Community discussions

MikroTik App

Search found 17 matches

by eduardoha
Fri Nov 24, 2017 10:25 am
Forum: Beginner Basics
Topic: RB2011UiAS-2HnD running at high temperature
Replies: 1
Views: 540

RB2011UiAS-2HnD running at high temperature

:mrgreen: Hi, I noticed my RB2011UiAS-2HnD router is running at high temperature (80 degrees Celsius -> 176 Fahrenheit) while CPU load is low (6% or lower) :shock: Is this normal? As far as I remember my router was never so hot but to tell the truth I never really put too much attention to it in the...
by eduardoha
Thu Nov 16, 2017 11:00 pm
Forum: Beginner Basics
Topic: Routing traffic to external url within LAN
Replies: 7
Views: 1066

Re: Routing traffic to external url within LAN

help! Here is a very quick amendment to what I am using (as I have static IP) First create the address list to update to your WAN ip address (ros 6.37 onwards only I think) This should by something like .mynetname if you use IP>Cloud /ip firewall address-list add address=dynamic.ip.address.com list...
by eduardoha
Wed Nov 15, 2017 12:51 am
Forum: Beginner Basics
Topic: Routing traffic to external url within LAN
Replies: 7
Views: 1066

Re: Routing traffic to external url within LAN

Hairpin NAT (as mentioned above) Create a rule that NAT's LAN range to LAN range with masquerade Change port forward rules a little so destination IP is your WAN IP (see note below), remove in-interface as your WAN interface isn't used when you access from locally **This approach works great unless...
by eduardoha
Sat Nov 11, 2017 11:45 pm
Forum: Beginner Basics
Topic: Routing traffic to external url within LAN
Replies: 7
Views: 1066

Routing traffic to external url within LAN

Hi, I have a NAS which allows me to log into it from the internet by using DDNS and a hostname . I’ve forwarded some ports in my gateway router so my Services are working from the outside. But... if I try to reach my hostname from a device inside my LAN (e.g. tablet), my Services do not work. It onl...
by eduardoha
Sun Nov 05, 2017 6:48 pm
Forum: Beginner Basics
Topic: Optimal config for NAS: swith or router?
Replies: 11
Views: 1671

Re: Optimal config for NAS: swith or router?

You can also try the following Synology NAS optimization guide: http://blog.jeffcosta.com/2012/12/29/tuning-your-synology-nas-for-speed/ :D Thanks Falklan. I tried modifying the TCP parameters proposed by this NAS optimization guide but throughput actually became lower and less stable. So I kept it...
by eduardoha
Sun Nov 05, 2017 5:30 pm
Forum: Beginner Basics
Topic: Optimal config for NAS: swith or router?
Replies: 11
Views: 1671

Re: Optimal config for NAS: swith or router?

In RB2011 only first five ports are Gigabit, rest is 100Mb. How is your NAS and PC connected? Second is traffic running thru switch chip? It looks like one of those two things NAS on port Eth2. Computer on port Eth3, so both on Gigabit ports. How can I check if traffic is going through switch chip?...
by eduardoha
Sun Nov 05, 2017 1:54 pm
Forum: Beginner Basics
Topic: Optimal config for NAS: swith or router?
Replies: 11
Views: 1671

Re: Optimal config for NAS: swith or router?

In RB2011 only first five ports are Gigabit, rest is 100Mb. How is your NAS and PC connected? Second is traffic running thru switch chip? It looks like one of those two things NAS on port Eth2. Computer on port Eth3, so both on Gigabit ports. How can I check if traffic is going through switch chip?...
by eduardoha
Sun Nov 05, 2017 6:09 am
Forum: Beginner Basics
Topic: Optimal config for NAS: swith or router?
Replies: 11
Views: 1671

Re: Optimal config for NAS: swith or router?

Hi, I have a NAS at home and I'd like to accelerate the connectivity between my computer and the NAS as much as possible. My router is a 2011UiAS-2HnD. What would be the best way to accelerate the communication between my computer and my NAS? Would it make sense to put configure a couple of ports o...
by eduardoha
Sun Nov 05, 2017 6:01 am
Forum: Beginner Basics
Topic: Optimal config for NAS: swith or router?
Replies: 11
Views: 1671

Re: Optimal config for NAS: swith or router?

What is the make and model of your NAS?
It's a Synology DS213j NAS.
by eduardoha
Sun Nov 05, 2017 1:06 am
Forum: Beginner Basics
Topic: Optimal config for NAS: swith or router?
Replies: 11
Views: 1671

Optimal config for NAS: swith or router?

Hi, I have a NAS at home and I'd like to accelerate the connectivity between my computer and the NAS as much as possible. My router is a 2011UiAS-2HnD. What would be the best way to accelerate the communication between my computer and my NAS? Would it make sense to put configure a couple of ports on...
by eduardoha
Sun Nov 05, 2017 12:58 am
Forum: Beginner Basics
Topic: back to factory routerOS or full reinstall
Replies: 5
Views: 935

Re: back to factory routerOS or full reinstall

it worked. thanks! :D
by eduardoha
Thu Nov 02, 2017 1:51 pm
Forum: Beginner Basics
Topic: back to factory routerOS or full reinstall
Replies: 5
Views: 935

Re: back to factory routerOS or full reinstall

Thanks a lot. Will follow your comprehensive instructions and see how it goes. :shock:
Highly appreciate your help. :D
Cheers
by eduardoha
Thu Nov 02, 2017 6:09 am
Forum: Beginner Basics
Topic: back to factory routerOS or full reinstall
Replies: 5
Views: 935

Re: back to factory routerOS or full reinstall

Thanks for your prompt response. Where should I put the packages files? At the root folder? Which files are needed? Should I take the full content for example of the file: https://download2.mikrotik.com/routeros/6.37.4/[b]all_packages-x86-6.37.4.zip[/b] ? (Downloaded from: https://mikrotik.com/downl...
by eduardoha
Wed Nov 01, 2017 9:47 pm
Forum: Beginner Basics
Topic: back to factory routerOS or full reinstall
Replies: 5
Views: 935

back to factory routerOS or full reinstall

Hi, :mrgreen: I have a hAP ac lite router which used to work fine. I recently upgraded to v6.40.4 and I am now facing several issues. I would like to either revert back to the factory operating system on my router OR reinstall an older routerOS version to see if that helps. I haven't found any compr...
by eduardoha
Sun Feb 14, 2016 12:53 am
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 189338

Re: hAP lite

I just bought a hAP ac router. I couldn't log into it's default IP @ and had to go through this factory-reset-like procedure... not so great first impression on a new product I'm afraid... hopefully just "bad luck" You are confusing MikroTik RouterOS (which is the operating system) with t...
by eduardoha
Wed Feb 10, 2016 4:36 pm
Forum: Beginner Basics
Topic: deactivate management GUI on Wi-Fi - how to
Replies: 5
Views: 958

deactivate management GUI on Wi-Fi - how to

Hi, For security reasons, I would like to deactivate the possibility of entering the router's management console (navigator GUI) through a Wi-Fi connection (and only allow it through the Ethernet interfaces). What is the easiest way of doing this? On another topic, if anyone knows an easy way of run...
by eduardoha
Tue Feb 09, 2016 9:29 pm
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 189338

Re: hAP lite

Anybody can help me i tried many time to reset i hold button for 15 second and even more but still my router redirect to hotspot even to access main ip 192.168.88.1 and also i cant ping 192.168.88.1 at all. please help me any way i can reset hap lite directly on board if reset button not work like ...