Community discussions

MikroTik App

Search found 136 matches

by skylark
Tue Sep 08, 2020 2:18 pm
Forum: Announcements
Topic: v6.48beta [testing] is released!
Replies: 105
Views: 46083

Re: v6.48beta [testing] is released!

IPv6 DoH will work with:
set use-doh-server="https://[2606:4700:4700::1111]/dns-query"
by skylark
Thu Jul 30, 2020 12:23 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta1 [development] is released!
Replies: 103
Views: 40702

Re: v7.1beta1 [development] is released!

Cosmetic error on a RB1100AHx4 in Winbox under System>Health. It's showing 49.5 amps. Terminal is showing 495 ma. Scheduled for fixing. How stable is v7beta? im having ping timeout problems with 6.4x, but i dont wanna brick my device I do not think ICMP timeout problems are related to the version t...
by skylark
Tue Jun 16, 2020 8:54 am
Forum: RouterBOARD hardware
Topic: Random SFP question
Replies: 3
Views: 811

Re: Random SFP question

Any SFP transceivers which complies to SFP MSA will work on the CRS112-8G-4S-IN. Take a look!
by skylark
Tue Feb 18, 2020 3:57 pm
Forum: General
Topic: Speed limit on queue not working
Replies: 5
Views: 1425

Re: Speed limit on queue not working

You can keep the rule for the traffic which should not be shaped with queues and it will increase overall throughput, and reduce a CPU load.
by skylark
Tue Feb 18, 2020 12:48 pm
Forum: Beginner Basics
Topic: Mange Rule - Chain Prerouting vs Forward
Replies: 6
Views: 2915

Re: Mange Rule - Chain Prerouting vs Forward

It depends on what you want to do further with marked connections? If you want to prioritize traffic take a look here: viewtopic.php?t=149111
by skylark
Tue Feb 18, 2020 11:53 am
Forum: General
Topic: Speed limit on queue not working
Replies: 5
Views: 1425

Re: Speed limit on queue not working

Disable action=fasttrack-connection under firewall filter rules or enable use-ip-firewall under bridge settings if you have one configured. If it still does not work, please show us devices /export hide-sensitive !
by skylark
Thu Feb 13, 2020 3:35 pm
Forum: General
Topic: socks proxy with remote dns
Replies: 7
Views: 2040

Re: socks proxy with remote dns

We are working on SOCK5 improvements, please be patient. :)
by skylark
Tue Feb 11, 2020 12:39 pm
Forum: Beginner Basics
Topic: help with Firewall
Replies: 1
Views: 1100

Re: help with Firewall

What is "some staff" exactly? You can drop above a specific amount of traffic with a "limit" parameter in firewall rules. But there is more ease configuration, for example - accept allowed traffic and drop everything else?
by skylark
Mon Feb 10, 2020 5:46 pm
Forum: RouterOS v7 BETA
Topic: Tools/Profiler - all CPUs always 100% on CHR
Replies: 5
Views: 3093

Re: Tools/Profiler - all CPUs always 100% on CHR

Yes, we are looking forward to fixing it!
by skylark
Fri Jan 31, 2020 12:18 pm
Forum: General
Topic: Recover Admin Password with Another Full Access User
Replies: 3
Views: 874

Re: Recover Admin Password with Another Full Access User

... but is there any way to recover the password without changing it ?
No.
by skylark
Fri Jan 31, 2020 10:34 am
Forum: Scripting
Topic: Disabling interface with script
Replies: 3
Views: 1827

Re: Disabling interface with script

Maybe you can use tool netwatch?
by skylark
Thu Jan 30, 2020 5:05 pm
Forum: General
Topic: Stacking question
Replies: 3
Views: 1062

Re: Stacking question

Currently, it is not possible, but because of a lot of customer requests for it, we are strongly considering to implement it! :]
by skylark
Mon Jan 27, 2020 10:29 am
Forum: General
Topic: Simple Queues script to change type [SOLVED]
Replies: 9
Views: 1338

Re: Simple Queues script to change type [SOLVED]

Hey, this should work:
:foreach i in=[/queue simple find where total-queue!="wireless-default"] do={/queue simple set $i total-queue=wireless-default}
by skylark
Thu Jan 16, 2020 4:20 pm
Forum: General
Topic: Port speed
Replies: 4
Views: 1010

Re: Port speed

If you force speed at the one end, the same should be done on the other one as wel.
by skylark
Thu Jan 09, 2020 10:07 am
Forum: Beginner Basics
Topic: Ip conflicts
Replies: 1
Views: 841

Re: Ip conflicts

by skylark
Wed Jan 08, 2020 10:09 am
Forum: Scripting
Topic: limit character
Replies: 5
Views: 1914

Re: limit character

Well, you have to change the last line with the configuration you want to achieve. Perhaps, this code is that you want to use? { :local counter :local check :foreach counter in=[/ppp secret find] do={ :set $check [/ppp secret get $counter value=comment]; :set $check [pick $check 0 4]; :ppp secret se...
by skylark
Tue Jan 07, 2020 2:44 pm
Forum: Scripting
Topic: limit character
Replies: 5
Views: 1914

Re: limit character

I am not quite sure if this is what you need, but maybe it will help you:
{
:local counter
:local check

:foreach counter in=[/ppp secret find] do={
:set $check [/ppp secret get $counter value=comment];
:set $check [pick $check 0 4];
:put $check}
}
by skylark
Thu Dec 19, 2019 11:30 am
Forum: RouterBOARD hardware
Topic: RB4011iGS+ Auto Negotiation fail
Replies: 3
Views: 2796

Re: RB4011iGS+ Auto Negotiation fail

i have been tried, same thing...
Did you try both versions? Maybe it is a hardware fault, at least for me RB4011 has no issues.
generate a supout.rif file and send it to us: https://help.mikrotik.com/servicedesk/
by skylark
Thu Dec 19, 2019 11:15 am
Forum: RouterOS v7 BETA
Topic: fq_codel or cake in v7
Replies: 36
Views: 14371

Re: fq_codel or cake in v7

Fq_codel implementation would be a great improvement. Of course we cannot promise anything about new features, but your requests are noted!
by skylark
Thu Dec 19, 2019 9:45 am
Forum: General
Topic: please help!
Replies: 2
Views: 486

Re: please help!

We are suggesting you to simply use a default configuration with your configured strong password:
/system reset-configuration
Be sure you update the device afterwards:
/system package update check-for-updates
/system package update install
by skylark
Thu Dec 19, 2019 9:43 am
Forum: General
Topic: Blocking websites not working [SOLVED]
Replies: 11
Views: 2207

Re: Blocking websites not working [SOLVED]

There are several similar topics, you just have to search them. In case, you can ty this: regexp="^.+(www.facebook.com|facebook.com|login.facebook.com|ww\ w.login.facebook.com|fbcdn.net|www.fbcdn.net|fbcdn.com|www.fbcdn.com|static.ak.fbcdn.net|static.ak.connect.facebook.com|connect.facebook.net|www....
by skylark
Thu Dec 19, 2019 9:34 am
Forum: General
Topic: Policy based routing and vpn
Replies: 10
Views: 2348

Re: Policy based routing and vpn

As I see you are trying to match packets with content parameter: content - Match packets that contain specified text So, are you sure that every packet when you browse consists of string reddit.com? I don't think so. I would suggest you to configure it differently, for example, use tls-host matcher ...
by skylark
Fri Dec 13, 2019 11:55 am
Forum: Beginner Basics
Topic: routing issues!!! Help [SOLVED]
Replies: 2
Views: 1088

Re: routing issues!!! Help [SOLVED]

Perhaps adding an addition parameter in mangle rule "dst-address=!192.168.88.0/24" should resolve the issue.
by skylark
Thu Dec 12, 2019 11:41 am
Forum: General
Topic: wan2 failover
Replies: 1
Views: 543

Re: wan2 failover

by skylark
Thu Dec 12, 2019 11:20 am
Forum: General
Topic: Remove IP address from address-list within Firewall
Replies: 15
Views: 2375

Re: Remove IP address from address-list within Firewall

Have you tried to use a timeout parameter? When time exceeds the IP address is removed from the list. Afterward, they should be added again if it match your configured parameters.
by skylark
Wed Dec 11, 2019 1:38 pm
Forum: General
Topic: Basic firewall forwarding allow rule question
Replies: 5
Views: 1064

Re: Basic firewall forwarding allow rule question

In default configuration drop rule comes with the "in-interface-list=WAN" parameter, so it does not match traffic coming from LAN.
by skylark
Wed Dec 11, 2019 8:28 am
Forum: General
Topic: Policy based routing and vpn
Replies: 10
Views: 2348

Re: Policy based routing and vpn

Without configuration export, we can only guess why it is not working. Post exported configuration and provide us the information about from which source IP address communication does not work?
by skylark
Tue Dec 10, 2019 11:11 am
Forum: General
Topic: /interface ethernet set [ find default-name=ether1 ] speed=100Mbps
Replies: 5
Views: 1481

Re: /interface ethernet set [ find default-name=ether1 ] speed=100Mbps

If auto-negotiation is enabled, then speed parameter has no effect. In RouterOS any other configured speed value than 1Gbps (default) we be included in the export.
by skylark
Mon Dec 09, 2019 6:25 pm
Forum: General
Topic: Problem with RouterOS Updating
Replies: 6
Views: 1085

Re: Problem with RouterOS Updating

Pay attention if there are no other architecture package uploaded on the device! As posted above, the logging section should clarify why the update does not work.
by skylark
Mon Dec 09, 2019 11:01 am
Forum: Scripting
Topic: Speed, stability, download test and log to csv file then send by mail for 10 lines
Replies: 1
Views: 1672

Re: Speed, stability, download test and log to csv file then send by mail for 10 lines

If you can`t find an already configured script in our forum scripting section or elsewhere in the internet, you can always ask for help to MikroTik Certified Consultants
by skylark
Thu Oct 10, 2019 3:22 pm
Forum: Scripting
Topic: Script to check connection
Replies: 1
Views: 1945

Re: Script to check connection

by skylark
Fri Oct 04, 2019 3:59 pm
Forum: General
Topic: Weave VoIP and mikrotik routerboard, not liking each other
Replies: 4
Views: 979

Re: Weave VoIP and mikrotik routerboard, not liking each other

Does the RouterOS version is updated?

You can try to disable SIP helper or try it enabled with disabled sip-direct-media .
by skylark
Thu Aug 22, 2019 8:38 am
Forum: General
Topic: Local updates server
Replies: 4
Views: 840

Re: Local updates server

Under System - Auto Upgrade you can choose the device from which a particular unit will upgrade. Of course, that is only one of the available options.
by skylark
Tue Aug 13, 2019 8:38 am
Forum: RouterBOARD hardware
Topic: Minimum fibre length between S-3553LC20D
Replies: 10
Views: 2379

Re: Minimum fibre length between S-3553LC20D

If support say attenuators are required is the datasheet incorrect? You only have to use attenuators when you use transceivers for a distance of couple meters. S-3553LC20D range is 20 kilometers, for example, if you use them to interconnect two devices with range 10km, attenuators is not necessary.
by skylark
Wed Aug 07, 2019 3:35 pm
Forum: RouterBOARD hardware
Topic: Minimum fibre length between S-3553LC20D
Replies: 10
Views: 2379

Re: Minimum fibre length between S-3553LC20D

5dB will be enough.
Will work with 10dB aswell.
by skylark
Wed Aug 07, 2019 2:15 pm
Forum: RouterBOARD hardware
Topic: Minimum fibre length between S-3553LC20D
Replies: 10
Views: 2379

Re: Minimum fibre length between S-3553LC20D

For S-3553LC20D and such a short-range like 1-2 meters, you have yo use attenuators. Our SFP transceivers do not have auto-power adjustment.
by skylark
Wed Aug 07, 2019 10:57 am
Forum: RouterBOARD hardware
Topic: Minimum fibre length between S-3553LC20D
Replies: 10
Views: 2379

Re: Minimum fibre length between S-3553LC20D

The SFP's will automatically increase/decrease power as needed. There's no minimum distance for a fiber cable. Maximum limitations are provided as there is loss / fade over long cable runs. Maybe there are transceivers with auto-power adjustment, but definitely not all of them. Maybe you can mentio...
by skylark
Tue Aug 06, 2019 12:31 pm
Forum: General
Topic: [ROS/Firewall] How to MANGLE by raw HEX bytes ? [SOLVED]
Replies: 6
Views: 1059

Re: [ROS/Firewall] How to MANGLE by raw HEX bytes ?

Maybe you can simply use address-list?
/ip firewall address-list
add address=www.aaabbb.com list=blocked
add address=www.aaa.com list=blocked
/ip firewall filter
add action=reject chain=forward dst-address-list=blocked reject-with=icmp-network-unreachable
by skylark
Tue Aug 06, 2019 9:57 am
Forum: General
Topic: admin password getting to default
Replies: 6
Views: 1124

Re: admin password getting to default

For sure RouterOS does not remove users and does not change passwords by itself. Please properly Secure your device!
by skylark
Tue Aug 06, 2019 9:48 am
Forum: Beginner Basics
Topic: how to set time limit to dhcp client
Replies: 3
Views: 944

Re: how to set time limit to dhcp client

There is no specific time limit parameter for DHCP lease, but you can configure lease time to 3 days and after the client receives an IP address via dhcp-client, then you can make them static and block them: /ip dhcp-server lease set 0 block-access=yes After the lease time expires, the client will n...
by skylark
Wed Jul 31, 2019 9:57 am
Forum: General
Topic: DHCP Server assign IPs to MACs 00:00:00:00:00:00
Replies: 6
Views: 1792

Re: DHCP Server assign IPs to MACs 00:00:00:00:00:00

Most likely in your network, there is a device which replies to all ARP requests so the server believes that IP address is already used and does not give it out to the client. Server goes through all of the addresses in the pool until it is empty. You can: 1) Disable conflict detection on the server...
by skylark
Tue Jul 23, 2019 3:55 pm
Forum: RouterBOARD hardware
Topic: My Groove AC is dead
Replies: 13
Views: 2492

Re: My Groove AC is dead

Please try to follow these steps to load the backup bootloader:

1) Power your device off;
2) Press and hold the reset button;
3) Power device on;
4) Hold reset button pressed for 1-2 seconds and then release;
5) If device boots up, then run command "/system routerboard upgrade".
by skylark
Fri Jul 19, 2019 3:14 pm
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 206
Views: 51706

Re: v6.45.2 [stable] is released!

Yes, something is not quite right with the SFP+ interface on RB4011, we will look forward to fixing it asap!
by skylark
Fri Jul 12, 2019 7:54 am
Forum: Announcements
Topic: v6.46beta [testing] is released!
Replies: 150
Views: 76116

Re: v6.46beta [testing] is released!

3) Update server to the v6.45beta9;
4) Then update all the hosts to the v6.45beta9;
Don't you mean v6.46beta9?
Yes, I did the necessary corrections.
by skylark
Thu Jul 11, 2019 1:22 pm
Forum: Announcements
Topic: v6.46beta [testing] is released!
Replies: 150
Views: 76116

Re: v6.46beta [testing] is released!

!) upgrade - fixed "auto-upgrade" to use new style authentication (introduced in v6.45); To get a new authentication working, you have to do the following steps: 1) Downgrade server to one of the previous versions below v6.45; 2) Configure user password once more to get the old authentication metho...
by skylark
Wed Jul 10, 2019 2:13 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 123440

Re: v6.45.1 [stable] is released!

Same problem, after upgrade i was unable to login again on router via IP in winbox 3.19 :shock: :shock: :shock:
I need a solution for that...
Try Tools > Clear Cache
by skylark
Wed Jul 10, 2019 9:02 am
Forum: Announcements
Topic: v6.44.5 [long-term] is released!
Replies: 100
Views: 51775

Re: v6.44.5 [long-term] is released!

Isn't EoIP using GRE? *) conntrack - fixed GRE protocol packet connection-state matching (CVE-2014-8160); So make sure you're allowing GRE before dropping invalid connections. You are right, the problem is in GRE state matching, but why EoIP tunnels is in invalid connection state now? EoIP is based...
by skylark
Mon Jul 08, 2019 12:23 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 123440

Re: v6.45.1 [stable] is released!

Someone has a solution for these problems?
Please enable RADIUS debug logs and send us the supout.rif file to support@mikrotik.com:
/system logging add topics=radius
by skylark
Fri Jul 05, 2019 8:43 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 123440

Re: v6.45.1 [stable] is released!

The issue with login via auto-upgrade feature is reproduced and will be fixed in upcoming RouterOS versions.
by skylark
Fri Jun 28, 2019 8:44 am
Forum: RouterBOARD hardware
Topic: CRS317- Bonding Offload [SOLVED]
Replies: 3
Views: 5895

Re: CRS317- Bonding Offload [SOLVED]

Only 802.3ad and balance-xor bonding modes are hardware offloaded.

CRS3xx series switches manual!
by skylark
Thu Jun 06, 2019 2:47 pm
Forum: Beginner Basics
Topic: Block IP adress trying to access RDP
Replies: 10
Views: 2589

Re: Block IP adress trying to access RDP

you can count attempts in mangle prerouting chain.
I do not think the Mangle section will be the right place for such a rule. I am suggesting to use firewall raw section with
dst-limit
parameters.
by skylark
Thu Jun 06, 2019 2:33 pm
Forum: General
Topic: Time Based firewaal rules
Replies: 12
Views: 1410

Re: Time Based firewaal rules

Can you give us one particular example?
I just checked with the quick firewall and ICMP drop, everything works how it should.
by skylark
Wed Jun 05, 2019 4:01 pm
Forum: RouterBOARD hardware
Topic: CCR 1009 SFP fail
Replies: 1
Views: 721

Re: CCR 1009 SFP fail

Please provide us supout.rif file to support@mikrotik.com with particular SFP transceiver information.
by skylark
Mon Jun 03, 2019 11:01 am
Forum: General
Topic: ATAQUE Firmware 3.41
Replies: 7
Views: 1390

Re: ATAQUE Firmware 3.41

Please describe your problem in English so we can help you to resolve the problem you have.
by skylark
Fri May 31, 2019 4:08 pm
Forum: Beginner Basics
Topic: Best hardware/software for home gaming router [SOLVED]
Replies: 2
Views: 934

Re: Best hardware/software for home gaming router [SOLVED]

hAP ac² will be suitable for your needs
by skylark
Tue May 21, 2019 8:34 am
Forum: General
Topic: Mikrotik offering lease continually without success
Replies: 2
Views: 677

Re: Mikrotik offering lease continually without success

Enable DHCP debugging logs which will provide you detailed information, like DHCP request, ack data:
/system logging add topics=dhcp
by skylark
Thu Mar 14, 2019 8:34 am
Forum: RouterBOARD hardware
Topic: S+RJ10 Revisions
Replies: 17
Views: 7152

Re: S+RJ10 Revisions

Is there a way to trade/flash/... the rev1 modules to rev2?
Unfortunately no, because transceiver hardware differs.
by skylark
Tue Feb 26, 2019 12:39 pm
Forum: Announcements
Topic: v6.44 [stable] is released!
Replies: 219
Views: 52786

Re: v6.44 [stable] is released!

2011 ok 951G ok hap ac lite...................... couldn't update to stable or testing from 6.43.11, went to 6.42.12 long..... ok. Retries to stable or beta nothing...... still stuck on long term. u can get the support file from here. https://mega.nz/#!JnZ1iIZL!MT9wQ2vhAXA4o0tSC2d3Q6LMz8vj93Uwv_xZn...
by skylark
Fri Feb 22, 2019 3:15 pm
Forum: Announcements
Topic: v6.44rc [testing] is released!
Replies: 67
Views: 20594

Re: v6.44rc [testing] is released!

Yes, with the latest release-candidate version they should work with auto-negotiation enabled. Also, S-RJ01 are supported now.

DAC is a bit different case, but we will look into it.
by skylark
Tue Feb 19, 2019 12:03 pm
Forum: Announcements
Topic: v6.44rc [testing] is released!
Replies: 67
Views: 20594

Re: v6.44rc [testing] is released!

Using the stable releases (6.43.12 included) I can't establish a link. With 6.44 betas and rc it works, it just needs to set the interface to 1 Gbps
These fixes will be included in upcoming v6.44.
by skylark
Tue Feb 19, 2019 10:12 am
Forum: Beginner Basics
Topic: Forum have BUG 5 (five) years.
Replies: 9
Views: 1676

Re: Forum have BUG 5 (five) years.

why do you blame me for not letting you know 5 years?
We do not blame you, but it is self-evident that if we do not know where is the issue, we cannot fix it. In case, we will appreciate if you will point us where is the problem with simple step by step explanation e-mail to support@mikrotik.com.
by skylark
Fri Feb 15, 2019 1:28 pm
Forum: Beginner Basics
Topic: Drop all and accept some ports
Replies: 8
Views: 1994

Re: Drop all and accept some ports

Firewall works in sequential order. You have to configure rules more specifically, for example, configure accept rules for all the traffic which should work and drop everything else.
by skylark
Tue Feb 12, 2019 2:40 pm
Forum: Announcements
Topic: v6.42.12 [long-term] is released!
Replies: 27
Views: 13233

Re: v6.42.12 [long-term] is released!

Why dont u make auto reboot after firmware upgrade???? Every new update also update firmware, and u put an option to auto upgrade firmware. But why do we have to reboot manually???
Such auto-upgrade reboot you can create with very basic scripting.
by skylark
Tue Feb 05, 2019 1:18 pm
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 20298

Re: v6.43.11 [stable] is released!

Is the 5 GHz issue with RB4011 fixed ?
Please provide us step by step example how to repeat your mentioned issue with attached supout.rif file to support@mikrotik.com.
by skylark
Mon Feb 04, 2019 8:53 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 378
Views: 99641

Re: RB4011

We are trying to reproduce your mentioned 5ghz wireless issue, currently everything works for us as expected. We will appreciate information which could help us to reproduce the issue, maybe someone can provide us step by step guide how to trigger this glitch?
by skylark
Tue Jan 22, 2019 10:19 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 111069

Re: v6.44beta [testing] is released!

Version 6.44beta61 has been released. rb4011 - improved SFP+ interface linking to 1Gbps; Does this mean the S-RJ01 is now compatible with the RB4011? Yes, with the latest beta S-RJ01 also should work. We will update compatibility table when this fix will be included in the stable version.
by skylark
Thu Jan 17, 2019 10:41 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 378
Views: 99641

Re: RB4011

The problem persist with disabled auto negotiation, even between two RB4011 devices. Issue reproduced between 2x RB4011, will be fixed in upcoming beta versions. I unfortunately can't turn off autoneg on my provider's side, so I hope a software-side fix is possible. I do not want to promise it, but...
by skylark
Wed Oct 24, 2018 7:40 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 378
Views: 99641

Re: RB4011

Generic active DAC does not seem extortionate, even if it’s 4* cost passive one?
https://www.fs.com/products/48884.html

These particular cables should work fine without any errors.
by skylark
Mon Oct 08, 2018 8:47 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 378
Views: 99641

Re: RB4011

It is not related with cable length. Passie DAC will cause FCS errors and that is why they are not supported.
by skylark
Thu Oct 04, 2018 2:06 pm
Forum: General
Topic: Kid control
Replies: 7
Views: 1276

Re: Kid control

time-rate-limited=0s-23h59m59s This parameter matches only Monday from 0s to 23h59m59s, you should configure it like this: time-rate-limited=4d00:00:01-4d23:59:59! But in the latest beta version we removed this parameter and created a new one for each day. How do I specify, time-rate-limited for al...
by skylark
Thu Oct 04, 2018 1:34 pm
Forum: General
Topic: Kid control
Replies: 7
Views: 1276

Re: Kid control

time-rate-limited=0s-23h59m59s
This parameter matches only Monday from 0s to 23h59m59s, you should configure it like this: time-rate-limited=4d00:00:01-4d23:59:59!
But in the latest beta version we removed this parameter and created a new one for each day.
by skylark
Fri Sep 21, 2018 2:16 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 378
Views: 99641

Re: RB4011

The device support active DAC cables.
by skylark
Mon Aug 13, 2018 10:48 am
Forum: Beginner Basics
Topic: VLAN Configuration on a CRS328-24P-4S+RM
Replies: 1
Views: 1560

Re: VLAN Configuration on a CRS328-24P-4S+RM

First of all update devices RouterOS and RouterBOOT to latest current versions. Configuration example you can find Here!
by skylark
Mon Aug 13, 2018 9:22 am
Forum: Beginner Basics
Topic: CLEAR SYSTEM HISTORY
Replies: 3
Views: 2653

Re: CLEAR SYSTEM HISTORY

I think he talking about /system history section. You can erase it with systems reboot.
by skylark
Mon Aug 13, 2018 8:52 am
Forum: Beginner Basics
Topic: Going beyond the max-limit when bandwidth is avialable
Replies: 1
Views: 514

Re: Going beyond the max-limit when bandwidth is avialable

Take a look on parent and child queues. Also you will need limit-at, max-limit and priority parameters. For more advanced setup you have to use queue tree + mangle.
by skylark
Thu Aug 09, 2018 10:50 am
Forum: Beginner Basics
Topic: WAN port doesn't work
Replies: 14
Views: 1723

Re: WAN port doesn't work

Does your device have default configuration? When you plug in ethernet cable in ether1 interface, which LEDs are on/blinking?
by skylark
Thu Aug 09, 2018 10:46 am
Forum: Beginner Basics
Topic: DHCP Pass throught
Replies: 5
Views: 1135

Re: DHCP Pass throught

Does hAP ac lite have default configuration? If it is so, then ether1 have dhcp-client with masquerade rule. You can remove all the configuration and create a simple bridge with wlan1 and ethernet interfaces, then your "Devices" will see through the hAP ac and will obtain IP from "USG".
by skylark
Thu Aug 02, 2018 8:38 am
Forum: Beginner Basics
Topic: mAP2nD, setup Eth1 as DHCP server
Replies: 5
Views: 781

Re: mAP2nD, setup Eth1 as DHCP server

Connect to the device via mac-winbox, then create a bridge and put in wlan1 and ether1 interfaces. I assume gateway will be ether2?
by skylark
Wed Aug 01, 2018 2:36 pm
Forum: Beginner Basics
Topic: Set vlan interface as DHCP server [SOLVED]
Replies: 12
Views: 6265

Re: Set vlan interface as DHCP server [SOLVED]

Does your PC also have configured VLANs? Because now , if you configure DHCP server on the VLAN interface, then DHCP server is sending out tagged packages with tag 81.
by skylark
Wed Aug 01, 2018 2:28 pm
Forum: Beginner Basics
Topic: Help with Basic VLAN [SOLVED]
Replies: 30
Views: 4203

Re: Help with Basic VLAN [SOLVED]

VLAN configuration depends on what kind of the device do you use. You can find more setup examples here: https://wiki.mikrotik.com/wiki/Manual:CRS3xx_series_switches#Port_Based_VLAN https://wiki.mikrotik.com/wiki/Manual:Interface/VLAN#Layer2_VLAN_examples https://wiki.mikrotik.com/wiki/Manual:Switch...
by skylark
Mon Jul 30, 2018 11:04 am
Forum: Beginner Basics
Topic: buck up problem
Replies: 2
Views: 546

Re: buck up problem

Backup will not work completely, because they are different devices. For example, hAP ac has an SFP interface.

You can "/export" and "/import" configuration file. Before import, remove unnecessary configuration lines.
by skylark
Mon Jul 30, 2018 10:56 am
Forum: Beginner Basics
Topic: hAP ac lite TC
Replies: 2
Views: 486

Re: hAP ac lite TC

It is possible. You can add cellural modem.
by skylark
Fri Jul 27, 2018 3:08 pm
Forum: Beginner Basics
Topic: Messed vlans - not routing
Replies: 4
Views: 873

Re: Messed vlans - not routing

Take a look on this configuration example.
by skylark
Fri Jul 06, 2018 8:39 am
Forum: RouterBOARD hardware
Topic: DDM not showing on SFP prot
Replies: 2
Views: 869

Re: DDM not showing on SFP prot

Hello folks,

I just checked S-85DLC05D transceiver with CRS125-24G-1S and I was able to monitor DDMI all the time, either just plugged in and after device reboot. Try to update RouterOS and RouterBOOT to latest current v6.42.5. Let us know if the problem still persist.
by skylark
Fri Jun 01, 2018 3:39 pm
Forum: General
Topic: Kid Control Bug
Replies: 11
Views: 2523

Re: Kid Control Bug

configuring for the winbox, but it is my intention that the client should configure it by custom webfig. And by webfig, there was this divergence of data. Also it would be interesting that the user group had a policy for the kid control itself and could only record this menu. You can design a custo...
by skylark
Fri Jun 01, 2018 9:37 am
Forum: General
Topic: Kid Control Bug
Replies: 11
Views: 2523

Re: Kid Control Bug

We will fix this issue.

Thank you.
by skylark
Fri Apr 20, 2018 2:50 pm
Forum: SwOS
Topic: SwitchOS CLI
Replies: 2
Views: 4324

Re: SwitchOS CLI

No, SwOS uses a simple algorithm to ensure TCP/IP communication - it just replies to the same IP and MAC address packet came from.
by skylark
Tue Apr 10, 2018 9:20 am
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 119946

Re: v6.42rc [release candidate] is released!

hAP ac^2. When upgrading from rc52 to rc56, i get a bootloop again. Restored by netinstall.
Everything works for me without issues. Can you repeat this reboot loop after Netinstall with RouterOS and RouterBOOT
.rc56
versions?
by skylark
Fri Mar 23, 2018 11:42 am
Forum: SwOS
Topic: RB260GS does not like version 2.7
Replies: 18
Views: 7198

Re: RB260GS does not like version 2.7

I'm having the same problem. CSS106 2.4=>2.7 manual upgrade. I was able to upgrade after resetting, as mentioned above, but I reset the config using the 2.4 web interface. (switch is remote). Switch reverts to 192.168.88.1 and then upgrade works. Without a reset, I doubt Mikrotik can fix this, sinc...
by skylark
Fri Mar 16, 2018 2:57 pm
Forum: Beginner Basics
Topic: Can I upgrade from a demo license.
Replies: 2
Views: 639

Re: Can I upgrade from a demo license.

Correct, just paste code in terminal and device should get license updated.
by skylark
Tue Mar 13, 2018 12:49 pm
Forum: SwOS
Topic: RouterOS to SwOS vLAN Help
Replies: 2
Views: 2178

Re: RouterOS to SwOS vLAN Help

Hi,

Check out this setup example, maybe it will help you with configuration.
by skylark
Tue Mar 13, 2018 10:59 am
Forum: Announcements
Topic: SwOS version 2.7 released!
Replies: 31
Views: 17459

Re: SwOS version 2.7 released!

I'm not sure if there were several versions I missed or if you guys just jumped pretty far, but are there any concerns in upgrading from 1.17 to 2.7 directly? I've made a jump from 4.17 to 5.20 on an RB433 and bricked it 140ft in the air. It required a bootloader update that I didn't apply as I ski...
by skylark
Fri Mar 09, 2018 12:23 pm
Forum: SwOS
Topic: Ingress Egress commands not found in CRS326
Replies: 3
Views: 2058

Re: Ingress Egress commands not found in CRS326

We are working on it, unfortunately no ETA yet.
by skylark
Wed Mar 07, 2018 10:15 am
Forum: SwOS
Topic: CRS-326 with ROS 6.41 not supporting ingress/egress vlan tagging for q-in-q
Replies: 2
Views: 2115

Re: CRS-326 with ROS 6.41 not supporting ingress/egress vlan tagging for q-in-q

Currently this feature is not supported with hardware offloading, we are working to implement this option, but there is no ETA yet.
by skylark
Wed Mar 07, 2018 10:10 am
Forum: SwOS
Topic: Ingress Egress commands not found in CRS326
Replies: 3
Views: 2058

Re: Ingress Egress commands not found in CRS326

Q-in-Q is not available yet for CRS3xx to be hardware offloaded. We are working on adding this feature, but we don't have a ETA yet.
by skylark
Thu Mar 01, 2018 3:05 pm
Forum: SwOS
Topic: Problem testing maximum data rate on two pair (station-AP) using one PC and cloud router switch: one perturbate other
Replies: 3
Views: 2148

Re: Problem testing maximum data rate on two pair (station-AP) using one PC and cloud router switch: one perturbate othe

Hi, You should test through device, not from it. For example: TestingMachine1 -> CRS226 -> WirelessAP -> TestingMachine2 Running tests from device which you are testing is not quite right. Traffic-Generator and Bandwidth-test use lot of CPU resources and then throughput results is not good, because ...
by skylark
Wed Feb 28, 2018 8:23 am
Forum: SwOS
Topic: SwOS MTU
Replies: 7
Views: 6537

Re: SwOS MTU

Are you sure this is also valid for CSS? Doesn't state so in the linked articles.
CRS326 and CSS326 are almost identical, Jumbo frame values are the same.
by skylark
Mon Feb 05, 2018 1:56 pm
Forum: SwOS
Topic: CSS326 slow SFP+ speed
Replies: 24
Views: 9954

Re: CSS326 slow SFP+ speed

Please can someone help me on how to use SwOS/CSS326 sfp as trunk. The switch is running on a v2.7
Maybe this example will help you: vlan configuration example !
by skylark
Mon Jan 22, 2018 2:26 pm
Forum: RouterBOARD hardware
Topic: Hello, I have a Mikrotik RouterBOARD groove-A52hpn, but in the box there Tell me if it's USA or International
Replies: 4
Views: 1004

Re: Hello, I have a Mikrotik RouterBOARD groove-A52hpn, but in the box there Tell me if it's USA or International

- RBGroove52HPn-US (USA) is factory locked for 2412-2462MHz, 5170-5250MHz and 5725-5835MHz frequencies. This lock can not be removed. - RBGroove52HPn (International) supports 2412-2484MHz and 5150MHz-5875MHz range (Specific frequency range can be limited by country regulations). If there is no -US ...
by skylark
Mon Jan 22, 2018 2:19 pm
Forum: RouterBOARD hardware
Topic: What is the difference between CSS326-24G-2S+RM and CRS326-24G-2S+RM?
Replies: 3
Views: 3458

Re: What is the difference between CSS326-24G-2S+RM and CRS326-24G-2S+RM?

The only difference between CSS326-24G-2S+RM and CRS326-24G-2S+RM is RouterOS possibility, hardware is identical.
CSS326-24G-2S+RM can do switching at wire speed, I think performance table are not necessary. I`m sure both devices can deal with high port utilization and many servers.
by skylark
Wed Jan 17, 2018 9:28 am
Forum: SwOS
Topic: RB260GS does not like version 2.7
Replies: 18
Views: 7198

Re: RB260GS does not like version 2.7

We can not repeat your mentioned issue, all works smoothly for us. Note that since SwOS v2.5 address acquisition mode by default is DHCP with fallback to static address. That means switch may have different IP after first upgrade from v2.4 to v2.5/2.6 if there is DHCP server in network. If you sill ...
by skylark
Mon Jan 08, 2018 3:58 pm
Forum: SwOS
Topic: Support IPv6 for management
Replies: 6
Views: 2978

Re: Support IPv6 for management

It is not planned in near future, but will be booked as a feature request.
by skylark
Wed Dec 27, 2017 5:46 pm
Forum: SwOS
Topic: RB260GS does not like version 2.7
Replies: 18
Views: 7198

Re: RB260GS does not like version 2.7

Pay attention, we have:
  • version 1.17 for RB260GS, RB260GSP
  • version 2.7 for new RB260GS(CSS106-5G-1S), new RB260GSP(CSS106-1G-4P-1S)

In case you have CSS106-5G-1S or CSS106-1G-4P-1S, can you post us output from console? From which version you are trying to upgrade device?
by skylark
Wed Dec 27, 2017 5:34 pm
Forum: SwOS
Topic: Install SwOS on RouterOS [SOLVED]
Replies: 6
Views: 13747

Re: Install SwOS on RouterOS [SOLVED]

Device already have RouterOS and SwOS, from RouterOS you can boot SwOS by typing in terminal:
/system routerboard settings set boot-os=swos
SwOS manual
by skylark
Wed Dec 20, 2017 9:24 am
Forum: RouterBOARD hardware
Topic: CRS210-8G-2S+IN Discontinued?
Replies: 8
Views: 1819

Re: CRS210-8G-2S+IN Discontinued?

Yes, CRS210-8G-2S+ is EoL product, you can find it under "Product filters > Archived". Check out announced MikroTik products , most likely some of them will meet your requirements.
by skylark
Tue Dec 12, 2017 1:48 pm
Forum: SwOS
Topic: Multilined trunk
Replies: 1
Views: 1781

Re: Multilined trunk

Probably this example will help you: https://wiki.mikrotik.com/wiki/SWOS/CSS326-VLAN-Example
by skylark
Tue Dec 05, 2017 10:52 am
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM bricked after power loss
Replies: 4
Views: 1271

Re: RB2011UiAS-RM bricked after power loss

We have to hope device is not damaged by over voltage, in case, you can try to Netinstall device with keeping old configuration:
http://wiki.mikrotik.com/wiki/Manual:Netinstall
by skylark
Tue Dec 05, 2017 10:48 am
Forum: RouterBOARD hardware
Topic: Router choice
Replies: 1
Views: 479

Re: Router choice

Yes, CCR1036 are able to work with that amount of vlans and dhcp-servers, also QoS of service are available.
by skylark
Thu Nov 23, 2017 2:00 pm
Forum: RouterBOARD hardware
Topic: CRS317-1G-18S+RM ?
Replies: 1
Views: 735

Re: CRS317-1G-18S+RM ?

I belive it's typing mistake and it's the same CRS317-1G-16S+! ;)
by skylark
Thu Nov 09, 2017 9:29 am
Forum: RouterBOARD hardware
Topic: core router ccr 1016 12g port issues
Replies: 1
Views: 536

Re: core router ccr 1016 12g port issues

Hello,

What do you mean by "ports is fried"? Do device are damaged by overvoltage?
by skylark
Thu Nov 09, 2017 9:25 am
Forum: RouterBOARD hardware
Topic: What versions of the CSS exist now and what other versions of the CSS will be produced?
Replies: 2
Views: 649

Re: What versions of the CSS exist now and what other versions of the CSS will be produced?

Hi,

All our switches are listed here:
https://mikrotik.com/products/group/switches

Seems like CRS112-8G-4S-IN will be the best option for your needs and we do not have cheaper (at least 8 port) switch. Maybe two RB260GS?
by skylark
Mon Nov 06, 2017 8:52 am
Forum: RouterBOARD hardware
Topic: Fan installation in RB1100AHx4
Replies: 3
Views: 1241

Re: Fan installation in RB1100AHx4

Hello,

PCB do not have any FAN controller, but you can add FAN to 5V and GND, then he will always be ON. I have not done it by myself, but it should work.
by skylark
Mon Nov 06, 2017 8:12 am
Forum: RouterBOARD hardware
Topic: 100mbps sfp with SGMII sfp transceiver!
Replies: 1
Views: 704

Re: 100mbps sfp with SGMII sfp transceiver!

Currently devices with combo interface support 100BASE-X fiber: https://wiki.mikrotik.com/wiki/MikroTik ... iber_links
by skylark
Thu Nov 02, 2017 1:51 pm
Forum: RouterBOARD hardware
Topic: QUESTIONS ON SFP SUPPORT [SOLVED]
Replies: 1
Views: 548

Re: QUESTIONS ON SFP SUPPORT [SOLVED]

Hello SauliusB, Mostly it's hardware limitation. Right now only devices with combo interface support 100BASE over fiber: https://wiki.mikrotik.com/wiki/MikroTik_SFP_module_compatibility_table#SFP_interface_compatibility_with_100M_fiber_links There are no plans to implement 100M transceiver support t...
by skylark
Mon Oct 30, 2017 3:27 pm
Forum: SwOS
Topic: Lockup during 2.6 upgrade
Replies: 1
Views: 1869

Re: Lockup during 2.6 upgrade

Hi Yonnie, Sorry to hear that. I tried to downgrade/upgrade from 2.0 to 2.6 couple of times and everything worked fine for me. Seems like something broke trough upgrade for your device. Anyway, try to reset unit with reset-button. If you still can't manage device to work, press reset-button before a...
by skylark
Wed Oct 25, 2017 4:20 pm
Forum: RouterBOARD hardware
Topic: CRS317-1G-16S+RM MPLS Support
Replies: 55
Views: 17190

Re: CRS317-1G-16S+RM MPLS Support

Damn.
Haven't tried SW/OS, but does this support VLANs?

We basically are after 10Gb switch, with good VLAN support, LACP, RSTP. Nothing layer 3.
Both features are supported on CRS317-1G-16S+ :
https://wiki.mikrotik.com/wiki/SwOS/CRS317
by skylark
Wed Oct 25, 2017 8:50 am
Forum: Beginner Basics
Topic: CRS317 - want SwOS, but won't boot
Replies: 20
Views: 6171

Re: CRS317 - want SwOS, but won't boot

Hello Brixo, So on both CRS317 and CRS326 you have latest SwOS updated and units do not link up on 10Gbps against CCR1072 who have latest release-candidate version? Have you tried some simple steps: enable/disable interface, reinsert DAC, power cycle device? Do you have 10Gbps link between CRS317 an...
by skylark
Wed Oct 25, 2017 8:37 am
Forum: RouterBOARD hardware
Topic: Cannot connect to switchOS ip CRS317-1G-16S+RM
Replies: 2
Views: 1014

Re: Cannot connect to switchOS ip CRS317-1G-16S+RM

Connect to device via console, you can reset and upgrade device through there.
by skylark
Wed Oct 25, 2017 8:33 am
Forum: RouterBOARD hardware
Topic: hAP Lite only links at 10M/Half on ether1 Port1
Replies: 5
Views: 1996

Re: hAP Lite only links at 10M/Half on ether1 Port1

Seems like HW fault. Do ether1 port visually looks good and there is no marks about damage from over-voltage? If device still have warranty, revert it back to RMA.
by skylark
Wed Oct 25, 2017 8:16 am
Forum: RouterBOARD hardware
Topic: CRS109-8G-1S-2HnD-IN SFP compatibility
Replies: 4
Views: 1331

Re: CRS109-8G-1S-2HnD-IN SFP compatibility

Our devices do not have any vendor lock restrictions. Please read other product compatibility with different hardware.
by skylark
Wed Oct 18, 2017 10:46 am
Forum: SwOS
Topic: 2 x CSS326-24G-2S+RM
Replies: 13
Views: 5630

Re: 2 x CSS326-24G-2S+RM

Hi Ponury, We improved DAC linking on CSS326-24G-2S+RM and there should not be any issues with SwOS 2.6. Have you tried some simple steps like disable/enable interfaces, power-cycle device, reinsert transceivers? Please give us more information how we could repeat this to see if there really is some...
by skylark
Wed Oct 04, 2017 9:15 am
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 145656

Re: v6.41rc [release candidate] is released! New bridge implementation!

Hello hapi,

DDM info seems quite good from SFP transceiver, why do you have auto-negotiation disabled and what is connected to opposite side? Have you tried to turn auto-negotiation=on?
by skylark
Fri Sep 29, 2017 11:38 am
Forum: RouterBOARD hardware
Topic: RB1100AHx4
Replies: 6
Views: 2348

Re: RB1100AHx4

It is true, each switch chip has 2048 host limitation. Using SW bridge removes this limitation, but it can impact performance, because bridge uses CPU resources.
by skylark
Mon Sep 18, 2017 3:43 pm
Forum: Announcements
Topic: v6.40.3 [current]
Replies: 95
Views: 31776

Re: v6.40.3 [current]

On CRS326-24G-2S+ / ros 6.40.3 and RouterBOOT booter 3.41, the memory test fail (tested on 2 different board); I guess the test is broken otherwise I've two defecting board memory. ## choice "t" (do memory testing) Error in address=0x016FFEEC, W=0x016FFEEC R=0x01009C5C X=0x006F62B0 Error in address...
by skylark
Mon Sep 04, 2017 9:22 am
Forum: General
Topic: Possibility to use old Switch config (masterport) after 6.40rc36
Replies: 2
Views: 1209

Re: Possibility to use old Switch config (masterport) after 6.40rc36

Hi Rob, Thank you for your opinion. When people update from old master-port configuration into a bridge with hardware offloading , most likely there will be necessary additional configuration form user side, we do not guarantee automatic updates to work perfectly. I surely understand your point of v...
by skylark
Mon Aug 21, 2017 11:27 am
Forum: RouterBOARD hardware
Topic: CRS317-1G-16S+RM: CWDM/DWDM SFP+ optics? [SOLVED]
Replies: 12
Views: 3941

Re: CRS317-1G-16S+RM: CWDM/DWDM SFP+ optics? [SOLVED]

As long as SFP/SFP+ modules are made for right standard and comply with SFP MSA they should be usable in our hardware. Please read product manual about compatibility with other manufacturer devices. CWDM/DWDM SFP+ optics should work in CRS317-1G-16S+RM.
by skylark
Tue Jul 18, 2017 3:29 pm
Forum: RouterBOARD hardware
Topic: MikroTik SFP+ DAC 1m cable - does it support 10G?
Replies: 19
Views: 5790

Re: MikroTik SFP+ DAC 1m cable - does it support 10G?

Hi Chris, I did some tests between CRS326-24G-2S+RM (both SwOS/ RouterOS) and CCR1009-7G-1C-1S+ with SFP+ 1m and 3m direct attach cable, they worked perfectly. There should be 10G link when autonegotiation is enabled on both ends. It looks like a cable fault, please check it in other devices to veri...
by skylark
Fri Dec 30, 2016 9:41 am
Forum: General
Topic: powerbox keeps rebooting connected devices
Replies: 6
Views: 941

Re: powerbox keeps rebooting connected devices

Hello Illini,

How long is poe-out ethernet cables?
by skylark
Fri Dec 30, 2016 9:29 am
Forum: RouterBOARD hardware
Topic: Port flapping PowerBox RB 750P r2
Replies: 20
Views: 5559

Re: Port flapping PowerBox RB 750P r2

Have you tested all 30 Powerboxes with same Poe-out boards(access-points)? How long is poe-out cable? And do boards touch outside environment?

I just don't want to believe it's hardware issue for all 30 PB. :shock:
by skylark
Thu Dec 29, 2016 1:11 pm
Forum: RouterBOARD hardware
Topic: Port flapping PowerBox RB 750P r2
Replies: 20
Views: 5559

Re: Port flapping PowerBox RB 750P r2

You still haven't answered my question about what is other device. For me this seems more like hardware issue. If you don't use poe-out, try to: /interface ethernet set ether4 poe-out=off If you use poe-out, then you should calculate do RB 750P r2 have enough resources(input/output/other unit consum...
by skylark
Thu Dec 29, 2016 12:32 pm
Forum: RouterBOARD hardware
Topic: Port flapping PowerBox RB 750P r2
Replies: 20
Views: 5559

Re: Port flapping PowerBox RB 750P r2

Hello,

What is other end of ether4 and do you charge it by Poe-Out? Have you check different ethernet cables, to avoid situation they are faulty?
So few powerboxes and all have same issue, flapping ethernet4?
by skylark
Wed Dec 28, 2016 3:30 pm
Forum: RouterBOARD hardware
Topic: RB960PGS - jumbo frames
Replies: 1
Views: 738

Re: RB960PGS - jumbo frames

Hello, if with jumbo frames you mean 9000 bytes, then no, maximum is 4074 bytes of payload.
by skylark
Tue Dec 20, 2016 6:50 pm
Forum: Beginner Basics
Topic: About vLan ?
Replies: 2
Views: 691

Re: About vLan ?

Hello,

Please read article about vlan's here: http://wiki.mikrotik.com/wiki/Manual:Interface/VLAN
You can also find useful information here: http://wiki.mikrotik.com/wiki/Manual:CRS_examples
by skylark
Thu Dec 01, 2016 1:30 pm
Forum: General
Topic: RB and CRS - Trunk and VLAN example config not working
Replies: 3
Views: 1173

Re: RB and CRS - Trunk and VLAN example config not working

Hello holo, In the same link you mentioned you can find note: Multiple master-port configuration is designed as fast and simple port isolation solution, but it limits part of VLAN functionality supported by CRS switch-chip. For advanced configurations use one master-port within CRS switch chip for a...