Community discussions

MikroTik App

Search found 29 matches

by norocel
Mon Mar 20, 2017 5:09 pm
Forum: General
Topic: cannot access https websites
Replies: 10
Views: 6902

Re: cannot access https websites

Maybe you have forwarded the https 443 port from wan to internal lan device ?
This will be just one cause
by norocel
Tue Feb 28, 2012 12:40 pm
Forum: Wireless Networking
Topic: rb 433ah drop tx/rx rate
Replies: 0
Views: 574

rb 433ah drop tx/rx rate

Hello,
I have a problem with RB433AH with 3 RB52 inside, 17 dBi sectorial antenas.
17 customers connected to the 3 access points.
at a time, some customers are rx rate droped to 1Mbs
what is this issue?

wireless table.png
wireless table 2.png
by norocel
Fri Jan 15, 2010 11:46 am
Forum: General
Topic: Help configure ppp-server
Replies: 2
Views: 593

Re: Help configure ppp-server

update to the latest version and check
updated already

same result.
by norocel
Fri Jan 15, 2010 10:55 am
Forum: General
Topic: Help configure ppp-server
Replies: 2
Views: 593

Help configure ppp-server

I need a dial-in server. ROS 3.22 My modem is "3COM U.S. Robotics 56k Faxmodem" conected to serial port 1 (COM1) / port set serial0 name="serial0" baud-rate=57600 data-bits=8 parity=none stop-bits=1 \ flow-control=hardware set serial1 name="serial1" baud-rate=38400 data-bits=8 parity=none stop-bits=...
by norocel
Sun Jan 03, 2010 5:58 pm
Forum: General
Topic: QOS: setmax-limit to full bandwidth ?
Replies: 10
Views: 1581

Re: QOS: setmax-limit to full bandwidth ?

thanks rmichael.
do you think in my implementation there is something wrong ?
queue in.jpg
rodolfo, can you post here your mangle and queue three ?
im interested,
10x in advance
by norocel
Mon Oct 19, 2009 9:59 pm
Forum: General
Topic: pppoe load 100% processor
Replies: 6
Views: 1152

Re: pppoe load 100% processor

seems like it's due to pppoe encryption - try to disable it and see the result
Encryption is disabled, connection tracking is disabled...
Any sugestions ?
10x in advance
by norocel
Mon Oct 19, 2009 1:16 pm
Forum: General
Topic: pppoe load 100% processor
Replies: 6
Views: 1152

Re: pppoe load 100% processor

at first, upgrade to 3.30

could you please post here your CPU graph?

yes, this is the graph for cpu :
daily.gif
by norocel
Sun Oct 18, 2009 11:10 pm
Forum: General
Topic: pppoe load 100% processor
Replies: 6
Views: 1152

pppoe load 100% processor

hello ,
i have a amd athlon 2400+ computer, 2GB of ram, MIkrotik 3.20 level 6.
wan link 50 Mbps / 50 Mbps
pppoe server with 60 clients


my proc is 100% load frecvently. what is a problem ?

10x in advance
by norocel
Thu Apr 30, 2009 1:38 pm
Forum: General
Topic: web proxy
Replies: 16
Views: 3175

Re: web proxy

my mistake i have pppoe conection wrong / ip firewall filter add chain=input in-interface=Public src-address=0.0.0.0 protocol=tcp dst-port=3128 action=drop comment="" \ disabled=no correct / ip firewall filter add chain=input in-interface=pppoe-01 src-address=0.0.0.0 protocol=tcp dst-port=3128 actio...
by norocel
Wed Apr 29, 2009 1:54 pm
Forum: General
Topic: web proxy
Replies: 16
Views: 3175

Re: web proxy

remove src-address=0.0.0.0
I did it , but ...outside clients steel connected
by norocel
Wed Apr 29, 2009 1:48 pm
Forum: General
Topic: web proxy
Replies: 16
Views: 3175

Re: web proxy

type "/ip firewall filter export" in the command line, and paste here the output, so we can help you this is my firewall / ip firewall filter add chain=input in-interface=Public src-address=0.0.0.0 protocol=tcp dst-port=3128 action=drop comment="" \ disabled=no add chain=input protocol=tcp dst-port...
by norocel
Wed Apr 29, 2009 1:28 pm
Forum: General
Topic: web proxy
Replies: 16
Views: 3175

Re: web proxy

make sure you move this rule to the top of your firewall, make sure you specified the correct in-interface
all it`s correct ...i stoped the proxy server because too manny connection from outside (300 clients from outside)
by norocel
Wed Apr 29, 2009 12:08 pm
Forum: General
Topic: web proxy
Replies: 16
Views: 3175

Re: web proxy

Lets say proxy port is 8080 and public interface is "internet"

/ip firewall filter
add chain=input dst-port=8080 protocol=tcp in-interface=internet action=drop
I put this rule first in firewall filter but is never hit-ed, and outside clients is steel connected to my proxy
by norocel
Wed Apr 29, 2009 11:55 am
Forum: General
Topic: web proxy
Replies: 16
Views: 3175

Re: web proxy

Lets say proxy port is 8080 and public interface is "internet"

/ip firewall filter
add chain=input dst-port=8080 protocol=tcp in-interface=internet action=drop
proxy port is 3128
but this rule dont stop outside clients :(
by norocel
Wed Apr 29, 2009 11:40 am
Forum: General
Topic: web proxy
Replies: 16
Views: 3175

Re: web proxy

add firewall rule to block access to your proxy from outside

u can explain me pls ?
10x in advance
by norocel
Wed Apr 29, 2009 11:33 am
Forum: General
Topic: web proxy
Replies: 16
Views: 3175

web proxy

hello,
how to secure mikrotik web proxy? too many clients from outside is connected to my proxy.
10x
by norocel
Wed Mar 04, 2009 10:09 am
Forum: Scripting
Topic: script to remove all pppoe active connection
Replies: 1
Views: 796

script to remove all pppoe active connection

how to make script to remove all pppoe active connection ?

mikrotik os v.2.9.28

10x in advance
by norocel
Thu Feb 19, 2009 7:51 pm
Forum: General
Topic: block all ports except 80
Replies: 1
Views: 1962

block all ports except 80

i have mikrotik 2.9.27
how can i block al ports except 80 for www ?
10x in advance
by norocel
Fri Mar 21, 2008 2:06 pm
Forum: General
Topic: transparent bandwidth shaping
Replies: 0
Views: 662

transparent bandwidth shaping

Hello,
i have internet connection - 20 Mbps internet (oversea) / 40 Mbps metropolitan. (latvian)
How can i do transparent traffic shaping ?
10x in advance.
by norocel
Wed Feb 20, 2008 11:50 pm
Forum: General
Topic: PPPoE server
Replies: 3
Views: 943

Re: PPPoE server

no, not work these setings.
any else?
by norocel
Wed Feb 20, 2008 9:37 pm
Forum: General
Topic: PPPoE server
Replies: 3
Views: 943

PPPoE server

Hello,
I have a problem:
Mikrotik 2.9.27 set-up as pppoe server
Clients (winxp) can connect succesfuly to pppoe server and access internet

How to put a route to access from PC0, PC1, PC2 >> the PC3
Every client can ping 192.168.0.1 but can`t ping the PC3 (192.168.0.4)

10x in advance
by norocel
Sun Feb 10, 2008 10:19 pm
Forum: General
Topic: DHCP SERVER mikrotik 2.9.27
Replies: 4
Views: 1188

Re: DHCP SERVER mikrotik 2.9.27

how i can setup multidhcp server ?
10x in advance
by norocel
Sat Feb 09, 2008 11:11 pm
Forum: General
Topic: DHCP SERVER mikrotik 2.9.27
Replies: 4
Views: 1188

DHCP SERVER mikrotik 2.9.27

I need help
I have a 254 Ip-s 192.168.0.1/24
How can I configure a DHCP server with 32 subnets?
by norocel
Mon Oct 15, 2007 1:18 pm
Forum: General
Topic: my clients is virused, help me plees
Replies: 9
Views: 1650

Re: my clients is virused, help me plees

Esti din RO ? Daca da, lasa un ym, si te pot ajuta. You can block the ip of each client suspected of a virus, and they will call you. Just use torch to find out what's happening, and then add a firewall rule with "drop" on a "virused" src-address list. Wich you make by adding the infected ip's to i...
by norocel
Thu Oct 11, 2007 12:09 am
Forum: General
Topic: my clients is virused, help me plees
Replies: 9
Views: 1650

Re: my clients is virused, help me plees

either block the entire DNS port, or add a rule to add SRC-ADDRESS to any IP that has too many DNS requests.
u can be more specific, pleez?
by norocel
Wed Oct 10, 2007 10:31 pm
Forum: General
Topic: my clients is virused, help me plees
Replies: 9
Views: 1650

my clients is virused, help me plees

Helo ,
I have mikrotik ros 2.9.27, and 400 windows-xp clients.
A lot of clients are virused and make flood to dns provider servers (udp port 53).
How can i make a filter for this virused clients?

10x in advanced
by norocel
Wed Aug 22, 2007 4:24 pm
Forum: General
Topic: ipsec tunel
Replies: 1
Views: 574

ipsec tunel

Helo ,

How to make IPSEC tunel betwen 2 mikrotik router 2.9.27 ?
Router1 = wan ip = 10.10.10.1
Router2 = wan ip = 10.10.20.1

10x in advance
by norocel
Tue Aug 21, 2007 2:31 pm
Forum: General
Topic: hot to change Public mac-address ?
Replies: 2
Views: 591

Re: hot to change Public mac-address ?

ok, it works
10x
by norocel
Tue Aug 21, 2007 1:42 pm
Forum: General
Topic: hot to change Public mac-address ?
Replies: 2
Views: 591

hot to change Public mac-address ?

Helo.
Exist a metod to change mac address of Public interface?

10x in advance