Community discussions

Search found 31 matches

by csi
Fri Apr 20, 2018 9:07 am
Forum: Announcements
Topic: v6.42 [current]
Replies: 147
Views: 28089

Re: v6.42 [current]

Jamesits , csi - Please write to support@mikrotik.com We will need to see your network topology and your supout.rif from both devices. There is something specific in your configuration or your setup that might be causing these issues. I have send out both supout files. Did you need more information...
by csi
Wed Apr 18, 2018 3:59 pm
Forum: Announcements
Topic: v6.42 [current]
Replies: 147
Views: 28089

Re: v6.42 [current]

Hello, I get a some issues with bonding 802.3ad interfaces. First between BR3011 and CRS326. There is no traffic if bonding is configured with two activated interfaces. If I release one interface, traffic will pass the bonding interface and all is fine. When I reconnect the second interface, traffi...
by csi
Wed Apr 18, 2018 12:21 pm
Forum: Announcements
Topic: v6.42 [current]
Replies: 147
Views: 28089

Re: v6.42 [current]

Hello, I get a some issues with bonding 802.3ad interfaces. First between BR3011 and CRS326. There is no traffic if bonding is configured with two activated interfaces. If I release one interface, traffic will pass the bonding interface and all is fine. When I reconnect the second interface, traffic...
by csi
Fri Mar 09, 2018 8:38 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 97194

Re: v6.42rc [release candidate] is released!

Well done! I can confirm it's working on a CRS326 now. Still open is the issue to change MTU size. [admin@MikroTik] /interface bonding> set bond2 mtu=8148 failure: could not set mtu [admin@MikroTik] /interface bonding> You must set L2MTU on slave interfaces first. Many thanks for the hint. It's wor...
by csi
Fri Mar 09, 2018 12:25 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 97194

Re: v6.42rc [release candidate] is released!

*) crs3xx - added initial "hw-offload" support for 802.3ad and "balance-xor" bonding; Well done! I can confirm it's working on a CRS326 now. Still open is the issue to change MTU size. [admin@MikroTik] /interface bonding> set bond2 mtu=8148 failure: could not set mtu [admin@MikroTik] /interface bon...
by csi
Fri Mar 09, 2018 11:55 am
Forum: General
Topic: CRS326 and bonding [SOLVED]
Replies: 12
Views: 1771

Re: CRS326 and bonding [SOLVED]

With 6.42rc39 bonding interfaces are available and working fine. Only one issue regarding MTU size is still open.
by csi
Sun Mar 04, 2018 9:18 pm
Forum: General
Topic: CRS326 and bonding [SOLVED]
Replies: 12
Views: 1771

Re: CRS326 and bonding [SOLVED]

It looks there are some more problems on my CRS326 regarding bonding devices:
viewtopic.php?f=21&t=129034&p=645941#p645941
by csi
Sun Mar 04, 2018 9:15 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 97194

Re: v6.42rc [release candidate] is released!

The documentation says add both. It's showing ether3 and ether4 also in the bridge as non-bonded ports as an example, but the bonded interface consisting of ether1 and ether2 is added to the bridge just as bond1. You are right, my mistake. But I don't get the "H" flag on the bonding device and it s...
by csi
Sun Mar 04, 2018 9:07 pm
Forum: General
Topic: CRS326 and bonding [SOLVED]
Replies: 12
Views: 1771

Re: CRS326 and bonding [SOLVED]

did you start with an empty config? Sure. Unboxing, updating and then testing. That isn't a blank config. That's a factory config. I can't remember exactly but on a CRS125 ether1 was WAN and ether2-24 were switched with ether2 as a master. Sure, but the basic setup is just one bridge with default I...
by csi
Sun Mar 04, 2018 12:57 am
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 97194

Re: v6.42rc [release candidate] is released!

You should add the bonding interface, not the ethernet interface!
The documentation says add both.
by csi
Sat Mar 03, 2018 11:30 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 97194

Re: v6.42rc [release candidate] is released!

Hello, I've tried to configure bonding interfaces on the CRS326 based on the wiki entry: https://wiki.mikrotik.com/wiki/Manual:CRS3xx_series_switches#Bonding When I try to add the ether interfaces to the bridge, I get the following error message: failure: ether2 is already slave The bonding interfac...
by csi
Sat Mar 03, 2018 11:14 pm
Forum: General
Topic: CRS326 and bonding [SOLVED]
Replies: 12
Views: 1771

Re: CRS326 and bonding [SOLVED]

Today I have tried to add a device to the bonding interface. It does not work unfortunately. So I think LACP is currently no useable feature on CRS326. Hopefully a fix would be available soon.
by csi
Sat Mar 03, 2018 12:50 pm
Forum: General
Topic: CRS326 and bonding [SOLVED]
Replies: 12
Views: 1771

Re: CRS326 and bonding [SOLVED]

Once you add bonding to bridge, automatically you have hw-offload, I guess. The ethernet interfaces are under the bonding. I'm not sure if this is right. Because the documentation on the Wiki says I have to add the ether interfaces to bridge also to user HW-offload. When I add the bond interface on...
by csi
Sat Mar 03, 2018 1:33 am
Forum: General
Topic: CRS326 and bonding [SOLVED]
Replies: 12
Views: 1771

Re: CRS326 and bonding [SOLVED]

Did you tried to add the bonding interface to bridge, instead of ethernet interface, right? In the wiki link, ether1 and ether2 are inside bonding, and bonding goes inside the bridge. Add the bonding interface to the bridge is not the problem. But until the ether interfaces are not be able to add, ...
by csi
Sat Mar 03, 2018 12:36 am
Forum: General
Topic: CRS326 and bonding [SOLVED]
Replies: 12
Views: 1771

Re: CRS326 and bonding [SOLVED]

did you start with an empty config?
Sure. Unboxing, updating and then testing.
by csi
Fri Mar 02, 2018 11:34 pm
Forum: General
Topic: CRS326 and bonding [SOLVED]
Replies: 12
Views: 1771

CRS326 and bonding [SOLVED]

Hello, I've tried to configure Bonding interfaces on the CRS326 based on the wiki entry: https://wiki.mikrotik.com/wiki/Manual:CRS3xx_series_switches#Bonding When I try to add the ether interfaces to the bridge, I get the following error message: failure: ether2 is already slave I'm using RouterOS V...
by csi
Thu Nov 09, 2017 11:30 pm
Forum: General
Topic: DHCP Relay to DHCP server on port 1067
Replies: 0
Views: 311

DHCP Relay to DHCP server on port 1067

Hello together, I've tried to configure DHCP Relay function on RouterOS to forward DHCP requests to server which is listen on the alternative port UDP/1067. On RouterOS I get always an error. Is there a way to configure that on RouterOS? I have installed the current latest available version 6.40.5. ...
by csi
Wed Oct 11, 2017 6:12 pm
Forum: General
Topic: Clear ICMP packet payload size
Replies: 0
Views: 301

Clear ICMP packet payload size

Hello, I'm currently looking for an option to set the payload (or the data field) of each ICMP packet to 0 (zero), independent what the operating system default setting is. Is this possible to set with RouterOS? On the other hand, it's possible to allow ICMP packets with zero payload or data only? M...
by csi
Fri Jul 28, 2017 2:50 pm
Forum: Wireless Networking
Topic: CRS109 internal WiFi connector
Replies: 3
Views: 428

Re: CRS109 internal WiFi connector

Hello normis,

thanks for the reply. Did you mean this one would also be the a valid option for the crs109?
https://mikrotik.com/product/ACMMCXRPSMA


Many thanks
csi
by csi
Fri Jul 28, 2017 11:03 am
Forum: Wireless Networking
Topic: CRS109 internal WiFi connector
Replies: 3
Views: 428

CRS109 internal WiFi connector

Hello together, I want to change the wireless antenna of my CRS109. The most easy way is to use rp-sma connectors to attach a different antenna on the chassis. So far I have seen the delivered antennas are connected to the mainboard. But I have no clue which type of connectors are used on the mainbo...
by csi
Wed Mar 08, 2017 4:42 pm
Forum: Announcements
Topic: v6.38.5 [current]
Replies: 66
Views: 25654

Re: v6.38.4 [current]

Hi, till 6.38.3 it was possible to get a list if connected clients from CapsMan registration table via SNMP. With 6.38.4 the list is not longer available: snmpwalk -v2c -c public 192.168.88.1 1.3.6.1.4.1.14988.1.1.1.5.1.1 iso.3.6.1.4.1.14988.1.1.1.5.1.1 = No Such Instance currently exists at this OI...
by csi
Wed Mar 01, 2017 11:28 pm
Forum: Announcements
Topic: v6.38.3 [current]
Replies: 63
Views: 14676

Re: v6.38.3 [current]

Since v6.38 I have some trouble with WiFi on a CRS109 device. I use a CAPs based installation with different RouterBoards and one CRS109. The CRS is broadcasting the SSIDs, it looks that the clients are able to connect, but the clients can't send or receive IP packets. Today I was lucky get the issu...
by csi
Wed Jan 04, 2017 11:32 am
Forum: Announcements
Topic: v6.38 [current] is released!
Replies: 168
Views: 37151

Re: v6.38 [current] is released!

I had situation with 6.38 on my CRS I have CRS-1009 router and CRS-125-24G switch. Both of them was ROS 6.37. I upgraded both to 6.38. I am using Port based VLAN tagging described in http://wiki.mikrotik.com/wiki/Manual:Interface/VLAN / example #1 on my CRS-125-24 After 6.38 and all IP traffic stop...
by csi
Tue Jan 03, 2017 2:20 am
Forum: Announcements
Topic: v6.38 [current] is released!
Replies: 168
Views: 37151

Re: v6.38 [current] is released!

I use some tagged VLANs between a RB3011 and the CRS box. When I upgrade the CRS box, the interfaces are not useable and the CRS box is not reachable. Did you read the release notes? Yes I have. But I'm not using STP and bridges only for the WiFi interfaces. Or have I made a mistake with my thinkin...
by csi
Mon Jan 02, 2017 11:07 pm
Forum: Announcements
Topic: v6.38 [current] is released!
Replies: 168
Views: 37151

Re: v6.38 [current] is released!

I use some tagged VLANs between a RB3011 and the CRS box. When I upgrade the CRS box, the interfaces are not useable and the CRS box is not reachable. Did you read the release notes? Yes I have. But I'm not using STP and bridges only for the WiFi interfaces. Or have I made a mistake with my thinking?
by csi
Mon Jan 02, 2017 10:30 pm
Forum: Announcements
Topic: v6.38 [current] is released!
Replies: 168
Views: 37151

Re: v6.38 [current] is released!

Happy new year first! After upgrading some of my boxes, I get an issue with a CRS109-8G-1S-2HnD. I use some tagged VLANs between a RB3011 and the CRS box. When I upgrade the CRS box, the interfaces are not useable and the CRS box is not reachable. When I take a downgrade to 6.37.3 the device is back...
by csi
Mon May 23, 2016 9:37 pm
Forum: The User Manager
Topic: Don't have user manager on RB3011
Replies: 16
Views: 10155

Re: Don't have user manager on RB3011

Does you have hotspot ? if yes you can manage users with hotspot ...
I want to use WPA2 Enterprise and doesn't put the radius service to another box. The RB3011 has enough resources available in my case.
by csi
Tue Apr 26, 2016 4:26 pm
Forum: General
Topic: cant find user manager npk for RB3011
Replies: 12
Views: 3725

Re: cant find user manager npk for RB3011

I've also been looking for user manager for the RB3011.
Searching the archive folders I found that user manager is in all_packages-arm-6.33.3
Why was it removed after that????

Can I use this version with the latest 6.35?
Same question here with no answer so far :(
by csi
Fri Apr 22, 2016 10:45 am
Forum: The User Manager
Topic: Don't have user manager on RB3011
Replies: 16
Views: 10155

Re: Don't have user manager on RB3011

Hello,

I found an arm user-manager in Release 6.33.3. Can I install and use this package on a RB3011 with the current Release 6.35?


Many thanks in advanced
Christian
by csi
Fri Mar 11, 2016 12:15 am
Forum: Wireless Networking
Topic: CAPsMAN performance issues
Replies: 2
Views: 1234

Re: CAPsMAN performance issues

Hi Sven, in the mean time I have tested something. One of the options I checked was L2MTU size. On the hAP ac lite I set it to 2028 Byte (that was the max possible value on the hAP ac lite box). On the hAP ac I set it to 2304 Byte. You have to set it on both sites of course. With this values I was a...
by csi
Wed Mar 02, 2016 2:36 pm
Forum: Wireless Networking
Topic: CAPsMAN performance issues
Replies: 2
Views: 1234

CAPsMAN performance issues

Hello, my first post and hopefully I do it well. First, many thanks to MikroTik for the hard- and software. I really enjoy it! Regarding my topic. I use a RB3011 with two access points, hAP ac and hAP ac lite. The use of CAPsMAN is attractive, but I identified some issues and would ask the community...