Community discussions

MikroTik App

Search found 22 matches

by panisk0
Tue Apr 30, 2019 11:33 am
Forum: General
Topic: CRS317-1G-16S+RM / feature check
Replies: 0
Views: 380

CRS317-1G-16S+RM / feature check

Hi all
is there anyone who has CRS317-1G-16S + RM and can check if these switches support the MAC address limit per ports like series CRS1xx/2xx

/interface ethernet switch port
set ether6 learn-limit=1
set ether7 learn-limit=1

or how to do it differently but not statically
by panisk0
Thu Jun 07, 2018 10:36 am
Forum: Forwarding Protocols
Topic: Proxy url redirection
Replies: 1
Views: 462

Re: Proxy url redirection

/ip proxy access add redirect-to="abc.com" dst-host="123.com" action=allow

/p
by panisk0
Tue Jun 05, 2018 10:24 pm
Forum: Forwarding Protocols
Topic: OSPF
Replies: 2
Views: 780

Re: OSPF

I had the same, mikrotik support considered this to be a L2 loop but I only have p2p links with ospf. the problem was solved by one rule in the firewall ;-) add action=jump chain=input comment="Input Links MO" in-interface-list=LNK_mo jump-target=Input_LNK_mo add action=accept chain=Input_LNK_mo pro...
by panisk0
Sun Apr 29, 2018 2:06 am
Forum: Forwarding Protocols
Topic: ospf asymmetric routing / query
Replies: 3
Views: 1076

Re: ospf asymmetric routing / query

I use ospf on dynamic links in wide area networks only to provide a loopback address for the bgp protocol. I would be pleased if there was a simple method to prevent this.

/p
by panisk0
Fri Apr 06, 2018 4:40 pm
Forum: General
Topic: SSTP Mikrotik Client / probably bug 6.41.3
Replies: 3
Views: 1528

SSTP Mikrotik Client / probably bug 6.41.3

I'm using sstp to connect two networks. I noticed that if some time the operator link flaps, the sstp client does not want to connect even if the link starts working correctly. The solution is to remove the sstp client and add a new one with identical parameters or restart the client's router. Appea...
by panisk0
Tue Apr 03, 2018 12:27 am
Forum: Scripting
Topic: IPSec Monitoring Script
Replies: 6
Views: 5858

Re: IPSec Monitoring Script

explore it: /tool netwatch

/p
by panisk0
Tue Apr 03, 2018 12:22 am
Forum: Scripting
Topic: USB port / LTE initialization
Replies: 1
Views: 516

Re: USB port / LTE initialization

/system routerboard usb power-reset duration=5

/p
by panisk0
Tue Apr 03, 2018 12:13 am
Forum: General
Topic: GRE IPsec / l2tp / lte
Replies: 7
Views: 1710

Re: GRE IPsec / l2tp / lte

Many gsm operators have a problem with nat for the gre protocol. I use sstp on lte links.
by panisk0
Mon Mar 19, 2018 7:09 pm
Forum: General
Topic: CAPsMAN / help or feature request
Replies: 8
Views: 1164

Re: CAPsMAN / help or feature request

MT_cap_cl.png

end of the topic
by panisk0
Mon Mar 12, 2018 9:02 pm
Forum: Scripting
Topic: dhcp client script / help needed
Replies: 1
Views: 618

Re: dhcp client script / help needed

I will ask differently, how to reparse the text:
172.16.14.14/28
to receive:
172.16.14.0/28

/p
by panisk0
Mon Mar 12, 2018 8:42 pm
Forum: General
Topic: load balance on ip-ip tunnel
Replies: 1
Views: 505

Re: load balance on ip-ip tunnel

by panisk0
Mon Mar 12, 2018 8:38 pm
Forum: General
Topic: CAPsMAN / help or feature request
Replies: 8
Views: 1164

Re: CAPsMAN / help or feature request

I have no problem in L2 only in L3. I need to create an ACL in a firewall. It can be based on a list of interfaces. I will wait for a new firmware ...

/p
by panisk0
Sun Mar 11, 2018 7:13 pm
Forum: General
Topic: Multiple WAN Failover
Replies: 4
Views: 5926

Re: Multiple WAN Failover

This is a normal situation, read about Policy Base Routing

https://wiki.mikrotik.com/wiki/Policy_Base_Routing

/p
by panisk0
Sun Mar 11, 2018 7:03 pm
Forum: General
Topic: CAPsMAN / help or feature request
Replies: 8
Views: 1164

Re: CAPsMAN / help or feature request

I have two different authentication methods on two ssid networks. I do not know the mac addresses of these clients. As part of the same bridge, one dhcp server works. I need for customers in ssid: ABC use a different ACL than in ssid: DEF, that's all.
by panisk0
Sun Mar 11, 2018 5:11 pm
Forum: Scripting
Topic: dhcp client script / help needed
Replies: 1
Views: 618

dhcp client script / help needed

I need to add to the /ip firewall address-list the network address that has been recved from dhcp client.

:global ipaddress [/ip dhcp-client get [/ip dhcp-client find where interface=e1_WAN] address]
result: 172.16.14.14/28
i need: 172.16.14.0/28

any ideas?
by panisk0
Sun Mar 11, 2018 4:55 pm
Forum: General
Topic: CAPsMAN / help or feature request
Replies: 8
Views: 1164

Re: CAPsMAN / help or feature request

What's new in 6.42rc39 (2018-Mar-07 07:01):

*) capsman - added support for "interface-list" in Access List and Datapath entries;

/p
by panisk0
Sat Mar 10, 2018 1:10 am
Forum: Forwarding Protocols
Topic: ospf asymmetric routing / query
Replies: 3
Views: 1076

ospf asymmetric routing / query

Is it possible on MT to use, for example, filters to prevent asymmetric routing? Without manual control of the cost parameter.

/p
by panisk0
Sat Mar 10, 2018 1:00 am
Forum: General
Topic: CAPsMAN / help or feature request
Replies: 8
Views: 1164

CAPsMAN / help or feature request

for many reasons, it has configurations as below |ssid: ABC---autch EAP -- user group_1 ---dhcp_server---brifge_1---| |ssid: CDE----autch PSK --user group_2 Both WLAN networks operate within one bridge with the same IP addresses I would like to be able to distinguish who connected to which SSID. May...
by panisk0
Sat Mar 10, 2018 12:34 am
Forum: General
Topic: SSTP & PPTP / feature request
Replies: 0
Views: 342

SSTP & PPTP / feature request

On multiple-access routers I have a common problem with SSTP tunnels where I can not specify the source address. The solution is the mangle array, but it complicates the configurations. Please add the local address option as in ipsec per.

/p
by panisk0
Fri Mar 09, 2018 11:49 pm
Forum: Scripting
Topic: Failover scrip / another idea
Replies: 0
Views: 499

Failover scrip / another idea

foR consideratioN 1. netwatch checks the availability of several hosts 2. the script examines netwatch results and changes routing 3. rest is a patch for routing /system scheduler add interval=11s name=Failover-sns on-event="/system script run Failover-sns" policy=read,write,policy,test,romon /syste...
by panisk0
Wed May 11, 2016 11:41 pm
Forum: The Dude
Topic: syslog feature request
Replies: 1
Views: 1056

syslog feature request

I use the dude as a syslog server. I want to save log files in subdirectories for easier viewing.
by panisk0
Sun Mar 06, 2016 10:46 pm
Forum: General
Topic: Feature request:caps-man
Replies: 0
Views: 728

Feature request:caps-man

please add option in provisioning section bind on interface. currently caps connected to all interfaces or vlans can assign configuration via l2