Community discussions

Search found 16 matches

by OpenFiber
Thu Aug 24, 2017 4:40 pm
Forum: General
Topic: Feature request: MPLS IPv6
Replies: 18
Views: 7041

Re: Feature request: MPLS IPv6

bump..

I think this is a feature which now a days should be available in self respecting routers :-)
by OpenFiber
Mon Jun 19, 2017 9:53 pm
Forum: RouterBOARD hardware
Topic: hAP AC & TL-POE150S
Replies: 1
Views: 354

Re: hAP AC & TL-POE150S

Hi we power hundreds of hAP AC's with PoE using ZTEcom PoE 802.11at midspan's (rack mountable 24 port injectors).
I'm not sure if this device is actually PoE compliant (active) or passive, this might be the problem...
Also done some testing with UBNT PoE injectors.
by OpenFiber
Tue Jan 24, 2017 3:13 pm
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

Re: PPPoE (client) stopped working after 6.38 upgrade

@macgaiver, interesting finding / comment (regarding STP relation)!
I do have RSTP enabled on a bridge interface but this is not / does not contain the PPPoE interface.
by OpenFiber
Tue Jan 24, 2017 3:12 pm
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

Re: PPPoE (client) stopped working after 6.38 upgrade

Hi nescafe2002, I did these topic updates because of the fact that PPPoE became broken (in 6.38), fixed (in 6.39rc), broken (in a newer 6.39rc) and fixed again (in another 6.39rc). So I thought it might help to have the next 'stable' release not having this issue.. I by the way just did a downgrade ...
by OpenFiber
Tue Jan 24, 2017 2:54 pm
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

Re: PPPoE (client) stopped working after 6.38 upgrade

Upgraded to 6.39rc17, and (as expected based on the changelog) it still works fine :) What's new in 6.39rc17 (2017-Jan-23 16:30): *) capsman - added save-channel option to speed up frequency selection on CAPsMAN restart; *) capsman - added support for static virtual interfaces on CAP; *) dude - (cha...
by OpenFiber
Sat Jan 21, 2017 9:50 am
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

Re: PPPoE (client) stopped working after 6.38 upgrade

Just upgraded to 6.39rc15 and still working fine!
by OpenFiber
Wed Jan 18, 2017 7:11 pm
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

Re: PPPoE (client) stopped working after 6.38 upgrade

Just upgraded to 6.39rc13 and still working fine!

Haven't tried 6.38.1....
by OpenFiber
Fri Jan 13, 2017 11:10 pm
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

Re: PPPoE (client) stopped working after 6.38 upgrade

Hi I just upgraded to 6.39rc12 which includes some PPP(oE) related fixes.

*) ppp - fixed rare kernel failure on PPP client connection;
*) pppoe - make default keepalive 10s for PPPoE clients;

After this update the PPPoE instant works (again)...
by OpenFiber
Tue Jan 10, 2017 10:38 am
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

Re: PPPoE (client) stopped working after 6.38 upgrade

Today I did the upgrade to 6.39rc7 but again PPPoE client seems broken?
Another thing I noticed is that a PPTP session just runs fine, so its not PPP in general but more like PPPoE specific?

After a downgrade to 6.37.3 it works fine (instant).
by OpenFiber
Mon Jan 02, 2017 5:41 pm
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

Re: PPPoE (client) stopped working after 6.38 upgrade

Probably good to know is that I used PPPoE over a tagged VLAN interface (for a VDSL connection in the Netherlands)
by OpenFiber
Mon Jan 02, 2017 5:39 pm
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3465

PPPoE (client) stopped working after 6.38 upgrade

Hi guys, Just updated the CCR at my house (one of our testing sites :D) but since this upgrade the PPPoE connection (one of the two uplinks to internet) is broken. The logs show (every 20 sec): pppoe1: initializing... pppoe1: connecting... pppoe1: terminating... - failed to authenticate our selves t...
by OpenFiber
Thu Dec 22, 2016 4:32 pm
Forum: RouterBOARD hardware
Topic: CRS317-1G-16S+RM MPLS Support
Replies: 53
Views: 14382

Re: CRS317-1G-16S+RM MPLS Support

Dear all, The answer is (now) clear (enough), the device won't support MPLS Label Switching, and this is what I was looking for... So this new CRS will not be the solution for us, can we expect a new Cloud Core Router device with more than 8 SFP+ ports (or a CRS with label switching support via ASIC...
by OpenFiber
Mon Dec 19, 2016 2:14 pm
Forum: RouterBOARD hardware
Topic: CRS317-1G-16S+RM MPLS Support
Replies: 53
Views: 14382

CRS317-1G-16S+RM MPLS Support

Dear Mikrotik, We became very enthousiast when reading the Newsletter #74, since it included the announcement of the CRS317-1G-16S+RM. We currently use multiple CCR1072's in the core of our network to 'aggregate' all the sites using 10Gbit links, all sites (buildings) are connected using CCR1016-12S...
by OpenFiber
Fri Oct 07, 2016 12:04 am
Forum: RouterBOARD hardware
Topic: CRS226-24S-2S+RM ?
Replies: 3
Views: 791

CRS226-24S-2S+RM ?

I was wondering if we could expect a Mikrotik (Cloud Router) Switch with 'many' SFP ports, the type number above is (as far a I know :-P) non-existing but should have: - 24 SFP ports - 2 SFP+ ports Also wondering if a switch with multiple (for example 8 like to CCR1072 or even more) SFP+ ports is on...
by OpenFiber
Thu Mar 10, 2016 1:36 am
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 314
Views: 90226

Re: Mikrotik VDSL / DSL Modem?

+1 for VDSL2 modem option

The SFP option looks very nice (combined with a RB2011 for example).

We currently use RB2011 with a Draytek 130
by OpenFiber
Thu Mar 10, 2016 1:35 am
Forum: RouterBOARD hardware
Topic: CRS version of CCR1072-1G-8S+
Replies: 7
Views: 1611

Re: CRS version of CCR1072-1G-8S+

+1 definitely

also a Cloud Router Switch 226-24S-2S+RM would be nice :-)