Community discussions

MUM Europe 2020

Search found 4 matches

by sreed
Fri Dec 29, 2017 12:48 am
Forum: The Dude
Topic: Logs missing in 6.40.5
Replies: 0
Views: 339

Logs missing in 6.40.5

I have 2 separate instances of the Dude that I use. Both are 6.40.5 on virtual machines. They both have the same symptom. There is no Debug Log, Event Log or Syslog. The Log button in the left menu says "Log" with no + sign to expand it. What do I need to do to be able to see the Syslog on these two...
by sreed
Tue Jun 06, 2017 10:52 pm
Forum: General
Topic: DHCP-Server client-id matching
Replies: 0
Views: 481

DHCP-Server client-id matching

I have a CentOS6 server that gets DHCP from MT router. Works fine as configured, but I need another address assigned to it. I set the server up to send a client-id of 123 when it requests an address. The MT log shows Client-Id = 31-32-33. I understand that is the ASCII representation of 123. What I ...
by sreed
Thu Jun 01, 2017 2:06 am
Forum: Scripting
Topic: external editor syntax highlighting
Replies: 39
Views: 45267

Re: external editor syntax highlighting

I edit my configuration offline the routeros, so syntax highlighting would be a good help. I use notepad++ and this morning made a "user defined lang" highlighting schema for .rsc files. I attach it (zipped). Sure it's not perfect, but if anyone has better editor with routeros syntax, let me know! ...
by sreed
Thu Jun 01, 2017 1:36 am
Forum: Wireless Networking
Topic: Wireless NV2 Disconnects
Replies: 1
Views: 395

Wireless NV2 Disconnects

The new wireless debug page is great. Unfortunately, this one is not in there. Disconnected, not responding. I know this is an obvious message, but what is the cause when all 25 connected devices all disconnect at the same time and do not reconnect. Disable/enable AP interface and all connect again ...