Community discussions

MikroTik App

Search found 9 matches

by ebernardo
Fri Sep 27, 2019 5:22 pm
Forum: Beginner Basics
Topic: RB 2011 and EoIP VLAN
Replies: 2
Views: 838

Re: RB 2011 and EoIP VLAN

I need EoIP because i´m setting a test network and it needs L2 access to function properly but i may have an idea how to do it perhaps using tag stacking on the receiving end. I´ve never set it up so perhaps someone can shed a light.

Thanks!
by ebernardo
Wed Sep 25, 2019 7:28 pm
Forum: Beginner Basics
Topic: RB 2011 and EoIP VLAN
Replies: 2
Views: 838

RB 2011 and EoIP VLAN

Hello, I need help with a little configuration that i´m having trouble finding the best way to do. I have a mixed bridge/switch vlan using a RB2011-UiAS-2HnD. I created a bridge and in that bridge i created my vlans, placed ether2,3,4,5 and sfp1 on the bridge with hardware offloading enabled configu...
by ebernardo
Wed May 17, 2017 5:52 pm
Forum: Announcements
Topic: v6.37.5 [bugfix] is released!
Replies: 35
Views: 16222

Re: v6.37.5 [bugfix] is released!

Hello, i´m having a strange issue with this version on a RB3011UiAS. On switch chip 2 there is port flapping. There is no apparent cause for doing so, i found in another thread that it was due to loop protect so i disabled it in all switch 2 ports and the problem remains. I my configuration all swit...
by ebernardo
Mon Feb 20, 2017 9:10 pm
Forum: Scripting
Topic: IP Cloud doesn not return IP Address
Replies: 2
Views: 768

Re: IP Cloud doesn not return IP Address

Hello,

I tried the following and it stores in a variable called cloud.

[/code]
:global cloud
:global cloud [/ip cloud get public-address]

Emerson.
by ebernardo
Wed Jul 06, 2016 8:00 pm
Forum: General
Topic: Dual ISP Routing
Replies: 0
Views: 578

Dual ISP Routing

Hello, I have the following network that is almost working, the internal network blocks are going trough the route mark and redirected to the ISP gateway, i made a few exclusions for now but it isnt quite right for me i´d like to know if theres a better way to do it. A few connections that are desti...
by ebernardo
Wed May 04, 2016 11:17 pm
Forum: General
Topic: Web-Proxy Status Passthru
Replies: 7
Views: 4681

Re: Web-Proxy Status Passthru

OK, got it working, now i have another problem, i need to access a google captcha trough https but i cant get it working, which is on the following website:

https://www.google.com/recaptcha/
by ebernardo
Thu Apr 14, 2016 6:20 am
Forum: RouterBOARD hardware
Topic: CRS Sfp Flapping and high temperature
Replies: 10
Views: 4108

Re: CRS Sfp Flapping and high temperature

Hi, Did mikrotik sent you the modifications to be made, i´m experiencing this issue with 2 CRS212-1G-10S-1S+IN. I saw that there is a fan hole in the back side, by the looks it looks like a 40mm fan. Can you please post the directions or post it somewhere so i can download and make those modificatio...
by ebernardo
Wed Mar 23, 2016 3:28 pm
Forum: General
Topic: Web-Proxy Status Passthru
Replies: 7
Views: 4681

Re: Web-Proxy Status Passthru

Got it running, to see it in passthru mode you need to set /ip proxy set max-cache-size=none the /ip proxy monitor you will see status passthru. I figured that out now i got another problem when i set the dst-nat rule to redirect requests from port 80 to 8080 to make the transparente proxy work all ...
by ebernardo
Wed Mar 23, 2016 2:58 am
Forum: General
Topic: Web-Proxy Status Passthru
Replies: 7
Views: 4681

Web-Proxy Status Passthru

Hello, im implementing a X86 RouterOS running in a ESXi environment, it was working until i got a Level 4 license to run a transparent web-proxy. When i enabled the web proxy it is giving me a status unknow, when i go to the terminal to check it gives status: passthru. This status isn´t documented, ...