Community discussions

MUM Europe 2020

Search found 7 matches

by Airell
Mon Feb 12, 2018 12:21 pm
Forum: General
Topic: Two subinterfaces in a bridge not working? [SOLVED]
Replies: 5
Views: 1327

Re: Two subinterfaces in a bridge not working? [SOLVED]

Hint 1: yes, I should use that one more often.
Hint 2: I have a daily job backup up saving the config in timestamped files, but still it's hard to get back on it. I haven't figured out how to run a default script after an hard reset (if possible).

Thanks for all the help!

Cheers. Airell.
by Airell
Mon Feb 12, 2018 12:14 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 29852

Re: v6.41.2 [current]

bridge - fixed ARP settings on bridge interfaces (introduced v6.41);
Would this actually fix the issue I had in the start post of this topic?
It sounds it could: viewtopic.php?f=2&t=130581
by Airell
Sat Feb 10, 2018 11:55 am
Forum: General
Topic: Two subinterfaces in a bridge not working? [SOLVED]
Replies: 5
Views: 1327

Re: Two subinterfaces in a bridge not working? [SOLVED]

Hi Sindy, Thank you for your answer! I have (for a start) added vlan-76 / ether3 to 'the-only-brg' (see config below) and kept my ether4 and ether5 assigned to 'br-untgd-48'. It works, so I'm happy to have an starting config towards the new single bridge solution :) In the passed I have locked mysel...
by Airell
Thu Feb 08, 2018 7:03 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 101382

Re: v6.42rc [release candidate] is released!

I bricked my RB850Gx2 when updating to 6.42rc23...
It did not came up and WinBox did not find any mac-address neighbours any of the interfaces.
Clearing config (using hardware reset button) did not work either, I had to use netinstall to get it back to life. :(

Cheers, Airell.
by Airell
Thu Feb 08, 2018 12:41 pm
Forum: General
Topic: Two subinterfaces in a bridge not working? [SOLVED]
Replies: 5
Views: 1327

Two subinterfaces in a bridge not working? [SOLVED]

Dear all, I'm trying to set up, what is seems, a fairly simple first setup of working with VLANs. My router (RB850Gx2) have been happily serving untagged traffic on eth3,4,5 which have been upgraded to a bridge, created from the master port after upgrading to 6.41. Using the 192.168.48.0/24 range wi...
by Airell
Thu Aug 03, 2017 12:28 pm
Forum: General
Topic: DNS server not handling parallel requests properly?
Replies: 0
Views: 440

DNS server not handling parallel requests properly?

Hi all, I use the DNS server in my Mikrotik router RB850Gx2 (6.39). I'm running into the following issues, where a lookup can take at least 5 seconds to resolve from the DNS: https://www.netroby.com/view/3695 http://blog.oracle48.nl/wordpress/tnsping-and-others-take-at-least-5-seconds-or-longer/ It'...
by Airell
Fri Apr 08, 2016 3:24 pm
Forum: Scripting
Topic: Dynamic DNS: One script to rule them all
Replies: 29
Views: 17089

Re: Dynamic DNS: One script to rule them all

So the question is, is there a way to get the Mikrotik to send Host:updates.dnsomatic.com in the header of the request? I have been running into the same as you did, but two years later... until I read this and I read your communication with OpenDNS. Thank you for sharing this. It seems you can do ...