Community discussions

Search found 40 matches

by tiftok
Mon Aug 26, 2019 3:27 pm
Forum: Useful user articles
Topic: limit speed dns freedom hotspot mikrotik router freedom solve
Replies: 0
Views: 163

limit speed dns freedom hotspot mikrotik router freedom solve

limit speed dns freedom hotspot mikrotik router freedom solve
by Q-tree
https://www.youtube.com/watch?v=IHYWYp4TOW8
by tiftok
Mon Aug 26, 2019 10:58 am
Forum: Beginner Basics
Topic: Block access to winbox on eth 1
Replies: 4
Views: 449

Re: Block access to winbox on eth 1

block connection to mikrotik winbox from some ether and allow from some ether
https://www.youtube.com/watch?v=ilegO9RmAMM
by tiftok
Mon Aug 26, 2019 10:18 am
Forum: Useful user articles
Topic: PPPOE Server and HOTSPOT Server in one Interface Mikrotik Router
Replies: 0
Views: 145

PPPOE Server and HOTSPOT Server in one Interface Mikrotik Router

English video https://www.youtube.com/watch?v=zQpUKmOXY1E arabic video https://www.youtube.com/watch?v=QtsAeKia1Kc&t pppoe remote ip pool 192.168.202.2-192.168.202.254 pppoe local ip pool 192.168.203.2-192.168.203.254 ------------------------------------------ :global tiftokmac; :global tiftokf 1; :...
by tiftok
Sat Nov 24, 2018 12:55 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 82246

Re: v6.44beta [testing] is released!

GREET MY PROBLEM SOLVE
l2tp server ISAKMP-SA deleted problem if dhcp enable solve in 6.44beta28
by tiftok
Sat Nov 24, 2018 8:48 am
Forum: General
Topic: l2tp not working after update
Replies: 3
Views: 718

Re: l2tp not working after update

soled in 6.44beta28
by tiftok
Fri Oct 26, 2018 7:42 pm
Forum: General
Topic: l2tp server ISAKMP-SA deleted problem if dhcp enable solve in 6.44beta28
Replies: 1
Views: 326

l2tp server ISAKMP-SA deleted problem if dhcp enable solve in 6.44beta28

hello
l2tp server ISAKMP-SA deleted problem if dhcp enable
i test sim setting in other router with out dhcp server and work
by tiftok
Tue Oct 09, 2018 6:25 pm
Forum: General
Topic: l2tp not working after update
Replies: 3
Views: 718

Re: l2tp not working after update

ANY SOLVE ??
by tiftok
Mon Sep 03, 2018 11:15 pm
Forum: General
Topic: l2tp not working after update
Replies: 3
Views: 718

l2tp not working after update

hello l2tp not working after update i test update to 6.43rc and not work i test bigfix and curnty but not work my server ip 192.168.74.1 error massage 23:09:56 ipsec,info purging ISAKMP-SA 192.168.74.1[500]<=>192.16 8.160.40[500] spi=3fb8904e6b9b3633:a345ddfef6378a57. 23:09:56 ipsec,info ISAKMP-SA d...
by tiftok
Sat Dec 03, 2016 12:26 am
Forum: General
Topic: How I can ignore ip to not calcuter in download used in user-manger
Replies: 0
Views: 222

How I can ignore ip to not calcuter in download used in user-manger

hello evry one
How I can ignore ip to not calcuter in download used in user-manger
ex:
if user open 192.168.71.4 and download not calc in download used in user-manger

have a good day
by tiftok
Fri May 27, 2016 2:04 pm
Forum: Beginner Basics
Topic: Confused on DHCP... I guess.
Replies: 2
Views: 393

Re: Confused on DHCP... I guess.

hello you can make bridge and add all interface to bridge after add dhcp to the bridge .this simple /interface bridge ; add name=bridge_one ; /ip address ; add address=192.168.87.1/24 interface=bridge_one network=192.168.87.0 ; /ip pool ; add name=dhcp_pool1 ranges=192.168.87.2-192.168.87.254 ; /ip ...
by tiftok
Tue May 24, 2016 11:24 pm
Forum: General
Topic: Check for updates does not work
Replies: 7
Views: 1049

Re: Check for updates does not work

hello can you test dns by ping
winbox tool --> ping
by tiftok
Tue May 24, 2016 10:30 pm
Forum: Beginner Basics
Topic: how to set configuration for two RBs. one for merge and second for sharing ?
Replies: 6
Views: 675

Re: how to set configuration for two RBs. one for merge and second for sharing ?

hello
test dns in rb1100
/ip dns
set max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4
by tiftok
Tue May 24, 2016 10:21 pm
Forum: Beginner Basics
Topic: Block all except connection to VPN
Replies: 5
Views: 1627

Re: Block all except connection to VPN

hello please make BACKUP BEFOR TEST i am not tested this rule i write qiuk 8) /ip firewall mangle add chain=forward protocol=udp src-port=53 action=mark-connection new-connection-mark=myallwo passthrough=yes; /ip firewall mangle add chain=forward protocol=tcp src-port=53 action=mark-connection new-c...
by tiftok
Mon May 23, 2016 9:44 pm
Forum: Beginner Basics
Topic: Limit download to 50 MB per H in Version 6
Replies: 3
Views: 841

Re: Limit download to 50 MB per H in Version 6

are you use static ip or dhcp
by tiftok
Mon May 23, 2016 9:07 pm
Forum: General
Topic: Dual WAN Policy based Load Balancing with Failover
Replies: 1
Views: 1258

Re: Dual WAN Policy based Load Balancing with Failover

Hello /ip firewall address-list add list=LAN1 address=192.168.1.2-192.168.1.254 ; /ip firewall address-list add list=LAN2 address=192.168.2.2-192.168.2.254 ; /ip firewall mangle add chain=prerouting src-address-list=LAN1 action=mark-routing new-routing-mark=LAN1 ; /ip firewall mangle add chain=prero...
by tiftok
Mon May 23, 2016 2:29 pm
Forum: Beginner Basics
Topic: Block all except connection to VPN
Replies: 5
Views: 1627

Re: Block all except connection to VPN

you can block all dst ip address except vpn ip replace 192.168.1.1 with your vpn ip
 /ip firewall filter add chain=forward dst-address=!192.168.1.1 action=drop 

by tiftok
Sat May 21, 2016 1:51 am
Forum: Beginner Basics
Topic: vlan load balancing
Replies: 6
Views: 1977

Re: vlan load balancing

if your modem support vlan you can use switch
by tiftok
Fri May 20, 2016 11:51 am
Forum: Beginner Basics
Topic: Block all except connection to VPN
Replies: 5
Views: 1627

Re: Block all except connection to VPN

Hello
are you have a vpn server ip
by tiftok
Wed May 18, 2016 10:03 pm
Forum: General
Topic: Limit Incoming Traffic from IP
Replies: 4
Views: 838

Re: Limit Incoming Traffic from IP

hello replace ether1 to your interface name /ip firewall mangle add action=mark-connection new-connection-mark=my_connect passthrough=yes ; /ip firewall mangle add action=mark-packet new-packet-mark=my_allpacket connection-mark=my_connect ; /queue type add name=limit kind=pcq pcq-classifier=dst-addr...
by tiftok
Wed May 18, 2016 12:49 pm
Forum: General
Topic: Limit Incoming Traffic from IP
Replies: 4
Views: 838

Re: Limit Incoming Traffic from IP

ex: dst address 1.1.1.1 ? and need max speed 100mbps?
or srs addess 1.1.1.1?and need max speed 100mbps?
by tiftok
Wed May 18, 2016 9:44 am
Forum: Beginner Basics
Topic: Hotspot - ip and url on whitelist
Replies: 3
Views: 887

Re: Hotspot - ip and url on whitelist

4.png
to add url
5.png
6.png
have a good day :D
by tiftok
Wed May 18, 2016 9:42 am
Forum: Beginner Basics
Topic: Hotspot - ip and url on whitelist
Replies: 3
Views: 887

Re: Hotspot - ip and url on whitelist

hello yes you can
1.png
to add dst address example 8.8.8.8 dns
2.png
3.png
by tiftok
Wed May 18, 2016 9:27 am
Forum: Beginner Basics
Topic: Limit download to 50 MB per H in Version 6
Replies: 3
Views: 841

Re: Limit download to 50 MB per H in Version 6

are you useing hotspot ??
by tiftok
Wed May 18, 2016 9:24 am
Forum: Beginner Basics
Topic: CCR1009-8G-1S-1S+ power
Replies: 3
Views: 743

Re: CCR1009-8G-1S-1S+ power

you can connect to any slots..
if you connect two power router run from slots one .. if slots one power off router run from slots two auto ..
so slots two is bakeup power if you have big network and need save your router power on if power one off or damage
by tiftok
Wed May 18, 2016 9:19 am
Forum: Beginner Basics
Topic: vlan load balancing
Replies: 6
Views: 1977

Re: vlan load balancing

hello first make vlan interface /interface set [ find default-name=ether1 ] name=WAN /interface vlan add interface=WAN name=WAN1 vlan-id=1 add interface=WAN name=WAN2 vlan-id=2 add interface=WAN name=WAN3 vlan-id=3 add interface=WAN name=WAN4 vlan-id=4 go to your modem and active vlan and make vlan ...
by tiftok
Tue May 17, 2016 12:03 pm
Forum: Beginner Basics
Topic: wifi with hotspot lan with no hotspot
Replies: 2
Views: 1282

Re: wifi with hotspot lan with no hotspot

hello reset your router with out default config /interface bridge add name=local add name=out /interface bridge port add auto-isolate=yes bridge=out interface=ether2 add auto-isolate=yes bridge=out interface=ether3 add auto-isolate=yes bridge=out interface=ether4 add auto-isolate=yes bridge=out inte...
by tiftok
Mon May 16, 2016 11:23 pm
Forum: Beginner Basics
Topic: vlan load balancing
Replies: 6
Views: 1977

Re: vlan load balancing

if your modem support vlan you can do load balancing
by tiftok
Sun May 15, 2016 10:22 pm
Forum: Beginner Basics
Topic: Block dynamic html chat frames inside websites
Replies: 2
Views: 761

Re: Block dynamic html chat frames inside websites

hello
first get url or web page replace pagename with your word .
/ip firewall layer7-protocol add name=block_site regexp="^.+(pagename).*$"
/ip firewall filter add action=drop chain=forward layer7-protocol=block_site
by tiftok
Sun May 15, 2016 10:14 pm
Forum: General
Topic: Upload / download counter incorrect on hotspot
Replies: 1
Views: 404

Re: Upload / download counter incorrect on hotspot

please export as script
/export file=last 
upload last.rsc
by tiftok
Tue May 10, 2016 10:39 pm
Forum: General
Topic: connection rate limit 400kps
Replies: 0
Views: 631

connection rate limit 400kps

hello
how i can make connection rate limit at 400k/s where dst-address !=192.168.71.4/32
i need use connection rate because hotspot queue not have expition dst-address
by tiftok
Sun Apr 24, 2016 4:14 pm
Forum: Scripting
Topic: problem in remove address from list all address is remove
Replies: 0
Views: 781

problem in remove address from list all address is remove

hello i write this script on hotspot logout in hotspot profile but all ip in all list is remove ! :? ...i need remove address from list on hotspot logout :local "hotspot_address" $address; :local fullList [/ip firewall address-list print as-value where list=A address=$address] ; if ($fullList!="") d...
by tiftok
Thu Apr 21, 2016 3:33 am
Forum: Scripting
Topic: problem get min number in array
Replies: 0
Views: 466

problem get min number in array

hello i writ this script but not work :global a 5; :global b 6; :global c 6; :global d 1; :global e 0; :local minindex 0; :local myco {$a,$b,$c,$d,$e}; :local min [:pick $myco 0]; :for cm from 0 to 4 do={ :local nextco [:pick $myco $cm]; if ($min>$nextco) do={set minindex $cm;set min [:pick $myco $c...
by tiftok
Tue Apr 19, 2016 11:13 am
Forum: Scripting
Topic: get ip from list by list name error
Replies: 1
Views: 524

Re: get ip from list by list name error

i fix :D
 :global fullList [/ip firewall address-list print as-value where list="g1"] 
by tiftok
Mon Apr 18, 2016 5:07 pm
Forum: Scripting
Topic: get ip from list by list name error
Replies: 1
Views: 524

get ip from list by list name error

hello
i need get ip from list by list name error
i write this script but not work :(
:global fullList [/ip firewall address-list print as-value where name="g1"]
[admin@TIPLINKMICO] >> :environment print
fullList={}

please help me
by tiftok
Sun Apr 17, 2016 12:33 am
Forum: Scripting
Topic: error in if elase
Replies: 3
Views: 571

Re: error in if elase

thank you
:D
its work
by tiftok
Sat Apr 16, 2016 6:38 pm
Forum: Scripting
Topic: error in if elase
Replies: 3
Views: 571

error in if elase

hello what is the error ? [admin@TIPLINKMICO] > :global c 1; [admin@TIPLINKMICO] > [admin@TIPLINKMICO] > if ($c = 1) do={:global c 2;}else={ :global c 4;} expected end of command (line 1 column 30) [admin@TIPLINKMICO] > i test but error : if ($c = 1) do={:global c 2;}else={ :global c 4;} i test remo...
by tiftok
Thu Apr 14, 2016 4:43 pm
Forum: RouterBOARD hardware
Topic: MY lcd screen broken how i can order lcd for CCR1009-8G-1S-1S+
Replies: 2
Views: 914

MY lcd screen broken how i can order lcd for CCR1009-8G-1S-1S+

hello
MY lcd screen broken :( how i can order lcd for CCR1009-8G-1S-1S+
http://routerboard.com/CCR1009-8G-1S-1Splus

thank you for help me