Community discussions

MikroTik App

Search found 5 matches

by K0IBM
Mon Aug 10, 2020 8:57 pm
Forum: General
Topic: PPTP Routing issues.
Replies: 1
Views: 496

PPTP Routing issues.

Hi. I have a CRS125-24G-1s Running v6.47.1. I have Split the Router in to two groups. Ports 1-8 are a private network for ham radio and 9-24 are for my home network. I have setup PPtP for access to the ham ports (1-8) with the Wan on eth1 and ports 2-8 on the bridge HAM-Bridge. I have DHCP running t...
by K0IBM
Wed Aug 28, 2019 6:38 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 192
Views: 37704

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Has anyone tried the new CRS326-24S+2Q+RM Cloud Router Switch? I am wondering if it has the same port issues when connection at 10GB to other CRS3xx switches as the CRS317.
by K0IBM
Mon Aug 26, 2019 10:34 pm
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 192
Views: 37704

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Hi I have a CRS317-1G-16S+ and have had or trouble ticket open with Mikrotik support for months. I am wondering if anyone has had success getting their unit repaired or replaced and if so was the problem resolved with the new/repaired unit. In my case it works with 1Gb links. 10 GB links flap attach...
by K0IBM
Mon Jun 10, 2019 4:42 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 192
Views: 37704

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

Any progress on this Mikrotik? It has been 6 months with no fix. Could we have an update and a plan to a fix?
by K0IBM
Tue Mar 05, 2019 5:48 am
Forum: General
Topic: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+
Replies: 192
Views: 37704

Re: Severe port flapping on CRS328-24P-4S+ and CRS317-1G-16S+

I will add my agreement to this thread. I have a CRS317-1G-16S+ with 4 CRS328-24P-4S+ and 3 CSS326-24G-2S+RM All are using the Maxxwave MW-SX+MM-US Modules. I have the same port flaping on all the CRS328 ports and the CRS317 reboots on a regular basis. The links to the CSS326's seem to be stable. I ...