Community discussions

Search found 33 matches

by hanyassar
Sun Sep 16, 2018 6:42 pm
Forum: Wireless Networking
Topic: Different Vlans for every Access Point
Replies: 11
Views: 990

Re: Different Vlans for every Access Point

Oh, thanks for the notice.
by hanyassar
Sun Sep 16, 2018 3:42 pm
Forum: Wireless Networking
Topic: Different Vlans for every Access Point
Replies: 11
Views: 990

Re: Different Vlans for every Access Point

It is complex. You are talking about more than 5 years of updated configurations due to several networks situations. One of the required updates is the vlan configuration. At the moment all I did is enabling the AP isolation from the Access Points to make sure that clients can't connect with each ot...
by hanyassar
Sun Sep 16, 2018 3:21 pm
Forum: Wireless Networking
Topic: Different Vlans for every Access Point
Replies: 11
Views: 990

Re: Different Vlans for every Access Point

The main goal is to be more secure. In other words, to prevent users with rooted mobile devices to scan the network for mac addresses and try to bypass the hotspot. If the goal is to make sure wifi client does not talk to each other, then I would use this: /interface wireless set wlan1 default-forwa...
by hanyassar
Sun Sep 16, 2018 2:00 pm
Forum: Wireless Networking
Topic: Different Vlans for every Access Point
Replies: 11
Views: 990

Re: Different Vlans for every Access Point

I have tried the suggested procedure, but It didn't work. No internet connection at all + took alot of time to acquire IP These are the configurations done in the mikrotik: # sep/16/2018 13:56:49 by RouterOS 6.43 # software id = U01F-YTS8 # # model = 2011iL # serial number = 52A5049D7B9E /interface ...
by hanyassar
Sun Sep 16, 2018 1:53 pm
Forum: Wireless Networking
Topic: Different Vlans for every Access Point
Replies: 11
Views: 990

Re: Different Vlans for every Access Point

I will test your procedure and update you with the results. Thanks for the reply...The Access Points I'm using are TP-Links and and not Mikrotik. Do you suggest me trying your method? Is mine wrong? I'm not sure what you did configure and what might be still missing. If it's not working for you, you...
by hanyassar
Sun Sep 16, 2018 1:33 pm
Forum: Wireless Networking
Topic: Different Vlans for every Access Point
Replies: 11
Views: 990

Re: Different Vlans for every Access Point

Thanks for the reply...The Access Points I'm using are TP-Links and and not Mikrotik. Do you suggest me trying your method? Is mine wrong? If APs are mikrotiks, then you may want to start using CapsMan. There are 3 steps when configuring VLANs: create necessary vlan interfaces on 2011's bridge (/int...
by hanyassar
Sun Sep 16, 2018 12:52 pm
Forum: Wireless Networking
Topic: Different Vlans for every Access Point
Replies: 11
Views: 990

Different Vlans for every Access Point

Hi guys, We are using Mikrotik RB2011iL as a hotspot in our network. The topology is as follows: ether1 is WAN port ether2 + ether3 + ether4 +ether5 is configured as a bridge Hotspot is configured to distribute via the bridge at the moment, everything is working fine, and I have more than 20 Access ...
by hanyassar
Mon Jul 10, 2017 5:14 pm
Forum: General
Topic: WebProxy and HOTSPOT
Replies: 1
Views: 244

Re: WebProxy and HOTSPOT

Guys?
by hanyassar
Wed Jul 05, 2017 11:23 am
Forum: General
Topic: WebProxy and HOTSPOT
Replies: 1
Views: 244

WebProxy and HOTSPOT

Hi guys, We have two ISPs as follows: ISP1: Gateway:192.168.1.1/24 ISP2: Gateway:10.20.16.1/24 (with parent proxy 10.12.0.32:80) And we have two LANs as follows: LAN1: 10.10.10.0 LAN2: 100.100.100.0 We are thinking about using mikrotik RB2011iL as a web proxy for LAN2 and a HOTSPOT Server for LAN1 a...
by hanyassar
Thu Jun 01, 2017 12:55 pm
Forum: General
Topic: Prevent users from using parent proxy
Replies: 6
Views: 858

Re: Prevent users from using parent proxy

Of course you can - but it is transparently redirected to your proxy.
-Chris
Thanks for your time.
by hanyassar
Thu Jun 01, 2017 10:39 am
Forum: General
Topic: Prevent users from using parent proxy
Replies: 6
Views: 858

Re: Prevent users from using parent proxy

Perfect. In this case, you just need to add the other ports (3128,8080) to the rule. So all outgoing traffic to (standard) proxy ports will be redirected as well. -Chris Thanks for all your efforts. I added the ports to my nat rule, but I still can browse the internet by adding the parent proxy IP ...
by hanyassar
Wed May 31, 2017 6:43 pm
Forum: General
Topic: Prevent users from using parent proxy
Replies: 6
Views: 858

Re: Prevent users from using parent proxy

/ip firewall nat add action=redirect chain=dstnat comment="force my proxy" dst-port=3128,8080,80 src-address<your desired subnet> protocol=tcp to-ports=8080 -Chris Thanks for your reply I have a nat rule to redirect traffic to my proxy. /ip firewall nat add action=redirect chain=dstnat dst-port=80 ...
by hanyassar
Wed May 31, 2017 1:11 pm
Forum: General
Topic: Prevent users from using parent proxy
Replies: 6
Views: 858

Prevent users from using parent proxy

Hi all, We are using Mikrotik RB1100AHx2 as a proxy solution. And we are serving at least about 120 users. We are using VPN and a parent proxy from out ISP to access the internet via their VPN. The pronlem is that if users configured their web browser with the parent proxy they bypassed our Mikrotik...
by hanyassar
Tue Mar 14, 2017 7:03 pm
Forum: General
Topic: Firewall Advise
Replies: 4
Views: 510

Re: Firewall Advise

I don't know about the hotspot part, but generally you can either find address ranges used by given service and block access to them, or do your blocking using DNS. The trouble with first one is that people want to block e.g. Youtube, so they find Google's networks, block them and then they get ter...
by hanyassar
Mon Mar 13, 2017 1:30 pm
Forum: General
Topic: Firewall Advise
Replies: 4
Views: 510

Re: Firewall Advise

Anyone guys?
by hanyassar
Sun Mar 12, 2017 1:07 pm
Forum: General
Topic: Firewall Advise
Replies: 4
Views: 510

Firewall Advise

Hi all We have a mikrotik rb2011 board and we are using it as a hotspot solution for users in our network. My boss wants me to block all social media applications and sites from 08:00 am till 13:30pm everyday for some users. And I don't want to use proxy feature in mikrotik to achieve that.The probl...
by hanyassar
Thu Mar 02, 2017 11:21 pm
Forum: General
Topic: PCQ Advice
Replies: 10
Views: 1023

Re: PCQ Advice

Basically depending on what you set your limit on. Right now it is set to 50 KiB which is the size of each PCQ-queue. you mutiply that by the number of individual queues you require (concurrent users you expect to have connected) ie 80 which gives you the pcq-total-limit= 4000KiB . you then need to...
by hanyassar
Thu Mar 02, 2017 2:33 pm
Forum: General
Topic: PCQ Advice
Replies: 10
Views: 1023

Re: PCQ Advice

/queue type add kind=pcq name=pcq-upload-1M pcq-classifier=src-address pcq-rate=1M pcq-total-limit=4000KiB add kind=pcq name=pcq-down-1M pcq-burst-time=8s pcq-classifier=dst-address pcq-rate=1M pcq-total-limit=4000KiB /queue simple add max-limit=10M/10M name=Subnet queue=pcq-upload-1M/pcq-down-1M t...
by hanyassar
Thu Mar 02, 2017 12:04 pm
Forum: General
Topic: PCQ Advice
Replies: 10
Views: 1023

Re: PCQ Advice

The dropped packets happen when the users queue is full ie they are exceeding there allocated bandwidth. TCP detects these losses and will re-transmit that packet. A certain amount of packet loss is required to reduce throughput or throttling the connection. Without the dropping of packets you woul...
by hanyassar
Thu Mar 02, 2017 10:05 am
Forum: General
Topic: PCQ Advice
Replies: 10
Views: 1023

Re: PCQ Advice

/queue type add kind=pcq name=pcq-upload-1M pcq-classifier=src-address pcq-rate=1M pcq-total-limit=4000KiB add kind=pcq name=pcq-down-1M pcq-burst-time=8s pcq-classifier=dst-address pcq-rate=1M pcq-total-limit=4000KiB /queue simple add max-limit=10M/10M name=Subnet queue=pcq-upload-1M/pcq-down-1M t...
by hanyassar
Thu Mar 02, 2017 9:40 am
Forum: General
Topic: PCQ Advice
Replies: 10
Views: 1023

Re: PCQ Advice

/queue type add kind=pcq name=pcq-upload-1M pcq-classifier=src-address pcq-rate=1M pcq-total-limit=4000KiB add kind=pcq name=pcq-down-1M pcq-burst-time=8s pcq-classifier=dst-address pcq-rate=1M pcq-total-limit=4000KiB /queue simple add max-limit=10M/10M name=Subnet queue=pcq-upload-1M/pcq-down-1M t...
by hanyassar
Thu Mar 02, 2017 8:19 am
Forum: General
Topic: PCQ Advice
Replies: 10
Views: 1023

Re: PCQ Advice

Are you limiting each user to a certain speed. or to the 10 mbps total is the max a user can get.
Thanks for replying.

I want to limit each user to a certain speed. and the total of speeds for all users is 10Mbps.
by hanyassar
Wed Mar 01, 2017 9:30 pm
Forum: General
Topic: PCQ Advice
Replies: 10
Views: 1023

PCQ Advice

Hi,

We have a 10MB internet connection and we are using mikrotik as a proxy server and a quota management solution. I need to distribute the 10MB for about 60 clients PCs. What are the recommended parameters should I use in PCQ?

Any detailed suggestions will be great.

Thanks
by hanyassar
Wed Sep 07, 2016 12:54 pm
Forum: General
Topic: PCQ Instructions
Replies: 4
Views: 424

Re: PCQ Instructions

Have a look at the Wiki in regards of PCQ. If you want to share available BW on a fair basis, you'll need to set queues Queue tree using PCQ; if additionally you want to limit each user's maximum possible download rate, you'll need simple queues for it. Thanks for replying. The problem is that I'm ...
by hanyassar
Wed Sep 07, 2016 12:54 pm
Forum: General
Topic: PCQ Instructions
Replies: 4
Views: 424

Re: PCQ Instructions

Thanks for replying...
by hanyassar
Wed Sep 07, 2016 8:32 am
Forum: General
Topic: PCQ Instructions
Replies: 4
Views: 424

PCQ Instructions

Hi all,

I'm trying to use PCQ to divide the bandwidth equally between about 150 users. The total internet speed we have is 8M and I want to limit the download for every user to 4M. I'm confused between (Rate, Limit, Total limit) in the Queue menu. Can anyone clear it out for me?

Thanks...
by hanyassar
Thu Aug 25, 2016 5:36 pm
Forum: General
Topic: TeamViewer not working
Replies: 3
Views: 777

Re: TeamViewer not working

Any think used to drop any website or application from firewall?
I didn't understand your question...
by hanyassar
Thu Aug 25, 2016 1:34 pm
Forum: General
Topic: TeamViewer not working
Replies: 3
Views: 777

TeamViewer not working

Hi all, We have a problem while trying to use TeamViewer in our network. We are using Mikrotik as our proxy for the entire LAN. The problem is when we try to use TeamViewer it connects and then after seconds it shuts down. I searched over the internet and all I found that how to block TeamViewer so ...
by hanyassar
Mon May 02, 2016 7:44 pm
Forum: Beginner Basics
Topic: HOTSPOT login
Replies: 2
Views: 524

Re: HOTSPOT login

Thanks...

I'll try the MAC Cookie and notify you if the problem is solved.
by hanyassar
Mon May 02, 2016 1:20 pm
Forum: Beginner Basics
Topic: HOTSPOT login
Replies: 2
Views: 524

HOTSPOT login

Hi there, We have a mikrotik RB2011il router board. And it is configured to distribute internet access users via HOTSPOT. Each user has a unique user name that is linked to his device MAC address. The problem is that the user has to sign in everytime he leaves the WIFI coverage area. Is there a way ...
by hanyassar
Mon May 02, 2016 8:34 am
Forum: Beginner Basics
Topic: Clock/Time problem
Replies: 1
Views: 433

Clock/Time problem

Hi there, We have a RB2011 mikrotik router board, and schedule configuration is set to enable and disabling few web proxy rules on time bases. But each time, at power failure the clock changes! I have tried to use NTP client to allow the router to sync time/date with a Domain Controller but it didn'...
by hanyassar
Wed Apr 20, 2016 3:53 pm
Forum: Beginner Basics
Topic: Allowing Hotmail only using Mikrotik Web Proxy
Replies: 2
Views: 458

Re: Allowing Hotmail only using Mikrotik Web Proxy

Any ideas how I can fix this problem?

Thanks for the reply...
by hanyassar
Wed Apr 20, 2016 12:37 pm
Forum: Beginner Basics
Topic: Allowing Hotmail only using Mikrotik Web Proxy
Replies: 2
Views: 458

Allowing Hotmail only using Mikrotik Web Proxy

Hi all, I'm using a mikrotik rb2011il board. and I have activated web proxy and configured it to deny everything except for some sites. The problem is that I can't allow the user to access Hotmail, or Gmail even if I put their address in the dest. host field in the web proxy access list. What is the...