Community discussions

Search found 29 matches

by dakotabcn
Fri Aug 09, 2019 9:42 pm
Forum: RouterBOARD hardware
Topic: RB4011 Metal temperature is really hot
Replies: 42
Views: 5604

Re: RB4011 Metal temperature is really hot

RB4011 wireless version today report 50º, I had to place a fan on top to lower its temperature to 37 degrees This device has a very serious temperature problem, and I blame it on a design defect, it is not normal for it to be set at 50 degrees, I have a lot of devices at home 24 hours and none gets ...
by dakotabcn
Tue Jul 30, 2019 4:30 pm
Forum: General
Topic: My ID Type = fqdn witk main mode
Replies: 0
Views: 217

My ID Type = fqdn witk main mode

Hello I have problems wit ipsec tunel The other side is a fortinet firewall and the config for connect the RB 3011 is IKE v1 The exchange mode is main and i need indicate the remote ide and my id type with FQDN for remote ID i not have problem, but My ID Type only accept address or auto, i need indi...
by dakotabcn
Wed Jul 17, 2019 7:02 pm
Forum: Scripting
Topic: MtkManager (Remote upgrade tool for RouterOS)
Replies: 13
Views: 1495

Re: MtkManager (Remote upgrade tool for RouterOS)

Interesante....
NetVicius, tu herramienta sirve para redes grandes tipo guifi.net?
Aqui tenemos muchisimos MKT y estan algunos sin actualizar por no llevar el control

saludos
by dakotabcn
Wed Jul 17, 2019 6:04 pm
Forum: Scripting
Topic: netwach email where failover
Replies: 1
Views: 290

netwach email where failover

Hello i have created with scheduler this script for verify if fail one of ftth /system scheduler add comment="This will run after 4 mins" interval=5m name=ISP1 on-event="/system scheduler set [find name=checker] disabled=yes\r\ \n:local pinged [/ping address=8.8.8.8 count=5 interface=ISP1 size=50]\r...
by dakotabcn
Tue Jul 09, 2019 11:58 am
Forum: Beginner Basics
Topic: load balancing with fail over, added backup line 4G
Replies: 3
Views: 428

Re: load balancing with fail over, added backup line 4G

Hey Sebastian This mi actual config, the 4G not is installed: (i have deleted/modified no essential info for security reason) # model = RB1100x4 /interface bridge add name=DMZ add name=LAN /interface ethernet set [ find default-name=ether1 ] name=ISP1 speed=100Mbps set [ find default-name=ether2 ] n...
by dakotabcn
Fri Jul 05, 2019 11:57 am
Forum: Beginner Basics
Topic: load balancing with fail over, added backup line 4G
Replies: 3
Views: 428

load balancing with fail over, added backup line 4G

Hello I have an RB1100AHx4 with a load balancing with 2 FTTH of 300 Mb symmetrical. The client has asked us if it is possible to mount a backup 4G in case of failure that the Backup is activated for only an RDP connection to a cloud currently the load balancing has an automatic fail over that notifi...
by dakotabcn
Tue Jul 02, 2019 3:48 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61991

Re: v6.45.1 [stable] is released!

I have downgraded to 6.44.3 the rb4011 with wifi due fails with L2TP connections Mi computer connect with any problem, but other users no connect, the log report phase1 negotiation failed Others router RB3011 have the same issue All routers have NAT for Inet (the ftth/hfc router is wit NAT) and all ...
by dakotabcn
Mon Jul 01, 2019 12:39 am
Forum: Beginner Basics
Topic: L2TP SERVER BEHIND NAT
Replies: 4
Views: 1000

Re: L2TP SERVER BEHIND NAT

https://support.microsoft.com/en-gb/hel ... in-windows
Please read and apply, Windows by default not support nat traversal
by dakotabcn
Sat Jun 29, 2019 12:24 am
Forum: General
Topic: Tool: Realtime per IP traffic monitor for home/office
Replies: 288
Views: 301081

Re: Tool: Realtime per IP traffic monitor for home/office

Thanks for the tool I have problem with snifferviewer, i have installed the service in windows 7 VM machine, start and connect with the mikrotik OK. I use the viewer in local and show data, but if use the viewer in another machine and indicate the VM machine no show any data, i have disabled the fir...
by dakotabcn
Fri Jun 28, 2019 12:31 am
Forum: RouterBOARD hardware
Topic: RB4011 Metal temperature is really hot
Replies: 42
Views: 5604

Re: RB4011 Metal temperature is really hot

Hello My RB4011 wifi version is VERY VERY hot, it is impossible to put your hand on, you burn! I do not find this excessive temperature logical or normal, it is currently marking 51 degrees Celsius, this is not good, such a high temperature will end up damaging the hardware, and it is not a cheap de...
by dakotabcn
Fri Jun 07, 2019 4:20 pm
Forum: General
Topic: VPN site2site for another wlan
Replies: 1
Views: 149

VPN site2site for another wlan

Hello! We have a router with a site2site connection against another mikrotik, the internet connection of the network and the vpn leave by the same internet access in ETH1, we have been asked to place another FTTH to dedicate it to the VPN since the traffic of the users and of the l2tp VPN starts to ...
by dakotabcn
Wed Feb 06, 2019 8:30 pm
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 11203

Re: v6.43.11 [stable] is released!

HELP! i have upgraded the RB4011 wireless and not work the router flickers the lights of the SFP and the switch but it does not start, I've tried it in every way and it does not happen there, I had the 6.34.8 and updated this version this morning I need help, because right now it is totally out of s...
by dakotabcn
Wed Nov 28, 2018 10:07 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 81029

Re: v6.44beta [testing] is released!

As stated above, we are aware of the issue and will be fixed in the next beta versions. i use this config in 6.4.34 in all clients, in the new beta no work the peer, the port-override and main-l2tp no work if upgrade to next version all vpn l2tp/ipsec with this config will they stop working? /inter...
by dakotabcn
Tue Nov 27, 2018 7:07 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 81029

Re: v6.44beta [testing] is released!

Isn't the answer two posts above?.. i use this config in 6.4.34 in all clients, in the new beta no work the peer, the port-override and main-l2tp no work if upgrade to next version all vpn l2tp/ipsec with this config will they stop working? /interface l2tp-server server set authentication=mschap2 e...
by dakotabcn
Tue Nov 27, 2018 6:35 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 81029

Re: v6.44beta [testing] is released!

L2TP/IPSEC no work, the message are "failed to pre-process ph2 packet" config # nov/27/2018 17:36:36 by RouterOS 6.44beta39 # # model = 951G-2HnD /ip ipsec proposal set [ find default=yes ] auth-algorithms=sha256,sha1 enc-algorithms=aes-256-cbc,aes-192-cbc,aes-128-cbc,3des /interface l2tp-server ser...
by dakotabcn
Tue Nov 27, 2018 4:56 pm
Forum: General
Topic: L2TP+IPSec Client behind NAT
Replies: 14
Views: 7996

Re: L2TP+IPSec Client behind NAT

Hello
Is there any solution to this problem? I have several clients that use laptops and connect from the same network and with L2TP / IPSEC they can not connect, at the moment I have solved it with PPTP, I have tried to implement IKEv2 but it is costing me to leave it operational :(
by dakotabcn
Tue Nov 13, 2018 6:57 pm
Forum: General
Topic: l2tp with ipsec clients behind NAT no work
Replies: 3
Views: 476

Re: l2tp with ipsec clients behind NAT no work

I too get this however it is not so much a problem as expected behaviour. You can use split VPN types as you have found or you could set up a VPN from the router and some sort of policy based routing to get around this. Hello It is not possible to put a VPN in the router of the office where the con...
by dakotabcn
Tue Nov 13, 2018 11:06 am
Forum: General
Topic: l2tp with ipsec clients behind NAT no work
Replies: 3
Views: 476

l2tp with ipsec clients behind NAT no work

I have a problem with L2TP / IPSEC in a client, several users connect from the same connection behind a NAT and with L2TP it is impossible, when a user connects, he disconnects the one that is already connected. I've been reading why this happens and change the L2TP from port strict to port override...
by dakotabcn
Mon Oct 22, 2018 12:14 pm
Forum: General
Topic: open 80 port from VPN to lan
Replies: 2
Views: 349

Re: open 80 port from VPN to lan

I would put an action=log rule as the very first one in the chain=forward of /ip firewall filter with protocol=tcp dst-port=80 src-address=192.168.35.0/24 , try to connect from the VPN client to the server, and see whether the SYN packet is logged or not. You may e.g. find that it actually comes fr...
by dakotabcn
Fri Oct 19, 2018 7:31 pm
Forum: General
Topic: open 80 port from VPN to lan
Replies: 2
Views: 349

open 80 port from VPN to lan

Hello I have this situation VPN client have IP 192.168.35.1 Webserver have IP 192.168.10.10 i have this rule add action=accept chain=forward comment="open port 80 for User10" dst-address=192.168.10.10 dst-port=80 log=yes protocol=tcp src-address=192.168.35.1 i have other rule for RDP Port for all us...
by dakotabcn
Tue Jan 09, 2018 1:46 pm
Forum: General
Topic: block all trafic in pptp connection except rdp
Replies: 4
Views: 640

Re: block all trafic in pptp connection except rdp

Hi sindy
Thanks for the solution, I had not thought about creating the rules by IP.
I have modified the rules so that users who connect by VPN do not have access to the LAN except the 3389, now it works, the RDP responds but the server resources can not be seen
by dakotabcn
Mon Jan 08, 2018 6:36 pm
Forum: General
Topic: block all trafic in pptp connection except rdp
Replies: 4
Views: 640

Re: block all trafic in pptp connection except rdp

Can anyone help me solve this problem with the firewall and pptp connections?
by dakotabcn
Thu Jan 04, 2018 1:26 pm
Forum: General
Topic: block all trafic in pptp connection except rdp
Replies: 4
Views: 640

block all trafic in pptp connection except rdp

Hello I have created a pptp server for VPN connections, working perfectly I have created the VPN with an IP range different from the local network so that I can block everything except the RDP with the firewall The problem is that I do not know how to create the rules that only apply to VPN connecti...
by dakotabcn
Thu May 18, 2017 1:18 am
Forum: General
Topic: ether1 no received IP if change the MAC
Replies: 4
Views: 617

Re: ether1 no received IP if change the MAC [SOLUTION]

/interface ethernet set ether1 mac-address=

In New terminal, i insert this command and reboot the cablemodem and routerboard
and.... i have the IP!

if use the quick set not work, this quick set no work fine, the best solution is console :)
by dakotabcn
Tue May 16, 2017 11:22 pm
Forum: General
Topic: ether1 no received IP if change the MAC
Replies: 4
Views: 617

Re: ether1 no received IP if change the MAC

This is the config working with mi ISP (ONO with HFC Docsis 3.0) # may/16/2017 22:20:27 by RouterOS 6.39.1 # software id = # /interface bridge add admin-mac=E4:8D:8C:A1:XX:XX auto-mac=no comment=defconf name=bridge /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/...
by dakotabcn
Tue May 16, 2017 10:45 pm
Forum: General
Topic: ether1 no received IP if change the MAC
Replies: 4
Views: 617

ether1 no received IP if change the MAC

Hello i have the RB951G-2HnD, with default config with mi isp works fine, connect and received the dinamic IP... but i have un problem I have a fixed IP assigned to a specific mac of type 00:0a:5e:4f:xx:xx Is a mac that had a 3COM 905C that I was burned with a storm many years ago, because in my ISP...
by dakotabcn
Tue Apr 04, 2017 12:18 am
Forum: Wireless Networking
Topic: 951G-2HnD 11n no work
Replies: 7
Views: 1133

Re: 951G-2HnD 11n no work

Are you using TKIP or WEP encryption? 802.11n requires AES or no encryption at all. It can be WPA or WPA2, but it must be AES. Hi Oldman Sorry, i no have activated the suscription for mi post :? I revised the config, I have in Security Profile this config http://i64.tinypic.com/2hftno7.png i have c...
by dakotabcn
Wed Mar 22, 2017 11:44 pm
Forum: Wireless Networking
Topic: 951G-2HnD 11n no work
Replies: 7
Views: 1133

Re: 951G-2HnD 11n no work

Anyone from the forum can help me?
I have update the firmware and router os
With wifi analyzer i have this info
RSSI -19 dBm
Channel 1+5
2412
2442-2402=40Mhz
WPA2

but only connect 11g, 11n no work :cry:
by dakotabcn
Tue Mar 21, 2017 2:39 am
Forum: Wireless Networking
Topic: 951G-2HnD 11n no work
Replies: 7
Views: 1133

951G-2HnD 11n no work

Hello, sorry for mi bad english I have the RB 951G-2HnD and i have configured the wireless with 11GN, but all mobile only connect with 54mb i have this config (sorry, i use subefotos.com and not show the images http://subefotos.com/ver/?3fda8a25258a5ec36e6c40ca52485a79o.png http://subefotos.com/ver/...