Community discussions

MUM Europe 2020

Search found 30 matches

by Macme
Sun May 06, 2018 11:51 pm
Forum: Beginner Basics
Topic: Slow hotspot login page with more than 10 users
Replies: 3
Views: 2155

Re: Slow hotspot login page with more than 10 users

Thanks for your suggestion but not sure for the best way and best limits to do that. You think this may be the problem? My internet connection is 20Mbps for download and 5Mbps for upload. Usually have 10,15 users max 20 per day active at once. On eth port is not connected any thing, using internet o...
by Macme
Sun May 06, 2018 1:50 am
Forum: Beginner Basics
Topic: Slow hotspot login page with more than 10 users
Replies: 3
Views: 2155

Re: Slow hotspot login page with more than 10 users

Here is my config: # /interface bridge add admin-mac=E4:8D:8C:A0:5A:F5 auto-mac=no comment=defconf name=bridge /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \ default-forwarding=no disabled=no distance=indoors frequency=auto mode=\ ap-bridge ssid="HOTS...
by Macme
Sun May 06, 2018 1:25 am
Forum: Beginner Basics
Topic: Slow hotspot login page with more than 10 users
Replies: 3
Views: 2155

Slow hotspot login page with more than 10 users

Hello I have an issue with slow hotspot login page on WLAN on my RB 951g ros ver 6.4.2 when connected more than 10,11 users on it. The internet is good. I have found some topics about it but non of them can solve my problem. The CPU is about 5%. Some of the answers is uncheck transparent proxy which...
by Macme
Sun May 06, 2018 12:26 am
Forum: Beginner Basics
Topic: Script for auto change SSID daily [SOLVED]
Replies: 5
Views: 1315

Re: Script for auto change SSID daily [SOLVED]

Hello 2frogs thank you for the second script too. Not yet try does but it is a good second decision. I put your 1st script and it is really good solution, as you say now every day get the same ssid with different date of course and it is good to have a date too :) I will try your 2nd script too on s...
by Macme
Mon Apr 30, 2018 8:43 pm
Forum: Beginner Basics
Topic: Script for auto change SSID daily [SOLVED]
Replies: 5
Views: 1315

Re: Script for auto change SSID daily [SOLVED]

2frogs , you help a lot, your script is working like a charm, and it is good solution for now.

Thank you again 2frogs
by Macme
Fri Apr 27, 2018 4:59 pm
Forum: Beginner Basics
Topic: Script for auto change SSID daily [SOLVED]
Replies: 5
Views: 1315

Re: Script for auto change SSID daily [SOLVED]

Thank you I didn't provide more details sorry. I can explain why i need that. I know it is not the best solution but workaround for now. I have the issue and as I can see nobody can resolve it. Situation: Hotspot on Rb951 ver ros 6.41, I have redecorated login page.Everything working fine except one...
by Macme
Fri Apr 27, 2018 1:32 pm
Forum: Beginner Basics
Topic: Script for auto change SSID daily [SOLVED]
Replies: 5
Views: 1315

Script for auto change SSID daily [SOLVED]

Hi guys I need to change SSID daily, I was looking for some script for but found some scrip to change SSID when not internet and do not know to adjust .I need daily change SSID no matter internet or not. I do not know how to do that (make script like that). Is anybody have or can make that script pl...
by Macme
Tue Mar 27, 2018 9:30 am
Forum: Beginner Basics
Topic: Normal or strange behavior
Replies: 6
Views: 796

Re: Normal or strange behavior

Think no need to post script. That issue is shown in default settings too. I think it something about RoS combined maybe hardware, I have made downgrade to 6.38 ros from 6.4.1 and the situation is little bit different (in better way), in the address list now stays the appropriate interface adapter. ...
by Macme
Mon Mar 26, 2018 9:14 am
Forum: Beginner Basics
Topic: Normal or strange behavior
Replies: 6
Views: 796

Re: Normal or strange behavior

No body?
by Macme
Fri Mar 23, 2018 10:50 pm
Forum: Beginner Basics
Topic: Normal or strange behavior
Replies: 6
Views: 796

Re: Normal or strange behavior

And as I have noticed nobody have/had that issue.
Realy strange.
by Macme
Fri Mar 23, 2018 10:46 pm
Forum: Beginner Basics
Topic: Normal or strange behavior
Replies: 6
Views: 796

Re: Normal or strange behavior

Thanks, I agree with you but I don't use quick set, I have manually set all but when something strange started then I have look what is going on and noticed on quickset that behavior, just. I don't use quick set. At the same time when disabling wlan1 interface in ip address comes changes on adapter ...
by Macme
Thu Mar 22, 2018 9:44 am
Forum: Beginner Basics
Topic: Normal or strange behavior
Replies: 6
Views: 796

Normal or strange behavior

I have question if someone can answer. I have rb951 ui 2HnD. Inerface wlan is set to homeAP and it is workin ok. I have script to disable/enable wlan interface and that make some problem. When I disable wlan in the quick set I can see change to PTP bridge CPE, then when I enable wlan in quick set co...
by Macme
Tue Mar 14, 2017 2:31 pm
Forum: Beginner Basics
Topic: Hotspot help please
Replies: 4
Views: 429

Re: Hotspot help please

Can't believe that nobody have any idea about my problem or nobody face this issues.
by Macme
Mon Mar 13, 2017 2:48 pm
Forum: Beginner Basics
Topic: Hotspot help please
Replies: 4
Views: 429

Re: Hotspot help please

Hello Yes you're right. This is my settings MikroTik RouterOS 6.35 (c) 1999-2016 http://www.mikrotik.com/ [admin@MikroTik] > export hide-sensitive # dec/29/2015 10:02:55 by RouterOS 6.35 # software id = L0FX-G0XV # /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n country=croatia d...
by Macme
Mon Mar 13, 2017 1:37 pm
Forum: Beginner Basics
Topic: Hotspot help please
Replies: 4
Views: 429

Re: Hotspot help please

Hello

What ??
No one so far has not faced with this problem or it is so simple that not worth the bother.
Can someone have any idea how to resolve this.

Thank you
by Macme
Mon Mar 13, 2017 3:06 am
Forum: Beginner Basics
Topic: Hotspot help please
Replies: 4
Views: 429

Hotspot help please

Hello I found one question like mine but nobody replay. Can someone help me please. Iam a beginner with mikrotik. I have rb 951 g and I have hotspot on wlan active. User is trial and I can connect and have access to internet. The issue is : When session time out the list of active user is cleare-tha...
by Macme
Tue May 24, 2016 10:53 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

Hello,

I tried without any success.
I tried and new package but on HAP can't install it something went wrong, I will wait for stabil version with it someone told me to.
Not shure why.

Thanks
by Macme
Fri May 06, 2016 3:13 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

I understand what you are saying but if I put station mode in Wap then I have connectivity just to Ap ,,the clients can't connect to Wap any more or it is why you are saying to add additional virtual Ap.
Ok will try adjust the settings as you say then will inform you for any results.
Thank you
by Macme
Fri May 06, 2016 1:33 am
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

I use RBwAP2nD two of it.

Yes but only from one wap and of course Hap ,,when I try another one can't use it, when I disconnect one of wap then I can go with another.
by Macme
Thu May 05, 2016 2:20 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

The way I see it you Hap RB941 is the master. It should be handling the Nat on the interface that is connected to the DSL router on ether1 I believe. The bridge interface is correct but there is not need to nat traffic out to the 2 waps in the other rooms. on those waps should not be running nat ei...
by Macme
Wed May 04, 2016 9:59 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

I have dsl router which is not mikrotik (ISP) property and no wifi on it, with lan cable connected to Hap Rb941 ( ethernet1) and wlan on hap is Ap bridge for clients to connect with wifi and the other side of the house where is not cable options put 2 Wap Rb in wds slave mode to repeat Hap so the cl...
by Macme
Wed May 04, 2016 6:11 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

I have found that example for wds mode, why?
Not good option?
by Macme
Wed May 04, 2016 5:17 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

Anybody?
by Macme
Tue May 03, 2016 1:02 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

No connection tracking enabled. Here is some settings for hap ( main RB ) # /interface bridge add name=bridge1 /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no distance=indoors \ mode=ap-bridge ssid=wds wds-default-bridge=bridge1 wds-mode=dynamic \ wireless-protocol=80...
by Macme
Mon May 02, 2016 3:50 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Re: Ping question

What nobody knows or haven't that issue

please
by Macme
Sun May 01, 2016 10:15 pm
Forum: Beginner Basics
Topic: Ping question
Replies: 18
Views: 1730

Ping question

Hello I have configuration: Rb 941 hap ))))))))))) WAP )))))))))) WAP Rb 941 is connected with wifi to first and second WAP with wds. Work fine but one confusion here. PING : from wap to wap, from wap to hap and all other combinations work fine but. When I ping 8.8.8.8 to wan (internet) also work fi...
by Macme
Thu Apr 28, 2016 3:58 pm
Forum: Beginner Basics
Topic: Need help-three repeater
Replies: 5
Views: 615

Re: Need help-three repeater

Ok,,next situation I have make that network with WDS. 1 HAP is in ap bridge and wds on 2 Wap is wds slave they communicate perfectly but bandwith test shows 50% speed less, ok that is normal like repeater is. When I set 1 HAP in Wds -station and 2 Wap leave as wds slave I have very speed link over 5...
by Macme
Sat Apr 23, 2016 2:11 pm
Forum: Beginner Basics
Topic: Need help-three repeater
Replies: 5
Views: 615

Re: Need help-three repeater

Thank you for yor advice "jarda"

I know that the best is wire solution, but if it's not possible must use other way.
So I was trying to find what is the best way to do it.
Thank you for the answers and help.
by Macme
Fri Apr 22, 2016 7:23 pm
Forum: Beginner Basics
Topic: Need help-three repeater
Replies: 5
Views: 615

Re: Need help-three repeater

Thanks mrz

I'm not shure what will help new package except some improvements ( didn't investigate what is new in repeater mode), but also not shure if it's the best way to use repeater.
Any suggestions about what to use.
Please help.

Thank you
by Macme
Fri Apr 22, 2016 3:32 pm
Forum: Beginner Basics
Topic: Need help-three repeater
Replies: 5
Views: 615

Need help-three repeater

Hello I'm new to the forum and also in mikrotik, my english is not so good but will try to be understandable.I search over here but I can't find what I need. try to explain: one RB951---than 1wap----than 2wap I have 3 RB and and second wap need to connect to 1st wap as repeater( dont have wire), mus...