Community discussions

Search found 30 matches

by soho
Mon Oct 05, 2015 11:46 pm
Forum: General
Topic: Feature request: BGP4-MIB (RFC 4273)
Replies: 32
Views: 5587

Re: Feature request: BGP4-MIB (RFC 4273)

Thank you for suggestion, it is already in TODO list.
Any idea when it will become available?
I also wanted to know. :o
by soho
Mon Oct 05, 2015 11:39 pm
Forum: Forwarding Protocols
Topic: BGP4-MIB
Replies: 17
Views: 7247

Re: BGP4-MIB

+1

It would be simple for Mikrotik and very good for us, users.
by soho
Mon Feb 14, 2011 12:22 am
Forum: General
Topic: ROS 3.0rc9 SNMP Bugs
Replies: 4
Views: 1632

Re: ROS 3.0rc9 SNMP Bugs

Here, after I update to v5.0rc9 SNMP stopped working. If I delete community settings, disable and restart the RB, SNMP settings are correct. If I turn on SNMP, the system automatically creates a second entry and simply does not work. Look at the picture. I upgraded 4 RBs 433AH to version 5.0rc9. Two...
by soho
Mon Dec 14, 2009 2:46 pm
Forum: Scripting
Topic: Script DDNS in Hash
Replies: 4
Views: 985

Re: Script DDNS in Hash

hi Minelli.


hexa??


view example bellow:
:put "\48\45\4C\4C\4F\r\nThis\r\nis\r\na\r\ntest";
which will show on display
HELLO
This
is
a
test
font: http://wiki.mikrotik.com/wiki/Scripting
by soho
Tue Nov 10, 2009 2:32 am
Forum: The Dude
Topic: Graph for queue simple
Replies: 3
Views: 1686

Re: Graph for queue simple

up
by soho
Fri Nov 06, 2009 4:09 am
Forum: The Dude
Topic: Not enough free space available
Replies: 8
Views: 2696

Re: Not enough free space available

Yeah that is crazy :(...
I am not running ROS so I can't do any testing... bleh.
Make a script to copy the dude folder to another folder?
not understand ... copy to another folder, why?
by soho
Fri Nov 06, 2009 4:05 am
Forum: The Dude
Topic: Graph for queue simple
Replies: 3
Views: 1686

Re: Graph for queue simple

The last image
by soho
Fri Nov 06, 2009 4:04 am
Forum: The Dude
Topic: Graph for queue simple
Replies: 3
Views: 1686

Graph for queue simple

Using The Dude, I can do graphics with the accumulated bytes IN/bytes OUT of the queue simple? I'm trying, but always shows an error no such oid. On snmpwalk appears MIKROTIK-MIB as disabled. Only SNMPv2-SMI and RFC1213 appear with enable... If you use the all (all modules of MIBs) that can be displ...
by soho
Thu Nov 05, 2009 1:55 am
Forum: The Dude
Topic: Not enough free space available
Replies: 8
Views: 2696

Re: Not enough free space available

Find the syslog folder and clear out the logs then do an export. Change the settings for syslog and don't save as much...
thanks sweetdude, but not resolved ... erased everything that was in the Syslog and I could not export. The same error is show.
by soho
Wed Nov 04, 2009 4:06 pm
Forum: RouterBOARD hardware
Topic: RB1000 does not start with Compact Flash
Replies: 2
Views: 666

Re: RB1000 does not start with Compact Flash

Thanks Tom.

I'll buy a Sandisk CF and test.
by soho
Wed Nov 04, 2009 4:02 pm
Forum: The Dude
Topic: Not enough free space available
Replies: 8
Views: 2696

Re: Not enough free space available

I'm trying to export the settings of the Dude. See image attached.
by soho
Mon Nov 02, 2009 3:41 am
Forum: The Dude
Topic: Not enough free space available
Replies: 8
Views: 2696

Re: Not enough free space available

up
by soho
Sat Oct 31, 2009 10:47 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76541

Re: RB450G + openwrt Metarouter strange problem

hummm ... interesting, I'll change the power supply and test.
by soho
Sun Oct 25, 2009 3:49 am
Forum: The Dude
Topic: Not enough free space available
Replies: 8
Views: 2696

Not enough free space available

When I try to Export the DUDE is displayed the message "not enough free space available". As you can see the image but there is space, because I'm using a secondary media for the Dude. In menu FILE, appear 0 byte for Dude... I'm not understanding. The Dude is installed on a Mikrotik ROS x86 version ...
by soho
Sun Oct 25, 2009 12:01 am
Forum: RouterBOARD hardware
Topic: RB1000 does not start with Compact Flash
Replies: 2
Views: 666

RB1000 does not start with Compact Flash

hi, I own two Compact Flash 4 GB. One of the cards is common Dane-Elec Compact Flash and another is a Dane-Elec 300XS UDMA. Any of them that I insert in RB1000, it does not start. I make the following: Turn off the RB1000, insert the card and turn on. No beep is issued and the system does not load. ...
by soho
Thu Oct 22, 2009 3:04 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76541

Re: RB450G + openwrt Metarouter strange problem

what else you have configured on your board? i am running RB450G with normis posted OpenWRT image and its uptime is several hours already and nothing has hanged. i am using that router as gateway. [admin@MetaRouter] > metarouter export # oct/22/2009 10:02:39 by RouterOS 3.28 # software id = 8SUH-T8...
by soho
Tue Oct 20, 2009 10:41 pm
Forum: Virtualization
Topic: Export Image from MetaRouter
Replies: 12
Views: 7829

Re: Export Image from MetaRouter

This is how I've been doing it for openwrt images.. not a very good way.. but its all I've got. install tar opkg install tar create image cd / tar zcvf /tmp/newimage.tgz --exclude proc/\* --exclude sys/\* --exclude tmp/\* . scp /tmp/newimage.tgz user@anotherhost:/tmp/. put newimage.tgz on the mikro...
by soho
Tue Oct 20, 2009 10:28 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76541

Re: RB450G + openwrt Metarouter strange problem

OK. Disabled watchdog timer. Started top from command line on console inside my wrt metarouter (previously posted image by Normis). The metarouter had no network communications enabled, so it was not doing network i/o About an hour later, it locked up and didn't reboot...had to kill power and resta...
by soho
Tue Oct 20, 2009 5:24 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76541

Re: RB450G + openwrt Metarouter strange problem

i got one problem, but not sure that is one you got on your router. can you do the following: 1) disable watchdog timer system watchdog set watchdog-timer=no 2) check if your router reboots. or something freezes when you think that it should have been hanged. for example do /ip proxy print I have t...
by soho
Tue Oct 20, 2009 3:56 pm
Forum: Virtualization
Topic: Export Image from MetaRouter
Replies: 12
Views: 7829

Export Image from MetaRouter

hi all,

how to export image from VM in MetaRouter?
by soho
Tue Oct 20, 2009 2:51 am
Forum: Virtualization
Topic: Metarouter images
Replies: 365
Views: 242986

Re: Metarouter images

Updated my repo for Metarouter to latest OpenWRT trunk r.17511 and packages tree too. Last image locate here Packages repo here . to canopa - package rp-pppoe-relay was add to repo. hi nik247. which the parameters that I use to compile some modules of freeradius 2 to install this version of OpenWRT...
by soho
Fri Nov 28, 2008 11:15 pm
Forum: General
Topic: Why pppoe not changing ip dynamically?
Replies: 2
Views: 646

Re: Why pppoe not changing ip dynamically?

and there is no way I can set to force a change of IP?
by soho
Fri Nov 28, 2008 1:07 am
Forum: General
Topic: Why pppoe not changing ip dynamically?
Replies: 2
Views: 646

Why pppoe not changing ip dynamically?

I set the PPPoE server with IP-Pool and is working perfectly. I just do not understand that when a customer disconnects and returns to connect later he receives the same IP. That is, the IP address assigned to each customer connection does not change.

Any tips?
by soho
Sun Jan 27, 2008 3:19 pm
Forum: General
Topic: routeros 3.0 or 3.1 not couting firewall bytes/packets
Replies: 6
Views: 1331

Re: routeros 3.0 or 3.1 not couting firewall bytes/packets

Hi Alexandre,


If you are using the bridge mode, the answer of the AUG is correct. In the button Settings of the Bridge USE IP FIREWALL checked and in CONNECTION TRACKING you should check ENABLED.
by soho
Wed Jan 23, 2008 4:34 pm
Forum: General
Topic: Simple Queues and bridge mode in v3
Replies: 2
Views: 688

Re: Simple Queues and bridge mode in v3

NPERO thank you!

Was precisely this setting that was missing. Enable the option USE IP FIREWALL to bridge.
by soho
Tue Jan 22, 2008 3:18 pm
Forum: General
Topic: Simple Queues and bridge mode in v3
Replies: 2
Views: 688

Simple Queues and bridge mode in v3

Hi All. I updated the Mikrotik to version 3.0 and now the simple queues do not bandwidth control of hosts connected wireless interfaces. The Mikrotik has 3 interfaces (2 wlan and 1 lan) and is configured as bridge and all interfaces are part of the bridge. Does anyone know if something has changed r...
by soho
Sat Jan 27, 2007 4:43 pm
Forum: Wireless Networking
Topic: MiniPCI SENAO 5354MP Plus Aries2
Replies: 2
Views: 989

The problem that I have was told in this post, but it seems that they had not solved the problem.

I thank any advice.

Sergio
by soho
Fri Jan 26, 2007 7:22 pm
Forum: Wireless Networking
Topic: MiniPCI SENAO 5354MP Plus Aries2
Replies: 2
Views: 989

MiniPCI SENAO 5354MP Plus Aries2

Hi All. I have two cards MINIPCI SENAO 5354MP Plus Aries2 here and in accordance with SENAO INTERNATIONAL they is a/b/g. http://www.senao.com.tw/english/product/driverdb/000145252/5354MP_plus_Aries2_F_Datasheet_09122005.pdf When I install these cards in Mikrotik 2.9.38 they are not recognized in 5Gh...
by soho
Tue Jan 09, 2007 1:41 pm
Forum: General
Topic: PPPoE consumes resource of wireless?
Replies: 2
Views: 716

UP
by soho
Mon Jan 08, 2007 8:51 pm
Forum: General
Topic: PPPoE consumes resource of wireless?
Replies: 2
Views: 716

PPPoE consumes resource of wireless?

I am using version 2.9.38 and when active pppoe server, the maximum that I obtain of troughput between AP and the station is 700kbits. Without pppoe this troughput goes for 4 Mbps. The pppoe server consumes resources of the wireless interface? interface pppoe-server>server print Flags: X - disabled ...