Community discussions

MikroTik App

Search found 32 matches

by dikkiedirk
Sat Jun 17, 2017 2:57 pm
Forum: Beginner Basics
Topic: enabling UPNP please help
Replies: 2
Views: 2396

enabling UPNP please help

Please help me enabling UPNP on my RB3011. If possible in Webfig or Winbox. I need it for my server and torrent client. Port forwarding is another and possibly safer option, but I like to learn this UPNP first. So far I found IP UPNP and all 3 options are enabled now. Trouble begins with setting the...
by dikkiedirk
Tue Feb 21, 2017 3:29 pm
Forum: Beginner Basics
Topic: SFP port on RB3011, where do you use it for?
Replies: 6
Views: 2944

SFP port on RB3011, where do you use it for?

Do you guys actually use the SFP port on the RB3011? What for. for connection to the internet? Can it be configured to connect to the switch or directly to the CPU? Do you use the SRJ01 module so it is an extra ethenet port. Will using the SFP port affect the speed of the 2nd switch chip and the por...
by dikkiedirk
Mon Feb 20, 2017 5:34 pm
Forum: Beginner Basics
Topic: how to set dns
Replies: 1
Views: 557

how to set dns

How should I set DNS on my RB3011? When I check in Winbox IP-DNS settings Servers is blank and Dynamic Servers shows 89.101.251.228 and 89.101.251.229. Is this OK? For just browsing the internet on my laptop this seems sufficient but my unraid server cant find any updates when checking fot them. Thi...
by dikkiedirk
Mon Feb 20, 2017 1:28 am
Forum: Beginner Basics
Topic: can not resolve dns name
Replies: 2
Views: 2305

can not resolve dns name

On my RB3011 I can easily check for RouterOS update, but when I check for updates on the attached Wap AC I get error: could not resolve dnd name. The Wap AC has the same DNS servers configured as the RB3011. So what is wrong? I have perfect internet connectivity on my laptop which is wirelessly conn...
by dikkiedirk
Sun Feb 19, 2017 5:44 pm
Forum: Beginner Basics
Topic: RouterOS basic DHCP question
Replies: 4
Views: 629

Re: RouterOS basic DHCP question

I know the feeling... In Winbox IP -> DHCP Server -> Leases you can see all the DHCP leases, doubleclick and you can make them static and also changed the IP if you like. //A Thanks for helping. It looks like not all devices are listed though. I have a Qnap NAS and a Unraid server, which are availa...
by dikkiedirk
Sun Feb 19, 2017 3:21 pm
Forum: Beginner Basics
Topic: RouterOS basic DHCP question
Replies: 4
Views: 629

RouterOS basic DHCP question

I run a RB3011 router router with RouterOS 6.38. Looks to be running fine although the POE looks to be broken. Where can I find the DHCP IP-tables where I can see which address is given to each device? Where can I set a fixed or preferred address for some devices? Please help, I am a bit overwhelmed...
by dikkiedirk
Sun Feb 19, 2017 1:58 pm
Forum: RouterBOARD hardware
Topic: Ethernet port on Wap AC linkspeed 100 Mb?
Replies: 1
Views: 501

Re: Ethernet port on Wap AC linkspeed 100 Mb?

replying myself. it was a bad Ethernet cable!
by dikkiedirk
Sun Feb 19, 2017 1:30 pm
Forum: RouterBOARD hardware
Topic: Ethernet port on Wap AC linkspeed 100 Mb?
Replies: 1
Views: 501

Ethernet port on Wap AC linkspeed 100 Mb?

I have my Wap AC now connected to a D-Link DSG1210 POE switch. The switch has GB ports and to other devices it links at 1000Mb. The Wap AC also has a 1000Mb Ethernet port or not. Then why does it only link at 100 Mb? The switch is set to auto negotiate. Can the Wap AC be forced to link at 1000 MB?
by dikkiedirk
Sun Nov 13, 2016 11:16 am
Forum: RouterBOARD hardware
Topic: POE problem with RB3011 and wAP AC
Replies: 11
Views: 3422

Re: POE problem with RB3011 and wAP AC

Rather sh*t that is broken already. Wonder what caused it. Not even 5 months in service. Might go and look out for a not to expensive POE switch with more than 1 POE port. Any recommendation?
by dikkiedirk
Sat Nov 12, 2016 11:28 pm
Forum: RouterBOARD hardware
Topic: POE problem with RB3011 and wAP AC
Replies: 11
Views: 3422

Re: POE problem with RB3011 and wAP AC

No, I just connect the AP to the RB3011 using a cat6 eth. cable. No passive injector. The AP does boot when using the injector and power adapter though. The POE on port 10 of the RB3011 might have some intelligence though. Otherwise it is RMA time I am afraid. The Quick Guide of the RB3011 states: T...
by dikkiedirk
Sat Nov 12, 2016 8:57 pm
Forum: RouterBOARD hardware
Topic: POE problem with RB3011 and wAP AC
Replies: 11
Views: 3422

Re: POE problem with RB3011 and wAP AC

I connected my laptop to the RB3011 through cable and logged in with putty to the RB3011. I then issued a POE monitor command two times. The first time without the AP connected and the second time with the AP connected. First time: [admin@MikroTik] > interface ethernet poe monitor [find] name: ether...
by dikkiedirk
Fri Nov 11, 2016 5:18 pm
Forum: RouterBOARD hardware
Topic: POE problem with RB3011 and wAP AC
Replies: 11
Views: 3422

Re: POE problem with RB3011 and wAP AC

Yes, I did. Hope the RB3011 isn't broken.

Does the RB3011 need to be fully configured for this to work and have a working internet connection?
by dikkiedirk
Fri Nov 11, 2016 3:36 pm
Forum: RouterBOARD hardware
Topic: POE problem with RB3011 and wAP AC
Replies: 11
Views: 3422

POE problem with RB3011 and wAP AC

Should it be possible to power the wAP AC through the POE port Eth. 10 on the RB3011? I tried today to hookup the wAP AC to Eth. 10 on the RB3011 but not oven the power LED on the wAP AC is lit. Am I doing is something wrong or is some configuration needed? Powering the wAP AC through the included a...
by dikkiedirk
Mon Jul 18, 2016 12:10 pm
Forum: RouterBOARD hardware
Topic: How to increase performance on hAP AC and wAP AC connected to RB3011
Replies: 4
Views: 1888

Re: How to increase performance on hAP AC and wAP AC connected to RB3011

Sorry, for my late reply, I have my setup with RB3011, hAP AC and wAP AC working but at much lower performance than with my ASUS router. Playing high bitrate movies wirelessly is impossible because of stuttering and breakups. Copying files wirelessly takes very long, again compared to my ASUS router...
by dikkiedirk
Mon May 30, 2016 1:24 pm
Forum: RouterBOARD hardware
Topic: How to increase performance on hAP AC and wAP AC connected to RB3011
Replies: 4
Views: 1888

Re: How to increase performance on hAP AC and wAP AC connected to RB3011

Which one is the PC connected to, hAP or wAP? Otherwise is the setup default, or you made custom config? Can you post export ? Also, why is the NAS connected through another device if you have planty of unused ports on the RB3011 ? Laptop connected to hAP or wAP doesn't matter much, both show compa...
by dikkiedirk
Sun May 29, 2016 11:34 am
Forum: RouterBOARD hardware
Topic: How to increase performance on hAP AC and wAP AC connected to RB3011
Replies: 4
Views: 1888

How to increase performance on hAP AC and wAP AC connected to RB3011

I am new to RouterOs and recently got a hAP AC, wAP AC and RB3011. The hAP and wAP are setup as AP and connected to eth10 and eth9 on the RB3011. My laptop is equipped with an Intel AC7260 adapter and Windows 10. Windows 10 shows a linkspeed of 866 Mbs. When transferring files from laptop to server ...
by dikkiedirk
Mon May 23, 2016 1:25 pm
Forum: RouterBOARD hardware
Topic: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC
Replies: 9
Views: 3481

Re: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC

In your webinterface go to system -> packages. You'll see which wireless package is active. What wireless package do you use? wireless-fp, wireless-cm2, wireless-rep? I had some problems with hAP-AC and wireless-rep in version 6.35.1 after running a few days in capsman setup ... restart resolved al...
by dikkiedirk
Sat May 21, 2016 9:06 pm
Forum: RouterBOARD hardware
Topic: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC
Replies: 9
Views: 3481

Re: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC

What wireless package do you use? wireless-fp, wireless-cm2, wireless-rep? I had some problems with hAP-AC and wireless-rep in version 6.35.1 after running a few days in capsman setup ... restart resolved all problems but I switched back to wireless-cm2 just in case and had no issues since. How can...
by dikkiedirk
Sat May 21, 2016 5:02 pm
Forum: RouterBOARD hardware
Topic: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC
Replies: 9
Views: 3481

Re: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC

But when connected wireless to the hAP AC I get only 10-20% on 2.4 GHz and 50% on 5 GHz. In another post of yours I've read that your ISP connection is 200M downstream, so 10-20% is 20-40M which is not that bad for 2.4GHz in a nowadays almost everywhere congested environment. As to 5 GHz... there's...
by dikkiedirk
Sat May 21, 2016 12:22 pm
Forum: RouterBOARD hardware
Topic: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC
Replies: 9
Views: 3481

Terrible 2.4 GHz and bad 5 GHz performance on hAP AC

I have my hAP AC configured as a AP and connected it through eth1 to my router. Normally when I connect wireless on 2.4 and 5 GHZ to the router I get max ISP up and down speed in speedtest. Also when connected wired to on of the other LAN ports on the hAP AC I get max speed. But when connected wirel...
by dikkiedirk
Tue May 17, 2016 1:00 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 146112

Re: HAP AC

Hi guys, I somehow can't get my hAP AC setup as a simple AP. It is connected from eth1 to an ASUS router and I have set a static IP on the hAP AC. I then disabled DHCP and NAT under Local Network and instantly loose connection to internet and the hAP AC. Must both DHCP servers on router and hAP AC s...
by dikkiedirk
Mon May 16, 2016 3:47 pm
Forum: Beginner Basics
Topic: Help needed setting up AP first time
Replies: 3
Views: 697

Re:

Remove config. Set wlan as Ap bridge. Put all interfaces in common bridge. This is the minimum you need. Whatever above that is just for your comfort or due to other requirements you have not defined yet. Thanks very much. Where do I set this AP bridge and common bridge? Can you explain this a bit ...
by dikkiedirk
Mon May 16, 2016 2:12 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 146112

Re: HAP AC

I screwed up setting. Can not connect to the unit. How can I reset the hAP AC? It is powered through POE.
by dikkiedirk
Mon May 16, 2016 1:23 pm
Forum: Beginner Basics
Topic: Help needed setting up AP first time
Replies: 3
Views: 697

Help needed setting up AP first time

I have A hAP AC connected to my router. It gets an IP address in the 192.168.10.xxx range from the router. My laptop connects to the hAP AC but get an IP in the 192.168.88.xxx range and cant connect to the server connected to the router because it is in a different IP pool. Can the hAP AC be setup s...
by dikkiedirk
Sat May 07, 2016 3:39 pm
Forum: RouterBOARD hardware
Topic: Is wireless power output limited for Europe?
Replies: 2
Views: 830

Re: Is wireless power output limited for Europe?

Are you from Netherlands?

Can you advice me on a new setup? I am not very well aquainted with Mikrotik devices.

Can you PM me?
by dikkiedirk
Sat May 07, 2016 12:35 pm
Forum: RouterBOARD hardware
Topic: Is wireless power output limited for Europe?
Replies: 2
Views: 830

Is wireless power output limited for Europe?

Is wireless power output limited for Europe on APs, routers and other wireless devices from Mikrotik?

If yes is this done in hardware or hardcoded in the bootblock or can this be changed by setting a different country?

I read somewhere that in USA 1000 mW is allowed but in Europe only 100 mW.
by dikkiedirk
Thu May 05, 2016 4:17 pm
Forum: RouterBOARD hardware
Topic: Router and AP advise needed
Replies: 0
Views: 549

Router and AP advise needed

Hi guys, Seeking some advice on a new setup. Currently I am using an Asus wireless AC 1900 class router and I like to replace it with a non-wireless router plus 2 APs. I seek your advice on what Mikrotik equipment to get. I have cable internet with max. 200/20 Mbit/sec. Possibly in future Fiber 200+...
by dikkiedirk
Tue May 03, 2016 3:14 pm
Forum: RouterBOARD hardware
Topic: new - wAP ac
Replies: 8
Views: 2419

Re: new - wAP ac

What is the cheapest in Europe with shipping to Netherlands.

Local shops don't list it at the moment.
by dikkiedirk
Sun May 01, 2016 3:55 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 146112

Re: HAP AC

One other observation:

Why is LAN port 1 (with POE in) slower than the other LAN ports. When my router is connected to port 1 I get downloadspeeds of 28 Mb/s max. When connected to one of the other LAN ports I get 40 Mb/s which is the max. my ISP allowes.
by dikkiedirk
Sun May 01, 2016 11:45 am
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 146112

Re: HAP AC

Thanks for that info. I am still learning, but that is part of the fun :) Where do I enter these command? In putty through SSH or telnet? 5GHz is currently at channel 116, is that already in the highest power range setting? Yes it is, ch 116 = 5580. Another problem: my laptop with Windows 10 can't c...
by dikkiedirk
Sat Apr 30, 2016 1:16 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 146112

Re: HAP AC

Well, I set the country correctly, Netherlands in fact and I don't see much difference. Is there also difference between countries in the EU?
by dikkiedirk
Fri Apr 29, 2016 2:19 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 146112

Re: HAP AC

Hi guys, Just got a hAP AC and connected it out of the box. It sits just behind me for try-out. I connected to it and set a wifi password, nothing else is changed for starters. I fired up Xirrus WiFi Analyzer an ViStumbler and see a difference in 2.4 and 5 GHz signal strength: -25 dbm on 2.4 and -50...