Community discussions

Search found 35 matches

by AnupamPradhan
Thu Aug 22, 2019 12:06 pm
Forum: The Dude
Topic: Dude DB Import error
Replies: 0
Views: 273

Dude DB Import error

Hi All, I have a VPS where ROS is running with Dude. Now I wanted to shift everything to CHR. All the other settings are imported successfully and working fine. But when I tried to import Dude DB its giving me error. Also, I created a separate disk and put the dude directory in the same. But it alwa...
by AnupamPradhan
Sun May 19, 2019 8:04 pm
Forum: General
Topic: Subnet issue with OpenVPN
Replies: 16
Views: 691

Re: Subnet issue with OpenVPN

Thanks Buddy, appreciate your help.
by AnupamPradhan
Sun May 19, 2019 7:51 pm
Forum: General
Topic: Subnet issue with OpenVPN
Replies: 16
Views: 691

Re: Subnet issue with OpenVPN

Yes SSTP is slow and I am lookin for alternatives.

But could not find any data on number of SSTP tunnel for level 4 licenseon ROS. Also anyone knows if there is any limit for any VPN tunnels on CHR P1 license.
by AnupamPradhan
Sun May 19, 2019 7:36 pm
Forum: General
Topic: Subnet issue with OpenVPN
Replies: 16
Views: 691

Re: Subnet issue with OpenVPN

OpenVPN doesn't really fit into the standard PPP model so the local and remote interface address show as blank in Winbox on the interface status tab, however if you look under IP > Addresses you see the dynamically assigned address, and a dynamic route is created via the VPN interface. The local ad...
by AnupamPradhan
Sun May 19, 2019 7:33 pm
Forum: General
Topic: Subnet issue with OpenVPN
Replies: 16
Views: 691

Re: Subnet issue with OpenVPN

Yes. I can see the assigned IP in IP>addresses. But in winbox if you open the VPN interface it usually shows IP in status tab.

Image

But same is not showing in openVPN.

Image
by AnupamPradhan
Sun May 19, 2019 6:57 pm
Forum: General
Topic: Subnet issue with OpenVPN
Replies: 16
Views: 691

Re: Subnet issue with OpenVPN

[me@MyTik] > interface ovpn-server server print enabled: no port: 1194 mode: ip netmask: 24 mac-address: FE:95:7D:1A:08:12 max-mtu: 1500 keepalive-timeout: 60 default-profile: default certificate: *0 require-client-certificate: no auth: sha1,md5 cipher: blowfish128,aes128 So do /interface ovpn-serv...
by AnupamPradhan
Sun May 19, 2019 4:12 pm
Forum: General
Topic: Subnet issue with OpenVPN
Replies: 16
Views: 691

Re: Subnet issue with OpenVPN

I checked in open vpn server, which is also mikrotik device. There is no option to assign /32 ip. In open vpn server when i create a user id, i assign one ip for remote client. And local ip as vpn server ip. Still the same problem.
by AnupamPradhan
Sun May 19, 2019 7:02 am
Forum: General
Topic: Subnet issue with OpenVPN
Replies: 16
Views: 691

Re: Subnet issue with OpenVPN

Anyone. Please help me here.
by AnupamPradhan
Fri May 17, 2019 11:37 pm
Forum: General
Topic: Subnet issue with OpenVPN
Replies: 16
Views: 691

Subnet issue with OpenVPN

Hi, I recently wanted to shift my 200+ VPN connection on my server from L2TP to OpenVPN. Generally in L2tp connection, once I connect the client it will reflect local IP and Remote IP in l2tp client status page. But when I use the same credential for openvpn its getting connected but showing Blank. ...
by AnupamPradhan
Sun Feb 17, 2019 10:52 pm
Forum: Scripting
Topic: ISP failover script
Replies: 4
Views: 994

Re: ISP failover script

Its a really nice script. But this also works like a charm and this is very simple. /ip route add gateway=gateway1ip distance=1 comment=WAN1 add gateway=gateway2ip distance=2 comment=WAN2 /tool netwatch add down-script="/ip route set [find where comment=\"WAN1\"] distance=3;\r\ \n:log warning \"WAN1...
by AnupamPradhan
Sat Dec 15, 2018 4:49 pm
Forum: General
Topic: Slow internet speed in Hotspot
Replies: 15
Views: 1395

Re: Slow internet speed in Hotspot

Then the million dollar question is which router is the one which will support 1gbps throughput. I mean the starting router which will support 1gbps. Obviously, CCR can handle the load no doubt in that. But from all the router which was the starting model? Also, CCR is not practical for every locati...
by AnupamPradhan
Sat Dec 15, 2018 4:12 pm
Forum: General
Topic: Slow internet speed in Hotspot
Replies: 15
Views: 1395

Re: Slow internet speed in Hotspot

I used the laptop to test the speed as I was getting only 250Mbps out of 1Gbps.
by AnupamPradhan
Sat Dec 15, 2018 10:39 am
Forum: General
Topic: Slow internet speed in Hotspot
Replies: 15
Views: 1395

Re: Slow internet speed in Hotspot

Any other thoughts on how to increase the throughput of the router instead of purchasing a new one.
by AnupamPradhan
Fri Dec 14, 2018 6:11 pm
Forum: General
Topic: Slow internet speed in Hotspot
Replies: 15
Views: 1395

Re: Slow internet speed in Hotspot

As per my knowledge with the default fasttrack setting Hotspot policy dont work. If hotspot dont work then there will be no use of using Mikrotik. I do not see any fast track. Should be some like this: add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=establ...
by AnupamPradhan
Fri Dec 14, 2018 3:04 pm
Forum: General
Topic: Slow internet speed in Hotspot
Replies: 15
Views: 1395

Re: Slow internet speed in Hotspot

# model = RouterBOARD 750G r3 # serial number = 8898767670 /interface bridge add fast-forward=no name=bridge1 /interface ethernet set [ find default-name=ether1 ] comment=ACT set [ find default-name=ether5 ] comment=Airtel /interface list add name=WAN add name=LAN /interface wireless security-profi...
by AnupamPradhan
Fri Dec 14, 2018 12:41 pm
Forum: General
Topic: Slow internet speed in Hotspot
Replies: 15
Views: 1395

Slow internet speed in Hotspot

I have a RB750 Gr3 as a hotspot router. In ethr1 I have 1Gbps internet connection and port 2,3,4 are in bridge mode. My problem is while I connect my laptop in port 2 I am only getting 250Mbps speed while if I connect my laptop directly to the ISP line then I am getting 1Gbps speed. Can sommone plea...
by AnupamPradhan
Mon Dec 03, 2018 9:37 pm
Forum: General
Topic: Static route not working
Replies: 8
Views: 596

Re: Static route not working

I tried a lot of thing for failover. But nothing seems to be work perfectly. can you suggest something which will work perfectly?
by AnupamPradhan
Mon Dec 03, 2018 6:52 pm
Forum: General
Topic: Static route not working
Replies: 8
Views: 596

Re: Static route not working

I think my problem was not clearly mentioned. Forget about netwatch. My simple issue is I have 2 WAN connection. I want to ping a particular host x.x.x.x through wan1. I used the below option in my router. But I am able to ping x.x.x.x even my wan1 link is down. /ip route add dst-address=208.67.222....
by AnupamPradhan
Mon Dec 03, 2018 3:19 pm
Forum: General
Topic: Static route not working
Replies: 8
Views: 596

Re: Static route not working

Hi,

Can you please specify how. It will be really helpful.
by AnupamPradhan
Mon Dec 03, 2018 2:57 pm
Forum: General
Topic: Static route not working
Replies: 8
Views: 596

Static route not working

Hi, I am using the below method for WAN failover. I am putting host check IP(208.67.222.222) in route table to check it through ISP1 gateway only but when ISP1 is down that time also the host check IP(208.67.222.222) is able to ping from ISP2 gateway. Because of this, the netwatch script is not work...
by AnupamPradhan
Fri Nov 30, 2018 11:27 pm
Forum: General
Topic: HOTSPOT asking login multiple times
Replies: 8
Views: 2385

Re: HOTSPOT asking login multiple times

Hi, I am facing the same issue with my hotspot. I have a 750GR3 as hotspot router and multiple access points (some cisco, and Tplink). Also I have the same SSID for all AP. I have seen this issue in Iphone only but this is not happening in android. Below is the hotspot setting for my networks. Pleas...
by AnupamPradhan
Mon Aug 27, 2018 9:35 pm
Forum: General
Topic: Hotspot captive portal prevent automatic close on redirect after login
Replies: 22
Views: 13017

Re: Hotspot captive portal prevent automatic close on redirect after login

In Android there is an option to check the background connectivity. Same as Windows. In Windows if it cant reach the background link then it will show a small yellow triangle in the network icon in status bar. For Android the link is connectivitycheck.gstatic.com And when it cant reach the link it w...
by AnupamPradhan
Sun Jun 10, 2018 4:07 pm
Forum: General
Topic: Using Splunk to analyse MikroTik logs
Replies: 98
Views: 16810

Re: Using Splunk to analyse MikroTik logs

Hi Jotne,

Can you please help me setup log analyze for hotspot user.

viewtopic.php?f=2&t=134530
by AnupamPradhan
Wed May 23, 2018 5:14 am
Forum: General
Topic: Using Splunk to analyse MikroTik logs
Replies: 98
Views: 16810

Re: Using Splunk to analyse MikroTik logs

@Jotne,

Can you please help me setup log analyze for hotspot user.

viewtopic.php?f=2&t=134530
by AnupamPradhan
Thu May 17, 2018 6:29 pm
Forum: General
Topic: How to capture Hotspot user log
Replies: 2
Views: 518

How to capture Hotspot user log

Hi All, After so much search and late night RnD, I have come up with a solution for capturing hotspot user log with username and other details. In case there can be any improvement, Please suggest. https://s9.postimg.cc/ij5v9v1kv/image.png We need to add these following script to hotspot user profil...
by AnupamPradhan
Sun May 13, 2018 9:39 pm
Forum: General
Topic: Log firewall -->> Connection ?
Replies: 5
Views: 4424

Re: Log firewall -->> Connection ?

As far as I have found out, you do not get mac in the connection logs, only sourceIP, DestIP, SourcePort, DestPort and username if you using hotspot. This can be graphed with Splunk/Graylog or other tools. https://forum.mikrotik.com/viewtopic.php?t=117509 I am able to get mac, sourceIP and destIP. ...
by AnupamPradhan
Thu Apr 19, 2018 6:57 pm
Forum: General
Topic: Hotspot username and password as a link
Replies: 2
Views: 287

Hotspot username and password as a link

Hi All, I am using mikrotik hotspot solution for a long time now. In my hotspot system, I send the pre-generated username and password to users mobile as SMS. User then put the username and password in login screen as usual. But I get a lot of complaint like users having trouble to insert the userna...
by AnupamPradhan
Mon Oct 02, 2017 8:28 pm
Forum: General
Topic: Multi WAN load balancing
Replies: 0
Views: 290

Multi WAN load balancing

Hi All, I have seen lots of post and hell lot of documents available on web for PCC load balancing. But all these documents dont have the one click deployment solution. I mean its great to learn something new but sometimes GUI with one click solution is better for a production environment. I have se...
by AnupamPradhan
Mon Oct 02, 2017 8:23 pm
Forum: General
Topic: Feature request for v7.x
Replies: 269
Views: 63772

Re: Feature request for v7.x

Hi All, I have seen lots of post and hell lot of documents available on web for PCC load balancing. But all these documents dont have the one click deployment solution. I mean its great to learn something new but sometimes GUI with one click solution is better for a production environment. I have se...
by AnupamPradhan
Mon Oct 02, 2017 8:04 pm
Forum: Beginner Basics
Topic: 2nd gateway as failover AND mark routing?
Replies: 4
Views: 920

Re: 2nd gateway as failover AND mark routing?

Hi shivansps,

I have the same requirement for failover. Can you please share how you did the failover ?
by AnupamPradhan
Thu Feb 23, 2017 9:18 am
Forum: General
Topic: https problem on hotspot
Replies: 97
Views: 90832

Re: https problem on hotspot

Hi Guys, Finally after long forum reading and googling, I am able to work with SSL and HTTPS sites. I will post all the details after few other test and post a video also if its a 100% success. Finger crossed. https://youtu.be/gth9SG_O8j0 That video didn't show that much how were you doing it. Can ...
by AnupamPradhan
Thu Feb 23, 2017 9:15 am
Forum: General
Topic: https problem on hotspot
Replies: 97
Views: 90832

Re: https problem on hotspot

I was able to get the result in my testing environment. But I want to do a field test and then only put this solution in forum. Please be patient. Unless you control all the devices connecting to your hotspot, there is no possible way to redirect https traffic to your login page! If such a way exist...
by AnupamPradhan
Tue Feb 21, 2017 12:56 pm
Forum: General
Topic: https problem on hotspot
Replies: 97
Views: 90832

Re: https problem on hotspot

Hi Guys,

Finally after long forum reading and googling, I am able to work with SSL and HTTPS sites. I will post all the details after few other test and post a video also if its a 100% success. Finger crossed.

https://youtu.be/gth9SG_O8j0
by AnupamPradhan
Thu May 05, 2016 11:01 am
Forum: General
Topic: PPTP connection status showing as " Link established"
Replies: 12
Views: 7339

PPTP connection status showing as " Link established"

Hi All, I am having a really confusing issue with my pptp server and client. I really need some help on this from you guys. I have a PPTP server and it has almost 15 clients connected to it. But there is one client which is not connecting to the server. In the client pptp console its showing the sta...
by AnupamPradhan
Thu May 05, 2016 10:48 am
Forum: General
Topic: Hotspot issue. Clients have to relogin when disconnected.
Replies: 4
Views: 2787

Re: Hotspot issue. Clients have to relogin when disconnected.

Not sure about user manager. But I am using external radius server for my Hotspot. I use to face the same issue and I had did the following changes. 1. Set the ideal time to zero in default user profile- So any user connected to hotspot will not kicked out of network due to ideal time out. 2. Increa...