Community discussions

Search found 15 matches

by Plutone
Thu Jul 05, 2018 1:45 am
Forum: Beginner Basics
Topic: cAP AC sync system time
Replies: 3
Views: 617

Re: cAP AC sync system time

/system ntp client
set enabled=yes primary-ntp=193.140.100.40 secondary-ntp=217.198.219.102
by Plutone
Tue Jul 03, 2018 5:52 pm
Forum: General
Topic: problems resolving IP Cloud addresses
Replies: 13
Views: 1470

Re: problems resolving IP Cloud addresses

Finally they have updated the glue records: Now it works dig ns mynetname.net @c.gtld-servers.net ; <<>> DiG 9.10.3-P4-Debian <<>> ns mynetname.net @c.gtld-servers.net ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 53924 ;; flags: qr rd; QUERY: 1, ANSWER: ...
by Plutone
Thu Jun 28, 2018 2:03 am
Forum: General
Topic: problems resolving IP Cloud addresses
Replies: 13
Views: 1470

Re: problems resolving IP Cloud addresses

It is working for me (Brazil). Maybe some geographic cache? :~> dig ns1.kissthenet.net ; <<>> DiG 9.11.2 <<>> ns1.kissthenet.net ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 11756 ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 13, ADDITIONAL: 11 ;;...
by Plutone
Wed Jun 27, 2018 10:49 am
Forum: Wireless Networking
Topic: Rate Limiting in Caps-Man?
Replies: 11
Views: 2519

Re: Rate Limiting in Caps-Man?

I think that you have to use queue (simple or tree, depends from your requirements) to do that
by Plutone
Tue Jun 19, 2018 3:16 pm
Forum: General
Topic: problems resolving IP Cloud addresses
Replies: 13
Views: 1470

Re: problems resolving IP Cloud addresses

GTLD nameservers are still returning the old records. May want to check that. https://r-1.ch/r1dns/dnscheck.cgi?domain=mynetname.net I confirm that now glue records of domain mynetname.net are wrong and pointing to ns1.kissthenet.net (81.198.87.240) ns2.kissthenet.net (91.188.51.139) instead of ns1...
by Plutone
Mon Apr 23, 2018 6:39 pm
Forum: Beginner Basics
Topic: IP Isolation
Replies: 2
Views: 289

Re: IP Isolation

1st rule) Prevent 10.10.1.15 to perform connection to 192.168.1.14 ip firewall filter add action=drop src-address=10.10.1.15 dst-address=192.168.1.14 chain=forward 2nd rule) Prevent 192.168.1.14 to perform connection to 10.10.1.15 ip firewall filter add action=drop src-address=192.168.1.14 dst-addre...
by Plutone
Mon Apr 23, 2018 6:33 pm
Forum: General
Topic: Suppress DHCP Event in Log??
Replies: 4
Views: 524

Re: Suppress DHCP Event in Log??

You cannot exclude IP/MAC, you can only exclude topics.

So
/system logging
set 0 topics=info,!dhcp
set 0 topics=warning,!dhcp

But doing this will exclude any DHCP info/warning log from your log system.
by Plutone
Mon Apr 02, 2018 12:56 am
Forum: Wireless Networking
Topic: hAP ac 5GHz max speed
Replies: 9
Views: 6065

Re: hAP ac 5GHz max speed

config is pretty default ... plain accespoint, all interfaces in 1 bridge, no firewall rules, dhcp from core-router /interface wireless set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-eC \ disabled=no distance=indoors frequency=2462 mode=ap-bridge \ security-profile=home ssid=h...
by Plutone
Fri Dec 22, 2017 10:56 am
Forum: Beginner Basics
Topic: Looking for good TP-Link AC1750 replacement.
Replies: 3
Views: 838

Re: Looking for good TP-Link AC1750 replacement.

Don't hesitate and buy the hAP AC (RB962UiGS-5HacT2HnT) , the best SOHO Router Gigabit with 2.4GHz and 5GHz WiFi
by Plutone
Fri Dec 22, 2017 10:52 am
Forum: Beginner Basics
Topic: Newbe with a R11e-LTE: APN and bridge questions
Replies: 2
Views: 586

Re: Newbe with a R11e-LTE: APN and bridge questions

According with the documentation you can easy set the APN, PIN and scan the network : https://wiki.mikrotik.com/wiki/Manual:Interface/LTE
My suggestion is to keep the LTE part and LTE IP on the Mikrotik, and NAT outside from the lte interface.
by Plutone
Mon Apr 10, 2017 5:50 pm
Forum: General
Topic: same config but different routing issue
Replies: 7
Views: 730

Re: same config but different routing issue

The issue is the masquerade in different order. You're masquerading site1 behing ether1-wan and site2 behing ppp-out-1 site1 /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1-wan add action=masquerade chain=srcnat out-interface=ppp-out1 site2 /ip firewall nat add action=masque...
by Plutone
Thu Apr 06, 2017 1:49 am
Forum: Beginner Basics
Topic: regexp question
Replies: 5
Views: 2093

Re: regexp question

add the following lines and then open a new incognito tab and try to reach http://www.akamai.com/ (it should fail and you will see packets increasing for that rule on /ip firewall filter print stats ) /ip firewall layer7-protocol add name=l7_akamai regexp="(^|.\\.)akamai\\.." /ip firewall filter add...
by Plutone
Wed Apr 05, 2017 12:09 pm
Forum: Beginner Basics
Topic: allow incoming and outgoing traffic on specific ports to certain ip's
Replies: 1
Views: 3202

Re: allow incoming and outgoing traffic on specific ports to certain ip's

/ip firewall address-list add address=54.xx.xx.107 list=Allowed_IP_TCP add address=54.xx.xx.64 list=Allowed_IP_TCP add address=54.xx.xx.241 list=Allowed_IP_TCP add address=54.xx.xx.51 list=Allowed_IP_TCP add address=54.xx.xx.45 list=Allowed_IP_TCP add address=54.xx.xx.107 list=Allowed_IP_UDP add add...
by Plutone
Wed Apr 05, 2017 11:54 am
Forum: Beginner Basics
Topic: regexp question
Replies: 5
Views: 2093

Re: regexp question

This regexp
regexp="(^|.\\.)akamaitechnologies\\.."
filter every akamaitechnologies.*** and ***.akamaitechnologies.*** domain