Community discussions

Search found 67 matches

by kd6icz
Fri Jan 18, 2019 3:58 am
Forum: SwOS
Topic: Can’t factory reset SwOS on CRS328-24P-4S+
Replies: 9
Views: 1360

Re: Can’t factory reset SwOS on CRS328-24P-4S+

I just returned the unit. It was more than I expected anyway. I knew it had the PoE stuff (which I didn’t want or need) but didn’t realize what a monster the unit was.

I hoping for a CSS332-24G-8S+ happens to show up at some point in the near future....
by kd6icz
Tue Jan 15, 2019 10:14 pm
Forum: SwOS
Topic: Can’t factory reset SwOS on CRS328-24P-4S+
Replies: 9
Views: 1360

Re: Can’t factory reset SwOS on CRS328-24P-4S+

A SwOS device will appear in the neighbor list in Winbox but you cannot connect to it using winbox. As I said, I'll have to take your word on that - None of my five MT switches are seen on the neighbor list on WinBox 3.18. I don't even see all of my MT routers in the neighbor list. I even confirmed...
by kd6icz
Tue Jan 15, 2019 6:07 am
Forum: SwOS
Topic: Can’t factory reset SwOS on CRS328-24P-4S+
Replies: 9
Views: 1360

Re: Can’t factory reset SwOS on CRS328-24P-4S+

No. My router is not reporting it as a active client on the network.

WinBox does display SwOS devices, it just doesn’t connect to them. WinBox is telling me the IP is 0.0.0.0
by kd6icz
Sun Jan 13, 2019 2:49 am
Forum: SwOS
Topic: Can’t factory reset SwOS on CRS328-24P-4S+
Replies: 9
Views: 1360

Can’t factory reset SwOS on CRS328-24P-4S+

I installed a new CRS328-24P-4S+ a couple of days ago and want to run it in SwOS. After booting in RouterOS, I navigated to the boot selection and changed it. I selected DHCP Only in SwOS, rebooted the box, and now I can’t access it. WinBox says it has an IP of 0.0.0.0 Even a full factory reset does...
by kd6icz
Fri Sep 14, 2018 6:24 am
Forum: SwOS
Topic: CRS317 boot issue after power failure
Replies: 22
Views: 3100

Re: CRS317 boot issue after power failure

I see SwOS 2.9 was released today. Who's gonna be brave and give it a test run?
by kd6icz
Wed Sep 05, 2018 10:18 pm
Forum: SwOS
Topic: CRS317 boot issue after power failure
Replies: 22
Views: 3100

Re: CRS317 boot issue after power failure

I backed down to 2.6 and now the switch is passing traffic like it’s supposed to.
by kd6icz
Thu Aug 30, 2018 2:31 am
Forum: SwOS
Topic: CRS317 boot issue after power failure
Replies: 22
Views: 3100

Re: CRS317 boot issue after power failure

I was having the same issue on my 317 with 2.7. Now I’m on 2.8 and while the link issue appears to be resolved, a much worse issue has appeared. The switch intermittently stops passing traffic. This includes accessing the GUI. I might have to revert back to 2.7 myself and just bounce the ports like ...
by kd6icz
Wed Dec 20, 2017 1:57 am
Forum: RouterBOARD hardware
Topic: Does anyone have a block diagram for the CSS326-24G-2S+ ? [SOLVED]
Replies: 4
Views: 922

Re: Does anyone have a block diagram for the CSS326-24G-2S+?  [SOLVED] [SOLVED]

I think you misread those diagrams. It is not a controller for each port group. It is a octal PHY (physical interface transceivers to MII converters, 8x1Gb eth to 2x4Gb MII in this case) for each group, and it has no user relevance unless one gets blown out and knocks out the whole group. The contr...
by kd6icz
Sun Dec 17, 2017 1:21 am
Forum: RouterBOARD hardware
Topic: Does anyone have a block diagram for the CSS326-24G-2S+ ? [SOLVED]
Replies: 4
Views: 922

Re: Does anyone have a block diagram for the CSS326-24G-2S+ ? [SOLVED]

So... I'm going to assume that, at the very least, the way the switch controllers are configured are the same as the CRS.

A controller for each group of 8 gigabit ports and one for the 10gig ports.

Sent from my XT1650 using Tapatalk

by kd6icz
Thu Dec 14, 2017 5:08 pm
Forum: RouterBOARD hardware
Topic: Does anyone have a block diagram for the CSS326-24G-2S+ ? [SOLVED]
Replies: 4
Views: 922

Does anyone have a block diagram for the CSS326-24G-2S+ ? [SOLVED]

I see the CRS326-24G-2S+ has a block diagram but not sure if the internals are the same.



Sent from my XT1650 using Tapatalk

by kd6icz
Wed Aug 30, 2017 1:42 am
Forum: Beginner Basics
Topic: LTE modem with 3011? How do I make it work?
Replies: 11
Views: 1744

Re: RE: Re: RE: Re: LTE modem with 3011? How do I make it work?

they don't. it depends on how the driver detects the WWAN device. - some work as native LTE. you have full speed, direct connection (/interface lte) - some work as LTE "hilink" - where the WWAN device acts as a _router_ and does NAT44 and there is a DHCPv4 server listening on it, so your routerboar...
by kd6icz
Tue Aug 29, 2017 11:49 pm
Forum: Beginner Basics
Topic: LTE modem with 3011? How do I make it work?
Replies: 11
Views: 1744

Re: RE: Re: LTE modem with 3011? How do I make it work?

mPCIe WWAN cards (3G, LTE) actually work as USB devices. that's why the mentioned "external enclosure" is priced so attractively - it's just a set of wires, SIM breakout and voltage regulators to provide 3.3V to the card. there's no PCIe communication in the game. this is the reason why mPCIe WiFi ...
by kd6icz
Fri Aug 25, 2017 5:44 pm
Forum: Beginner Basics
Topic: LTE modem with 3011? How do I make it work?
Replies: 11
Views: 1744

Re: LTE modem with 3011? How do I make it work?

It also looks like my 3011 won't support any of my cards as it doesn't say "USB" next to the Sierra Wireless MC73xx cards. I'll have to get a unit with a PCIe slot to make this happen. I would like to get a wAP R as soon as they become available. Still so many obstacles! Sent from my XT1650 using Ta...
by kd6icz
Fri Aug 25, 2017 5:40 pm
Forum: Beginner Basics
Topic: LTE modem with 3011? How do I make it work?
Replies: 11
Views: 1744

Re: LTE modem with 3011? How do I make it work?

I just searched for Router OS v7 and see it has been in the works for over 2 years so.... I guess it will be a bit.

Sent from my XT1650 using Tapatalk
by kd6icz
Fri Aug 25, 2017 4:51 pm
Forum: Beginner Basics
Topic: LTE modem with 3011? How do I make it work?
Replies: 11
Views: 1744

Re: LTE modem with 3011? How do I make it work?

Awesome! So it says the Sierra Wireless MC73xx modems will show up in the LTE menu if on version 7 Router OS! I'll also try my MC74xx because those two series use the same family of Qualcomm baseband chip. The only difference is on the radio interface. So I need to update to a version 7 of Router OS...
by kd6icz
Fri Aug 25, 2017 4:08 pm
Forum: Beginner Basics
Topic: LTE modem with 3011? How do I make it work?
Replies: 11
Views: 1744

Re: RE: Re: LTE modem with 3011? How do I make it work?

Do you see a lte interface ?
I see a tab that says LTE. But when I click on it nothing is there. When I say nothing I mean the drop-down menu is blank.

Sent from my XT1650 using Tapatalk
by kd6icz
Fri Aug 25, 2017 7:10 am
Forum: Beginner Basics
Topic: LTE modem with 3011? How do I make it work?
Replies: 11
Views: 1744

LTE modem with 3011? How do I make it work?

I have three different Sierra Wireless PCIe LTE cards. All for Verizon in the US. MC7750, MC7354, and MC7455. I would like to use the MC7455 since it's the newest CAT6 LTE model that covers all of the current bands. I have all of them mounted in a simple WWAN to USB enclosure. They all work fine plu...
by kd6icz
Mon Aug 21, 2017 8:32 pm
Forum: General
Topic: ** WE WANT A LTE BRIDGE-MODE **
Replies: 80
Views: 22145

Re: RE: Re: ** WE WANT A LTE BRIDGE-MODE **


Netgear box does look interesting. Don't know why it only supports B2, 4, 5, 12. Seems to be for Verizon only here in the US? Leaves me out or I'd get one to try.
Those are the AT&T bands. Verizon would be 2, 4, 5, 13, and 66.


Sent from my XT1650 using Tapatalk
by kd6icz
Mon Aug 21, 2017 8:27 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 122487

Re: v6.41rc [release candidate] is released! New bridge implementation!

I'm happy to see support for Sierra AirPrime 7750. That's a pretty old card. The MC7455 is the current "all US carrier / all US band" card. Any chance it would be to difficult to add whatever parameters are necessary to support the MC7455? It would be the end all be all card for two or three years. ...
by kd6icz
Fri Jun 02, 2017 7:06 am
Forum: RouterBOARD hardware
Topic: RB3011 ports 7-10 not passing traffic
Replies: 0
Views: 348

RB3011 ports 7-10 not passing traffic

This afternoon I sat down to watch TV (Windows Media Center) and my Xbox said it couldn't get an IP address... I thought that was odd as the tuners and server were functioning fine. So after some troubleshooting, I discovered that ports 7-10 were not passing any traffic. My configuration is an RB301...
by kd6icz
Fri Mar 31, 2017 1:59 am
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem U620L
Replies: 16
Views: 3682

Re: Compatibility with 4G LTE Global USB Modem U620L

6.39rc58

Sent from my XT1650 using Tapatalk
by kd6icz
Thu Mar 30, 2017 6:58 pm
Forum: Beginner Basics
Topic: CRS Throughput Bottleneck
Replies: 8
Views: 1175

Re: CRS Throughput Bottleneck

I tried using the CRS226-24G-2S+ as a router and... Yeah.

I ended up adding the RB3011 and now all is good.

I like the fact that Mikrotik is now separating Router OS and Switch OS to avoid this issue in the future.

Sent from my XT1650 using Tapatalk
by kd6icz
Wed Mar 29, 2017 10:38 pm
Forum: Beginner Basics
Topic: simple 2 WAN failover
Replies: 16
Views: 59188

Re: simple 2 WAN failover

get a mikrotik router they said it's easy to setup they said Hahahahaha! Right.... I would rather have a root canal than have to mess with ANY of my Mikrotik boxes. So many things I want them to do but avoid at all costs. This topic is one of them. Still no clear instructions for guys like me that ...
by kd6icz
Fri Mar 24, 2017 6:55 pm
Forum: RouterBOARD hardware
Topic: Dead RB3011?
Replies: 10
Views: 1637

Re: Dead RB3011?

Well... I figured we won't know unless someone else tried and so I just installed rc58 and it rebooted fine.

Sent from my XT1650 using Tapatalk
by kd6icz
Fri Mar 24, 2017 6:40 pm
Forum: RouterBOARD hardware
Topic: Dead RB3011?
Replies: 10
Views: 1637

Re: Dead RB3011?

Ok. I'm currently on rc55 and I see rc58 is available. I hold off until we get an answer.

Sent from my XT1650 using Tapatalk
by kd6icz
Fri Mar 24, 2017 6:35 pm
Forum: RouterBOARD hardware
Topic: Dead RB3011?
Replies: 10
Views: 1637

Re: Dead RB3011?

What version did you attempt to update to?

Sent from my XT1650 using Tapatalk
by kd6icz
Fri Mar 24, 2017 5:36 pm
Forum: General
Topic: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers
Replies: 9
Views: 1781

Re: RE: Re: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers

So, you have a server, it receives LLDP packet from RouterOS and locks up. And it's MikroTik's fault (and Netgear's too, lets not forget about them) for sending out packets that server does not like. Definitely not server's fault for failing to correctly process input. Maybe it's just me, but locki...
by kd6icz
Thu Mar 23, 2017 5:34 pm
Forum: General
Topic: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers
Replies: 9
Views: 1781

Re: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers

I've been steady for two weeks after rolling back to 6.37.5 on my switch so.... Good job Mikrotik for screwing up something that was working fine. Looks like my CRS-226 won't be getting anymore updates.

Sent from my XT1650 using Tapatalk
by kd6icz
Thu Mar 23, 2017 5:30 pm
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem U620L
Replies: 16
Views: 3682

Re: Compatibility with 4G LTE Global USB Modem U620L

Alright. So I updated my 3011 to the latest RC and sure enough it now sees the 620. It identifies it as VZW LTE and I even see little blips of data in the TX/RX graphs. Now.... I don't know how to tell if it's staying connected or how to tell my router that this is a failover WAN. Does the OS know t...
by kd6icz
Sat Mar 18, 2017 11:59 pm
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem U620L
Replies: 16
Views: 3682

Re: RE: Re: Compatibility with 4G LTE Global USB Modem U620L

Can you expand on that a bit? I was under the impression that the U620L was supported from RC40 forward. Are you saying that my RB951G-2HnD is ARM based , and therefore it will not work? It does work for brief periods, but drops the dhcp-client IP address. I was just asking for myself. I have a 301...
by kd6icz
Thu Mar 16, 2017 11:44 pm
Forum: General
Topic: Where do I set up QoS in my 3011?
Replies: 8
Views: 1142

Re: RE: Re: Where do I set up QoS in my 3011?

Using that script will get you the framework that you need. Once you have that, you can add a few simple Mangle rules to mark the Plex video as a higher priority than the NAS file transfer. You will also want to keep the ACKs at a higher priority than the rest of the traffic. I've never used script...
by kd6icz
Thu Mar 16, 2017 9:47 pm
Forum: General
Topic: Where do I set up QoS in my 3011?
Replies: 8
Views: 1142

Re: RE: Re: Where do I set up QoS in my 3011?

MikroTik more or less gives you 100% control over everything. So you have to implement QoS using a Queue Tree and Mangle Rules. Simple queues can work, but a Queue Tree/Mangle Rules will do the big work for you. With the RB3011, you have more then enough power to implement full DSCP. with the lower...
by kd6icz
Thu Mar 16, 2017 8:30 pm
Forum: General
Topic: Where do I set up QoS in my 3011?
Replies: 8
Views: 1142

Re: RE: Re: Where do I set up QoS in my 3011?

Have you looked at simple queues? It doesn't get any simpler. Regards, Sent from my phone through Tapatalk. Sorry for the errors and the short responses. Is that what Mikrotik calls it? Didn't know that. All routers I've delt with in the past called it QoS. I'll see if I can figure it out. Sent fro...
by kd6icz
Thu Mar 16, 2017 7:34 pm
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem U620L
Replies: 16
Views: 3682

Re: Compatibility with 4G LTE Global USB Modem U620L

From other threads this won't work on an ARM based device? (I.e. 3011)

Sent from my XT1650 using Tapatalk
by kd6icz
Thu Mar 16, 2017 7:25 pm
Forum: General
Topic: Where do I set up QoS in my 3011?
Replies: 8
Views: 1142

Where do I set up QoS in my 3011?

I've searched here and Google and can't seem to find any instructions on how to give one IP on my network priority to the WAN uplink.

Is there a simple way through the GUI to do this?

Sent from my XT1650 using Tapatalk
by kd6icz
Tue Mar 14, 2017 5:23 pm
Forum: Beginner Basics
Topic: SFP port on RB3011, where do you use it for?
Replies: 6
Views: 2291

Re: RE: Re: SFP port on RB3011, where do you use it for?

I use it for my gateway.... and use the first 5 ports for my main network. Yes... using it will drop the speed to the 2nd set of ports. Sent from my iPad using Tapatalk As stated in my previous post, I also have mine configured this way. But I was thinking, if someone didn't need a fiber connection...
by kd6icz
Tue Mar 14, 2017 5:21 am
Forum: General
Topic: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers
Replies: 9
Views: 1781

Re: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers

.4 didn't resolve this issue. So I rolled back to the Bug Fix only 6.37 build and everything has been up and trouble free for over 3 days now. I ran into a similar issue last year when I was using a Netgear switch. All was good until they "fixed" something in a firmware update. Rolling it back clear...
by kd6icz
Mon Mar 13, 2017 4:54 pm
Forum: General
Topic: CCR1072 - 10gbps issues
Replies: 3
Views: 633

Re: CCR1072 - 10gbps issues

Might sound silly but verify the wavelength the provider is using. A 1310 light will be seen by a 850 SFP and vice versa. Of course, they won't link up.

Sent from my XT1650 using Tapatalk
by kd6icz
Thu Mar 09, 2017 5:55 am
Forum: General
Topic: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers
Replies: 9
Views: 1781

Re: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers

Could this cause other devices to crash? I'm not a router expert and all my stuff is in my home. I use Windows Media Center and last night I was watching TV and it just stopped.... After 30 seconds or so the Xbox said it lost it's network connection. I logged into the IMPI of my server (connected di...
by kd6icz
Tue Feb 21, 2017 6:22 pm
Forum: Beginner Basics
Topic: SFP port on RB3011, where do you use it for?
Replies: 6
Views: 2291

Re: SFP port on RB3011, where do you use it for?

Because I also have a CRS226-24G-2S+, I only need a couple of LAN ports on my 3011. So I have an electrical SFP installed to connect to the WAN. I want my WAN to have a direct connection to the CPU and not be bogged down by a shared Ethernet controller. I don't use ports 6-10. Sent from my XT1650 us...
by kd6icz
Sun Aug 07, 2016 6:26 am
Forum: RouterBOARD hardware
Topic: wAP AC (General questions and experience)
Replies: 118
Views: 44060

Re: wAP AC (General questions and experience)

OK.... I just went through this exact issue 10 minutes ago. This appears to be a bug in the wAP ac. The way I got it to respond is unplugged the LAN cable from the unit while it was powered up. The other end of the LAN cable was connected directly to my LAN port on my laptop. I then held the reset b...
by kd6icz
Tue Jul 12, 2016 12:17 am
Forum: Announcements
Topic: v6.36rc [release candidate] is released, wireless-fp package is discontinued!
Replies: 295
Views: 64659

Re: The Dude, v6.36rc test builds.

Do you have a link to let me roll back my 3011 to rc30?  The new build broke my UPnP and now my Plex isn't working.  I just want to get it working again and rc30 worked great.

Thanks.
by kd6icz
Tue Jul 12, 2016 12:00 am
Forum: Beginner Basics
Topic: How I made PLEX work outside my network using UPnP!
Replies: 15
Views: 4496

Re: How I made PLEX work outside my network using UPnP!

Right....  Is there a way I can roll it back to the previous release candidate?
by kd6icz
Mon Jul 11, 2016 8:34 pm
Forum: Beginner Basics
Topic: How I made PLEX work outside my network using UPnP!
Replies: 15
Views: 4496

Re: RE: Re: How I made PLEX work outside my network using UPnP!

Use dstnat
Whats that?

Sent from my VS986 using Tapatalk
by kd6icz
Mon Jul 11, 2016 8:07 pm
Forum: Beginner Basics
Topic: How I made PLEX work outside my network using UPnP!
Replies: 15
Views: 4496

Re: How I made PLEX work outside my network using UPnP!

Updating to rc37 made this stop working....  Was this intentional?
by kd6icz
Mon Jul 11, 2016 8:02 pm
Forum: Announcements
Topic: v6.36rc [release candidate] is released, wireless-fp package is discontinued!
Replies: 295
Views: 64659

Re: The Dude, v6.36rc test builds.

UPnP stopped working after upgrading to rc37...  Any suggestions?   I'm dead in the water.
by kd6icz
Sat Jun 25, 2016 2:56 am
Forum: Beginner Basics
Topic: How I made PLEX work outside my network using UPnP!
Replies: 15
Views: 4496

Re: How I made PLEX work outside my network using UPnP!

Ok.... I would like to know if there is a simple way to make my PLEX server work to the outside world when my IP is changing and their IP is changing on a regular basis?

I also have two Slingboxes and they use UPnP.

Sent from my VS986 using Tapatalk
by kd6icz
Sat Jun 25, 2016 12:18 am
Forum: Beginner Basics
Topic: How I made PLEX work outside my network using UPnP!
Replies: 15
Views: 4496

Re: RE: Re: How I made PLEX work outside my network using UPnP!

You can limit who has access to your plex server by using filter rules in the firewall if you know what IP addresses they'll be coming from. These addresses change constantly. I don't know anyone who has a static IP anymore. So this would be impossible. Mobile phones... Other DHCP ISP connections. ...
by kd6icz
Fri Jun 24, 2016 11:01 pm
Forum: Beginner Basics
Topic: How I made PLEX work outside my network using UPnP!
Replies: 15
Views: 4496

Re: RE: Re: How I made PLEX work outside my network using UPnP!

Actually the world sees your plex. Very unsafe and dangerous...
So UPnP is unsafe? Maybe you could elaborate instead of just making a statement that doesn't explain what your saying....

Sent from my VS986 using Tapatalk
by kd6icz
Fri Jun 24, 2016 10:56 pm
Forum: Beginner Basics
Topic: How I made PLEX work outside my network using UPnP!
Replies: 15
Views: 4496

Re: How I made PLEX work outside my network using UPnP!

Doesn't the world see any port that's open?

Sent from my VS986 using Tapatalk
by kd6icz
Fri Jun 24, 2016 3:10 am
Forum: Beginner Basics
Topic: How I made PLEX work outside my network using UPnP!
Replies: 15
Views: 4496

How I made PLEX work outside my network using UPnP!

Just a few clicks and it works. I am running v6.36rc30 at the time this was typed. 1. Log into RouterOS GUI 2. Expand the "Firewall" sub-menu 3. Click on UPnP 4. Put check next to "Enable" and "Show Dummy Rule" and click APPLY 5. Click on "Interfaces" button 6. If no rules are listed click "Add New"...
by kd6icz
Fri Jun 24, 2016 12:03 am
Forum: Beginner Basics
Topic: Cannot get port forwarding to work
Replies: 10
Views: 1823

Re: Cannot get port forwarding to work

I am so confused.....
I am not a router expert by any means and I have been reading all these different threads on how to make my Plex server available to the outside of my network....  Everything I try doesn't work.
Isn't there a simple way to make this happen????
Please?
by kd6icz
Thu Jun 23, 2016 1:11 am
Forum: General
Topic: New RB3011UiAS-RM - not impressed with throughput...
Replies: 22
Views: 6994

Re: New RB3011UiAS-RM - not impressed with throughput...

So.... I just ordered one of these today because I learned the expensive way that a CRS-226 really doesn't make a very good router....  I'm brand new to Mikrotik but I can tell you that after 14 days and a few hundred dollars I'll be an expert.... Good or bad! Anyway, after my new CRS had a whoppin...
by kd6icz
Wed Jun 22, 2016 5:23 pm
Forum: General
Topic: New RB3011UiAS-RM - not impressed with throughput...
Replies: 22
Views: 6994

Re: RE: Re: RE: Re: New RB3011UiAS-RM - not impressed with throughput...

I wish I could find a simple (but powerful) gigabit router that has a simple 1x WAN and 1x LAN.  But nothing like that exists. Every Cisco router ever made ? :) I have personally upgraded to a RB850Gx2 from a RB2011, i was going to go for a 3011, but after reading some posts around id say hold off ...
by kd6icz
Fri Jun 17, 2016 5:06 pm
Forum: General
Topic: New RB3011UiAS-RM - not impressed with throughput...
Replies: 22
Views: 6994

Re: RE: Re: New RB3011UiAS-RM - not impressed with throughput...

I see a performance diference between ports. My setup is the following SFP=> Wan (down 800Mb/s up 250Mb/s bandwith) eth1 Master of eth2-5 eth6 Master of eth7-10 bridge eth1 & and eth6 Speedtest with a cable from eth1 ==> 780Mb/s down 240Mb/s up Speedtest with a cable from eth6 ==> 650Mb/s down 180M...
by kd6icz
Fri Jun 17, 2016 6:47 am
Forum: General
Topic: New RB3011UiAS-RM - not impressed with throughput...
Replies: 22
Views: 6994

Re: New RB3011UiAS-RM - not impressed with throughput...

So.... I just ordered one of these today because I learned the expensive way that a CRS-226 really doesn't make a very good router.... I'm brand new to Mikrotik but I can tell you that after 14 days and a few hundred dollars I'll be an expert.... Good or bad! Anyway, after my new CRS had a whopping ...
by kd6icz
Thu Jun 16, 2016 6:31 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: RE: Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

Make the first rule of the forward chain be this:
Connection-state=established,related action=fast track-connection
Ok. So. This looks like something I do in telnet. So far I've done everything in the GUI.

Do you have the roadmap to these settings?

Sent from my VS986 using Tapatalk
by kd6icz
Thu Jun 16, 2016 4:41 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

I changed to range to 101-254 and it was ok with that. So.... The last issue is the throughput... How do I get traffic to pass at a decent speed? I have a 200/20Mbps from TWC and I'm passing barely 40Mbps.... That's when it doesn't error out. Now, I've read about the queuing settings and changing it...
by kd6icz
Thu Jun 16, 2016 2:56 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

Apparently it didn't like my DHCP range of 192.168.0.101-192.168.0.200 with a /24 subnet.

I'm not sure how to get around this. I want 192.168.0.2 - 10 to be reserved for static IP. Then 11 - 100 for DHCP reserved IP's.

Is there no way of getting around this?

Sent from my VS986 using Tapatalk
by kd6icz
Thu Jun 16, 2016 1:01 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

Ok. Port 1 says "R - ether1-master" which is connected to my WAN (modem).

Port 2 says "RS - ether2" which is the first port of my LAN and is connected to my computer.

Sent from my VS986 using Tapatalk
by kd6icz
Thu Jun 16, 2016 12:50 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

So I attempted to move Master from port 1 to port 2 but it won't let me do that... Right now port 1 is master and all the rest are slaves. Port one has my cable modem.

Sent from my VS986 using Tapatalk
by kd6icz
Thu Jun 16, 2016 12:41 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

Ok. So let me see if I can do what you told me in the first post.
by kd6icz
Thu Jun 16, 2016 12:39 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

I was able to connect with WinBox through the MAC address. It cleared out my gateway IP for some reason.... I put it back.

Sent from my VS986 using Tapatalk
by kd6icz
Thu Jun 16, 2016 12:36 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

Well.... I keep loosing connection to it so IDK.... It gives me an IP and gateway but when I try to connect or even ping the gateway I get destination unreachable.

Sent from my VS986 using Tapatalk
by kd6icz
Thu Jun 16, 2016 12:20 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

I did the reset through the touchscreen because I couldn't get into the unit via IP anymore. I screwed something up when attempting to have the DHCP Server assign the same IP's to particular MAC addresses. I checked both DHCP Server and NAT boxes which I assume was correct. Sent from my VS986 using ...
by kd6icz
Thu Jun 16, 2016 12:08 am
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

Re: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

Ok.... I had to hard reset. I'm in WinBox. First it wiped all IP addresses out (including the default 192.168.88.1) so WinBox restored it. Mode=Router Addresses Acquisition=Automatic Local Network I want to change to 192.168.0.1 As the gateway. I check both boxes DHCP Server and NAT correct? Sent fr...
by kd6icz
Wed Jun 15, 2016 11:40 pm
Forum: Beginner Basics
Topic: CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!
Replies: 19
Views: 1643

CRS226 Newbie! HELP! Dirt basic setup HELP is what I need! Please!

When I say basic.... I mean BASIC! A good example would be if D-Link made a $19 router with 24 GbE ports and two 10GbE ports that I could pick up at Best Buy? I totally wouldn't need this thing. But they don't.... So I'm stuck with it. I can't get it to route a simple packet from port 2 (my laptop) ...