Community discussions

MUM Europe 2020

Search found 37 matches

by burkon
Tue May 07, 2019 10:53 am
Forum: General
Topic: Hotspot ROS 6.43.14 Usernames containing an @ are not handed over to the radius server
Replies: 0
Views: 236

Hotspot ROS 6.43.14 Usernames containing an @ are not handed over to the radius server

Hi, is it possible that there were changes to the Hotspot between 6.43.13 and 6.43.14? I have a setup with multiple hotspot servers. Usernames of the form user@bla are supposed to be handed throuh to the radius server as is (split user domain is not set) This configuration worked for years. All over...
by burkon
Fri Mar 29, 2019 5:16 pm
Forum: General
Topic: IKEv2 and EAP Radius - No accounting records
Replies: 18
Views: 3604

Re: IKEv2 and EAP Radius - No accounting records

As requested. though I don't think there is anything special about my config. The IKEv2 accounting thing is still not fixed as well after all this time. Here is it. Hi, I'm trying to setup something like this. But I'm pretty much stuck on the radius setup. Does anyone have some pointer to a documen...
by burkon
Thu Apr 19, 2018 6:11 pm
Forum: General
Topic: ALL4781 VDSL Modem as SFP
Replies: 4
Views: 1079

Re: ALL4781 VDSL Modem as SFP

Well I found out that it works on a RB2011 but does not work on a 3011.

Seems to be not yet stable.

Ekkehard
by burkon
Mon Apr 16, 2018 4:55 pm
Forum: General
Topic: ALL4781 VDSL Modem as SFP
Replies: 4
Views: 1079

ALL4781 VDSL Modem as SFP

Hi,

I just received my testpieces. But no luck. The DSL link comes up put ROS still reports no link. The SFP is recognised
by ROS sinc Vendor / Vendor Part Number / Revision and serial are reported.

Anybody with better results?

I tried bugfix current and rc firmware.

Ekkehard
by burkon
Thu Mar 09, 2017 12:40 pm
Forum: General
Topic: L2TP over IPSec PSK from Windows 10 Client
Replies: 0
Views: 550

L2TP over IPSec PSK from Windows 10 Client

Hi, i currently have an Issue with Windows 10 clients connecting to ROS 6.38.4. The Setup works with iOS Clients but Windows clients hang while connecting. The ROS debug logs show no errors. For me it looks like phase 2 is established but the handshake does not proceede to l2tp. The last message of ...
by burkon
Tue Jun 03, 2014 6:05 pm
Forum: General
Topic: IPSec Rekeying
Replies: 3
Views: 1345

IPSec Rekeying

Hi, I just set up a IPSec Connection between two Routerboards ROS v. 6.13 The connection works fine. I just noticed that there seems to be something wrong with the rekeying. As far as I understand the logic the rekeying of the phase2 should happen while the current SAs are in the "dying" state. To m...
by burkon
Mon Dec 03, 2012 12:32 pm
Forum: Wireless Networking
Topic: known issues with recent Apple equippment?
Replies: 1
Views: 964

known issues with recent Apple equippment?

Hi, I have a bunch of APs (mostly 411AR + DNMA92) deployed (~100) at a customers premises that uses mostly Apple equippment. About 1000 devices. In the recent times I hear more and more complaints about disconnects, delays in joining the Network and so on. It seems to be related to the newer iOS and...
by burkon
Tue Dec 20, 2011 5:38 pm
Forum: Wireless Networking
Topic: 3G with Sierra Wireless MC8790
Replies: 6
Views: 1249

Re: 3G with Sierra Wireless MC8790

set dial-on-demand to no.
thanks you saved my day!
by burkon
Mon Dec 19, 2011 11:50 am
Forum: Wireless Networking
Topic: 3G with Sierra Wireless MC8790
Replies: 6
Views: 1249

Re: 3G with Sierra Wireless MC8790

I belive i run 5.8 (maybe 5.7) on those routers, since they are operational I have to wait for a service window to upgrade them. I downgraded to 4.17. Which gave me at least a responding 3G Card. I can configure everything needed. It's dialling and kind of connecting but then it ist stuck with the ...
by burkon
Wed Dec 14, 2011 2:34 pm
Forum: Wireless Networking
Topic: 3G with Sierra Wireless MC8790
Replies: 6
Views: 1249

Re: 3G with Sierra Wireless MC8790

Workes for me.. http://forum.mikrotik.com/viewtopic.php?f=2&t=51549 Hmm. I have currently the 5.11 ROS Version installed. when I try to type /system serial terminal usb4 ... the router stops accepting input after the "u" and locks up. a /port print hangs forever. I had similar problems when I first...
by burkon
Wed Dec 14, 2011 1:51 pm
Forum: Wireless Networking
Topic: 3G with Sierra Wireless MC8790
Replies: 6
Views: 1249

3G with Sierra Wireless MC8790

Hi there,

I had a setup running with that card, which then stopped working for no reason that I could find out.
(there were some other hands involved)
Is anyone using that card successfully with a recent ROS version?
Which firmware are you using?
Any help would be appreciated.

Thank you
Ekkehard
by burkon
Mon Dec 12, 2011 11:49 am
Forum: RouterBOARD hardware
Topic: how to earth a SXT or Groove?
Replies: 8
Views: 3118

Re: how to earth a SXT or Groove?

to the left of the ethernet, is a grounding connector (metallic loop). connect grounding wire there... Hmm. Is there a certain way how the grounding is supposed to be attached to this loop? I'd really prefer not to solder as it is kind of hard standing on a tower or roof. Second question. Which RJ4...
by burkon
Mon Nov 21, 2011 6:03 pm
Forum: RouterBOARD hardware
Topic: RB411AR Antenna Setting
Replies: 1
Views: 566

RB411AR Antenna Setting

Hi, got a question regarding the antenna setting for the onboard Wifi card of the RB411AR. The RB411AR has one MMCX connector. We left the antenna setting for this card at "Antenna A". But it seems like sometimes this setting is not correct. When using antenna A receive signal strength is good. But ...
by burkon
Tue Jan 25, 2011 1:32 pm
Forum: General
Topic: RB1100 crashing/freeze when disconnecting cable from ether13
Replies: 11
Views: 1437

Re: RB1100 crashing/freeze when disconnecting cable from eth

Just tested this in the LAB again. It is fully reproducable.

Notebook connected at ether13 after unplugging the notebook the
RB1100 freezes after 30 to 60 seconds completely.

Anyone any idea?

Cheers
Ekkehard
by burkon
Wed Jan 19, 2011 5:50 pm
Forum: RouterBOARD hardware
Topic: RB733 in the Making?
Replies: 5
Views: 1483

Re: RB733 in the Making?

We'd love Rb433AHG.
Or Rb411AHG.
:)
exactly; the Gigabit IF is missing.
by burkon
Wed Jan 19, 2011 1:40 pm
Forum: RouterBOARD hardware
Topic: RB733 in the Making?
Replies: 5
Views: 1483

RB733 in the Making?

Is there something planned like a RB733 or at least one Gbit Ethernet and at least 2 miniPCI?

I need to build an AP for 2,4 and 5GHz with N.

Thanks
Ekkehard
by burkon
Thu Jun 10, 2010 1:20 pm
Forum: Wireless Networking
Topic: Sierra Wireless MC8790
Replies: 4
Views: 1392

Sierra Wireless MC8790

Got this card. And it seems that it slows down the board.

I found a post that stated that this could be solved by upgrading
the MC9790s firmware.

Is anybody able to confirm that.

Any idea how to update that firmware? I have noch PC with miniPCIe

Thanks
Ekkehard
by burkon
Thu Jun 10, 2010 1:10 pm
Forum: Wireless Networking
Topic: 3G Card for 433(U)AH
Replies: 4
Views: 974

Re: 3G Card for 433(U)AH

what features were missing in the RB411UAHR?
More ethernet ports and possibly more miniPCI slots for Wifi cards.
A RB433UAHR would fit if it existed.

For now we got an alix - sorry.

Ekkehard
by burkon
Mon Jun 07, 2010 9:00 am
Forum: Wireless Networking
Topic: 3G Card for 433(U)AH
Replies: 4
Views: 974

Re: 3G Card for 433(U)AH

Thanks we are using a device with a USB 3G stick.

But we'd prefer a solution with an internal card.

But actually we found a third party board that fits our
needs with miniPCIe.

Ekkehard
by burkon
Fri Jun 04, 2010 11:39 am
Forum: Wireless Networking
Topic: 3G Card for 433(U)AH
Replies: 4
Views: 974

3G Card for 433(U)AH

Hi there,

I am looking for a miniPCI 3G Card for the RB433(U)AH which have a
SIM Card socket on the board. Most cards out on the market seem to be
miniPCIe and I don't want to use the 411RUAH or the 800xxx.


Thanks
Ekkehard
by burkon
Fri Oct 23, 2009 6:37 pm
Forum: The User Manager
Topic: is ther some kind of API
Replies: 2
Views: 756

Re: is ther some kind of API

There is no API for it. Currently we have only 'create batch', when users batch is created. hm what a pity. For me it would be sufficient to call a url with some credentials and a command like create and the profile ore something. And receive username and password in return. Any chance to implement...
by burkon
Thu Oct 22, 2009 4:24 pm
Forum: The User Manager
Topic: is ther some kind of API
Replies: 2
Views: 756

is ther some kind of API

Hi,

I would like to create vouchers out of an other system by
calling, let's say, a URL with some parameters.

Is there some way to do this?

Thanks
Ekkehard
by burkon
Mon Jul 13, 2009 4:58 pm
Forum: General
Topic: r52 not recognized despite upgrading the licencse
Replies: 3
Views: 832

Re: r52 not recognized despite upgrading the licencse

Intresting: after installing the other card I have (which was recognized at once) I
reinstalled the first card. And now this on is recognized, too.
I'm pretty sure the card was properly inserted into the slot.

Thanks
Ekkehard
by burkon
Mon Jul 13, 2009 2:25 pm
Forum: General
Topic: r52 not recognized despite upgrading the licencse
Replies: 3
Views: 832

r52 not recognized despite upgrading the licencse

Hi,

I just got a r52n and a rb433 for testing. But even though I upgraded the
license after installing 4.0 beta 3 the card is not recognized.

Any Ideas?

Ekkheard
by burkon
Tue Feb 10, 2009 3:06 pm
Forum: General
Topic: USB 3G Adapter not allways propperly recognized
Replies: 1
Views: 492

USB 3G Adapter not allways propperly recognized

Hi, I have a USB 3G adapter (T-Mobile web'n walk Stick IV which is a Huawei device) connected to a Alix Board with USB support. In general it works like a charm. But sometimes (one out of four) boots the 3G adapter is not properly recognized. It shows up as invalid under ports. A reboot helps. But I...
by burkon
Fri May 23, 2008 11:53 am
Forum: General
Topic: rc9 lockups in Jetway JF4K
Replies: 6
Views: 2426

Re: rc9 lockups in Jetway JF4K

Any news on this issue? We are expiriencing the same problem with ROS 3.9 .. Doing a bandwidth test while the wirelesscards are deactived are working fine but after activating the wireless cards the system locks up.

THX
by burkon
Wed Apr 30, 2008 9:42 am
Forum: Wireless Networking
Topic: 802.11n when?
Replies: 33
Views: 8385

802.11n when?

this must be a FAQ but I could not find anything.

When is support for the proposed 802.11n standard planned?

I know it's still in draft state. But since other vendors already sell
equipment based on the draft I have customer requests.

Thanks
Ekkehard
by burkon
Mon Apr 07, 2008 12:57 pm
Forum: General
Topic: Quality of IPSec Implementation
Replies: 7
Views: 1268

Re: Quality of IPSec Implementation

On PPTP security: Can we agree that there is an ongoing debate on PPTPs security. I prefer to use it. But sometimes I'm required to use something else. On OpenVPN: The Wiki docu is a nice Howto. But I think the reference documentation is still missing. I think the options need to be thoroughly descr...
by burkon
Thu Mar 27, 2008 10:56 am
Forum: General
Topic: Quality of IPSec Implementation
Replies: 7
Views: 1268

Quality of IPSec Implementation

Hi, I'm having a litte trouble with IPSec on ROS 3.6. I have set up a l2tp in IPSec tunnel. Which works when both ends are on a static IP. But I ran into following troubles: ROS crashed or lost all connectivity after SAs expired. (Sorry had no one in place who could do more then press the reset butt...
by burkon
Wed Dec 12, 2007 9:31 am
Forum: General
Topic: OpenVPN on RC13
Replies: 1
Views: 1161

OpenVPN on RC13

Just tested the open VPN feature once again. OK with the help of the wiki I got it up and running. Now the config example in the wiki uses the username/password authentication. Since the openvpn client on windows can't use a auth.cfg file (i have no means of recompiling on windows) i will be prompte...
by burkon
Thu Sep 06, 2007 9:56 am
Forum: General
Topic: Configuring OpenVPN
Replies: 44
Views: 69591

Re: Configuring OpenVPN

Ekkehard, post your configuration here from Open-VPN server, what OS is used on the client side ? Hope that is all the relevant stuff. Client OS is Windows 2000 with OpenVPN 2.0.7 Thanks Ekkehard /ip pool add name="vpn_pool1" ranges=192.168.224.2-192.168.224.250 /ppp profile set default change-tcp-...
by burkon
Tue Sep 04, 2007 5:48 pm
Forum: General
Topic: Configuring OpenVPN
Replies: 44
Views: 69591

Re: Configuring OpenVPN

Anybody got this Up and running? When I connect to Router OS 3.0 rc4 in server mode I receive this error: Tue Sep 04 16:43:29 2007 us=462832 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity) Tue Sep 04 16:43:29 2007 us=463073 TLS Error: TLS handshake ...
by burkon
Thu May 31, 2007 12:48 pm
Forum: General
Topic: OpenVPN
Replies: 38
Views: 13819

Re: OpenVPN

Is there any update on this available?

Thank you
Ekkehard
by burkon
Mon Oct 09, 2006 2:15 pm
Forum: Wireless Networking
Topic: Virtual AP and Vlan
Replies: 7
Views: 1743

Hi!

I Did something similar and it works like a charm.
Did you get get the vlan IDs right?

Ekkehard
by burkon
Wed Sep 27, 2006 10:56 am
Forum: Wireless Networking
Topic: WPA2 Enterprise
Replies: 0
Views: 575

WPA2 Enterprise

Hi,

did anyone get this up and running with radius authentication (username + password not MAC address) with Mikrotik Router OS as AP.

Are ther any infos available on the net.

Thanks
Ekkehard
by burkon
Mon Sep 25, 2006 2:12 pm
Forum: Wireless Networking
Topic: 18km link CM9 ws SR5, 40Mbit, but some packet loss.
Replies: 23
Views: 4431

11 [a5212_pci] 11 [a5212_pci] 11 ether1 Could this be a IRQ sharing problem? Ekkehard
by burkon
Mon Sep 25, 2006 1:45 pm
Forum: Wireless Networking
Topic: RB Powered by Inverter + Bat. Results?
Replies: 18
Views: 4328

Hi JP,

just a quick question. Looks like the environment you have your solar
repeater in has quite some time withe temperatures well below zero celsius.

How do the batteries get along with it. I thought below zero they are destroyed.

Thanks
Ekkehard