Community discussions

MikroTik App

Search found 8 matches

by reliableComputer
Thu Aug 16, 2007 9:46 pm
Forum: General
Topic: Port Forwarding
Replies: 7
Views: 1901

Re: Port Forwarding

I am struggling with a similiar problem. The problem is, I want to forward traffic to the server (via dst-nat) but have the packet retain it's original source information. Right now, it gets changed to whatever the internal IP is on the Mikrotik. ex. packet comes in for webserver on port 80, from ip...
by reliableComputer
Thu Mar 22, 2007 1:22 am
Forum: General
Topic: Radius - Single IP or Identifier for NAS List
Replies: 1
Views: 606

Radius - Single IP or Identifier for NAS List

We've currently implemented a hotspot based network for a WISP using FreeRadius and MT's. Most of my hotspots are setup on ports of a backhaul router, which means they have at least two networks connected into them. I've noticed that if one network goes down, when the OSPF updates the router it is n...
by reliableComputer
Thu Mar 22, 2007 1:10 am
Forum: General
Topic: Suggested HW for highly loaded mikrotik router
Replies: 3
Views: 1101

I've been having good luck with SuperMicro boards & RB 44G cards.

-Keith-
by reliableComputer
Thu Mar 22, 2007 1:07 am
Forum: General
Topic: Hotspot Problems with Mac Authentication
Replies: 6
Views: 2153

#1) You probably are missing the Auth-Type := Check attribute for your radius user with login value of <mac address>. Becuase MT doesn't send in a password, so you need to tell radius to authorize them. I suggest doing this at a group level, so it's easy to de-authorize them if they don't pay. #2) T...
by reliableComputer
Thu Mar 08, 2007 3:15 pm
Forum: General
Topic: Hotspot Problems with Mac Authentication
Replies: 6
Views: 2153

Mac Authentication via Hotspot & Radius

I am also seeing the same problem. I have yet to identify why some of the clients become de-authorized, but then do not re-send authentication because they are already in the Hosts list on the Mikrotik. Is there a way to have people automatically kicked from the hosts lists every few minutes if they...
by reliableComputer
Thu Jan 25, 2007 12:57 am
Forum: General
Topic: Route Filter, OSPF, and PPPoE
Replies: 11
Views: 3214

Route Filter, OSPF, and PPPoE

Searching for my answers, I came across this thread: http://forum.mikrotik.com//viewtopic.php?t=7004&highlight=routing+filer Their problem was exactly what I am trying to accomplish now. Of course an answer was never posted. Currently I have a PPPoE server setup within a /16 network. It has just one...
by reliableComputer
Mon Jan 22, 2007 6:05 pm
Forum: General
Topic: error sending email: error talking to server ??
Replies: 8
Views: 2295

Answered my own question, and wanted to let everybody else know, in case you have the same problem. Apparently, when MikroTik talks to the SMTP server it sends the radio name as its EHLO request. In my case, this was causing sendmail to say it was an invalid domain, and killing the connection. The "...
by reliableComputer
Mon Jan 22, 2007 5:46 pm
Forum: General
Topic: error sending email: error talking to server ??
Replies: 8
Views: 2295

Email Problem - Error talking to Server

I'm curretnly running 2.9.35, with all settings pointing to my SMTP server, and yet it still doesn't go. No firewalls between the two, and the SMTP relay doesn't require authentication. I assume other people have had luck in getting the email feature to work. Did you need to have a real dumb smtp se...