Community discussions

MikroTik App

Search found 59 matches

by ChrisVanMeer
Mon Apr 09, 2018 9:01 am
Forum: RouterBOARD hardware
Topic: CCR1072-1G-8S+ max number of routes
Replies: 5
Views: 2387

Re: CCR1072-1G-8S+ max number of routes

Thank you for your answer.
by ChrisVanMeer
Sun Apr 08, 2018 10:48 am
Forum: RouterBOARD hardware
Topic: CCR1072-1G-8S+ max number of routes
Replies: 5
Views: 2387

CCR1072-1G-8S+ max number of routes

Hi there,

Does anyone know what the limit of the routing table is on the CCR1072-1G-8S+ ?
For instance, my current HP HSR6602 can have 4 million routes at max.
I am looking to replace this HP with possibly the 1072 as BGP router.

Hope to hear from you!
Chris
by ChrisVanMeer
Thu Jul 13, 2017 6:36 pm
Forum: General
Topic: 3011 SNMP issue?
Replies: 1
Views: 550

Re: 3011 SNMP issue?

Nobody?
by ChrisVanMeer
Mon Jul 10, 2017 10:17 pm
Forum: General
Topic: 3011 SNMP issue?
Replies: 1
Views: 550

3011 SNMP issue?

Hi all, I have two identical 3011 units that operate in a twin datacenter setup with VRRP. Last week there was a (scheduled) power cutoff at site A, the 3011 there went without power. No problem, it got back up once the power was restored. But since then there are four SNMP values that aren't availa...
by ChrisVanMeer
Sun Oct 16, 2016 8:44 am
Forum: General
Topic: IPv6 router advertisement not working
Replies: 7
Views: 1671

Re: IPv6 router advertisement not working

Sorry, my bad....just got out of bed lol.
by ChrisVanMeer
Sun Oct 16, 2016 8:33 am
Forum: General
Topic: IPv6 router advertisement not working
Replies: 7
Views: 1671

Re: IPv6 router advertisement not working

Maybe it has something to do with the following (at least, I had this issue in a simular situation). You have two IPv6 addresses that are in the same /64 (fd9c:944d:aa3:3342:192:168:0:254 and fd9c:944d:aa4:3342:172:16:1:1) Could you try to make the fd9c:944d:aa4:3342:172:16:1:1 a /128 and check if t...
by ChrisVanMeer
Sun Oct 16, 2016 8:11 am
Forum: General
Topic: IPv6 router advertisement not working
Replies: 7
Views: 1671

Re: IPv6 router advertisement not working

Could you post the output of the following command:
/ipv6 export
by ChrisVanMeer
Thu Sep 08, 2016 8:57 pm
Forum: Scripting
Topic: Second opinion on script
Replies: 2
Views: 810

Re: Second opinion on script

Wow thanks, actually all those points make total sense.
Strange is, the if statement without the : did work.
I have changed the script accordingly and all is still working as expected.

Thanks a lot!
by ChrisVanMeer
Thu Sep 08, 2016 8:27 am
Forum: Scripting
Topic: Second opinion on script
Replies: 2
Views: 810

Second opinion on script

Hi guys, I made the script below, that is in production. Basically what it does is check the routing table for routes in a given subnet, if no routes are available, make the vrrp-instance go to backup-state. Could you guys look it over and see if there is any optimilization possible, or maybe someth...
by ChrisVanMeer
Wed Sep 07, 2016 6:47 pm
Forum: General
Topic: QoS question
Replies: 13
Views: 1631

Re: QoS question

Just wanted to let you guys know that I have succesfully replaced the Cisco 3750's with RB3011's.
The processor utilization never raises above 7% and all the QoS is handled perfectly.
Thanks for all the help.
by ChrisVanMeer
Sat Aug 27, 2016 3:30 pm
Forum: RouterBOARD hardware
Topic: RB3011 sold out in US - available anywhere else?
Replies: 12
Views: 2358

Re: RB3011 sold out in US - available anywhere else?

I got two after two weeks waiting in The Netherlands
by ChrisVanMeer
Fri Aug 26, 2016 11:26 am
Forum: General
Topic: VRRP v6 issue
Replies: 4
Views: 733

Re: VRRP v6 issue

I have solved the problem, thanks to this topic.
After changing the VRRP IP to a /128 (and not advertising it) on the master, the host address + the vrrp ip became reachable.
by ChrisVanMeer
Thu Aug 25, 2016 7:08 pm
Forum: General
Topic: VRRP v6 issue
Replies: 4
Views: 733

Re: VRRP v6 issue

And the weird thing is...I recreated this in GNS3 with CHR and the exact situation works as I wanted (vrrp + host address).
Same firmware level (CHR en RB3011), so I don't get why this doesn't work on the RB.
by ChrisVanMeer
Thu Aug 25, 2016 6:36 pm
Forum: General
Topic: VRRP v6 issue
Replies: 4
Views: 733

Re: VRRP v6 issue

Your assumption is correct, it is indeed a transit network with 3 routers (2 RB3011's and 1 FortiGate). I know OSPF or BGP would be "better" but this installation, the routing back to the RB3011's has to be static and to one IP only. That's why my choice was VRRP-v6. You mean I have to route the 200...
by ChrisVanMeer
Thu Aug 25, 2016 4:15 pm
Forum: General
Topic: VRRP v6 issue
Replies: 4
Views: 733

VRRP v6 issue

Weird situation going: 2x RB3011 connected through a stretched VLAN. ether1 goes to the WAN and ether10 is connected to the datacenter. I have a VRRP interface (called vrrp-v6) running on both RB's, on ether10. Just like with V4, I configured each RB with 2 IPv6 addresses: one for a "host" IP addres...
by ChrisVanMeer
Tue Aug 23, 2016 9:33 am
Forum: General
Topic: How to synchronize configuration between two devices
Replies: 2
Views: 3287

Re: How to synchronize configuration between two devices

Are you managing the CCR's through SSH? In that case you can use the tool "dsh" to send one command to a group of devices you can define for yourself. It is not meant as a way to synchronize your current configuration, but it might help you with future management through SSH. Google for "dsh + mikro...
by ChrisVanMeer
Fri Aug 19, 2016 10:03 am
Forum: RouterBOARD hardware
Topic: CRS125 temperature spike
Replies: 5
Views: 1067

Re: CRS125 temperature spike

Ok thanks
by ChrisVanMeer
Thu Aug 18, 2016 4:05 pm
Forum: RouterBOARD hardware
Topic: CRS125 temperature spike
Replies: 5
Views: 1067

Re: CRS125 temperature spike

Maybe, I have sent support an email with a graph, this URL and the supout file.
Will report back when I hear from them.
by ChrisVanMeer
Tue Aug 16, 2016 9:29 pm
Forum: RouterBOARD hardware
Topic: CRS125 temperature spike
Replies: 5
Views: 1067

Re: CRS125 temperature spike

*bump*
by ChrisVanMeer
Sat Aug 13, 2016 10:31 pm
Forum: RouterBOARD hardware
Topic: CRS125 temperature spike
Replies: 5
Views: 1067

CRS125 temperature spike

Hi, I - by accident - discovered something weird with my CRS125-24G-1S-2HnD. Every couple of hours, the temperature spikes to 60+ degrees Celsius, and then the next check (polling interval of one minute), it's back to normal. Time Temperature 13/08/16 20:56 39 13/08/16 20:55 61 13/08/16 16:31 38 13/...
by ChrisVanMeer
Tue Aug 09, 2016 11:15 am
Forum: General
Topic: SNMP model names
Replies: 0
Views: 496

SNMP model names

Hi, Can anyone tell me if there is an OID for the "friendly" name of some models? Currently I use SNMPv2-MIB::sysDescr.0 to get the model name, and it works. But in the case of a hEX or hAP, I would like to see those names, in stead of RB962UiGS-5HacT2HnT (hAP ac). I tried an snmpwalk on a hEX and h...
by ChrisVanMeer
Mon Aug 08, 2016 8:01 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

Yep, tried that as well.
And if it was the solution, then it wouldn't explain why the wired devices on / behind hEX1 have lower speed than wireless devices behind hEX1.
by ChrisVanMeer
Mon Aug 08, 2016 12:03 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

The hEX2 also has an Apple TV (gen4) attached to it, it gets the same speed. But connected directly to the switch, it gets up to 100 Mbit. Same goes for the Pi, so the hardware can handle it. Something on the hEX is slowing it down. Another thought: iPerf's from Pi2 and Pi3 to Pi1 shows 94Mbit, but ...
by ChrisVanMeer
Mon Aug 08, 2016 11:36 am
Forum: General
Topic: Where is the current mikrotik .mib file download
Replies: 1
Views: 1610

Re: Where is the current mikrotik .mib file download

http://wiki.mikrotik.com/wiki/Manual:SNMP#Management_information_base_.28MIB.29 By the way, if you have a certain value in Mikrotik and you want to find out the available OID's do the following: Let's say that you want to find out the uptime, mem, etc. /system resource print oid uptime: .1.3.6.1.2.1...
by ChrisVanMeer
Mon Aug 08, 2016 8:10 am
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

Hmm, when I do a quick compare between my MikroTiks, it appears that both hEX's have an input voltage of 11.5V.
The rest of them has 24V.

Does the input voltage has anything to do with the throughput speed?
by ChrisVanMeer
Sun Aug 07, 2016 8:30 pm
Forum: General
Topic: Ipv6 address distribution
Replies: 2
Views: 689

Re: Ipv6 address distribution

Could you post the output from
/ipv6 nd export
by ChrisVanMeer
Sun Aug 07, 2016 8:08 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

I can't get why a pi connected to the crs125 is doing fine and when I connect that same pi to hEX1, speed drops. Both ports came up as 100mb no errors.

And the iperf from pi2 and pi3 to pi1 get the full bandwith.
by ChrisVanMeer
Sun Aug 07, 2016 7:37 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

Yes swapped hEX1 with 2. Swapped the power supply.

Didn't swap the cable, it runs through the walls...but my theory is that the cable is good, since my laptop gets high speeds through wifi that is connected to hEX1
by ChrisVanMeer
Sun Aug 07, 2016 7:18 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

# aug/07/2016 18:14:13 by RouterOS 6.35.2 # software id = 605X-W8XD # /interface ethernet set [ find default-name=ether1 ] name=ether1-master set [ find default-name=ether2 ] master-port=ether1-master set [ find default-name=ether3 ] master-port=ether1-master set [ find default-name=ether4 ] master...
by ChrisVanMeer
Sun Aug 07, 2016 7:07 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

Ok, moved the IP addresses of hEX1 and hEX2 from the bridge interface to the ether1 port and then removed the bridges. The reason why I created those bridges? I don't know really, now to come and think of it. Removed SFP1 from the CRS125. No change in speedtest-cli outputs. CPU speeds stays low. Yes...
by ChrisVanMeer
Sun Aug 07, 2016 6:49 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

RB2011 # aug/07/2016 16:51:40 by RouterOS 6.35.4 # software id = RJBB-BDDK # /interface bridge add admin-mac=4C:5E:0C:C7:A7:8E auto-mac=no mtu=1500 name=bridge /interface ethernet set [ find default-name=ether1 ] name=ether1 set [ find default-name=ether2 ] name=ether2-master set [ find default-name...
by ChrisVanMeer
Sun Aug 07, 2016 5:48 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Re: Strange slow internet connections

*bump*
by ChrisVanMeer
Thu Aug 04, 2016 7:25 pm
Forum: General
Topic: Strange slow internet connections
Replies: 20
Views: 2109

Strange slow internet connections

Hi See my setup below: ┌────────────────┐ │ Local network │ │ 192.168.0.0/24 │ └────────────────┘ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ ━ .254 .253 .12 ┌──────────┐ ┌──────────┐ ┌──────────┐ ┌───┐ │ Internet │ ◀───│ RB2011 │ ◀───│ CRS125 │ ◀───...
by ChrisVanMeer
Wed Aug 03, 2016 6:40 pm
Forum: Scripting
Topic: Script executes while pasting in source
Replies: 0
Views: 455

Script executes while pasting in source

Hi, I have made a script: :global "routeCounter" 0 :foreach route in=[/ip route find where dst-address in 10.2.0.0/20 and bgp] do={ :set $routeCounter ($routeCounter+1); } if ($routeCounter = 0) do={ :put [/interface vrrp set [find name=vrrp1] priority=50]; } Pretty basic, I made it in SublimeText w...
by ChrisVanMeer
Sun Jul 31, 2016 12:49 pm
Forum: General
Topic: QoS question
Replies: 13
Views: 1631

Re: QoS question

Thanks for the explanation, pe1chl.
So maybe the current config of the 3750's aren't even handling QoS as effectively as possible.
However, I have no complaints from the people who use the phones.

I will use the provided script to create the mangle rules and the queue tree entries.
by ChrisVanMeer
Sun Jul 31, 2016 11:09 am
Forum: General
Topic: QoS question
Replies: 13
Views: 1631

Re: QoS question

Thanks!
by ChrisVanMeer
Sun Jul 31, 2016 10:16 am
Forum: General
Topic: QoS question
Replies: 13
Views: 1631

Re: QoS question

That's good to know :) Hope I can get my hands on two of them quite quickly.

So, regarding to the uploadBandwidth, should I keep that at 4200k, or amp it up to a larger number?
by ChrisVanMeer
Sun Jul 31, 2016 10:07 am
Forum: General
Topic: QoS question
Replies: 13
Views: 1631

Re: QoS question

Oh and how did you choose the uploadBandwidth?
In your script it says it's 4200k, but is this a number that is known to be good with VoIP?

Or does this number correlate with the WAN speed?
If so, what number should I choose for a 50Mbit WAN uplink speed?
by ChrisVanMeer
Sun Jul 31, 2016 10:01 am
Forum: General
Topic: QoS question
Replies: 13
Views: 1631

Re: QoS question

Thanks David for clarifying. Actually, we use HP 3600 switches at the Branch office, where all the IP phones are connected to, so I think there are just 8 levels used. I was thinking of replacing the Cisco 3750's (WS-C3750G-24TS-1U) with 2 RB3011's. In my opinion, the RB3011 in hardware specs is muc...
by ChrisVanMeer
Sun Jul 31, 2016 8:56 am
Forum: General
Topic: QoS question
Replies: 13
Views: 1631

Re: QoS question

I now have 2 Cisco 3750's that are situated in our datacenter to provide connectivity to our office site through a L2 eVPN connection. The site-to-site connections are 50Mbit. In the 3750's, I have this on the "WAN" side (Branch office with VoIP phones --> Datacenter). I'm still relatively new to Mi...
by ChrisVanMeer
Sat Jul 30, 2016 8:55 pm
Forum: General
Topic: QoS question
Replies: 13
Views: 1631

QoS question

Hi guys,

Does anyone know how to convert this Cisco entry
mls qos trust dscp
for Mikrotik? I basically want the Mikrotik to honor the incoming DSCP values.
I can't find it in the Wiki.

Thanks!

Chris
by ChrisVanMeer
Sat Jul 30, 2016 7:58 am
Forum: Beginner Basics
Topic: IP Firewall rules, need help with optimization
Replies: 6
Views: 1551

Re: IP Firewall rules, need help with optimization

Ok guys, thanks! I have one and two covered now. I'm still struggling with 3: add action=dst-nat chain=dstnat dst-port=2248 in-interface=ether1 protocol=tcp src-address=1.1.1.1 to-addresses=192.168.0.248 to-ports=22 add action=dst-nat chain=dstnat dst-port=2249 in-interface=ether1 protocol=tcp src-a...
by ChrisVanMeer
Fri Jul 29, 2016 5:10 pm
Forum: Beginner Basics
Topic: IP Firewall rules, need help with optimization
Replies: 6
Views: 1551

Re: IP Firewall rules, need help with optimization

Ok, could you give me an example?
by ChrisVanMeer
Fri Jul 29, 2016 5:03 pm
Forum: RouterBOARD hardware
Topic: HAP AC faulty seriers - very poor LAN performance? (switch problem)
Replies: 77
Views: 27574

Re: HAP AC faulty seriers - very poor LAN performance? (switch problem)

Hi, received my new unit today. Serial number 6737063D345F, but whatever I try, inter-switch connections are fast, from switch to uplink (all connected with gigabit cable) throughput remains 30-40Mbps.... So it didn't solve my problem.
by ChrisVanMeer
Fri Jul 29, 2016 2:34 pm
Forum: Beginner Basics
Topic: IP Firewall rules, need help with optimization
Replies: 6
Views: 1551

IP Firewall rules, need help with optimization

I have three questions: 1 > Can I use a port-range in a filter-rule? Right now I have: /ip firewall filter add chain=input dst-port=22,2248,2249,2250,2251,2252,2253,2254 in-interface=ether1 protocol=tcp src-address=z.z.z.z Can I do something like dst-port=22,2248-2254? 2 > Can I optimze these rules?...
by ChrisVanMeer
Mon Jul 25, 2016 4:38 pm
Forum: RouterBOARD hardware
Topic: 10" Routerboard housing
Replies: 1
Views: 598

10" Routerboard housing

Hi all, Does anyone know of a vendor that makes 10" sized rack mounted cases / housings for Routerboard models? I am going to fit a 10" rack cabinet in my home, with patch panels, PDU's etc. And I would love to have a rack mounted of i.e. a CRS125, but in stead of 19" I would need a 10" version. Reg...
by ChrisVanMeer
Sun Jul 24, 2016 7:01 pm
Forum: General
Topic: DNS Record Type Request
Replies: 17
Views: 9816

Re: DNS Record Type Request

+1 for advanced DNS server
by ChrisVanMeer
Sun Jul 24, 2016 8:12 am
Forum: Beginner Basics
Topic: Team/Bond Ports confusion
Replies: 2
Views: 768

Re: Team/Bond Ports confusion

Windows "teaming" == Mikrotik "bonding"
What you probably have to do is first, remove port ether4 and ether5 from the bridge.
Then create the bond interface. Afterwards, go back to the bridge ports and add the newly created bonding1 interface.

Did that help?
by ChrisVanMeer
Sat Jul 23, 2016 9:59 am
Forum: General
Topic: Best Way To Link Two Routers With The Same Internal Subnet
Replies: 6
Views: 1078

Re: Best Way To Link Two Routers With The Same Internal Subnet

See this link it helped me a lot.
Not neccesarily just for wireless, you could replace wlan1 with another etherX port and skip the wireless settings.
by ChrisVanMeer
Fri Jul 22, 2016 11:30 am
Forum: Announcements
Topic: v6.36 [current] is released!
Replies: 183
Views: 50417

Re: v6.36 [current] is released!

hAP AC looks fine after upgrade. 
Did you experience slow ethernet connection prior to upgrading?
If yes, do you notice improvement after this upgrade with ethernet speeds?
by ChrisVanMeer
Wed Jul 20, 2016 6:04 pm
Forum: RouterBOARD hardware
Topic: HAP AC faulty seriers - very poor LAN performance? (switch problem)
Replies: 77
Views: 27574

Re: HAP AC faulty seriers - very poor LAN performance? (switch problem)

Had brief contact with Mikrotik support and they adviced me to contact my reseller for warranty. They will ship me a new unit at the end of this week, which I can try out and then send back the old one. Great service so far, I hope the replacement unit will clear up the issue. I will let you know th...
by ChrisVanMeer
Tue Jul 19, 2016 8:27 pm
Forum: RouterBOARD hardware
Topic: HAP AC faulty seriers - very poor LAN performance? (switch problem)
Replies: 77
Views: 27574

Re: HAP AC faulty seriers - very poor LAN performance? (switch problem)

I've just wrote to support, same issue here. WIFI great performance, but ethernet connection speeds are 40Mbps max. When I disable Fast Path in bridge, I get better speeds within the switch (lets say from device on port 2 to device on port 3). But LAN to WAN is same slow speed. Serial number  67640 ...
by ChrisVanMeer
Fri Jul 08, 2016 7:50 pm
Forum: Wireless Networking
Topic: Two MikroTik's - One WIFI
Replies: 13
Views: 2768

Re: Two MikroTik's - One WIFI

Thanks for the remark. It appears I wrote it up wrong.
I have it set as 20Mhz Ce, not as 40Mhz Ce.

And I have the CAP's set to local forwarding.
Thanks!
by ChrisVanMeer
Fri Jul 08, 2016 6:30 pm
Forum: Wireless Networking
Topic: Two MikroTik's - One WIFI
Replies: 13
Views: 2768

Re: Two MikroTik's - One WIFI

Awesome, I have CAPsMAN succesfully setup, with above network diagram: Router: CAPsManager wlan1 = 2.4Ghz, fixed frequency, 20Mhz, SSID A Switch: wlan1 = 2.4Ghz, auto frequency, 20Mhz, SSID A Bridge: wlan1 = 2.4Ghz, auto frequency, 20Mhz, SSID A wlan2 = 5Ghz, auto frequency, 40  20Mhz Ce, SSID B Thi...
by ChrisVanMeer
Fri Jul 08, 2016 3:42 pm
Forum: Wireless Networking
Topic: Two MikroTik's - One WIFI
Replies: 13
Views: 2768

Re: Two MikroTik's - One WIFI

To use CAPsMAN2, should I enable the wireless-cm2 package disable the wireless-fp package? Or can the wireless-fp package stay enabled?
by ChrisVanMeer
Fri Jul 08, 2016 2:16 pm
Forum: RouterBOARD hardware
Topic: Is any where still selling indoor enclosures / cases for the RB532 - ideally in Europe ?
Replies: 6
Views: 1215

Re: Is any where still selling indoor enclosures / cases for the RB532 - ideally in Europe ?

Dusting off an older topic.
I need 3 indoor cases with shipping to The Netherlands.
Could anyone suggest a good vendor?
by ChrisVanMeer
Fri Jul 08, 2016 9:12 am
Forum: Wireless Networking
Topic: Two MikroTik's - One WIFI
Replies: 13
Views: 2768

Re: Two MikroTik's - One WIFI

I made a drawing of my setup, to clarify what I mean. http://images.apps.van-meer.net/upload/20160708_CvM_MikroTik_Setup.png What I would like to do is have "Router", "Switch" and "Bridge" serve the same 2.4Ghz SSID on the same channel and that "Bridge" is the 5Ghz part of the wireless network. As y...
by ChrisVanMeer
Sun Jul 03, 2016 4:30 pm
Forum: Wireless Networking
Topic: Two MikroTik's - One WIFI
Replies: 13
Views: 2768

Re: Two MikroTik's - One WIFI

Ok ik already put the uplink of the 2011 in the same bridge as the other ports including the wlan1 interface (except the wan uplink) and I will bridge all ports in the hAP as well, so that would cover the 5GHz part.

But how can I use both RB's as AP's for the same SSID on 2.4Ghz?
by ChrisVanMeer
Sun Jul 03, 2016 2:31 pm
Forum: Wireless Networking
Topic: Two MikroTik's - One WIFI
Replies: 13
Views: 2768

Two MikroTik's - One WIFI

Hi all, I have had a 2011UiAS-2HnD for a couple of years now, great router! Just now I bought a RB962UiGS-5HacT2HnT hAP AC because I need some more Gig ports. Plus, the hAP has 5Ghz WIFI. I currently run my 2.4Ghz WIFI on the 2011. My question is...can I somehow have the hAP be a repeater for the ex...