Community discussions

Search found 6 matches

by ArmanIII
Fri Jul 22, 2016 5:07 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 56808

Re: v6.37rc [release candidate] is released, only one wireless package!

Version: 6.37rc5
Ping tool doesn't work from Winbox and WebFig. It shows: ERROR: no address
From terminal ( ping 8.8.8.8 ) it works without problem.
by ArmanIII
Mon Jul 04, 2016 10:32 pm
Forum: Wireless Networking
Topic: Wireless channels problem
Replies: 9
Views: 1459

Re: Wireless channels problem

I tried frequency usage and this is it:
img.png
I can't connect to 2432, 2437, 2442, 2447 MHz. 
2427 and 2452 MHz are fine.
by ArmanIII
Mon Jul 04, 2016 7:09 pm
Forum: Wireless Networking
Topic: Wireless channels problem
Replies: 9
Views: 1459

Re: Wireless channels problem

It does not have to be WiFi.  It can also be e.g. a wireless camera.
No, I don't have anything turned on.
Sometime, of course, I get wifi from neighbours, but only -90dBm, on 7 channel.
by ArmanIII
Mon Jul 04, 2016 6:45 pm
Forum: Wireless Networking
Topic: Wireless channels problem
Replies: 9
Views: 1459

Re: Wireless channels problem

Maybe you have interference on that channel?
No, there is wifi only on 1 and 13 channel, 6 is free.
by ArmanIII
Mon Jul 04, 2016 4:24 pm
Forum: Wireless Networking
Topic: Wireless channels problem
Replies: 9
Views: 1459

Re: Wireless channels problem

Today I tried connect - Android connected successfully, but speed was very worse. I think about 10kB/s, but ROS show 54Mbps. And I can't ping from ROS to Android - timeout. What's wrong? Please help!
by ArmanIII
Mon Jul 04, 2016 12:25 am
Forum: Wireless Networking
Topic: Wireless channels problem
Replies: 9
Views: 1459

Wireless channels problem

Hi I have wAP with current firmware (6.35.4). When I set up 2GHz wifi AP with channel 6 (2437MHz), I can't connect to AP with PC or Android. Same situation is also on 5, 7, 8 channels, others (1-4 and 9-13) are fine. wAP is connected to internet through eth and there is no DHCP server. Thanks for re...