Community discussions

MikroTik App

Search found 35 matches

by marktomlinson
Thu Jul 05, 2018 5:35 pm
Forum: General
Topic: DSTNAT to multiple addresses - load balancing?
Replies: 4
Views: 1968

Re: DSTNAT to multiple addresses - load balancing?

Hi All

Sorry to re-open an old thread, however I am looking to do something similar and wondered if there was an option to do this with some kind of affinity?

Mark
by marktomlinson
Thu Jun 21, 2018 11:29 am
Forum: General
Topic: Bridge VLAN Filtering
Replies: 22
Views: 9824

Re: Bridge VLAN Filtering

Hi Artz

Many thanks - i've managed to get that working now, I had assumed that by adding the bridge interface into the tagged section, this would work for all ports within that bridge.

Mark
by marktomlinson
Thu Jun 21, 2018 11:19 am
Forum: General
Topic: Bridge VLAN Filtering
Replies: 22
Views: 9824

Re: Bridge VLAN Filtering

Hi Artz

I put the LAN interface (bridge) in the tagged, is that not suitable then?

Mark
by marktomlinson
Wed Jun 20, 2018 10:30 pm
Forum: General
Topic: Bridge VLAN Filtering
Replies: 22
Views: 9824

Bridge VLAN Filtering

Hello All I am looking for a little support with the implementation of bridge vlan-filtering following the advise from MikroTik support that this is way it should now be done. The configuration is pretty basic in the test network, comprising of a 3011RB and a CRS. I have managed to get the ports wor...
by marktomlinson
Thu Feb 22, 2018 5:43 pm
Forum: Wireless Networking
Topic: PtP Link Issue
Replies: 1
Views: 407

PtP Link Issue

Hi Guys Looking for a little support on a short PtP link that I have issues with The link is a pair of SXTsqAC, updated to 6.42.2, distance is aprox 0.7Km, LOS is clear and there is literally nothing else on 5500-5800...the SNR is a healthy 61Db, with the link speed being detected at 300Mbps. If i s...
by marktomlinson
Fri Feb 16, 2018 4:24 pm
Forum: Wireless Networking
Topic: PoE Voltage Drops
Replies: 9
Views: 1504

PoE Voltage Drops

Hi Guys I am looking for a little advise as its out of my comfort zone this one. I have a radio that is circa 130m from the core router and taking into account max cable runs, I decided that the best way would be breakup the run with 2 PowerBox Pro's but I am having some issues with voltage drops an...
by marktomlinson
Thu Jan 18, 2018 12:48 am
Forum: Virtualization
Topic: Hosting Mikrotik in the Cloud
Replies: 5
Views: 2751

Re: Hosting Mikrotik in the Cloud

I found this thread and took it as a challenge - i've now successfully deployed a CHR to the 1&1 public cloud platform...what issues were you facing?
by marktomlinson
Wed Jul 12, 2017 12:24 pm
Forum: General
Topic: MTU / MSS
Replies: 4
Views: 1185

Re: MTU / MSS

Thanks for your input again, its a straight IPIP tunnel...it appears to be the best of the available options
by marktomlinson
Tue Jul 11, 2017 10:37 pm
Forum: General
Topic: MTU / MSS
Replies: 4
Views: 1185

Re: MTU / MSS

Thank you ever so much for your reply, I am trying to understand why traffic passed over the IPIP link and breaks out at the data centre degrades in performance so much, as apposed to traffic breaking out on the FTTC connection at the first RB2011 - understand TCP performance is based on latency and...
by marktomlinson
Tue Jul 11, 2017 9:05 pm
Forum: General
Topic: MTU / MSS
Replies: 4
Views: 1185

MTU / MSS

Hi Guys I could do with a little guidance on managing MTU / MSS within my network, I am still relatively new to this and apologies if the question is silly. Our network is as follow CHR <-- IPIP Tunnel [MTU 1460] --> RB2011 <-- Wireless Link [MTU 1500] --> CCR 1009 <-- PtMP Wireless Links, PPPoE [MT...
by marktomlinson
Thu Jun 22, 2017 10:18 pm
Forum: Wireless Networking
Topic: Nstreme Dropout / NV2 MultiLink
Replies: 3
Views: 797

Re: Nstreme Dropout / NV2 MultiLink

Ciambot

Many thanks for the response.

I am still rather new to the wireless side of things and just trying to get my head around some of the little snag, qwerks etc

MArk
by marktomlinson
Wed Jun 21, 2017 10:41 pm
Forum: Wireless Networking
Topic: Nstreme Dropout / NV2 MultiLink
Replies: 3
Views: 797

Nstreme Dropout / NV2 MultiLink

Hi Guys I would really appreciate a little help here if anyone can assist or point me in the right direction. I have this week come across the multiple NV2 link issue that has been previously debated on the forum; initially I had a PtP NV2 link for my backhaul and then a PtMP running NV2 also, every...
by marktomlinson
Tue Apr 18, 2017 4:22 pm
Forum: General
Topic: Broadband Speed Tests
Replies: 1
Views: 669

Broadband Speed Tests

Hi All A quick one hopefully. I've been challenged by a broadband speed test (www.speedtest.net) reporting much slower speeds than that of the MikroTik bandwidth test and could do with understanding how it works... So a bit of background...We have a WISP network running and very nicely infact, to va...
by marktomlinson
Mon Apr 10, 2017 10:22 am
Forum: General
Topic: General Advise
Replies: 4
Views: 541

Re: General Advise

Hi

Actual MTU on the IPIP link is 1460

We currently have MTU in the network set to 1500 and then 1480 on the PPPoE to the end client.

I suspect this is where some of my issue arrises, but I dont fully understand MTU at this time and currently researching, any help would be much appreciated
by marktomlinson
Fri Apr 07, 2017 10:01 pm
Forum: Wireless Networking
Topic: Interference
Replies: 2
Views: 610

Interference

Hi Everyone This is my first attempt at a PtMP setup and I am having a few issues with Interference...Interference with our own setup that is, there is no one else using the 5Ghz frequency in the area. We have a MikroTik LHG configured as a Station Bridge which is a PtP link back to our internet con...
by marktomlinson
Sat Apr 01, 2017 3:54 am
Forum: General
Topic: General Advise
Replies: 4
Views: 541

Re: General Advise

Hi Thanks for replying to me on this. FTTC is closet to my remote clients yes and the datacentre is else where, ping to DC from the FTTC is 22ms over the IPIP is 25ms, which is fair but not great; definitely not CPU capped, the one in DC is a CHR and CPU is barely getting to 3% and the other is CCR1...
by marktomlinson
Fri Mar 31, 2017 2:23 pm
Forum: General
Topic: General Advise
Replies: 4
Views: 541

General Advise

Hi Guys I am looking for a little bit of best practise advise; we are in the process of setting up a small Wireless ISP here in the UK and we have a bit of a challenge in the we are unable to get a EoFTTC connection...so what I have is this. CHR in a UK data centre with a /27...and IPIP link to our ...
by marktomlinson
Wed Mar 29, 2017 1:06 am
Forum: General
Topic: Speed loss
Replies: 9
Views: 1616

Re: Speed loss

Thank you so much for the replies. its great to have a good community to bounce thoughts off. This still doesn't make sense to me though. I do not see where the full duplex aspect of this comes into play, could someone please clarify, as my speed test between router A and C is still only in one dire...
by marktomlinson
Tue Mar 28, 2017 4:48 pm
Forum: General
Topic: Speed loss
Replies: 9
Views: 1616

Re: Speed loss

Hi Guys

Thanks for the replies - if i am being silly I am more than happy to take it on the chin, this is very new to me.

I have MikroTik LHG at both ends of the PtP link.

The link is showing at 180Mbps tx & rx

Mark
by marktomlinson
Mon Mar 27, 2017 5:23 pm
Forum: Wireless Networking
Topic: Speed test
Replies: 1
Views: 791

Speed test

Hi Guys Still fairly new to MikroTik wireless at the moment, so any help would be appreciated. I've just setup a PtMP link using a QRT 5ac as the AP and 2 LHG as the clients. Client 1 can bandwidth test back to the router behind QRT at 90 - 95Mbps Client 2 also can bandwidth test back to the router ...
by marktomlinson
Sun Mar 26, 2017 11:04 pm
Forum: General
Topic: Speed loss
Replies: 9
Views: 1616

Re: Speed loss

PtP auto negotiated at 100 full duplex, speed test ran with 1 session receive only

Thanks
Mark
by marktomlinson
Sun Mar 26, 2017 6:37 pm
Forum: General
Topic: Speed loss
Replies: 9
Views: 1616

Speed loss

Hi Guys I have setup an all MikroTik network as below and I am seeing 50% speed loss which doesn't make a whole lot of sense and I was hoping that someone could shed some light on the situation Router A CHR <-----> Router B 2011RM This link is an IPIP link and between A <-----> B I get 80Mpbs Router...
by marktomlinson
Wed Mar 01, 2017 12:03 am
Forum: General
Topic: Battery Power!!!
Replies: 15
Views: 3029

Battery Power!!!

Hi Guys Looking for a little advise around powering MikroTik radio's with batteries in a total loss scenario, specifically a LHG and a mANT19s box...the reason for the total loss scenario is that it a solar panel generation option is prohibitively expensive at this time, so my questions are :- 1/ Th...
by marktomlinson
Wed Feb 22, 2017 11:53 pm
Forum: General
Topic: License Key
Replies: 2
Views: 602

Re: License Key

Thank you - I will do just that
by marktomlinson
Tue Feb 21, 2017 9:22 pm
Forum: General
Topic: License Key
Replies: 2
Views: 602

License Key

Hi All I've done something really rather silly, I was attempting to generate a license key for a CHR...it turns out I was logged into a different device, a 2011 that already had a license key, level 5. They key I generated was level 4, so not only has it used up a pre-paid key in error, but its also...
by marktomlinson
Tue Oct 04, 2016 10:50 am
Forum: General
Topic: x86 "No network card found"
Replies: 3
Views: 831

Re: x86 "No network card found"

Hi I've tried and failed on similar hardware, I did once manage to get it up and running but it then started crashing every 5 minutes and rebooting... The easiest way to do this is to boot a Hypervisor on your physical hardware and use one of the pre-build CHR images available for download, they app...
by marktomlinson
Tue Oct 04, 2016 10:18 am
Forum: General
Topic: SXT LTE - PLMN search in progress
Replies: 16
Views: 8898

Re: SXT LTE - PLMN search in progress

Hello

I believe this is due to O2 operating their LTE on 800Mhz and the SXT LTE supporting only 1800Mhz and 2600Mhz

MikroTik, are there any plans to release a version that covers the UK bands for LTE?
by marktomlinson
Mon Sep 19, 2016 5:38 pm
Forum: General
Topic: Routing over IPIP Link
Replies: 0
Views: 335

Routing over IPIP Link

Hi Guys I am in need of someone to bounce this issue off of...I am pretty sure that I am being silly Router 1 holds a public /24 Router 2 on a /32 public ip, different ISP all together...PPPoE connection IPIP tunnel between the two routers on a /30 IPIP tunnel is up and working fine, routers can pin...
by marktomlinson
Thu Sep 01, 2016 2:19 pm
Forum: General
Topic: Hotspot + register
Replies: 5
Views: 1252

Re: Hotspot + register

Hi EroniGomes We are currently working on something similar in .NET and there are a number of options, you can either create a user on the MikroTik device using the API, authenticate using a RADIUS server or even authenticate away from the hotspot and just then authenticate with a single user agains...
by marktomlinson
Thu Sep 01, 2016 2:13 pm
Forum: General
Topic: dns-nat question
Replies: 3
Views: 672

Re: dns-nat question

Thank you for your replies gentlemen - often terminology is my biggest barrier with MikroTik...but I do love the kit!
by marktomlinson
Wed Aug 31, 2016 1:09 pm
Forum: General
Topic: dns-nat question
Replies: 3
Views: 672

dns-nat question

Hi Guys I am pretty sure this is documented several times over, however I am unsure of the terminology I am looking for and my searches have left me without an answer. Essentially, what I am trying to do is setup a dst-nat rule but where the request appears to come from the MikroTik its self and not...
by marktomlinson
Wed Aug 03, 2016 4:37 pm
Forum: General
Topic: IPSec Tunnel Issue
Replies: 1
Views: 365

Re: IPSec Tunnel Issue

**Resolved** Just thought I would post this up incase anyone else is having the same issues. My issue turned out to be related to MTU over the IPSec link and resolved with a little bit of Mangle as below, set on both ends of the tunnel ip firewall mangle > add chain=forward action=change-mss new-mss...
by marktomlinson
Wed Aug 03, 2016 3:32 pm
Forum: General
Topic: Problem in connecting to Router with IP
Replies: 10
Views: 3414

Re: Problem in connecting to Router with IP

yup - that should allow traffic on port 80 from anywhere, try it on your public IP address :)
by marktomlinson
Wed Aug 03, 2016 1:29 pm
Forum: General
Topic: Problem in connecting to Router with IP
Replies: 10
Views: 3414

Re: Problem in connecting to Router with IP

Please correct me if I have misunderstood, but my understanding is that you want to connect to the WebFig page using the External IP address?

In this case, you are going to need to create an input firewall rule that allows tcp port 80 and stick it up above any deny rules
by marktomlinson
Wed Aug 03, 2016 12:37 pm
Forum: General
Topic: IPSec Tunnel Issue
Replies: 1
Views: 365

IPSec Tunnel Issue

Hi Guys This is my first post here and we are still fairly new to MikroTik, though are loving every minute with over 40 devices deployed now!! We are encountering a very strange issue this morning, whereby an IPSec tunnel between our datacentre and a remote site is established, passing traffic with ...