Community discussions

Search found 25 matches

by SPKA16
Tue Sep 11, 2018 1:25 pm
Forum: General
Topic: FastTrack slow performance
Replies: 12
Views: 974

Re: FastTrack slow performance

I also have mixed results with fasttrack on my HAPac - I use it as main router on my home netwerk with a PPPoE WAN port. Sometimes when rebooting it works and I can get fullspeed internet 500Mbit+ sometimes it doesn't and only have a download speed op 20Mbit but upload is still OK. Then I just disab...
by SPKA16
Thu Jun 28, 2018 3:09 pm
Forum: The Dude
Topic: A VPS to run Dude
Replies: 19
Views: 1601

Re: A VPS to run Dude

All major hypervisors support ova templates - Yours should as well. The more clicks you can save as admin the happier they should be that they get a ova instead of something else. But before the ova download option we used to download the disk itself, and they are still provided like that (vmdk, vmd...
by SPKA16
Tue May 22, 2018 11:46 pm
Forum: General
Topic: Multiple Routing Tables no default gw for router
Replies: 1
Views: 206

Re: Multiple Routing Tables no default gw for router

You can add a default gateways in the main routing table? Use higher metrics as fallback in the main table. Or you looking for so it works with all connections? Then you can mangle. Take a look at : https://www.youtube.com/watch?v=67Dna_ffCvc / https://mum.mikrotik.com/presentations/US12/tomas.pdf W...
by SPKA16
Tue May 22, 2018 11:38 pm
Forum: General
Topic: A router for home - capable of 300Mb/s
Replies: 17
Views: 1149

Re: A router for home - capable of 300Mb/s

Untitled.png
PPPoE internet, fasttrack enabled, with a hAP ac. CPU around 70% .. Max out my ISP speed. Cant test more.
Get around 200/200 without fasttrack on this board.

Sometimes the board needs a second reboot before fastrack works, PPPoE/Fastrack sometimes bugs out or something.
by SPKA16
Fri Feb 09, 2018 2:47 pm
Forum: General
Topic: Exchange mailbox access on cell phones [SOLVED]
Replies: 4
Views: 330

Re: Exchange mailbox access on cell phones [SOLVED]

..or point your internal (Windows) DNS server (forward zone) so that mail.domain.com points to the internal IP of your mailserver.
by SPKA16
Thu Feb 08, 2018 10:34 am
Forum: General
Topic: LLDP support for neighbor discovery
Replies: 7
Views: 2116

Re: LLDP support for neighbor discovery

Should be there since 6.38: What's new in 6.38 (2016-Dec-30 11:33): Important note!!! RouterOS v6.38 contains STP/RSTP changes which makes bridges compatible with IEEE 802.1Q-2014 by sending and processing BPDU packets without VLAN tag. To avoid STP/RSTP compatibility issues with older RouterOS vers...
by SPKA16
Thu Feb 08, 2018 10:28 am
Forum: Virtualization
Topic: CHR - problem with dhcp-client after reboot
Replies: 31
Views: 3265

Re: CHR - problem with dhcp-client after reboot

Since we are asked to make a new topic and there already is one. @TomjNorthIdaho: Does your ether1 have a static IP bind to it, and the DHCP is still coming back? Then it does actually sound like a bug. RouterOS should never change a configuration on its own.. Cause on my test CHR's (RC20>) we CAN N...
by SPKA16
Wed Feb 07, 2018 9:15 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 12501

Re: v6.41.1 [current] (BUG in dhcp package - I think)

I think I found a bug The problem is on every reboot, the Mikrotik CHR auto injects a dhcp-client option. There must be a little more to it, as on my CHR (which has ether1 and ether2 both with static address and no DHCP) I cannot reproduce it. Can not reproduce it either. It does however create a D...
by SPKA16
Fri Dec 01, 2017 10:40 am
Forum: Beginner Basics
Topic: General port question
Replies: 10
Views: 621

Re: General port question

Well both your portfowards are exactly the same, so both should work. 2 chain=dstnat action=dst-nat to-addresses=192.168.1.73 to-ports=64738 protocol=tcp dst-address=88.159.162.39 log=no log-prefix="" 3 chain=dstnat action=dst-nat to-addresses=192.168.1.73 to-ports=64738 protocol=udp dst-address=88....
by SPKA16
Fri Dec 01, 2017 10:17 am
Forum: Beginner Basics
Topic: Is my interface done correctly [SOLVED]
Replies: 6
Views: 452

Re: Is my interface done correctly [SOLVED]

The interfaces looks fine, something not working? By the looks of it you have a bridge with slave (S) intefaces ether2-5 and ether1 is not in the bridge so can be configured as WAN port. But with only this screenshot nobody can tell if you configured the router correctly. The default config is actua...
by SPKA16
Mon Nov 27, 2017 12:25 am
Forum: Beginner Basics
Topic: General port question
Replies: 10
Views: 621

Re: General port question

So that works, then it should be working already! Hmm.. Your NAT rule doesn't have any hits at all? Your FW/filter rules are a bit messy. In a way they should be allowing all forward traffic as it seems. Number10 is not default - That action should be DROP This is default forward drop: filter add ch...
by SPKA16
Sun Nov 26, 2017 8:33 pm
Forum: Beginner Basics
Topic: port forwarding confusion
Replies: 8
Views: 913

Re: port forwarding confusion

but this "add action=dst-nat chain=dstnat dst-port=80 in-interface=ether1-gateway protocol=tcp to-addresses=192.168.88.125 to-ports=80" Does not work - 192.168.88.125 is a real address - but I cant check for an open port on 80 wiht this rule ... How you check this? Does 192.168.88.125 actually have...
by SPKA16
Sun Nov 26, 2017 7:33 pm
Forum: Beginner Basics
Topic: Link 2 Mikrotik Routers [SOLVED]
Replies: 8
Views: 512

Re: Link 2 Mikrotik Routers [SOLVED]

Change your line to:

/ip address
add address=192.168.88.2/24 interface=bridgeLocal network=192.168.88.0

Then it should start responding.
by SPKA16
Sun Nov 26, 2017 7:30 pm
Forum: Beginner Basics
Topic: General port question
Replies: 10
Views: 621

Re: General port question

From your router, can you telnet to 192.168.1.73 on port 64738?

/system telnet address=192.168.1.73 port=64738

If not it is either a firewall on the endpoint or the port is not used by Mumble.
by SPKA16
Sun Nov 26, 2017 7:25 pm
Forum: Beginner Basics
Topic: port forwarding confusion
Replies: 8
Views: 913

Re: port forwarding confusion

These work, the last three, cause they have a destination --> to-addresses. add action=dst-nat chain=dstnat dst-port=80 in-interface=ether1-gateway protocol=tcp to-addresses=192.168.88.125 to-ports=80 add action=dst-nat chain=dstnat dst-port=1900 in-interface=ether1-gateway protocol=udp to-addresses...
by SPKA16
Wed Sep 20, 2017 12:01 pm
Forum: Virtualization
Topic: CHR suggestions for new functionality
Replies: 157
Views: 28290

Re: CHR suggestions for new functionality

I noticed when using VMXNET3 and having a 10Gbit link there is a 'incomplete' status message at auto negatiotion, see attachment.
Is this something known?
by SPKA16
Tue Sep 05, 2017 10:10 pm
Forum: Virtualization
Topic: CHR suggestions for new functionality
Replies: 157
Views: 28290

Re: CHR suggestions for new functionality

The most important reason to install VMware tools are the (virtual)drivers. And since its a router it basically just needs NIC driver support, and they already implemented the VMXNET3 driver. It does not need a mouse, graphics or paravirtualscsi drivers, shared folders from console, ect. It is a rou...
by SPKA16
Wed Aug 16, 2017 8:51 pm
Forum: Scripting
Topic: Blacklist Filter update script
Replies: 632
Views: 89960

Re: Blacklist Filter update script

First of all, thanks for the list! Been using it for a while and started to use it on costumer routers as well! Appreciate all the hard work! Today at work we noticed a (strong) increase in upload from the router and noticed that Winbox was constantly keeps loading all records in the firewall/adress...
by SPKA16
Wed Jul 12, 2017 2:45 pm
Forum: Announcements
Topic: v6.40rc [release candidate] is released! (New bridge implementation delayed till 6.41rc)
Replies: 207
Views: 31582

Re: v6.40rc [release candidate] is released! (New bridge implementation)

*) lte - added initial fastpath support (except SXT LTE and Sierra modems);
Any updates when we can expect fastpath support for PPPoE Client interfaces?
by SPKA16
Wed Jan 25, 2017 9:01 pm
Forum: General
Topic: IPSec/L2TP VPN on Mikrotik behind NAT but with FQDN
Replies: 31
Views: 26828

Re: IPSec/L2TP VPN on Mikrotik behind NAT but with FQDN

I don't know what I did wrong before but it seems to be working now with the basic setup. @vilts: Config on the CHR doesn't show anything wrong, I pretty much have the same setup. Looks like the logs say it is established so maybe its your client? Maybe you stil need to add https://support.microsoft...
by SPKA16
Tue Jan 24, 2017 5:34 pm
Forum: General
Topic: IPSec/L2TP VPN on Mikrotik behind NAT but with FQDN
Replies: 31
Views: 26828

Re: IPSec/L2TP VPN on Mikrotik behind NAT but with FQDN

I would also like to know a example config. It still doesnt seem to work in 6.38.1 to get L2TP-VPN working behind NAT on Mikrotik..
by SPKA16
Sat Dec 31, 2016 1:03 pm
Forum: RouterOS v7
Topic: Feature request: Stateful HA with Conntrackd
Replies: 30
Views: 6428

Re: Feature request: Stateful HA with Conntrackd

Upvote, +1
by SPKA16
Sat Nov 12, 2016 11:09 am
Forum: Announcements
Topic: We have a new homepage!
Replies: 29
Views: 4345

Re: We have a new homepage!

Found some dead links on https://www.mikrotik.com/training/, all 'view outline' (PDF documents) are unavailable.
(https://www.mikrotik.com/pdf/MTCNA_Outline.pdf / ect)
by SPKA16
Mon Aug 08, 2016 8:44 pm
Forum: Beginner Basics
Topic: Ipsec from tik to Cisco
Replies: 13
Views: 1275

Re: Ipsec from tik to Cisco

My 2 cents: Then you should just ask from the cisco guys what they expect from you to configure?! If they only expect a external address over the 'tunnel' it sounds to me you just need to make a client-vpn with them? (PPP --> L2TP/ipsec ?). Then you get a new interface with a network-address from th...
by SPKA16
Fri Aug 05, 2016 8:50 pm
Forum: Beginner Basics
Topic: Ipsec from tik to Cisco
Replies: 13
Views: 1275

Re: Ipsec from tik to Cisco

If your tunnel is up, fase1 and fase2, and your policy is set right is should work with a clean router setup. Reason its probably not working is you have a srcnat/masquerade rule which 'overrules' your traffic so it wont be send to the tunnel. Either make a exemption in the masquerade rule to not na...