Community discussions

MikroTik App

Search found 166 matches

by vipe
Tue May 01, 2018 6:51 pm
Forum: General
Topic: Please add basic portScan tool ( port scanner scan )
Replies: 47
Views: 18005

Re: Please add basic portScan tool

+1 xpon
by vipe
Tue May 09, 2017 7:13 pm
Forum: The User Manager
Topic: um 6.37.1 timezone issue
Replies: 6
Views: 2453

Re: um 6.37.1 timezone issue

6.37.5 timezone bug +1
by vipe
Fri Feb 24, 2017 4:07 pm
Forum: The User Manager
Topic: [6.37.4]userman blank actprofiles
Replies: 0
Views: 1621

[6.37.4]userman blank actprofiles

2.JPG
1.JPG
userman blank actprofiles
by vipe
Sun Feb 12, 2017 5:34 pm
Forum: General
Topic: SNTP not working
Replies: 19
Views: 4444

Re: SNTP not working

sntp not working.JPG
rb751u is ok
by vipe
Sat Feb 11, 2017 5:09 pm
Forum: General
Topic: SNTP not working
Replies: 19
Views: 4444

Re: SNTP not working

i have same problem 6.37.4
by vipe
Wed Sep 14, 2016 9:19 am
Forum: Beginner Basics
Topic: gsm sms crash
Replies: 2
Views: 475

Re: gsm sms crash

Re played the MODEM USB, still can not send text messages, re played the ROS equipment, the machine to send text messages to resume normal,
by vipe
Tue Sep 13, 2016 5:43 pm
Forum: Beginner Basics
Topic: gsm sms crash
Replies: 2
Views: 475

gsm sms crash

gsm sms crash.JPG
gsm sms crash,nothing happen.
Can not be received, can not be sent.。
LOG no record。
by vipe
Sun May 22, 2016 7:47 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 18462

Re: cant make GPON ONU to work

how to set gpon LOID?
by vipe
Sun May 22, 2016 7:24 pm
Forum: General
Topic: ccr1016 and sfp gpon onu how to set gpon loid
Replies: 0
Views: 909

ccr1016 and sfp gpon onu how to set gpon loid

i use ccr1016 and sfp gpon onu
how to set gpon loid?
by vipe
Mon Dec 21, 2015 8:45 am
Forum: General
Topic: [sms tool]SMS how to receive and send chinese, :D
Replies: 1
Views: 632

[sms tool]SMS how to receive and send chinese, :D

SMS how to receive and send chinese?thank you :D :D :D

1.JPG
2.JPG
by vipe
Mon Nov 30, 2015 10:25 am
Forum: General
Topic: Please recommend a text messaging modem
Replies: 1
Views: 372

Please recommend a text messaging modem

Please recommend a text messaging modem
USB 2 or serial port
Can be used to send and receive text messages ROUTEROS.
Modem version of the best version of the new some of the.
Thank :D :D :D
by vipe
Fri Oct 30, 2015 6:04 am
Forum: Beginner Basics
Topic: Layer 7 Transparent Proxy
Replies: 2
Views: 1463

Re: Layer 7 Transparent Proxy

0 chain=dstnat action=redirect to-ports=8080 dst-port=80 protocol=tcp layer7-protocol=http log=yes log-prefix="[REDIR] "
by vipe
Thu Oct 29, 2015 4:18 pm
Forum: General
Topic: SMS receiving now supported, can run scripts
Replies: 45
Views: 21372

Re: SMS receiving now supported, can run scripts

use in ros 6.32.2 [m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg...
by vipe
Thu Oct 29, 2015 4:09 pm
Forum: Beginner Basics
Topic: [ccr1036][6.33][sms]How to initialize SMS GSM modem tool?
Replies: 5
Views: 1889

Re: [ccr1036][6.32.3][port]how to set port channel=0,thank you

[m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04080...
by vipe
Thu Oct 29, 2015 4:05 pm
Forum: General
Topic: Timeout on Tool SMS
Replies: 2
Views: 1057

Re: Timeout on Tool SMS

[m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04080...
by vipe
Thu Oct 29, 2015 3:31 pm
Forum: Beginner Basics
Topic: CCR1036-12G-4S + Huawei E8231
Replies: 3
Views: 1744

Re: CCR1036-12G-4S + Huawei E8231

[m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04080...
by vipe
Thu Oct 29, 2015 2:13 pm
Forum: RouterBOARD hardware
Topic: RB411U + MC8795V and MC8790 SIM PIN Error
Replies: 6
Views: 5986

Re: RB411U + MC8795V and MC8790 SIM PIN Error

[m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04080...
by vipe
Thu Oct 29, 2015 2:13 pm
Forum: Scripting
Topic: Problem with GPRS link
Replies: 2
Views: 1433

Re: Problem with GPRS link

[m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04080...
by vipe
Thu Oct 29, 2015 2:11 pm
Forum: General
Topic: Cannot launch 3g connection: usb2:0: setting PIN failed
Replies: 5
Views: 5116

Re: Cannot launch 3g connection: usb2:0: setting PIN failed

[m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04080...
by vipe
Thu Oct 29, 2015 1:55 pm
Forum: Beginner Basics
Topic: BaseBox2/BandLux Lte connection issue.
Replies: 1
Views: 721

Re: BaseBox2/BandLux Lte connection issue.

[m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04080...
by vipe
Thu Oct 29, 2015 1:54 pm
Forum: RouterBOARD hardware
Topic: RB912 UAG-2HPnD SIM Card Problem
Replies: 4
Views: 1809

Re: RB912 UAG-2HPnD SIM Card Problem

[m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04080...
by vipe
Thu Oct 29, 2015 6:46 am
Forum: General
Topic: RB1100AH problemas con /tool SMS con puerto serial
Replies: 7
Views: 3047

Re: RB1100AH problemas con /tool SMS con puerto serial

[mf@sys] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 1828120 04...
by vipe
Sun Oct 25, 2015 7:14 pm
Forum: General
Topic: RB1100AH problemas con /tool SMS con puerto serial
Replies: 7
Views: 3047

Re: RB1100AH problemas con /tool SMS con puerto serial

I'm just like you, I don't know what you are.
by vipe
Sun Oct 25, 2015 6:05 pm
Forum: Beginner Basics
Topic: [ccr1036][6.33][sms]How to initialize SMS GSM modem tool?
Replies: 5
Views: 1889

Re: [ccr1036][6.32.3][port]how to set port channel=0,thank you

[m@s] /tool sms> send serial0 channel=0 phone-number=2222222*** message=go failure: timeout [m@s] /tool sms> send serial0 channel=1 phone-number=2222222*** message=go failure: no such channel [m@s] /tool sms> send serial1 channel=1 phone-number=2222222*** message=go failure: no such channel [m@s] /t...
by vipe
Sun Oct 25, 2015 5:57 pm
Forum: Beginner Basics
Topic: [ccr1036][6.33][sms]How to initialize SMS GSM modem tool?
Replies: 5
Views: 1889

Re: [ccr1036][6.32.3][port]how to set port channel=0,thank you

I can use the CLI command line to use channel=0,
But can not open the SMS receiver function, tip: couldn't change SMS settings- timeout

CLI command line is unable to use channel=1,
Tip: no such channel failure:
SMS receiver function is also unable to use channel=1
/tool sms set receive-enabled=yes
by vipe
Sat Oct 24, 2015 11:27 pm
Forum: Beginner Basics
Topic: [ccr1036][6.33][sms]How to initialize SMS GSM modem tool?
Replies: 5
Views: 1889

[ccr1036][6.33][sms]How to initialize SMS GSM modem tool?

use ros 6.33 [m@s] /tool sms> /system serial-terminal serial0 channel=0 [Ctrl-A is the prefix key] at+cpin? +CPIN: READY at+cfun=0 OK at+cfun=1 OK at+cpin=1234 OK at+cpin? +CPIN: READY at+gmi WAVECOM MODEM OK at+gmm MULTIBAND 900E 1800 OK ati WAVECOM MODEM MULTIBAND 900E 1800 OK at+gmr 532a09gg.2C2 ...
by vipe
Sat Oct 24, 2015 6:47 am
Forum: RouterBOARD hardware
Topic: Serial console for CCR
Replies: 4
Views: 2895

Re: Serial console for CCR

i have some problem
by vipe
Sat Oct 24, 2015 6:27 am
Forum: General
Topic: CCR1009-8G-1S-1S+ and APC SmartUPS 1500
Replies: 3
Views: 1721

Re: CCR1009-8G-1S-1S+ and APC SmartUPS 1500

i have the same problem
by vipe
Sat Oct 24, 2015 6:07 am
Forum: Beginner Basics
Topic: CCR1036-12G-4S + Huawei E8231
Replies: 3
Views: 1744

Re: CCR1036-12G-4S + Huawei E8231

:(
so am i
by vipe
Mon Oct 05, 2015 9:27 am
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8662

Re: How initialized a variable by SMS ??

thank you good man ,
the script is run on 6.31?
by vipe
Thu Aug 27, 2015 2:28 pm
Forum: Scripting
Topic: [6.17][script error]monitor-traffic
Replies: 9
Views: 2214

Re: [6.17][script error]monitor-traffic

6.31 log :: script error: no such item(4)
:foreach reci in=[/ppp active find] do={
    :do {
        /interface monitor-traffic $reci once do={
            :log warning $reci
        }
    } on-error={
        :log warning ($reci . " disappeared")
    }
}

by vipe
Sun Aug 10, 2014 4:08 pm
Forum: Scripting
Topic: [6.17][script error]monitor-traffic
Replies: 9
Views: 2214

Re: [6.17][script error]monitor-traffic

:D :foreach reci in=[/ppp active find] do={ /interface monitor-traffic $reci once do={ } } 2.9.51 Run OK 3.30 Run OK 4.17 Run OK 5.26 Run OK 6.18 log :: script error: no such item(4) :foreach reci in=[/ppp active find] do={ /interface monitor-traffic [find where name~[/ppp active get $reci value-nam...
by vipe
Thu Aug 07, 2014 9:20 pm
Forum: Scripting
Topic: [6.17][script error]monitor-traffic
Replies: 9
Views: 2214

Re: [6.17][script error]monitor-traffic

Using this script CPU usage is high
by vipe
Thu Aug 07, 2014 9:16 pm
Forum: Scripting
Topic: [6.17][script error]monitor-traffic
Replies: 9
Views: 2214

Re: [6.17][script error]monitor-traffic

CPU use rate than before the script to high.
by vipe
Thu Aug 07, 2014 8:36 pm
Forum: Scripting
Topic: [6.17][script error]monitor-traffic
Replies: 9
Views: 2214

Re: [6.17][script error]monitor-traffic

Thank you, friends
by vipe
Thu Aug 07, 2014 7:38 pm
Forum: Scripting
Topic: [6.17][script error]monitor-traffic
Replies: 9
Views: 2214

[6.17][script error]monitor-traffic

3.30 is ok
5.26 is ok
6.18 is log put script error: no such item (4)

:foreach reci in=[/ppp active find] do={
/interface monitor-traffic $reci once do={
:log warning ($reci);

}

}
by vipe
Mon Nov 11, 2013 11:54 am
Forum: Scripting
Topic: How to check if value is empty?
Replies: 6
Views: 6169

Re: How to check if value is empty?

These no longer work in v6.2 and v6.3: :put [:len [/ip route find !routing-mark]] :put [:len [/interface find !comment]] The alternative syntax suggested in viewtopic.php?f=2&t=75894, with parentheses around !routing-mark and !comment, always returns nothing (len=zero). Is this a bug or am I missing...
by vipe
Sun Nov 10, 2013 8:39 pm
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8662

Re: How initialized a variable by SMS ??

up,thx.
by vipe
Sun Nov 10, 2013 6:43 pm
Forum: Scripting
Topic: How to get tool profile global variable?
Replies: 1
Views: 812

How to get tool profile global variable?

How to get tool profile global variable? :D [admin@MT] > /tool profile cpu=total NAME CPU USAGE ethernet all 0% console all 0% kvm all 2.7% management all 0% idle all 97.2% profiling all 0% bridging all 0% :foreach i in=[find] do={:put ("ethernet-usage=".[get $i ethernet-usage]." profiling-usage=".[...
by vipe
Thu Oct 31, 2013 9:32 am
Forum: Scripting
Topic: how to set support dnspod?ddns
Replies: 2
Views: 1183

Re: how to set support dnspod?ddns

thx,
by vipe
Wed Oct 30, 2013 5:24 pm
Forum: Scripting
Topic: how to set support dnspod?ddns
Replies: 2
Views: 1183

how to set support dnspod?ddns

how to set support dnspod?ddns
DNSPod API :
https://github.com/dnspod

thx
by vipe
Mon Oct 28, 2013 4:43 pm
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8662

Re: How initialized a variable by SMS ??

Ticket#2013010766000731
by vipe
Wed Oct 16, 2013 1:25 pm
Forum: Beginner Basics
Topic: [v6.4]ROS how to set IPID?
Replies: 0
Views: 496

[v6.4]ROS how to set IPID?

Hi, :D
ROS how to set IPID?

iptables -t mangle -A POSTROUTING -o pppoe-wan -j IPID --ipid-pace 1




thank you :D
by vipe
Wed Oct 16, 2013 6:08 am
Forum: General
Topic: v6.4 released
Replies: 170
Views: 63701

Re: v6.4 released

Hi, :D
ROS how to set IPID?

iptables -t mangle -A POSTROUTING -o pppoe-wan -j IPID --ipid-pace 1

thx!
by vipe
Wed Oct 16, 2013 5:58 am
Forum: General
Topic: [6.4]ROS how to set IPID?
Replies: 1
Views: 745

[6.4]ROS how to set IPID?

Hi, :D
ROS how to set IPID?

iptables -t mangle -A POSTROUTING -o pppoe-wan -j IPID --ipid-pace 1

thx!
by vipe
Thu Sep 26, 2013 7:17 pm
Forum: The User Manager
Topic: USER MANAGER FOR 5000 Users - Need Help
Replies: 5
Views: 3678

Re: USER MANAGER FOR 5000 Users - Need Help

USER MANAGER FOR 5000 Users
USER MANAGER very good!
by vipe
Tue Sep 24, 2013 8:14 am
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8662

Re: How initialized a variable by SMS ??

hold on!
by vipe
Tue Sep 24, 2013 8:12 am
Forum: Scripting
Topic: Solution: Automatically clean expired User-Manager accounts
Replies: 72
Views: 49266

Re: Solution: Automatically clean expired User-Manager accou

:D
this Script very good!
by vipe
Sat Sep 07, 2013 4:37 pm
Forum: General
Topic: What's new in 5.26 (2013-Sep-04 15:01):
Replies: 1
Views: 986

What's new in 5.26 (2013-Sep-04 15:01):

What's new in 5.26 (2013-Sep-04 15:01):

*) ssh - fixed denial of service;
by vipe
Mon Aug 19, 2013 6:05 am
Forum: General
Topic: [5.25][vrrp]VRRP operation will cause the collapse
Replies: 0
Views: 401

[5.25][vrrp]VRRP operation will cause the collapse

Routeros for VRRP operation will cause the collapse, how to properly operate VRRP?
未命名.JPG
by vipe
Sun Aug 18, 2013 12:58 pm
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8662

Re: How initialized a variable by SMS ??

hold on!
by vipe
Wed May 01, 2013 12:23 am
Forum: General
Topic: v5.25 released
Replies: 52
Views: 17556

Re: v5.25 released

5.25 [userman] The same problem
the "time left" "total time left"is blank
by vipe
Wed May 01, 2013 12:19 am
Forum: The User Manager
Topic: [5.24][userman]Activated by the remote host account time bug
Replies: 1
Views: 1553

Re: [5.24][userman]Activated by the remote host account time

5.25 The same problem
the "time left" "total time left"is blank
by vipe
Wed May 01, 2013 12:18 am
Forum: The User Manager
Topic: [5.21][userman]the "time left" "total time left"is blank?
Replies: 7
Views: 3695

Re: [5.21][userman]the "time left" "total time left"is blank

5.25 The same problem
the "time left" "total time left"is blank
by vipe
Fri Mar 01, 2013 6:44 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 46833

Re: 5.24 released!

[5.24][userman]Activated by the remote host account time bug
http://forum.mikrotik.com/viewtopic.php?f=10&t=70383
by vipe
Fri Mar 01, 2013 6:28 pm
Forum: The User Manager
Topic: [5.24][userman]Activated by the remote host account time bug
Replies: 1
Views: 1553

[5.24][userman]Activated by the remote host account time bug

Activated by the remote host account time bug
user.JPG
Remote host.JPG
Activated by the remote host account.JPG
by vipe
Sat Jan 26, 2013 5:44 pm
Forum: General
Topic: [5.22][dns]dns crash and auto reset!
Replies: 1
Views: 524

[5.22][dns]dns crash and auto reset!

Not operating,dns crash and auto reset
This is the 2nd.
dns crash.JPG
by vipe
Sat Jan 05, 2013 3:11 pm
Forum: RouterBOARD hardware
Topic: [5.22][RB751U-2HnD]flash CPU Usage is high
Replies: 3
Views: 1559

Re: [5.22][RB751U-2HnD]flash CPU Usage is high

uninstall package
ipv6
routing

CPU Usage is 8%-15%
by vipe
Wed Dec 26, 2012 12:53 pm
Forum: RouterBOARD hardware
Topic: [5.22][RB751U-2HnD]flash CPU Usage is high
Replies: 3
Views: 1559

Re: [5.22][RB751U-2HnD]flash CPU Usage is high

未命名4.JPG
by vipe
Wed Dec 26, 2012 12:48 pm
Forum: RouterBOARD hardware
Topic: [5.22][RB751U-2HnD]flash CPU Usage is high
Replies: 3
Views: 1559

[5.22][RB751U-2HnD]flash CPU Usage is high

There is no disk operating CPU usage is high
未命名.JPG
未命名2.JPG
未命名3.JPG
by vipe
Mon Dec 17, 2012 4:54 am
Forum: Beginner Basics
Topic: [5.22][DNS]dns cache ,Cache the html page content
Replies: 2
Views: 712

[5.22][DNS]dns cache ,Cache the html page content

未命名.JPG
Cache the html page content
by vipe
Fri Nov 09, 2012 7:16 am
Forum: General
Topic: v6 RC2 released
Replies: 98
Views: 32327

Re: v6 RC2 released

add ipid linux: iptables -t mangle -A POSTROUTING -j IPID --ipid-pace 1 routeros how to set? config NETFILTER_XT_TARGET_IPID 385 tristate '"IPID" hoplimit target support' 386 depends on IP_NF_MANGLE || IP6_NF_MANGLE 387 depends on NETFILTER_ADVANCED 388 ---help--- 389 This option adds the "IPID" (f...
by vipe
Thu Nov 08, 2012 4:15 pm
Forum: Beginner Basics
Topic: [5.21]how to set IPID?
Replies: 2
Views: 602

Re: [5.21]how to set IPID?

:D Very important, and a great need,
the router os more powerful, more popular.
 Breakthrough ISP Shared limit modules
by vipe
Thu Nov 08, 2012 2:53 pm
Forum: General
Topic: v6 RC2 released
Replies: 98
Views: 32327

Re: v6 RC2 released

add ipid
linux:
iptables -t mangle -A POSTROUTING -j IPID --ipid-pace 1
routeros how to set?
by vipe
Thu Nov 08, 2012 2:47 pm
Forum: Beginner Basics
Topic: [5.21]how to set IPID?
Replies: 2
Views: 602

[5.21]how to set IPID?

iptables -t mangle -A POSTROUTING -j IPID --ipid-pace 1
by vipe
Wed Nov 07, 2012 7:12 pm
Forum: General
Topic: ip/dns/static/add regexp issue
Replies: 1
Views: 1817

Re: ip/dns/static/add regexp issue

5.21 the same problem
by vipe
Sat Nov 03, 2012 3:05 pm
Forum: The User Manager
Topic: [5.20][userman]database load *.UMB CPU100%
Replies: 5
Views: 4970

Re: [5.20][userman]database load *.UMB CPU100%

supout.zip
by vipe
Sat Nov 03, 2012 2:59 pm
Forum: The User Manager
Topic: [5.20][userman]database load *.UMB CPU100%
Replies: 5
Views: 4970

Re: [5.20][userman]database load *.UMB CPU100%

[admin@MikroTik] > /tool user-manager database rebuild Can take a while. Console may not respond while in progress. Rebuild user-manager database? [y/N]: y Rebuilding user-manager database user-manager database rebuilt [admin@MikroTik] > /tool user-manager database load name: 20120914.umb Restore us...
by vipe
Tue Oct 30, 2012 3:13 pm
Forum: General
Topic: v6 RC2 released
Replies: 98
Views: 32327

Re: v6 RC2 released

How to convert userman3.x to userman6.x ??
by vipe
Tue Oct 30, 2012 2:48 pm
Forum: Beginner Basics
Topic: RB1100AHx2 v5.8 repeatly cleared admin password
Replies: 4
Views: 2046

Re: RB1100AHx2 v5.8 repeatly cleared admin password

Memory Problems
by vipe
Tue Oct 30, 2012 2:40 pm
Forum: Beginner Basics
Topic: How to convert userman3.x to userman5.x ??
Replies: 6
Views: 1063

How to convert userman3.x to userman5.x ??

How to convert userman3.x to userman5.x ??
thx
by vipe
Tue Oct 30, 2012 2:36 pm
Forum: The User Manager
Topic: How to convert userman3.x to userman5.x ??
Replies: 1
Views: 952

How to convert userman3.x to userman5.x ??

How to convert userman3.x to userman5.x ??
by vipe
Mon Oct 29, 2012 9:41 am
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8662

Re: How initialized a variable by SMS ??

3.30-5.21 the bug very long!! :D
by vipe
Sun Oct 28, 2012 5:24 pm
Forum: The User Manager
Topic: Which Billing System Is The Best ???
Replies: 75
Views: 63670

Re: Which Billing System Is The Best ???

:D userman
by vipe
Thu Oct 25, 2012 1:36 pm
Forum: The User Manager
Topic: Upgrade ros 4.17 to 5.7
Replies: 6
Views: 3891

Re: Upgrade ros 4.17 to 5.7

Upgrade ros 3.30 to 5.21
Hello,
I upgrade my routeros 3.22 to 5.5 now I have problem with userman (I can not import old db)
now I want to user API to import old db to new db but I can not set time left or credit left
what should I do?
any one can help me!!
by vipe
Thu Oct 25, 2012 4:38 am
Forum: The User Manager
Topic: Converting 3.30 database to 4.4.test
Replies: 13
Views: 5091

Re: Converting 3.30 database to 4.4.test

i have the same Problem, i want to upgrade my live UM-System v3.2 to UM v5.5
by vipe
Tue Oct 23, 2012 3:47 pm
Forum: The User Manager
Topic: [5.20][userman]database load *.UMB CPU100%
Replies: 5
Views: 4970

Re: [5.20][userman]database load *.UMB CPU100%

supout.rar
by vipe
Tue Oct 23, 2012 3:37 pm
Forum: The User Manager
Topic: [5.20][userman]database load *.UMB CPU100%
Replies: 5
Views: 4970

Re: [5.20][userman]database load *.UMB CPU100%

5.21 load umb
3.30 save umb
how to fix it?
未命名.JPG
by vipe
Fri Oct 19, 2012 5:47 am
Forum: The User Manager
Topic: [5.20][userman]database load *.UMB CPU100%
Replies: 5
Views: 4970

Re: [5.20][userman]database load *.UMB CPU100%

reboot and the cpu 100%
3.30 save
5.20 load
by vipe
Sun Sep 16, 2012 7:51 pm
Forum: General
Topic: [Ros-X][WiMax]IEEE 802.16 driver support
Replies: 1
Views: 378

[Ros-X][WiMax]IEEE 802.16 driver support

IEEE 802.16 Very popular network,thx
by vipe
Wed Jun 27, 2012 6:43 pm
Forum: RouterBOARD hardware
Topic: Boosting RB751U-2HnD Antennas!
Replies: 91
Views: 72182

Re: Boosting RB751U-2HnD Antennas!

up Boosting RB751U-2HnD Antennas
by vipe
Tue Jun 26, 2012 5:01 am
Forum: RouterBOARD hardware
Topic: Boosting RB751U-2HnD Antennas!
Replies: 91
Views: 72182

Re: Boosting RB751U-2HnD Antennas!

i like diy.
can you share show foto your 751 inside? 8)
by vipe
Tue Jun 19, 2012 7:03 pm
Forum: RouterBOARD hardware
Topic: Boosting RB751U-2HnD Antennas!
Replies: 91
Views: 72182

Re: Boosting RB751U-2HnD Antennas!

Hello Normis , I only improved this product to focus on using it as Access Point Client :lol: You must see my scanning lists :D PLEASE FOCUS ON THE NOISE FLOOR HOW IT CHANGES! This was in a hard area between walls and I was scanning from inside the house using the internal 3 PIF Antennas. rb751u-2d...
by vipe
Tue Jun 19, 2012 4:16 pm
Forum: RouterBOARD hardware
Topic: Boosting RB751U-2HnD Antennas!
Replies: 91
Views: 72182

Re: Boosting RB751U-2HnD Antennas!

:D diy
by vipe
Tue Feb 22, 2011 9:32 pm
Forum: Beginner Basics
Topic: SMS receiving now supported, can run scripts,$var is wrong
Replies: 1
Views: 650

SMS receiving now supported, can run scripts,$var is wrong

I'm trying to pass variables but with no success.

sms text:
:cmd password 1234567890 smsScript var="test"

script:
:log info $var

What is wrong?
by vipe
Sun Dec 12, 2010 8:21 pm
Forum: General
Topic: [tool][sms]:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]
Replies: 0
Views: 450

[tool][sms]:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]

Syntax
:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]
SECRET - the password
NAME - name of the script that's available in "/system script"
VAR - variables that will be passed to the script (can be passed as VAR or as VAR=value), separated by spaces.




the variables how passed to the script ?
by vipe
Sun Dec 12, 2010 11:38 am
Forum: Beginner Basics
Topic: [tool][sms]:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]
Replies: 0
Views: 502

[tool][sms]:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]

Syntax
:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]
SECRET - the password
NAME - name of the script that's available in "/system script"
VAR - variables that will be passed to the script (can be passed as VAR or as VAR=value), separated by spaces.

the variables how passed to the script ?
by vipe
Fri Dec 10, 2010 2:37 pm
Forum: Scripting
Topic: [tool][sms]:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]
Replies: 0
Views: 942

[tool][sms]:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]

Syntax
:cmd SECRET script NAME [[ VAR[=VAL] ] ... ]
SECRET - the password
NAME - name of the script that's available in "/system script"
VAR - variables that will be passed to the script (can be passed as VAR or as VAR=value), separated by spaces.

the variables how passed to the script ?
by vipe
Mon Oct 12, 2009 4:29 pm
Forum: The User Manager
Topic: [3.31][userman]the bug:one user one session
Replies: 0
Views: 704

[3.31][userman]the bug:one user one session

one user
but two session. :)
by vipe
Mon Oct 12, 2009 4:26 pm
Forum: The User Manager
Topic: [3.30][userman]how to set one user one session?
Replies: 4
Views: 1131

Re: [3.30][userman]how to set one user one session?

Thank You, proggams2

This feature is too important.
by vipe
Sun Oct 11, 2009 7:32 pm
Forum: The User Manager
Topic: [3.30][userman]how to set one user one session?
Replies: 4
Views: 1131

Re: [3.30][userman]how to set one user one session?

Thank You, proggams2

Have made changes
:lol:
Still have the problem, what does need to change?
:)
by vipe
Sun Oct 11, 2009 7:33 am
Forum: The User Manager
Topic: [3.30][userman]how to set one user one session?
Replies: 4
Views: 1131

[3.30][userman]how to set one user one session?

only one user,but two session.
:lol: :lol:
small bug.
how to set it?
by vipe
Sat Sep 12, 2009 5:50 pm
Forum: General
Topic: [3.28][hotspot]ERROR: Not Found
Replies: 3
Views: 657

Re: [3.28][hotspot]ERROR: Not Found

[mf@sys] /ip dns> pri
primary-dns: ******
secondary-dns: ******
allow-remote-requests: yes
max-udp-packet-size: 512
cache-size: 18800KiB
cache-max-ttl: 1w
cache-used: 5268KiB
"***" is my change
by vipe
Sat Sep 12, 2009 7:56 am
Forum: General
Topic: [3.28][hotspot]ERROR: Not Found
Replies: 3
Views: 657

[3.28][hotspot]ERROR: Not Found

IE show:

ERROR: Not Found
Your cache administartor is webmaster
Generated Sat, 12 Sep 2009 12:16:46 GMT by 192.168.10.1(Mikrotik HttpProxy)

:D
how fix it?thx
by vipe
Tue Jun 16, 2009 7:19 pm
Forum: General
Topic: [3.25][webbox]running bug
Replies: 8
Views: 1715

[3.25][webbox]running bug

Can not be certified to enter the settings
by vipe
Tue Jun 16, 2009 7:08 pm
Forum: General
Topic: [3.25][winbox]Function is too chaotic sequence
Replies: 1
Views: 543

Re: [3.25][winbox]Function is too chaotic sequence

English alphabetical order too bad
by vipe
Tue Jun 16, 2009 6:53 pm
Forum: General
Topic: [3.25][winbox]Function is too chaotic sequence
Replies: 1
Views: 543

[3.25][winbox]Function is too chaotic sequence

With very bad
Too chaotic sequence



Function is too chaotic sequence
by vipe
Wed May 20, 2009 12:36 pm
Forum: General
Topic: [3.23x86][system]system health bug
Replies: 3
Views: 819

[3.23x86][system]system health bug

only "0"
this very important.
by vipe
Sun Feb 01, 2009 1:57 pm
Forum: General
Topic: hotspot not support flash(SWF)
Replies: 4
Views: 986

Re: hotspot not support flash(SWF)

.....
:D
by vipe
Tue Jan 27, 2009 6:13 pm
Forum: General
Topic: SMTP CLIENT need to upgrade, authentication support
Replies: 4
Views: 1023

SMTP CLIENT need to upgrade, authentication support

SMTP CLIENT need to upgrade, authentication support
SMTP CLIENT need to upgrade, authentication support


:)

Certification to support a very important
by vipe
Tue Jan 27, 2009 6:08 pm
Forum: Beginner Basics
Topic: what is the hotspot host Variables
Replies: 8
Views: 1246

Re: what is the hotspot host Variables

The variables you seek are in
/ip hotspot user print detail
and
/ip hotspot profile print

Same code, different variables.

ADD: You might need to combine data from both locations to get the info you need.

thanks ,

HOST's variables can not access to
"/ IP HOTSPOT HOST"
by vipe
Tue Jan 27, 2009 6:04 pm
Forum: General
Topic: 3.19 the hotspot host Variables can not access
Replies: 1
Views: 477

Re: 3.19 the hotspot host Variables can not access

3.19 the hotspot host Variables can not access
by vipe
Fri Jan 23, 2009 9:02 pm
Forum: General
Topic: 3.19 the hotspot host Variables can not access
Replies: 1
Views: 477

3.19 the hotspot host Variables can not access

tx-packets=
rx-packets=
tx-rate=
rx-rate=


/ip hotspot host {:foreach i in=[find] do={:put ("tx-packets=".[get $i tx-packets]." rx-packets=".[get $i rx-packets]." tx-rate=".[get $i tx-rate]);}}
by vipe
Fri Jan 23, 2009 8:50 pm
Forum: Beginner Basics
Topic: what is the hotspot host Variables
Replies: 8
Views: 1246

Re: what is the hotspot host Variables

thanks all
but i need
"
rx rate
tx rate
rx packets
tx packets
"
by vipe
Thu Jan 22, 2009 8:13 pm
Forum: Beginner Basics
Topic: what is the hotspot host Variables
Replies: 8
Views: 1246

Re: what is the hotspot host Variables

How to use these variables to obtain the script
by vipe
Thu Jan 22, 2009 8:07 pm
Forum: Beginner Basics
Topic: what is the hotspot host Variables
Replies: 8
Views: 1246

Re: what is the hotspot user variable

/ip hotspot host

the tx packets variable

not rate limit
by vipe
Thu Jan 22, 2009 6:46 pm
Forum: Beginner Basics
Topic: what is the hotspot host Variables
Replies: 8
Views: 1246

Re: how to get hotspot user variable

the bug??
by vipe
Thu Jan 22, 2009 6:42 pm
Forum: Beginner Basics
Topic: what is the hotspot host Variables
Replies: 8
Views: 1246

what is the hotspot host Variables

what is the hotspot user variable


tx :D

tx-packets=
rx-packets=
tx-rate=
rx-rate=

/ip hotspot host {:foreach i in=[find] do={:put ("tx-packets=".[get $i tx-packets]." rx-packets=".[get $i rx-packets]." tx-rate=".[get $i tx-rate]);}}

try and lost
by vipe
Mon Jan 19, 2009 5:44 pm
Forum: General
Topic: how 3.19 update to 3.17??
Replies: 4
Views: 930

Re: how 3.19 update to 3.17??

or if you want to downgrade, then upload older packages and issue /system package downgrade command


I try and test ,but lost

thank all
by vipe
Mon Jan 19, 2009 12:08 pm
Forum: General
Topic: how 3.19 update to 3.17??
Replies: 4
Views: 930

how 3.19 update to 3.17??

how 3.19 update to 3.17??

3.17 is very good.
by vipe
Sat Jan 17, 2009 11:56 am
Forum: General
Topic: 3.18-3.19 problem
Replies: 1
Views: 706

3.18-3.19 problem

3.18-3.19 CPU usage is higher than the 3.17 version
by vipe
Tue Dec 16, 2008 8:43 pm
Forum: General
Topic: hotspot not support flash(SWF)
Replies: 4
Views: 986

hotspot not support flash(SWF)

how can i do support flash(SWF)? :D THX
by vipe
Mon Dec 15, 2008 7:56 pm
Forum: General
Topic: :How to set IEEE 802.1x and vlan mac-address can not be ch
Replies: 1
Views: 563

:How to set IEEE 802.1x and vlan mac-address can not be ch

How to set IEEE 802.1x

:D :D :D :D :D :D :D :D
vlan mac-address can not be changed
by vipe
Wed Nov 26, 2008 6:43 pm
Forum: General
Topic: 3.17 Problems
Replies: 12
Views: 2167

Re: 3.17 Problems

3.6-3.16 from the version of the
Plans to run two missions a day are problems

For example:
/system script add name=e-backup source={/system backup save name=email}
/system scheduler add interval=1d name="test" on-event=e-backup

Two back-up
by vipe
Tue Nov 25, 2008 7:54 pm
Forum: General
Topic: 3.17 Problems
Replies: 12
Views: 2167

3.17 Problems

:D :D :D :D :D :D :D :D :D :D :D :D smilies
thank you fixed the bug
by vipe
Fri Nov 14, 2008 7:49 pm
Forum: Scripting
Topic: Every day how to run a script
Replies: 1
Views: 826

Every day how to run a script

/system script add name=e-backup source={/system backup save name=email}
/system scheduler add interval=1d name="test" on-event=e-backup



This day will be two backup
by vipe
Fri Nov 14, 2008 7:46 pm
Forum: Beginner Basics
Topic: Records show that two
Replies: 1
Views: 820

Records show that two

/system scheduler add interval=1d name="test" on-event=:log info "test"

LOG
Records show that two
by vipe
Fri Nov 14, 2008 7:41 pm
Forum: General
Topic: Very strange scheduler
Replies: 1
Views: 541

Re: Very strange scheduler

/system scheduler add interval=1d name="test" on-event=:log info "test"

LOG
Records show that two
by vipe
Fri Nov 14, 2008 7:37 pm
Forum: General
Topic: Very strange scheduler
Replies: 1
Views: 541

Very strange scheduler

Description Screenshots::

MT to run a 6-day, and the scheduler to run 12 times, but the task scheduler to run in the 14th.

The same MT.
by vipe
Tue Nov 04, 2008 7:58 pm
Forum: General
Topic: scheduler probiem
Replies: 2
Views: 621

scheduler probiem

one day run twice
by vipe
Wed Oct 15, 2008 8:35 pm
Forum: General
Topic: [3.14][Scheduler]Scheduler runs twice for no reason is bug
Replies: 6
Views: 1118

Re: [3.14][Scheduler]Scheduler runs twice for no reason is bug

Hi
Set time for sheduler for example:

Start Time: 04:15:20
Interval: 1d 00:00:00

This only hapend when is set 00 for seconds.
thank you
i try to test it,
but...
by vipe
Mon Oct 13, 2008 6:20 am
Forum: Beginner Basics
Topic: [3.14][dhcp-server]how to get alerts variable
Replies: 4
Views: 1682

Re: [3.14][dhcp-server]how to get alerts variable

thx,~~~~"known" :)
by vipe
Mon Oct 13, 2008 5:22 am
Forum: Beginner Basics
Topic: [3.14][dhcp-server]how to get alerts variable
Replies: 4
Views: 1682

Re: [3.14][dhcp-server]how to get alerts variable

:put [/ip dhcp-server alert get [/ip dhcp-server alert find interface=zhong] unkown-server]

Return to the results of::
input does not match any value of value-name


I would like to ask what the variables ~ ~ ~
by vipe
Sun Oct 12, 2008 6:55 pm
Forum: Beginner Basics
Topic: [3.14][dhcp-server]how to get alerts variable
Replies: 4
Views: 1682

[3.14][dhcp-server]how to get alerts variable

unkown-server variable


:put [/ip dhcp-server alert get [/ip dhcp-server alert find interface=zhong] unkown-server]

but lose

how to get unkown-server variable

thx~~~~ :)
by vipe
Sun Oct 12, 2008 6:16 am
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

thank you,You really great, you found a solution to the problem ~ ~ ~ :) :)
by vipe
Sat Oct 11, 2008 10:14 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

The same configuration, in 2.9.X working very well, not 3.X
by vipe
Sat Oct 11, 2008 10:11 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

/ip dhcp-server add address-pool=dhcp_pool1 always-broadcast=yes authoritative=yes \ bootp-support=static disabled=no interface=zhong lease-time=1d name=\ DHCP_SERVER src-address=172.0.21.1 /ip dhcp-server alert add alert-timeout=1h disabled=no interface=zhong /ip dhcp-server config set store-leases...
by vipe
Sat Oct 11, 2008 10:09 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

when the arp mode "enable"
/ip arp pri
d 172.0.21.* mac-address

show the ip-address and hotspot is work
by vipe
Sat Oct 11, 2008 10:06 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

when interface arp mode is 'reply-inly': /ip dhcp-server lease print /ip arp print /ip arp print nothing,,,blank /ip dhcp-server lease> pri # ADDRESS MAC-ADDRESS HOS... SERVER RAT... STATUS 0 D 172.0.21.254 00:30:18:A9:FB:43 7A6... DHCP_S... bound 1 D 172.0.21.15 00:E0:61:02:7D:90 http://WWW... DHC...
by vipe
Sat Oct 11, 2008 9:44 pm
Forum: General
Topic: new feature:Dynamic ppp address-lists
Replies: 33
Views: 16240

Re: new feature:Dynamic ppp address-lists

i hope address-list add limit time or drop ipadress time
by vipe
Sat Oct 11, 2008 9:36 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

adds ARP entries when interface is in reply-only mode
by vipe
Sat Oct 11, 2008 9:33 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

so... does you dhcp server adds ARP entries when interface is in reply-only mode? /ip dhcp-server lease> pri # ADDRESS MAC-ADDRESS HOS... SERVER RAT... STATUS 0 D 172.0.21.254 00:30:18:A9:FB:43 7A6... DHCP_S... bound 1 D 172.0.21.15 00:E0:61:02:7D:90 http://WWW... DHCP_S... bound 2 D 172.0.21.16 00...
by vipe
Sat Oct 11, 2008 9:28 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

sorry the bad english,

:)
by vipe
Sat Oct 11, 2008 9:25 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

thank you,

normal running,no find out problem.

try and try ,but problem is arp mode "enable" and "replyonly"
by vipe
Sat Oct 11, 2008 9:14 pm
Forum: General
Topic: [3.14][PPPOE]LOG is not show username
Replies: 2
Views: 695

Re: [3.14][PPPOE]LOG is not show username

this is:
<pppoe-0>: connected

In 2.9.X, whether connected or not connected, users who have shown very good
by vipe
Sat Oct 11, 2008 9:09 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

Re: [3.14][hotspot]arp mode "enable" and "replyonly" is bug

yes ,i use dhcp-server
by vipe
Sat Oct 11, 2008 8:17 pm
Forum: General
Topic: [3.14][PPPOE]LOG is not show username
Replies: 2
Views: 695

[3.14][PPPOE]LOG is not show username

:)To retain good

how to fix it???
by vipe
Sat Oct 11, 2008 8:10 pm
Forum: General
Topic: [3.14][hotspot]arp mode "enable" and "replyonly" is bug
Replies: 16
Views: 2550

[3.14][hotspot]arp mode "enable" and "replyonly" is bug

arp mode "enable" and "replyonly"
when you set up arp mode "enable" and the hotspot is running OK

when you set up arp mode "replyonly" and the hotspot Failure,but the MT 2.9.x hotspot running OK

I set the mode "replyonly" of attack is to prevent the ARP

:) this is bug.
how to fix it?????
by vipe
Sat Oct 11, 2008 8:02 pm
Forum: General
Topic: [3.14][Scheduler]Scheduler runs twice for no reason is bug
Replies: 6
Views: 1118

Re: [3.14][Scheduler]Scheduler runs twice for no reason is bug

:) oh You're a humorous ~ ~ ~
by vipe
Fri Oct 10, 2008 7:10 am
Forum: General
Topic: [3.14][Scheduler]Scheduler runs twice for no reason is bug
Replies: 6
Views: 1118

[3.14][Scheduler]Scheduler runs twice for no reason is bug

a scheduler that's running twice all the time and i have no idea why.

Start Time: 04:15:00
Interval: 1d 00:00:00

how to fix it?????
by vipe
Fri Oct 10, 2008 7:02 am
Forum: Scripting
Topic: Scheduler runs twice for no reason
Replies: 6
Views: 1869

Re: Scheduler runs twice for no reason

Scripts are running twice only when interval is set to 24h.

how to fix it?????
by vipe
Fri Oct 10, 2008 6:58 am
Forum: Scripting
Topic: Scheduler runs twice for no reason
Replies: 6
Views: 1869

Re: Scheduler runs twice for no reason

....
Scheduler runs twice for no reason is true!
by vipe
Tue Oct 07, 2008 6:11 pm
Forum: General
Topic: 3.14 bug
Replies: 2
Views: 1032

Re: 3.14 bug

thx,good jod
by vipe
Sat Oct 04, 2008 10:08 pm
Forum: General
Topic: the layer7 is too old,emule...
Replies: 7
Views: 1709

Re: the layer7 is too old,emule...

i know ,thx
by vipe
Wed Oct 01, 2008 8:49 am
Forum: General
Topic: the layer7 is too old,emule...
Replies: 7
Views: 1709

Re: the layer7 is too old,emule...

ROS preparation of the regular expressions that you have /? Or regex manual
by vipe
Wed Oct 01, 2008 5:59 am
Forum: General
Topic: the layer7 is too old,emule...
Replies: 7
Views: 1709

Re: the layer7 is too old,emule...

thx , i like diy .
by vipe
Wed Oct 01, 2008 5:43 am
Forum: General
Topic: [3.14][hotspot] To solve (hotspot 2.9 upgrade to 3.0 issues)
Replies: 4
Views: 1008

Re: 3.14 hotspot problem o

:D
try and try
i find it problem
it will be like Ethernet:

The arp:
1,enable
2,Replay-only

when my up to 3.0 ,the Ethernet arp is Replay-only.......then hotspot is not work,not like 2.9
so ,only change the Ethernet arp to enable,the hotspot will be work.
have a good time.
by vipe
Tue Sep 30, 2008 8:54 am
Forum: General
Topic: the layer7 is too old,emule...
Replies: 7
Views: 1709

the layer7 is too old,emule...

drop edonkey,emule packe false
1 AUDIOGALAXY
2 BAIDUX
3 BITTORRENT
4 DIRECTCONNECT
5 EMULE
6 EZPEER
7 FASTTRACK
8 FOXY
9 GNUTELLA
10 GOBOOGY
11 KUGOO
12 KURO
13 MUTE
14 MXIE
15 NAPSTER
16 OPENFT
17 PIGO
18 POCO
19 SORIBADA
20 SOULSEEK
21 VAGAA

:lol: the something will be change
by vipe
Tue Sep 30, 2008 4:36 am
Forum: General
Topic: 3.14 pppoe log is not show usename is problem or bug???
Replies: 2
Views: 636

Re: 3.14 pppoe log is not show usename is problem or bug???

thx,but the log change my mind,i like 2.9 show
by vipe
Tue Sep 30, 2008 4:35 am
Forum: General
Topic: [3.14][hotspot] To solve (hotspot 2.9 upgrade to 3.0 issues)
Replies: 4
Views: 1008

Re: 3.14 hotspot problem or bug????

2.9.51 up to 3.14
then the hotspot is not work.
....
try again and find
by vipe
Mon Sep 29, 2008 7:41 am
Forum: General
Topic: 3.14 pppoe log is not show usename is problem or bug???
Replies: 2
Views: 636

3.14 pppoe log is not show usename is problem or bug???

3.14 pppoe log is not show usename is problem or bug???

and the 2.9 is show username
by vipe
Mon Sep 29, 2008 7:38 am
Forum: General
Topic: [3.14][hotspot] To solve (hotspot 2.9 upgrade to 3.0 issues)
Replies: 4
Views: 1008

[3.14][hotspot] To solve (hotspot 2.9 upgrade to 3.0 issues)

3.14 hotspot problem or bug???? show red line but hotspot not work hotspot 2.9 upgrade to 3.0 issues I search the Web site mikrotik, and I found that many people have the same problem This is very distressed people, 2.9 "arp" in the "replay-only" mode, can work hotspot 3.0 "arp" only "enable" mode c...
by vipe
Sat Sep 27, 2008 10:53 am
Forum: General
Topic: 3.14 bug
Replies: 2
Views: 1032

3.14 bug

PPPOE does not appear to connect the user name
Show only a "0"

make supout.rif
CPU occupancy rate of 100%

ppp
interfaces
active connections
The two shows are unreasonable traffic
2.9 show a reasonable
by vipe
Sun Feb 04, 2007 11:22 am
Forum: Wireless Networking
Topic: look!can you help me!thanks very much.
Replies: 1
Views: 692

look!can you help me!thanks very much.

MT's Wireless funtion is so pool!

ACX 111 54Mbps Wireless Interface (rev: 0) can not been identified in MT