Community discussions

MUM Europe 2020

Search found 4 matches

by terrancesiu
Thu Aug 24, 2017 5:50 am
Forum: General
Topic: tunnel split does not work on ikev2
Replies: 1
Views: 618

tunnel split does not work on ikev2

my chr config /ip ipsec mode-config add address-pool=pool1 address-prefix-length=32 name=cfg1 split-include=172.30.0.0/15,192.168.0.0/22 static-dns=192.168.0.13 system-dns=no /ip ipsec proposal set [ find default=yes ] auth-algorithms=sha256,sha1 enc-algorithms=aes-256-cbc,aes-128-cbc pfs-group=none...
by terrancesiu
Tue Jan 10, 2017 3:55 am
Forum: General
Topic: IKEv2: IOS (10.2) and MacOSX (10.12.1) disconnect after 480 Sec
Replies: 2
Views: 2716

Re: IKEv2: IOS (10.2) and MacOSX (10.12.1) disconnect after 480 Sec

Has been resolved, ios / macos all use aes-256 and sha256, dhgroup choice 14 . Fully configurable in 6.38 current /ip ipsec peer add address=0.0.0.0/0 auth-method=rsa-signature certificate=fullchain.pem_0 dh-group=modp2048 enc-algorithm=aes-256 exchange-mode=ike2 generate-policy=\ port-strict hash-a...
by terrancesiu
Tue Jan 10, 2017 3:50 am
Forum: General
Topic: Feature Req: IKEv2 server and client
Replies: 291
Views: 82747

Re: Feature Req: IKEv2 server and client

I have successfully set up IKEv2 and i am able to connect from my iPhone and macbook, but connection drops every exactly 8 minutes. I have try various lifetime in proposals and played with settings without success. Here is my config I'm also having this problem. I can connect successfully from my m...
by terrancesiu
Wed Dec 21, 2016 3:49 am
Forum: General
Topic: IKEv2: IOS (10.2) and MacOSX (10.12.1) disconnect after 480 Sec
Replies: 2
Views: 2716

IKEv2: IOS (10.2) and MacOSX (10.12.1) disconnect after 480 Sec

I try to setup an IKEv2-VPN for all platforms (Windows, Mac, IOS). Everything works fine so far. The only issue i have is IOS (10.2) and MacOSX (10.12) (native clients) disconnect after 480 sec (8Min). Does anyone have similar issues or an idea why this happens? Regards, version: RouterOS 6.38rc51 l...