Community discussions

Search found 32 matches

by stefki
Mon Jul 15, 2019 4:04 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61546

Re: v6.45.1 [stable] is released!

Yes, I am using this library PEAR2\Net\RouterOS, I have to contact the author , and tell him to update the api.
by stefki
Mon Jul 15, 2019 3:57 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61546

Re: v6.45.1 [stable] is released!

I am not very experienced in php , could someone show me example how to modify the code ?
by stefki
Mon Jul 15, 2019 11:40 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61546

Re: v6.45.1 [stable] is released!

I have problem with 6.45.1 version. I can't login via api anymore. It says "login failure" This is the code which I am using from php <?php use PEAR2\Net\RouterOS; require_once 'PEAR2/Autoload.php'; try { $client = new RouterOS\Client('1.1.9.3', 'admin', 'xxx'); } catch (Exception $e) { die('Unable ...
by stefki
Tue Jan 29, 2019 11:44 am
Forum: Beginner Basics
Topic: fasttrack ignores marked packets and port forwarding [SOLVED]
Replies: 5
Views: 391

Re: fasttrack ignores marked packets and port forwarding [SOLVED]

Ok, I want to exclude this interface pppoe-out1 from fasttrack.
add action=mark-connection chain=input in-interface=pppoe-out1 new-connection-mark=maxnet passthrough=no
how to do that ?
by stefki
Mon Jan 28, 2019 10:36 pm
Forum: Beginner Basics
Topic: fasttrack ignores marked packets and port forwarding [SOLVED]
Replies: 5
Views: 391

Re: fasttrack ignores marked packets and port forwarding [SOLVED]

Sounds good. Any example of your methods ?
by stefki
Mon Jan 28, 2019 7:00 pm
Forum: Beginner Basics
Topic: fasttrack ignores marked packets and port forwarding [SOLVED]
Replies: 5
Views: 391

fasttrack ignores marked packets and port forwarding [SOLVED]

Hello all, I need some advice about this issue with fasttrack, I am using CRS125-24G-1S with 6.43.8 latest stable version installed. The problem is that I am using two WAN interfaces with fastrack enabled, and all my ports from interface pppoe-out1 forwarded are not accessible. When I disable fasttr...
by stefki
Tue May 09, 2017 1:19 pm
Forum: Beginner Basics
Topic: Dual wan and pppoe server ( dns problems )
Replies: 0
Views: 417

Dual wan and pppoe server ( dns problems )

Hello all, I have two different WAN lines connected on Cloud Core CCR1016-12G, also I have PPPOE server on the same router. The problem is that I want to split few clients to use internet from WAN1 and the rest of the clients to get internet from WAN2, I read some tutorials and I setup my router by ...
by stefki
Mon Feb 27, 2017 10:56 am
Forum: Beginner Basics
Topic: Route traffic between two interfaces
Replies: 9
Views: 2044

Re: Route traffic between two interfaces

@null31: Thank you very much . It works excellent!!
by stefki
Sat Feb 25, 2017 10:32 pm
Forum: Beginner Basics
Topic: Route traffic between two interfaces
Replies: 9
Views: 2044

Re: Route traffic between two interfaces

Routing table from router jpg.JPG Now i have reinstalled the both servers and mikrotik router also. Server1 eno2 10.15.14.5 I can't add this route [root@]# route add -net 10.15.15.0 netmask 255.255.255.0 gw 10.15.15.1 dev eno2 SIOCADDRT: Network is unreachable server1.JPG Server2 enp8s0f1 10.15.15.5...
by stefki
Fri Feb 24, 2017 4:04 pm
Forum: Beginner Basics
Topic: Route traffic between two interfaces
Replies: 9
Views: 2044

Re: Route traffic between two interfaces

Rudios: Yes both servers have default gateway 192.168.1.1
I add these routes.
But I have the same problem. They are not communicating

Server1
route add -net 10.15.15.0 netmask 255.255.255.0 gw 10.15.15.1 dev eno2

Server2
route add -net 10.15.14.0 netmask 255.255.255.0 gw 10.15.14.1 dev enp8s0f1
by stefki
Fri Feb 24, 2017 3:24 pm
Forum: Beginner Basics
Topic: Route traffic between two interfaces
Replies: 9
Views: 2044

Re: Route traffic between two interfaces

They are not slaves ether9 and ether10
by stefki
Fri Feb 24, 2017 2:41 pm
Forum: Beginner Basics
Topic: Route traffic between two interfaces
Replies: 9
Views: 2044

Route traffic between two interfaces

Hello. Two days ago I just bought this good device CRS125-24G-1S. Now I have problem with routing the traffic between the ports ether9 and ether10 The router is configured to act as home gateway but on ports ether9 and ether10 I have multicast traffic which is very important for my two servers and I...
by stefki
Sat Oct 29, 2016 5:57 pm
Forum: Beginner Basics
Topic: PPPoe server gateway ip
Replies: 12
Views: 2021

Re: PPPoe server gateway ip

@mducharme: I found out that ISP provider gives me the netmask /28, do I should set /28 on ether1 and pppoe-bridge ( pppoe server) on all my clients ?
by stefki
Fri Oct 28, 2016 10:39 pm
Forum: Beginner Basics
Topic: PPPoe server gateway ip
Replies: 12
Views: 2021

Re: PPPoe server gateway ip

@mducharme: thank you ARP do the job. works good!!
by stefki
Thu Oct 27, 2016 1:17 pm
Forum: Beginner Basics
Topic: PPPoe server gateway ip
Replies: 12
Views: 2021

Re: PPPoe server gateway ip

yes, maybe is arp problem, what I need to put in ARP list ?
by stefki
Wed Oct 26, 2016 2:44 pm
Forum: Beginner Basics
Topic: PPPoe server gateway ip
Replies: 12
Views: 2021

Re: PPPoe server gateway ip

I forgot to mention that PPPOE bridge is directly connected to QRT antenna bridge. I don't have any nat rules in QRT, only WLAN bridge and ip route
by stefki
Tue Oct 25, 2016 10:10 pm
Forum: Beginner Basics
Topic: PPPoe server gateway ip
Replies: 12
Views: 2021

Re: PPPoe server gateway ip

Tried different nat rules with public pool but i have the same problem. My pppoe pool is with public ip range.
by stefki
Tue Oct 25, 2016 4:13 pm
Forum: Beginner Basics
Topic: PPPoe server gateway ip
Replies: 12
Views: 2021

Re: PPPoe server gateway ip

If I add
/ip firewall nat
add action=masquerade src-address=10.10.14.0/24 chain=srcnat out-interface=ether1
Clients don't have internet.

ip routes dst: 0.0.0.0/0 gateway: your gateway -> same problem nothing change.
by stefki
Tue Oct 25, 2016 3:05 pm
Forum: Beginner Basics
Topic: PPPoe server gateway ip
Replies: 12
Views: 2021

PPPoe server gateway ip

Hello all, I have strange problem which I noticed yesterday. I will try to explain :) Ip address of CCR1016-12G is 82.2xx.1xx.2 I have setup PPPOE server on my CCR1016-12G which works ok but connected clients gets the same ip 82.2xx.1xx.2 when they check on whatsmyip.org/ , but in the client connect...
by stefki
Thu Sep 29, 2016 10:28 am
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

Re: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

One technical question to Mikrotik advanced users, how many clients (SXT's) I can connect to nstreme protocol ?
by stefki
Thu Sep 22, 2016 10:13 pm
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

Re: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

How many clients can handle this mANTBox 19s ?
by stefki
Thu Sep 22, 2016 7:17 pm
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

Re: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

@antonsb you mean on this kind of bandwidth test ?

Between the ends of the link two PC's ?

10.10.14.10 is mANTBox 19s distance 4 km
test.JPG
by stefki
Wed Sep 21, 2016 11:40 pm
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

Re: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

what do you think about my results ? Are they are ok ? Could be better ?
by stefki
Wed Sep 21, 2016 6:08 pm
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

Re: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

I am pretty newbie in radio technology, are the results are ok ? These are my results: SXT Lite 5 distance to mANTBox 19s is 2 km Ducan Sxt.jpg config from SXT Lite 5: # sep/21/2016 16:47:28 by RouterOS 6.30.4 /interface bridge add name=bridge1 /interface wireless security-profiles set [ find defaul...
by stefki
Tue Sep 20, 2016 11:46 pm
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

Re: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

I found the problem , the mANTBox was in Bridge Mode, I switched to AP Bridge and both clients are connected now.
by stefki
Tue Sep 20, 2016 5:42 pm
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

Re: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

The settings on my second SXT lite 5 are the same as first one. I found strange bug here, If I disable security profile on mANTBox19s my second SXT Lite5 is connected. But If I enable profile1 then don't want to connect.
by stefki
Tue Sep 20, 2016 10:40 am
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

Re: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

@InoX: thank you I change to Nstreme and 5600 Mhz and I get much more improvements on my CCQ. almost 90%. Great!!

But my second SXT lite 5 which is on another area in the city don't want to connect to the same MantBox19s. It's reconnecting all the time.

I got this log
Untitled.jpg
by stefki
Mon Sep 19, 2016 11:42 pm
Forum: Wireless Networking
Topic: mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ
Replies: 20
Views: 5033

mANTBox 19s and SXT Lite5 very poor Tx/RX CCQ

Hello, few days I go I purchased these two nice devices and I spend almost 3 days without sleeping to make best settings for 4 Km link. Unfortunately I got very poor transfer and CCQ. These are configs from my mANTBox and SXT Lite5. If someone experienced user can give me some help and hints, thank ...
by stefki
Tue Aug 30, 2016 12:30 am
Forum: Beginner Basics
Topic: Firewall high cpu on CRS112-8G-4S
Replies: 7
Views: 1261

Re: Firewall high cpu on CRS112-8G-4S

After reading the mikrotik manual I found fasttraction action which solved my problem finally .
Now the CPU drops to 20%.
Thank you all.
by stefki
Mon Aug 29, 2016 9:41 pm
Forum: Beginner Basics
Topic: Firewall high cpu on CRS112-8G-4S
Replies: 7
Views: 1261

Re: Firewall high cpu on CRS112-8G-4S

@mpreissner: thank you for your effort, I did not apply your config yet, I am away from home, I notice when I close this port TCP 3343 which is main port for uploading, the CPU drops to normal 10 %. I don't know why this port cause high CPU usage.
by stefki
Mon Aug 29, 2016 5:40 pm
Forum: Beginner Basics
Topic: Firewall high cpu on CRS112-8G-4S
Replies: 7
Views: 1261

Re: Firewall high cpu on CRS112-8G-4S

Thank you for helping me , I removed the bridge, but unfortunately it's worse, the CPU is much higher and the router is very slow. Also I notice if I disconnect my PC on ether8 which is doing upload 16 mbit all the time, the CPU drops to normal usage 10 %. This is my new config [admin@MikroTik] > ex...
by stefki
Mon Aug 29, 2016 2:25 pm
Forum: Beginner Basics
Topic: Firewall high cpu on CRS112-8G-4S
Replies: 7
Views: 1261

Firewall high cpu on CRS112-8G-4S

Hello, I recently purchased this nice cloud core switch. But the CPU is high all the time. This is my config from my router. If someone experienced user can give me some help and hints, thank you all the best. [admin@MikroTik] > /export compact # aug/29/2016 12:53:02 by RouterOS 6.34.2 # software id...