Community discussions

MUM Europe 2020

Search found 53 matches

by dsovereen
Tue Jan 24, 2012 4:00 pm
Forum: RouterBOARD hardware
Topic: Help me understand the 750UP power output capabilities
Replies: 22
Views: 7707

Re: Help me understand the 750UP power output capabilities

So have you implemented that change... the change that will allow us to turn PoE on without the protection? I see that 5.12 was released, but no notes about a change here.

Thanks,

Dave
by dsovereen
Mon Dec 19, 2011 1:19 pm
Forum: RouterBOARD hardware
Topic: 1100AH power POE and normal at the same time?
Replies: 4
Views: 1542

Re: 1100AH power POE and normal at the same time?

Is this dual power-supply setup possible with all Routerboards that accept power through both PoE and a Power port and don't use a jumper to identify power source? For example, RB751s and RB493s?

Dave
by dsovereen
Tue Mar 08, 2011 1:57 pm
Forum: Forwarding Protocols
Topic: Advance OSPF route redistribution
Replies: 7
Views: 4129

Re: Advance OSPF route redistribution

How? Can you give an example? Every OSPF route that Mikrotik advertises is seen by every other OSPF-speaking router on my network as distance 110, metric 20. Like this: rtr-1.mntwwi-1.mercury.net#show ip route 172.16.0.2 Routing entry for 172.16.0.0/18 Known via "ospf 1", distance 110, metric 20, ty...
by dsovereen
Mon Mar 07, 2011 12:59 am
Forum: Forwarding Protocols
Topic: Advance OSPF route redistribution
Replies: 7
Views: 4129

Re: Advance OSPF route redistribution

Did you ever figure out a way to do this? I have a very similar situation... dual gateway routers with failover, and need to set the metric on certain outgoing routes to be higher than usual. I'm setting this up for the first time and have been head-scratching for an hour and a half trying to figure...
by dsovereen
Thu Apr 24, 2008 2:38 pm
Forum: General
Topic: E3/T3 termination
Replies: 9
Views: 1465

Re: E3/T3 termination

Why only 2.9? Why not 3.x?

Dave
by dsovereen
Tue Apr 22, 2008 9:14 am
Forum: General
Topic: MT3.3-3.7 PCQ bug
Replies: 5
Views: 1288

Re: MT3.3-3.7 PCQ bug

System uptime is 4 days, 14 hours. Would be higher, except that an electrician accidentially shut off the power circuit feeding the rack this unit is in. This system is our least busy and the only one running 3.7. All others are 2.9.51. We roll stuff out to this system first before rolling something...
by dsovereen
Sat Apr 19, 2008 5:10 pm
Forum: General
Topic: MT3.3-3.7 PCQ bug
Replies: 5
Views: 1288

Re: MT3.3-3.7 PCQ bug

We're using PCQ in 3.7 without any problems.

Dave
by dsovereen
Sat Apr 19, 2008 5:07 pm
Forum: Beginner Basics
Topic: ros 3.7 bug bug!! ARP = reply-only not effect
Replies: 2
Views: 1170

Re: ros 3.7 bug bug!! ARP = reply-only not effect

We have a similar problem with proxy-arp not taking effect. For us, it only happened on interfaces with vlans configured. Took us a few back and forths with support, but they say they have figured it out and it should be fixed in 3.8.

Dave
by dsovereen
Mon Apr 14, 2008 6:03 pm
Forum: General
Topic: Quality of IPSec Implementation
Replies: 7
Views: 1304

Re: Quality of IPSec Implementation

I have what appears to be the same or at least very similar problem. I have IPSec between three Mikrotik RouterOS units. If one of the units reboots, the other units will lose connectivity to the network behind the rebooted RouterOS. The only way I can restore connectivity is to flush the installed ...
by dsovereen
Mon Apr 14, 2008 5:58 pm
Forum: General
Topic: PPPoE server performance and packet lose problems
Replies: 100
Views: 23830

Re: PPPoE server performance and packet lose problems

As best I can tell, the problem occurs where all packets on all interfaces are dropped for this period of time, regardless if they are packets to be shaped by the simple queue being added/removed. All packets on all interfaces drop for that 250 ms window (roughly) while the simple queue is being add...
by dsovereen
Fri Apr 11, 2008 8:48 pm
Forum: General
Topic: PPPoE server performance and packet lose problems
Replies: 100
Views: 23830

Re: PPPoE server performance and packet lose problems

I sent an e-mail with a supout.rif, screenshot, and ping log of the problem. I've found that doing: ping 127.0.0.1 size=1500 interval=100ms makes it really easy to see the problem. We run both PPPoE as well as DHCP. As Mikrotik indicated, it really does seem to be related to Simple Queues, because a...
by dsovereen
Thu Jun 21, 2007 8:31 pm
Forum: General
Topic: Winbox running on Windows Vista
Replies: 20
Views: 14318

Re: Winbox running on Windows Vista

open registry editor: Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folder and make sure that AppData is set to "C:\Users\<user>\AppData\Roaming" Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folder AppData should be "...
by dsovereen
Thu Jun 21, 2007 7:50 pm
Forum: General
Topic: Winbox running on Windows Vista
Replies: 20
Views: 14318

Re: Winbox running on Windows Vista

That's exactly where my Mikrotik stuff is: C:\Users\<username>\AppData\Roaming\Mikrotik\Winbox = C:\Users\dsovereen.CONTROLLER\AppData\Roaming\Mikrotik\Winbox But Winbox doesn't use the files there anymore. They are there. Winbox just doesn't seem to see them. I wish Mikrotik would diagnose this so ...
by dsovereen
Thu Jun 21, 2007 4:07 pm
Forum: General
Topic: Winbox running on Windows Vista
Replies: 20
Views: 14318

Re: Winbox running on Windows Vista

My Winbox just lost all of its saved sites. When I re-import from a saved list, everything is there. But when I close Winbox and re-open, everything is blank again. Also, Winbox has to download all plugins every time. Mikrotik: where does Winbox look to find its saved config? There is a folder at c:...
by dsovereen
Sun Mar 18, 2007 1:39 am
Forum: General
Topic: Feature REquest: graph of signal measurement
Replies: 5
Views: 1844

I agree. I would like to see it added to the graphing functionality that currently produces web pages showing traffic in/out on each interface... would like to have a second page for each wireless interface showing signal strength over time.

Dave
by dsovereen
Mon Feb 12, 2007 8:26 pm
Forum: General
Topic: BETA Testing and Feature Suggestions for next routeros
Replies: 329
Views: 76681

Set vlan 802.1p priorities

I'd like to be able to set 802.1p VLAN priority tags. Currently, you can set ToS bits, but that doesn't help for prioritizing non-IP traffic being bridged over a network.
by dsovereen
Sun Aug 13, 2006 11:37 pm
Forum: General
Topic: PPPoE Session Resets?
Replies: 5
Views: 1474

I just posted a long message and one of the problems I am seeing on the PPPoE server seems similar to this. The thread is here: http://forum.mikrotik.com/viewtopic.php?t=10216. Is the sessions dropping problem seem similar to what you are seeing?

Thanks,

Dave
by dsovereen
Sun Aug 13, 2006 6:08 pm
Forum: General
Topic: Scheduler working on 2.9.28? (NOT WORKING - TESTED)
Replies: 9
Views: 1795

Make sure you e-mail support@mikrotik.com and send a supout.rif. They don't always act on information like this when its posted in a forum.
by dsovereen
Sat Aug 12, 2006 6:48 pm
Forum: Wireless Networking
Topic: Routed 18mbps VS. Bridged 13mbps
Replies: 19
Views: 3605

That was a mistake. We run Nstreme, not Nstreme2. I gotta start paying better attention to my replies. Sorry.

Dave
by dsovereen
Tue Aug 08, 2006 5:28 pm
Forum: General
Topic: 8602 + RB 532 = NOT STABLE! why hasnt someone point this out
Replies: 36
Views: 10265

Although we only use the 8602 in production in 5GHz, we did test and run trials of the 8602 in 2.4GHz. The power output, when set to default, was 26dB. We had problems with the radios keeping clients associated, though, and after putting just a few into production, pulled them and replaced them with...
by dsovereen
Wed Jun 28, 2006 10:30 pm
Forum: General
Topic: 8602 + RB 532 = NOT STABLE! why hasnt someone point this out
Replies: 36
Views: 10265

We use our 8602s in 5GHz exclusively. Can't comment on 2.4GHz operation. Should have said that. Sorry.

Dave
by dsovereen
Wed Jun 28, 2006 8:15 pm
Forum: General
Topic: 8602 + RB 532 = NOT STABLE! why hasnt someone point this out
Replies: 36
Views: 10265

We have about 40 RB532s with 8206s installed and don't have any reboot problems with the tx-power set to default. If you set the tx-power, especially to something like 26, you will have problems. Setting it to default makes the RB532 operate stable AND you get 26db power (measured with spectrum anal...
by dsovereen
Thu Jun 22, 2006 11:49 pm
Forum: Wireless Networking
Topic: is RouterOS v2.9.13 a true transparent bridge?
Replies: 1
Views: 777

Yes, Mikrotik will provide the transparent bridge you need. Set up backhaul link using WDS and bridge the wds interfaces to the ethernet interfaces and all packets will come through with their original MAC address intact and unchanged.

Dave
by dsovereen
Wed Jun 21, 2006 8:29 pm
Forum: General
Topic: Synchronous Serial Hardware
Replies: 12
Views: 1951

You really should update your manual and your tech support people if the wanPMC products are supported. I e-mailed about this only last month and was told support for wanPMC products would not be added until 2.10. While it's great to find out that wanPMC support is in there now, the confusion is qui...
by dsovereen
Sat Jun 10, 2006 7:16 pm
Forum: Wireless Networking
Topic: 2.9.25 proprietary-extensions?
Replies: 15
Views: 3784

I just took a look at the documentation and there was no mention of proprietary extensions. But that's because my browser had the page cached. Holding down Ctrl and clicking Refresh got the updated page up. Mikrotik should consider setting a ache expiration on the pages if they update them regularly...
by dsovereen
Thu Jun 08, 2006 3:00 am
Forum: General
Topic: Version 2.9.25 out
Replies: 28
Views: 4268

Problem "*) fixed problem with static ARP entries not added after reboot on some interfaces;" that I reported in ticket #2006051816000033 is NOT fixed in this release. Exact same problem as before. Static ARP entry on RSTP bridge interface not effective after reboot. Must disable and re-enable for s...
by dsovereen
Thu Jun 01, 2006 9:13 pm
Forum: General
Topic: BETA Testing and Feature Suggestions for next routeros
Replies: 329
Views: 76681

Any idea on when 2.9.25 will be out?

Thanks,

Dave
by dsovereen
Thu Jun 01, 2006 6:17 am
Forum: RouterBOARD hardware
Topic: Overclocking the rb532...opinions?
Replies: 23
Views: 10377

What is the official procedure to switch the default frequency to 330/333? Mine always reverts back to 264/266.

Thanks,

Dave
by dsovereen
Thu May 25, 2006 2:45 am
Forum: General
Topic: Which interface for static ARP?
Replies: 2
Views: 793

You should set up the static ARP entry to point to the bridge interface itself, not the interface that is in the bridge. Be adviced that there is a bug up to the current version, 2.9.24, that does not make static ARP entries effective on a bridge interface after a reboot. When you reboot, you need t...
by dsovereen
Thu May 25, 2006 2:38 am
Forum: Wireless Networking
Topic: Routed 18mbps VS. Bridged 13mbps
Replies: 19
Views: 3605

I don't know if you work for Mikrotik or not, but you seem quite knowledgeable about the subject. I found one bridge behavior that appears to be less than optimal. I have a DST-NAT rule in my bridge that changes the destination MAC address of packets with an destination of FF:FF:FF:FF:FF:FF (broadca...
by dsovereen
Wed May 24, 2006 5:35 pm
Forum: Wireless Networking
Topic: Routed 18mbps VS. Bridged 13mbps
Replies: 19
Views: 3605

I was moreso replying to the other gentleman who said he couldn't get bridging to work, but instead had to use EoIP. EoIP will be slower than WDS bridging. I haven't done enough testing to know if bridging is significantly slower than routing. But since we use bridging, I am certainly interested in ...
by dsovereen
Wed May 24, 2006 4:51 pm
Forum: Wireless Networking
Topic: Routed 18mbps VS. Bridged 13mbps
Replies: 19
Views: 3605

We bridge backhauls running the Nstreme2 protocol by placing one end into mode=bridge and the other end into mode=station-wds and configuring a wds interface on the mode=bridge side (you could also set up dynamic wds, but we run static). Then place the wds interface into the bridge on the mode=bridg...
by dsovereen
Fri May 19, 2006 5:39 pm
Forum: General
Topic: Can you set MAC address of Mikrotik on Bridge interface?
Replies: 4
Views: 8495

Can you set MAC address of Mikrotik on Bridge interface?

Hello, I am building a bridged network using the new rstp-test package where a main Mikrotik will provide DHCP and PPPoE services to the rest of the network. On the other Mikrotik bridges, I am using a combination of filters and destination-nat based on the main Mikrotik's MAC address to contain bro...
by dsovereen
Sun May 07, 2006 11:26 pm
Forum: Wireless Networking
Topic: RouterBOARD 112 Wireless Performance test
Replies: 9
Views: 5061

Does anyone know why the performance is better with Framing Policy equal to None vs Framing Policy set to Dynamic Size = 3200 bytes? What is the recommended Nstreme configuration for PtP applications? And for PtMP?

Dave
by dsovereen
Fri Apr 14, 2006 8:12 pm
Forum: General
Topic: BETA Testing and Feature Suggestions for next routeros
Replies: 329
Views: 76681

I'd like to see watchdog compatability with the watchdogs built into some of the Mini-ITX boards out there, as well as CPU, temp, fan, voltage, etc status/monitoring support on these same boards. The Commell 671 comes to mind.

Dave
by dsovereen
Tue Apr 04, 2006 5:29 pm
Forum: General
Topic: BETA Testing and Feature Suggestions for next routeros
Replies: 329
Views: 76681

Would like RADIUS Accounting from DHCP Server in 2.10
by dsovereen
Sat Mar 18, 2006 6:50 pm
Forum: General
Topic: Urgently need 2.9.5 for RB500
Replies: 4
Views: 729

Awesome. Thank you so much.

Dave
by dsovereen
Sat Mar 18, 2006 5:51 pm
Forum: General
Topic: Urgently need 2.9.5 for RB500
Replies: 4
Views: 729

Urgently need 2.9.5 for RB500

Hello,

I am in urgent need of RouterOS 2.9.5 for RB500. Everything above 2.9.5 breaks WDS with Prism. It's a long story how I got myself in this predicament, so I'll spare everyone the details. Would just be really appreciative if someone could share 2.9.5 for RB500 with me.

Thanks,

Dave
by dsovereen
Sat Mar 04, 2006 4:25 am
Forum: Wireless Networking
Topic: Senao NMP-8602 Plus 400mw a/b/g Support
Replies: 2
Views: 1370

We tested and are using this card, and leaving the power setting at default gives the advertised maximum power rates... 26 dB in 802.11b and what the chart shows in a/g modes. This same card is giving us problems supporting a large number (50+) of 802.11b clients. No clients can register with the AP...
by dsovereen
Fri Mar 03, 2006 8:25 pm
Forum: Wireless Networking
Topic: Atheros AP cannot handle load
Replies: 5
Views: 1812

Atheros AP cannot handle load

Hello, We are/were in the process of changing our Prism APs to Atheros APs. The primary reason for this is that WDS on Prism APs broke in 2.9.5 and Mikrotik appears unwilling to acknowledge it, much less fix it. Not to mention that all new development seems to surround the Atheros cards and not the ...
by dsovereen
Fri Feb 24, 2006 11:09 pm
Forum: General
Topic: BETA Testing and Feature Suggestions for next routeros
Replies: 329
Views: 76681

2.10 Feature Request

Hello, I sent an e-mail to support quite awhile ago asking for SIP traversal through NAT (we're starting to see newer NAT firewall routers capable of doing this, usually marketed to people doing VoIP) and was told that it would probably be added to 2.9 in a little while. Well, it's been awhile now. ...
by dsovereen
Sat Feb 18, 2006 11:05 pm
Forum: General
Topic: DOES WDS work on a PRISM card?
Replies: 4
Views: 1063

WDS on Prism

For us, WDS worked on Prism up to and including 2.9.5. Beginning with 2.9.6, WDS stopped. We e-mailed support@mikrotik.com and have gone back and forth on this forever. They insist WDS should work on Prism, but I can't make it. If I upgrade above 2.9.5, no WDS comes up. I downgrade to 2.9.5 and all ...
by dsovereen
Mon Jan 30, 2006 7:28 pm
Forum: General
Topic: BETA Testing and Feature Suggestions for next routeros
Replies: 329
Views: 76681

BETA Testing and Feature Suggestions for 2.10

OSPF Route/Prefix Filtering (my apologies if this is in routing-test already)

Dave
by dsovereen
Tue Nov 01, 2005 9:25 pm
Forum: General
Topic: SMTP Authentication
Replies: 10
Views: 4888

SMTP Client Supporting Authentication

I would like to add my support for this request. We are unable to use any SMTP functions in Mikrotik because our SMTP server requires authentication from Mikrotik's IP address. The reason for that is that we have clients behind NAT on the Mikrotik. So that we can identify who sends what e-mails (in ...
by dsovereen
Tue Jul 12, 2005 7:24 pm
Forum: General
Topic: RC5 Bug
Replies: 8
Views: 2244

AP Problems

Were you experiencing the problem that others in this thread were reporting? We all had clients that connected and operated perfectly under 2.8.x, but after upgrading to 2.9rcX, were unable to connect. For us, it happened under rc2 and rc5. Downgrading to 2.8.x fixed the problem both times. The cust...
by dsovereen
Tue Jul 12, 2005 6:58 pm
Forum: General
Topic: RC5 Bug
Replies: 8
Views: 2244

Is problem corrected in RC7

RC7 just came out. Has anyone experiencing this problem upgraded and can you confirm/deny that this bug is fixed? The changelog isn't detailed enough to know if this problem is corrected or not. There is one entry, "*) fixed bug - wireless scan sometimes did not work;" that looks like it could be it...
by dsovereen
Tue Jun 14, 2005 8:28 pm
Forum: General
Topic: RC5 Bug
Replies: 8
Views: 2244

Users unable to associate under 2.9rc4 and 2.9rc5

Has someone at Mikrotik confirmed this as a bug for you? I sent in an e-mail explaining the same problem and have a ticket number, but have not received a reply just yet. I'm glad someone else is able to confirm seeing the same thing, as it can be difficult to convince people there is a problem when...
by dsovereen
Thu May 26, 2005 5:57 pm
Forum: General
Topic: Radius & max-limit + bug (probably)
Replies: 2
Views: 1997

Other Radius/PPP issues

We have found other RADIUS-related issues. Port-Limit, which is used to identify how many times a user can log in, is ignored and overrides the system setting. We have One Login set to Yes in the PPP Profile. And in the RADIUS reply, we also say Port-Limit = 1. This way, if a Mikrotik is misconfigur...
by dsovereen
Tue Feb 22, 2005 7:45 pm
Forum: General
Topic: Feature Request: Rate limit groups that work with Radius
Replies: 2
Views: 1252

Rate-Limit for Group of Computers

I would like to second this request.

Thank you.

Dave
by dsovereen
Fri Nov 05, 2004 6:39 pm
Forum: General
Topic: Radius Rate-Limit for hostpot service?
Replies: 3
Views: 1109

I would like to second this feature request... the rate-limit RADIUS configuration would be most helpful for throttling HotSpot users.
by dsovereen
Sun Oct 31, 2004 8:33 pm
Forum: General
Topic: HotSpot / Multiple Interfaces / login-mac-universal support
Replies: 2
Views: 1066

OK. I created a bridge interface and moved the wireless interfaces to the bridge group. Users can log in through the web interface and get access, but the login-mac-universal still does not work. Mikrotik does not send an authentication request until a login through the web interface is attempted. M...
by dsovereen
Tue Oct 26, 2004 5:33 pm
Forum: General
Topic: HotSpot / Multiple Interfaces / login-mac-universal support
Replies: 2
Views: 1066

HotSpot / Multiple Interfaces / login-mac-universal support

I am running HotSpot on a multiple-interface mikrotik and am trying to get login-mac-universal to work. login-mac-universal logs the client in if their MAC address matches without the need to log in through a web page. When a user connects on wlan1, the first interface I configured, the user receive...
by dsovereen
Fri Oct 22, 2004 8:02 pm
Forum: General
Topic: Wireless hotspot questions
Replies: 2
Views: 1113

HotSpot on Multiple Interfaces

On a related note... I am trying to get the Hotspot service to operate on multiple wireless interfaces and am using RADIUS for authentication. When a user connects to the first wireless interface I set up, the Mikrotik sends out the RADIUS auth request, we approve/disapprove, and the hotspot works a...