Community discussions

Search found 21 matches

by Tobei
Tue Aug 13, 2019 11:20 pm
Forum: RouterBOARD hardware
Topic: CRS305 - Bent switchports (Quality issue)
Replies: 2
Views: 708

Re: CRS305 - Bent switchports (Quality issue)

Hi. this is normal you will see exactly the same production tollerance on every device. I mean also on every vendor. When you solder a through hole or SMD component onto PCB you need larger holes than the pin or larger pads than the pin. This is necessary that the component placing roboter can place...
by Tobei
Wed Jun 26, 2019 3:53 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Switch issues in 6.45beta62 (but not in beta54) [SOLVED]
Replies: 8
Views: 1070

Re: Switch issues in 6.45beta62 (but not in beta54) [SOLVED]

Hi,

@mkx good summary, thanks!

Best regards
Tobias
by Tobei
Wed Jun 26, 2019 3:45 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 305
Views: 67784

Re: v6.45beta [testing] is released!

Hi, HW Offloading doesnt work on HAP AC on RouterBOARD 962UiGS-5HacT2HnT ROS 6.45beta62 . On stable Stable 6.44.3 HW Offloading is working. I was send an email to your support with rif files the user 611 and I observe the same, see also https://forum.mikrotik.com/viewtopic.php?f=1&t=149552 Best rega...
by Tobei
Wed Jun 26, 2019 3:41 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Switch issues in 6.45beta62 (but not in beta54) [SOLVED]
Replies: 8
Views: 1070

Re: Switch issues in 6.45beta62 (but not in beta54) [SOLVED]

Hi, Tobias, if your config work on beta64? I've installed on one my of hAP ac² 6.45beta62 and see exactly same behavior like you. [root@ap-6.45beta62] > /interface ethernet switch host print Flags: D - dynamic, I - invalid # SWITCH MAC-ADDRESS PORTS TIMEOUT DROP MIRROR VLAN-ID No hw offload on the s...
by Tobei
Wed Jun 26, 2019 11:40 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Switch issues in 6.45beta62 (but not in beta54) [SOLVED]
Replies: 8
Views: 1070

Re: Switch issues in 6.45beta62 (but not in beta54) [SOLVED]

Hi, I'm using multiple hAP ac², two of them at home. Keep in mind, that only the first bridge is using hw offloading. You configured two bridges (bridge-master, bridge-private). /interface bridge add name=bridge-main /interface bridge port add bridge=bridge-main interface=ether1 /interface bridge po...
by Tobei
Mon May 13, 2019 4:34 pm
Forum: SwOS
Topic: SwOS at Network Perimeter?
Replies: 2
Views: 408

Re: SwOS at Network Perimeter?

Hi, you should never expose the management GUI/CLI or whatever on your external interfaces of your network. If configure your switch in a way, that the management GUI is not accessible, than you will be fine. But keep in mind that you should think about using a specific VLAN only for your management...
by Tobei
Sun May 05, 2019 2:52 pm
Forum: General
Topic: CCR1072 vs Oem İ9-9900K
Replies: 13
Views: 1103

Re: CCR1072 vs Oem İ9-9900K

Hi, Thank you everyone. We use it for game firewall. Does the CCR1072 or Oem 9900K processor work better? I let iperf run between different subnets, so the CCR1072 is doing firewall and routing: >9GBit For our needs the CCR1072 is perfect, fast and also a low power consumption. Can you specify how m...
by Tobei
Thu May 02, 2019 2:26 pm
Forum: General
Topic: CCR1072 vs Oem İ9-9900K
Replies: 13
Views: 1103

Re: CCR1072 vs Oem İ9-9900K

Hi, we are using the CCR1072 and the CCR1036 (the last one is available with two SFP+ interfaces) as Firewall and for NAT. If you need more than two SFP+ interfaces, take the 1072, if you are fine with two, think about the CCR1036. The performance in our case is more than enough even if we push ~6-7...
by Tobei
Tue Apr 16, 2019 5:11 pm
Forum: RouterBOARD hardware
Topic: HAP AC2 USB Port speed with external HDD [SOLVED]
Replies: 3
Views: 511

Re: HAP AC2 USB Port speed with external HDD [SOLVED]

Hi,
Did you get this speed over WiFi or Wired connection?
wired connection.

Regards Tobias
by Tobei
Tue Apr 16, 2019 12:19 pm
Forum: RouterBOARD hardware
Topic: Connecting CCR1072-1G-8S+ with TP-Link T2600G-28SQ
Replies: 6
Views: 463

Re: Connecting CCR1072-1G-8S+ with TP-Link T2600G-28SQ

Hi, we have a similar situation in our data center, we are using Flexoptix DAC-cables to connect our CCR1072 to our Aruba core switches. This works since over a year without any problems. Our experience is that the MikroTik CCR are very picky when optical SFP(+) modules join the game. DAC cables are...
by Tobei
Tue Apr 16, 2019 12:09 pm
Forum: RouterBOARD hardware
Topic: HAP AC2 USB Port speed with external HDD [SOLVED]
Replies: 3
Views: 511

Re: HAP AC2 USB Port speed with external HDD [SOLVED]

Hi,

I've tested it with my hAP AC² and get around 8-9MB/s in both directions. Limit is the performance of the hAP AC². For the test I've used a reasonably fast USB-Pen-Drive and an enabled SMB share on the RouterOS.

Regards Tobias
by Tobei
Mon Apr 08, 2019 1:53 pm
Forum: SwOS
Topic: ACLs on CSS106
Replies: 3
Views: 718

Re: ACLs on CSS106

Hi,
with SwOS 2.9 it is not working, with SwOS 2.8 is works.

-> https://download.mikrotik.com/swos2/css ... 1s-2.8.bin

Regards Tobias
by Tobei
Sat Apr 06, 2019 5:29 pm
Forum: SwOS
Topic: css106-5g-1s, update 2.7->2.9 bug?
Replies: 4
Views: 574

Re: css106-5g-1s, update 2.7->2.9 bug?

How many people have experienced this behavior SwOS 2.9?
I don't know, but I can reproduce this problem on my switches. But if you take a look into the SwOS 2.9 thread you will find several issues related to the CCS106 series.

-> SwOS version 2.9 released!

Regards Tobias
by Tobei
Fri Apr 05, 2019 9:38 pm
Forum: SwOS
Topic: css106-5g-1s, update 2.7->2.9 bug?
Replies: 4
Views: 574

Re: css106-5g-1s, update 2.2->2.9 bug?

Hi,
yes in SwOS 2.9 the ACL functionality is buggy, try version 2.8.

Regards Tobias
by Tobei
Thu Apr 04, 2019 11:17 pm
Forum: Announcements
Topic: SwOS version 2.9 released!
Replies: 63
Views: 20431

Re: SwOS version 2.9 released!

Hi,
  • Board Name: CSS106-1G-4P-1S
  • Current Installed Version 2.9 (built at Mon Jan 07 2019 12:04:37 GMT+0100
ACL functionality is broken! On Version 2.8 it is working, so please fix this soon!

Regards Tobias
by Tobei
Thu Apr 04, 2019 10:50 pm
Forum: SwOS
Topic: SwOS ACL
Replies: 1
Views: 429

Re: SwOS ACL

swos_block_dns.PNG
But keep in mind, that this only works for IPv4. If your network is also running IPv6, only IPv4 will be blocked.

Regards Tobias
by Tobei
Thu Mar 28, 2019 12:34 am
Forum: RouterBOARD hardware
Topic: Recovering bricked RB951Ui-2HnD
Replies: 3
Views: 903

Re: Recovering bricked RB951Ui-2HnD

Hi,
did you try a different power supply? Maybe the supply voltage is not stable enough.

If you have a UART adapter, why not ... sounds interesting.

Greeting Tobias
by Tobei
Mon Mar 04, 2019 11:47 am
Forum: RouterBOARD hardware
Topic: Does an RB4011iGS+RM support a S-RJ01?
Replies: 8
Views: 726

Re: Does an RB4011iGS+RM support a S-RJ01?

Hi,

answer from the support:
S-RJ01 is supported in RB4011 since RouterOS v6.44.
We have corrected the information in the wiki.

Greeting Tobias
by Tobei
Sun Mar 03, 2019 6:15 pm
Forum: RouterBOARD hardware
Topic: Does an RB4011iGS+RM support a S-RJ01?
Replies: 8
Views: 726

Re: Does an RB4011iGS+RM support a S-RJ01?

Hi, Dear MikroTik Team, some of your costumers including me are a little bit confused about the documentation in the MikroTik Wiki. For more details see: <https://forum.mikrotik.com/viewtopic.php?f=3&t=146012> I would appreciate if you can clear this, and also could make the documentation in the Wik...
by Tobei
Sun Sep 11, 2016 3:52 pm
Forum: SwOS
Topic: POE Issuses with the RB260GSP
Replies: 1
Views: 921

POE Issuses with the RB260GSP

Hi, I bought a RB260GSP Switch for powering two wAP and a KNX to Ethernet Gateway. When I configured the hardware on my desk, I was able the power the wAP with a short (1-2m) Ethernet Cable. At the customer site nothing worked as expected. Situation: 1m Patch Cable (Cat. 5e) <--> 40m Cable (Cat. 7) ...