Community discussions

Search found 10 matches

by Mikhail73
Sun Dec 16, 2018 8:28 pm
Forum: The Dude
Topic: problem with dude , RouterOS status connection time out (6)
Replies: 1
Views: 958

Re: problem with dude , RouterOS status connection time out (6)

Same problem. 6.42.10. Dude connects to any Mikrotik device, except itself.
by Mikhail73
Mon Oct 01, 2018 1:18 am
Forum: General
Topic: Feature request: CAPsManager - roaming
Replies: 79
Views: 23167

Re: Feature request: CAPsManager - roaming

+1.
by Mikhail73
Sun Sep 30, 2018 3:58 pm
Forum: RouterBOARD hardware
Topic: How to check if Mikrotik was previously used or repaired
Replies: 1
Views: 648

How to check if Mikrotik was previously used or repaired

Got a new HAP AC2 today. One strange thing: Factory firmware = Current firmware = 6.42.3, Factory software = 6.42.3, Current software = 6.42.4. How can it be without manual upgrading?
At the same time, write-sect-total was 572... May be, it was reset?
by Mikhail73
Thu Sep 27, 2018 8:28 pm
Forum: Wireless Networking
Topic: Band Steering implementation?
Replies: 46
Views: 11393

Re: Band Steering implementation?

Assuming you have same SSID on 2.4 and 5G you can steer clients with access entries. You need to provide 2 access list entries per device (for those dual band capable). This not working (for me, at least). Mikrotik disconnects from 5Ghz and tries to connect to 2.4Ghz. Infinitely. Can't understand, ...
by Mikhail73
Mon Feb 12, 2018 3:31 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 28746

Re: v6.41.2 [current]

Mikhail73 - Please send supout file from your router to support@mikrotik.com. In best case scenario provide two files - one from 6.41.2 and one from 6.41.1 where everything works just fine. This version does not have any wireless fixes; Done. Upgrade was from 6.41, not 6.41.1. Do i need to downgrad...
by Mikhail73
Sun Feb 11, 2018 6:33 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 28746

Re: v6.41.2 [current]

I did an upgrad of RB750Gr3 from 6.41 to 6.41.2 - no problems.
by Mikhail73
Sun Feb 11, 2018 12:41 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 28746

Re: v6.41.2 [current]

Just now upgraded my wAP AC from 6.41 to 6.41.2. With my MacBook Air '15 RX/TX was 585/526, became nearly 270/270.
P.S. On 6.42 results are much worse.
by Mikhail73
Sun Nov 19, 2017 10:55 pm
Forum: Wireless Networking
Topic: BIG BUG- Unicast key exchange timeout
Replies: 120
Views: 93034

Re: BIG BUG- Unicast key exchange timeout

Same problem: ROS 6.40.5, Cap Lite - Apple TV. Mikrotik, WHEN WILL YOU SOLVE THIS PROBLEM?!
by Mikhail73
Fri Sep 23, 2016 6:47 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 57202

Re: v6.37rc [release candidate] is released, only one wireless package!

Does anyone have problems with recursive routing? I used this manual (Multiple host checking per Uplink), and everything works fine on first router. But exactly the same configuration (except gateways, of course) doesn't work on another two routers. When i add default route via virtual host 10.1.1....
by Mikhail73
Wed Sep 21, 2016 8:43 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 57202

Re: v6.37rc [release candidate] is released, only one wireless package!

Does anyone have problems with recursive routing? I used this manual (Multiple host checking per Uplink), and everything works fine on first router. But exactly the same configuration (except gateways, of course) doesn't work on another two routers. When i add default route via virtual host 10.1.1.1...