Community discussions

Search found 18 matches

by ferdytao
Sun Aug 25, 2019 11:00 am
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved

Thanks everyone for the answers, It's seems to be working since 7 days now so I prefer to not changing anything! :D I just uncommented the line MAX_TIMESTAMP_LOOKAHEAD = 23 and the time zone is also working properly, to be sure I also set the NTP to all devices and nothing else. If I will have some ...
by ferdytao
Tue Aug 20, 2019 12:19 am
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved

Finally it's working!
Just uncommented the option: MAX_TIMESTAMP_LOOKAHEAD = 23 "inside /opt/splunk/etc/apps/MikroTik/default/props.conf" :D
by ferdytao
Mon Aug 19, 2019 9:30 am
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved

You do not have the possibility to try a test server and install Splunk as root with only follow the first post?` Whats wrong in your case is a riddle. It's a real riddle! :D The server is running as a root on my last test with ubuntu but nothing is changed. Now I just changed the port from 5014 to...
by ferdytao
Sun Aug 18, 2019 11:12 pm
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved

Strange. Are you 100% your server is listening on Syslog UDP/514? Here is how to test. Search for this with REAL-TIME - 1 minute window "hello" Then on a linux server run this command. (Change IP (local host 127.0.0.1) to your server if you do test this on an other server : echo "<14> test hello" |...
by ferdytao
Sat Aug 17, 2019 10:34 pm
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved

What does then stop? (looks correct) You should from the scrip (if you have installed it) get data every 5 minutes. So search for star and search for 30 min window, you should see data coming in all the time. Yes the script is installed, I had the 30 min windows search and no data are showed even w...
by ferdytao
Sat Aug 17, 2019 7:19 pm
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved

See if your prefix is correct at section 2b. On wrong characters and it break all. You can also do a search with only a start * and set it to last 24 hour and see what data you get. Yes it's correct, if I do that search last packet is 2 ours ago now while the counter is increasing Immagine.jpg
by ferdytao
Sat Aug 17, 2019 5:35 pm
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved

I'm having a strange problem both on my synology with docker and my windows pc also, I configured everything as described, I got many logs from my router but after a while it stops reading while counters are still increasing. Checking via tcpdump, logs are arriving to the server but is like they are...
by ferdytao
Fri Aug 16, 2019 12:21 pm
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.3 (Graphing everything) Topic is solved

Only if your Mikrotik is used as DHCP server continue here, else ignore the following steps. Check that each IP has a valid comment. I used the comment name as hostname. Script: manuel_export_dhcp_splunk :log info "export_dhcp_splunk"; :local hostname; :local mac; /file print file="export_dhcp_splu...
by ferdytao
Thu Aug 15, 2019 4:10 pm
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 232
Views: 73588

Re: Using Splunk to analyse MikroTik logs 2.3 (Graphing everything) Topic is solved

Only if your Mikrotik is used as DHCP server continue here, else ignore the following steps. Check that each IP has a valid comment. I used the comment name as hostname. Script: manuel_export_dhcp_splunk :log info "export_dhcp_splunk"; :local hostname; :local mac; /file print file="export_dhcp_splu...
by ferdytao
Sun Feb 24, 2019 11:25 pm
Forum: Beginner Basics
Topic: RB 3011 Gb/s Throughput problem with bandwidth test
Replies: 2
Views: 300

Re: RB 3011 Gb/s Throughput problem with bandwidth test

problem is that the bandwidth test generator is single threaded at this time and can't create enough throughput. It is the recommendation of MT to not test on the infra itself but THROUGH the component, so no _additional_ load. And you confirmed this as ac2->3011->ac2 can sustain 1gb. Thanks a lot ...
by ferdytao
Sun Feb 24, 2019 7:06 pm
Forum: Beginner Basics
Topic: RB 3011 Gb/s Throughput problem with bandwidth test
Replies: 2
Views: 300

RB 3011 Gb/s Throughput problem with bandwidth test

Hi everyone, I'm having this following problem with my RB 3011, testing the link from RB 3011 to my APs hAP ac2, i'm not reaching the gigabit speed. If i test with bandwidth test, I have close to Gb/s in Download from hAP ac2 to RB 3011 but I can't reach more than 500Mb/s in upload from RB 3011 to h...
by ferdytao
Tue Oct 11, 2016 9:41 am
Forum: Beginner Basics
Topic: QoS Over multiple subnet and vlans
Replies: 1
Views: 625

Re: QoS Over multiple subnet and vlans

No one can help me :(
by ferdytao
Thu Oct 06, 2016 2:13 pm
Forum: Beginner Basics
Topic: QoS Over multiple subnet and vlans
Replies: 1
Views: 625

QoS Over multiple subnet and vlans

Hey there, I'm writing to ask about some tips to prioritize the traffic on my network. I checked a lot over internet and finally I configured my mangle rules and queue trees. As per the last tutorial I found on internet, my mangles rules marks just packages and not the connections. Starting from thi...
by ferdytao
Thu Oct 06, 2016 1:05 pm
Forum: Beginner Basics
Topic: RB951Ui-2HnD - Ether1 burns my devices
Replies: 10
Views: 1029

Re: RB951Ui-2HnD - Ether1 burns my devices

I checked the ether1 with a multimeter, it goes to ground that's the problem. I can still use the router without the ether1, just disabled to be sure ;)
by ferdytao
Mon Sep 26, 2016 2:07 pm
Forum: Beginner Basics
Topic: RB951Ui-2HnD - Ether1 burns my devices
Replies: 10
Views: 1029

Re: RB951Ui-2HnD - Ether1 burns my devices

Or check what voltage is on each pin of Eth1 port. Use "octopus" made from a spare connection cable or better the one which you do not need, cut it to have RJ45 connector and a few cm of cable left, unstrip each line and check it for over voltage or short circuts. Thanks for your suggestion I will ...
by ferdytao
Mon Sep 26, 2016 2:02 pm
Forum: Beginner Basics
Topic: RB951Ui-2HnD - Ether1 burns my devices
Replies: 10
Views: 1029

Re: RB951Ui-2HnD - Ether1 burns my devices

Mmmm... that could indicate a damaged port, if ether1 isn't the master for any other port. Have you tried another port in the mean time? Ether1 is the wan port itself, the ether2 is the master for the 3 and 4. If i try to connect the ISP modem to ether2 configured with dhcp client it get the addres...
by ferdytao
Mon Sep 26, 2016 12:36 pm
Forum: Beginner Basics
Topic: RB951Ui-2HnD - Ether1 burns my devices
Replies: 10
Views: 1029

Re: RB951Ui-2HnD - Ether1 burns my devices

How are you powering it? Do you have a multimeter? if so, measure AC/DC from RB951 ethernet metallic frame to ground, could be a defective power unit/strip causing an electric shunt, there's nothing on the 951 per se that could damage another unit, less on its ether1 (PoE-in) port, unless its inter...
by ferdytao
Mon Sep 26, 2016 9:04 am
Forum: Beginner Basics
Topic: RB951Ui-2HnD - Ether1 burns my devices
Replies: 10
Views: 1029

RB951Ui-2HnD - Ether1 burns my devices

Hi to all Mikrotik's useres, I'm writing here because since a couple of days I have a problem with my mikrotik which is driving me to crazy!! Since once I bought it the ether1 was a bit difficoult to let it work. I have my ISP modem/router connected to ether1 as dhcp client, the port stay always as ...