Community discussions

MikroTik App

Search found 27 matches

by RFischer
Fri Sep 11, 2009 10:35 pm
Forum: General
Topic: sonicwall vs mikrotik
Replies: 4
Views: 1498

Re: sonicwall vs mikrotik

I am being forced to pull mikrotik from TWO locations due to the lack of the magic "ICSA Certified" label. What would it take to get this certification? Has anyone tried? Does anyone have any idea where to start? Is it reasonable to wish for such a thing?
by RFischer
Thu Jan 15, 2009 8:54 am
Forum: The Dude
Topic: Dude Upgrade problem on RouterOS
Replies: 6
Views: 1582

Re: Dude Upgrade problem on RouterOS

I have the same problem. Noticed it first with upgrade to 3.0 on a system that was not used much. Upgrade on main system to 3.0 did NOT fail. Just updated to 3.1 on both system's hoping the original problem would go away. Now both are missing all the images and text. Before I upgraded the "working" ...
by RFischer
Sun Dec 14, 2008 8:11 pm
Forum: Wireless Networking
Topic: Can I extend POTS over IP?
Replies: 7
Views: 2296

Re: Can I extend POTS over IP?

Your post hints that there is an actual "telephone line" which would involve dialtone, modems and the like, but does not make it obvious. It may be that you simply have a twisted pair phone line between the two locations and are simply using the "telephone wire" to connect sensors. A VERY significan...
by RFischer
Mon Oct 13, 2008 5:07 pm
Forum: Scripting
Topic: opendns with dynamic ip
Replies: 30
Views: 13375

Re: opendns with dynamic ip

I am still wondering if there is any way to support this directly from Router OS.
I am also very interested in being able to accomplish this no mater how it is done.
ChangeIP support would be a great way. Any progress on that front?
by RFischer
Mon Sep 01, 2008 1:54 am
Forum: Scripting
Topic: opendns with dynamic ip
Replies: 30
Views: 13375

Re: opendns with dynamic ip

That is great. Thanks.

Does this mean also that it is not possible to do this in a script on the router directly? My guess is that the requirement for SSL support on the client side would keep anything fairly easy to do from happening. I envisioned some sort of "telnet port 443" kind of thing.
by RFischer
Sat Aug 30, 2008 8:44 pm
Forum: Scripting
Topic: opendns with dynamic ip
Replies: 30
Views: 13375

opendns with dynamic ip

I would like to have a script to update opendns.com with my router's dynamic ip. Has anyone tried (failed or not) to do this on the router? I know I could just run a updater on a computer on the lan, but I would really like to do it on the router. I am successfuly using the changeIP.com script to up...
by RFischer
Sun Aug 17, 2008 10:19 pm
Forum: RouterBOARD hardware
Topic: wallmounting indoor metal cases
Replies: 9
Views: 2616

Re: wallmounting indoor metal cases

The RB532 case had wall mounting holes punched in the back. In my opinion ALL router board indoor cases should be provided with + shaped screw mounting holes so they can be " professionally " mounted in any orientation on a wall or backboard. It seems like a shame that we have to resort to paperclip...
by RFischer
Tue Jul 29, 2008 5:35 pm
Forum: General
Topic: Wiki Broken?
Replies: 9
Views: 1384

Re: Wiki Broken?

Something else strange. omega-00 joined next year (2009).
Maybe he can post some sports scores or stock market info for all of us :)
I noticed the 2009 date when looking at recent changes in Wiki.
by RFischer
Wed Feb 20, 2008 3:37 pm
Forum: RouterBOARD hardware
Topic: CrossRoads - powerpc?
Replies: 3
Views: 1117

Re: CrossRoads - powerpc?

Where I see (powerpc) is at the top of the Winbox window when accessing the Crossroads after upgrading it to v3.3 using the mipsle package. "admin@192.168.10.23 (MikroTik) - WinBox v3.3 on RB CR (powerpc)" I have 9 of these ready to deploy and want to use v3.3 on them, I want to make sure all is wel...
by RFischer
Tue Feb 19, 2008 5:35 pm
Forum: RouterBOARD hardware
Topic: CrossRoads - powerpc?
Replies: 3
Views: 1117

CrossRoads - powerpc?

Not clear on routeros version to load on Crossroads. I thougt it used the same processor as the RB133 which should use mipsle. I loaded that package, restared, it upgraded but lists "v3.3 on RB CR (powerpc)", this confused me a bit. Can anyone clarify what is up with that.
by RFischer
Thu Sep 13, 2007 6:18 pm
Forum: Beginner Basics
Topic: Winbox "router has been disconnected"
Replies: 31
Views: 39684

Re: Winbox "router has been disconnected"

I have always considered the MAC connection a temporary TOOL to use to connect to the router long enough to set an IP address on an interface. I have noticed that most of my disconnect problems when first configuring a router happen when I am connected via SWITCH. I don't think I have had any proble...
by RFischer
Thu Sep 13, 2007 6:54 am
Forum: The Dude
Topic: Multiple Dude Servers
Replies: 6
Views: 1944

Re: Multiple Dude Servers

The last suggestion works great for me. I have a few very important items on my main map using agent and can open the dude server for that location to see the entire map if need be. This is very cool...
by RFischer
Wed Sep 12, 2007 5:46 am
Forum: General
Topic: Why can't my clients talk to the mail server??
Replies: 26
Views: 2172

Re: Why can't my clients talk to the mail server??

wondering if you got any further with your problem...
by RFischer
Wed Sep 12, 2007 5:35 am
Forum: The Dude
Topic: Multiple Dude Servers
Replies: 6
Views: 1944

Re: Multiple Dude Servers

Seems there is a field in "General" called "Agent" If you select the agent from a list you setup under \settings\Agents things begin to work as you might expect.
by RFischer
Wed Sep 12, 2007 5:15 am
Forum: Scripting
Topic: VPN Issue
Replies: 1
Views: 862

Re: VPN Issue

I don't remember exactly why, but under "IP\firewall\service ports" you need to enable gre & pptp
before you can pass vpn connections through mikrotik routers.

maybe?
by RFischer
Tue Sep 11, 2007 5:57 pm
Forum: The Dude
Topic: Multiple Dude Servers
Replies: 6
Views: 1944

Re: Multiple Dude Servers

The reason I could not connect to my remote server was due to the fact that I had not reloaded the dude package after upgrading from v3.0rc1 to v3.0rc4. I can now connect the agent, i just havent figured out what to do next to get the remote information viewable on my client. Still concerned about t...
by RFischer
Tue Sep 11, 2007 6:01 am
Forum: General
Topic: Need seamless roaming for barcode readers ...
Replies: 8
Views: 1371

Re: Need seamless roaming for barcode readers ...

I am working on a system that is using IP phones. The roaming issues is a big one and is NOT and probably CANNOT be addressed in an 802.11x environment. There will be dropped packets during the reassociation with a different access point. Big deal during a phone call, but probably tolerable with a r...
by RFischer
Mon Sep 10, 2007 6:33 pm
Forum: General
Topic: Why can't my clients talk to the mail server??
Replies: 26
Views: 2172

Re: Why can't my clients talk to the mail server??

I messed with the source address setting a little. I think (guess) that it allows you to specifiy which of possibly many ip addresses assigned to your WAN interface the ping comes from. I have 4 IP addresses assigned to my ether1 interface and I can specify which of those that the ping originates (s...
by RFischer
Mon Sep 10, 2007 6:25 pm
Forum: General
Topic: Why can't my clients talk to the mail server??
Replies: 26
Views: 2172

Re: Why can't my clients talk to the mail server??

Wow, I am having a hard time trying to figure out how to ask reasonable questions. I am trying to GUESS what it is that you are actually doing. I GUESS that you are NOT actually trying to trouble shoot from the CLIENT computer. I GUESS that you are remotely connecting via WINBOX to the CLIENT cpe. I...
by RFischer
Mon Sep 10, 2007 9:08 am
Forum: General
Topic: Why can't my clients talk to the mail server??
Replies: 26
Views: 2172

Re: Why can't my clients talk to the mail server??

There is a little conflict in your problem description. You said previously that you could ping the mail server from a client machine when (I am guessing) it was configured manually. When the client machine is configured via DHCP you cannot ping the mail server. Now you say that you CAN ping the mai...
by RFischer
Mon Sep 10, 2007 8:19 am
Forum: Wireless Networking
Topic: Which Router Board is Best for Ubiquiti XR2 Mini PCI card ?
Replies: 2
Views: 732

Re: Which Router Board is Best for Ubiquiti XR2 Mini PCI card ?

My thought on the RB333 subject is that it is ONLY supported with the newest versions of ROS and thus might be more of a challange to LEARN with since some of your problems with setup MIGHT actually be ROS issues. I would suggest that you use hardware that is supported by ROS 2.9.46 that is much les...
by RFischer
Mon Sep 10, 2007 8:03 am
Forum: General
Topic: Why can't my clients talk to the mail server??
Replies: 26
Views: 2172

Re: Why can't my clients talk to the mail server??

Just looking at this, mostly because you are in santa rosa, I am in angwin. I will quote part of your post and mix my questions with it. Please use ONE specific exact configuration. The generic .xxx examples can allow for something to be overlooked. "Clients can ping the mail server from their own c...
by RFischer
Mon Sep 10, 2007 7:13 am
Forum: The Dude
Topic: Multiple Dude Servers
Replies: 6
Views: 1944

Re: Multiple Dude Servers

I am playing with 3.0beta6 running on ROSv3.0rc4. I see under Server Configuation a tab labeled Agents. If this would work I think you might be able to accomplish what you are suggesting. I have NOT however been able to get it to work. I have ROSv3.0rc4 running on a x86 machine behind a ROSv2.9.46 p...
by RFischer
Thu Aug 30, 2007 7:51 pm
Forum: The Dude
Topic: Dude package, RB333, ROS 3.0rc3
Replies: 1
Views: 1808

Dude package, RB333, ROS 3.0rc3

I installed ROS 3.0rc3 along with the Dude Package on my new RB333 I does not seem to work well. The Dude Client says: Error: Connect Failed: No Connection could be made because the target machine actively refused it. I also noticed that the "System Recources" on the RB333 CPU LOAD is stuck at 100% ...
by RFischer
Sat Jul 28, 2007 1:23 am
Forum: The Dude
Topic: 3.0 RC1 Dude on router , Cant connect.
Replies: 1
Views: 1067

Re: 3.0 RC1 Dude on router , Cant connect.

I am having exactly the same problem... I am not sure if there should be a log entry on the router if a dude login fails, but when Dude 3.0beta6 attempts and fails there is not a corresponding error placed in the router log. Humm... While working on this message I happened to try logging with NO pas...
by RFischer
Mon Jul 02, 2007 4:31 pm
Forum: Wireless Networking
Topic: Heads up on SR2 + power setting offset - Not as UBNT say?
Replies: 10
Views: 2319

Re: Heads up on SRx + power setting offset - Not as UBNT say?

Out of the bag not ONE of the SR9's I have has ever put out over 19dBm. Unless the default setting in Mikrotik blows up the card immediately I don't (hope) think that our attempting to figure out why we are having trouble is the cause of our trouble. We were having trouble with the cards before we s...
by RFischer
Sun Jul 01, 2007 7:51 pm
Forum: Wireless Networking
Topic: Heads up on SR2 + power setting offset - Not as UBNT say?
Replies: 10
Views: 2319

Re: Heads up on SR2 + power setting offset - Not as UBNT say?

We have been struggling with several SR9 cards and have actually weeded out two completely defective ones. The other 5 SR9s including the good one of two just received from Ubiquiti all exhibit the SAME behavior in our test setup. We are using RB112’s with Router OS 2.9.44 (upgraded from 2.9.42 whil...