Community discussions

MUM Europe 2020

Search found 78 matches

by sergeda
Tue Mar 04, 2014 4:26 pm
Forum: RouterBOARD hardware
Topic: Clean Drive
Replies: 12
Views: 12402

Re: Clean Drive


Any suggestions apart from backup/netinstall/restore?

EDIT:Does this mean all Mikrotik routers that log to something disk will eventually become unusable and have to be netinstalled?
I'm also ran in this problem.
May be something changed and we can delete log files now?
by sergeda
Tue Aug 16, 2011 10:39 am
Forum: Scripting
Topic: Script works fine on 3.30 but fails on 4.17
Replies: 4
Views: 940

Re: Script works fine on 3.30 but fails on 4.17

you can look here:
http://wiki.mikrotik.com/wiki/Scripting

and look some scripting examples on the wiki or forums for RouterOS 4.x

That red means syntax error, some extra space or something.
Thank you.
But where can I find info about diffrences in script language between 3.30 and 4.17?
by sergeda
Mon Aug 15, 2011 5:08 pm
Forum: Scripting
Topic: Script works fine on 3.30 but fails on 4.17
Replies: 4
Views: 940

Re: Script works fine on 3.30 but fails on 4.17

open in winbox new terminal, or simple login through ssh or telnet, open your script in there, like, /system script edit myscript source and using F5 key refresh the highlighting. Where highlighting stops most probably you have an error, since scripting was updated from 3.x to 4.x Thank you but thi...
by sergeda
Mon Aug 15, 2011 3:08 pm
Forum: Scripting
Topic: Script works fine on 3.30 but fails on 4.17
Replies: 4
Views: 940

Script works fine on 3.30 but fails on 4.17

Hi all. We use this script to connect remote offices to main office even if main link in main office down. This script working fine on 3.30 but on 4.17 it fails and highlighting equals sign in red. I can't find what wrong. Can somebodey help me with this? :if ([/ping [/interface l2tp-client get offi...
by sergeda
Wed Dec 17, 2008 10:23 am
Forum: General
Topic: P2P Limiting pretty much useless on MT now...
Replies: 28
Views: 6437

Re: P2P Limiting pretty much useless on MT now...

Thank you a lot.
I had a filling that I missed something :)
Everything works now.
by sergeda
Wed Dec 17, 2008 5:57 am
Forum: General
Topic: P2P Limiting pretty much useless on MT now...
Replies: 28
Views: 6437

Re: P2P Limiting pretty much useless on MT now...

its exactly the way you just said. after mangle all known traffic create a mangle without any options and just with a packet mark (packetmark=other) add chain=prerouting (or forwarding chain) action=mark-packet new-packet-mark=other_in passthrough=no comment="unmarked traffic" disabled=no Well, I'v...
by sergeda
Wed Dec 17, 2008 4:33 am
Forum: General
Topic: P2P Limiting pretty much useless on MT now...
Replies: 28
Views: 6437

Re: P2P Limiting pretty much useless on MT now...

you cannot limit encrypted connections. but you may try to drop them. or you may limit all except known (http, ftp, etc) Can somebody tell me how to do this in simple way? I've already marked known traffic, but I can't find simple way to mark all other traffic. To add rule to mark all without mark....
by sergeda
Mon Dec 15, 2008 9:52 am
Forum: Scripting
Topic: Remove all connections
Replies: 10
Views: 12623

Re: Remove all connections

disable/enable connection tracking
Wow, what a simple solution!
Thank you a lot.
by sergeda
Mon Dec 15, 2008 9:35 am
Forum: Scripting
Topic: Remove all connections
Replies: 10
Views: 12623

Re: Remove all connections

Well.
I can't remove connection even if it is closed.
But I need to remove established connection to apply rule wich disables p2p.
I schedule disabling of p2p in firewall rule but established connections still dowloading.
How can help
/ ip fire conn track
in this situation?
by sergeda
Sun Dec 14, 2008 12:03 pm
Forum: Scripting
Topic: Remove all connections
Replies: 10
Views: 12623

Re: Remove all connections

No one know?
The same thing on ROS 3.17.
I can't remove connection, the same error.
by sergeda
Mon Dec 08, 2008 12:39 pm
Forum: RouterBOARD hardware
Topic: To wich version RB433AH upgradable?
Replies: 2
Views: 742

Re: To wich version RB433AH upgradable?

Thank you Normis.
Now I'm happe customer :lol:
by sergeda
Mon Dec 08, 2008 11:27 am
Forum: RouterBOARD hardware
Topic: To wich version RB433AH upgradable?
Replies: 2
Views: 742

To wich version RB433AH upgradable?

Hi all. I am wondering to wich version RB433AH upgradable? According to this http://routerboard.com/comparison.html#powerSeries RB433AH have license level 5. The same thing I see in my routerboard: system license print: upgradable-to: v4.x nlevel: 5 Also it tells that it upgradable to v4, but when I...
by sergeda
Wed Oct 29, 2008 2:25 pm
Forum: General
Topic: Feature Request: Better Release Practises!
Replies: 18
Views: 4510

Re: Feature Request: Better Release Practises!

FULL ACK
It would be great.
by sergeda
Fri Oct 24, 2008 4:55 pm
Forum: RouterBOARD hardware
Topic: Is it normal to lost packets on internal interface?
Replies: 5
Views: 1572

Re: Is it normal to lost packets on internal interface?

After upgrading to 3.15 the problem has gone.
Also CPU load has droped.
Good work guys!
by sergeda
Tue Oct 21, 2008 12:03 pm
Forum: Scripting
Topic: auto.rsc doesn't execute?
Replies: 3
Views: 1821

Re: auto.rsc doesn't execute?

Thank you fosben for your help. It was that.
But how can I place my rule on top of rules?
I've tried using:
/ip proxy access print
/ip proxy access add dst-host=*yahoo.com path=* action=allow place-before=0
No luck.
by sergeda
Wed Oct 15, 2008 12:06 pm
Forum: RouterBOARD hardware
Topic: Is it normal to lost packets on internal interface?
Replies: 5
Views: 1572

Re: Is it normal to lost packets on internal interface?

Thank you janisk for your reply. I don't have any limitation on input queue when packet come from internal interface. What details about configuration should I post? Config simple: Mikrotik with two external interface, one interface works like backup interface. One internal interface. No hotspot, on...
by sergeda
Thu Oct 09, 2008 4:17 pm
Forum: RouterBOARD hardware
Topic: Is it normal to lost packets on internal interface?
Replies: 5
Views: 1572

Is it normal to lost packets on internal interface?

Hi all. I'm wondering is it normal to lost packets on internal interface of Mikrotik? I've run MTR from inside lan pinging internal interface of my Mikrotik and have got this result: |------------------------------------------------------------------------------------------| | MTR statistics | | Hos...
by sergeda
Thu Oct 09, 2008 4:02 pm
Forum: Scripting
Topic: auto.rsc doesn't execute?
Replies: 3
Views: 1821

auto.rsc doesn't execute?

Hi all. I'm trying to use auto.rsc to mass update config on Mikrotiks. I've upload this script: /ip proxy access add dst-host=*yahoo.com path=* action=allow place-before=0 after this on router appeared file autoexecute.auto.log with this content: Opening script file autoexecute.auto.rsc Script file ...
by sergeda
Fri Sep 26, 2008 9:30 am
Forum: Scripting
Topic: Remove all connections
Replies: 10
Views: 12623

Re: Remove all connections

I've found that removing connection failed not only from script. It also failed from winbox with error
ROS 3.14
Is this a bug?
by sergeda
Thu Sep 25, 2008 3:58 pm
Forum: General
Topic: Alert on amount of data downloaded?
Replies: 0
Views: 480

Alert on amount of data downloaded?

Hi all.
I need some way to count traffic on external interface and if amount of traffic for mounth bigger some value - send email alert.
What the best way to get the result? Is it possible? Is it possible without external server only using Mikrotik?
by sergeda
Thu Sep 25, 2008 1:47 pm
Forum: Scripting
Topic: Remove all connections
Replies: 10
Views: 12623

Re: Remove all connections

I have the same problem. How to reset all connection in script. It seems must be simple task but I can't. I tried / ip firewall connection {:foreach r in=[find tcp-state=established] do={remove $r}} It simple does nothing. No errors, but no effect. I tried / ip firewall connection {:put [find tcp-st...
by sergeda
Mon Sep 15, 2008 4:52 pm
Forum: Scripting
Topic: Using fetch to retrieve IP lists
Replies: 43
Views: 15248

Re: Using fetch to retrieve IP lists

I think it's clear that we need to be able process big files and Mikrotik please add this as future request. Until that working with file is imposible, what if today file small and processed but tommorow it will be a little bigger and everything will be broken?
by sergeda
Sat Sep 13, 2008 9:07 pm
Forum: Scripting
Topic: Using fetch to retrieve IP lists
Replies: 43
Views: 15248

Re: Using fetch to retrieve IP lists

Thank you SurferTim for your help.
It was the size of file, when I edited it to 2049 bytes the script correctly processed it and added to address list. But how this limit can be overcomed? I need this big list of networks.
by sergeda
Sat Sep 13, 2008 9:23 am
Forum: Scripting
Topic: Using fetch to retrieve IP lists
Replies: 43
Views: 15248

Re: Using fetch to retrieve IP lists

Hi to all. Can somebody help me with this script? I'm trying to modify it to process file from http://www.colocall.net/uaix/prefixes.txt For fetch script I use "/tool fetch address=www.colocall.net src-path=/uaix/prefixes.txt host=www.colocall.net mode=http" and it works and creates file prefixes.tx...
by sergeda
Tue Jun 10, 2008 11:56 am
Forum: Scripting
Topic: Command to interrupt script execution in :if?
Replies: 3
Views: 2451

Re: Command to interrupt script execution in :if?

Thank you mrz
But what I actually want to achieve is to make something like:
:if ( condition = true ) do={
< command wich brakes execution of script >
}

I just don't want to use multiple nested if but if it is the only way, I'll try.
by sergeda
Tue Jun 10, 2008 8:48 am
Forum: Scripting
Topic: Command to interrupt script execution in :if?
Replies: 3
Views: 2451

Command to interrupt script execution in :if?

Hi all.
I'm trying to make simple check at start of my script and if check fail just interrupt script execution. I can't find a command to do this in manual. Exit, quit or something else? Can somebody help me with this?
by sergeda
Thu May 22, 2008 6:24 pm
Forum: General
Topic: Stranges with default gateway
Replies: 2
Views: 665

Re: Stranges with default gateway

Thank you JJCinAZ. If I can't figure what happend with duplicate name of interface I'll go the way you suggest.
by sergeda
Thu May 22, 2008 5:11 pm
Forum: General
Topic: Stranges with default gateway
Replies: 2
Views: 665

Stranges with default gateway

Hi all. I've got a problem on some my RB150 with ROS 3.9. On some of them doesn't work Changeip script from Wiki. I've found that it is because default getway on this RB duplicate name of interface (see pictures) notwork2.jpg notwork.jpg [admin@mikrotik1] > ip route print Flags: X - disabled, A - ac...
by sergeda
Thu May 22, 2008 2:05 pm
Forum: Scripting
Topic: Error on adding script source with quotation marks
Replies: 2
Views: 1106

Re: Error on adding script source with quotation marks

system script add source=":global variable \"sdfsdfdgf\"" name=test 
Thank you a lot
by sergeda
Thu May 22, 2008 6:58 am
Forum: Scripting
Topic: Error on adding script source with quotation marks
Replies: 2
Views: 1106

Error on adding script source with quotation marks

I'm trying to add simple script to system through terminal and it marks every quotation marks in source in red and doesn't allow me to add script. Example: system script add source=":global variable "sdfsdfdgf"" name=test It marks quotation marks before value of variable. What is wrong with this? RO...
by sergeda
Tue May 20, 2008 2:33 pm
Forum: RouterBOARD hardware
Topic: Is it safe to switch off power on RB150?
Replies: 2
Views: 971

Re: Is it safe to switch off power on RB150?

Thank you normis. It's good news. :)
by sergeda
Mon May 19, 2008 10:26 am
Forum: RouterBOARD hardware
Topic: Is it safe to switch off power on RB150?
Replies: 2
Views: 971

Is it safe to switch off power on RB150?

Hi all.
I have number of RB150 on remote places where power is switching off nightly.
I'm wondering is it safe to switch off power on RB150.
It doesn't have proxy cashe on disk.
by sergeda
Mon May 12, 2008 1:06 pm
Forum: RouterBOARD hardware
Topic: Clock problem on RB150 with ntp client enabled
Replies: 6
Views: 2081

Re: Clock problem on RB150 with ntp client enabled

Yes, thank you. I've upgradet to 3.9 and now it working fine.
by sergeda
Sat May 03, 2008 2:45 pm
Forum: RouterBOARD hardware
Topic: Clock problem on RB150 with ntp client enabled
Replies: 6
Views: 2081

Re: Clock problem on RB150 with ntp client enabled

Thank you. Looking forward for new version.
by sergeda
Mon Apr 28, 2008 2:30 pm
Forum: Scripting
Topic: can't add script source, example from Wiki Improved Netwatch
Replies: 2
Views: 1136

Re: can't add script source, example from Wiki Improved Netwatch

add source=":local i 0; {:do {:set i (\$i + 1)} while i<5) && ([/ping 192.168.61.2 interval=3 count=1]=1)}"
Thank you a lot.
by sergeda
Sun Apr 27, 2008 10:08 pm
Forum: RouterBOARD hardware
Topic: Routerboard as switch is it possible?
Replies: 23
Views: 33370

Re: Routerboard as switch is it possible?

It's really easy.. Lets say you have a RB153 and you want to make ports 3,4, and 5 into a switch. Open interfaces, double click on ether4 and set the master port to ether3 and click OK, then double click on ether5 and set the master port to ether3 also. That will switch together ports 3,4 and 5. Ju...
by sergeda
Sun Apr 27, 2008 12:33 pm
Forum: RouterBOARD hardware
Topic: Clock problem on RB150 with ntp client enabled
Replies: 6
Views: 2081

Clock problem on RB150 with ntp client enabled

Hi all. I have a problem with my rb150. It doesn't have battery and lose time on reboot, so I should use ntp client. I've setup the client and recieving updates but my clock is one hour behind. I've set DST +1 hour but it only applyied when I hit Apply button on Winbox interface. Then clock shows co...
by sergeda
Sun Apr 27, 2008 10:13 am
Forum: Scripting
Topic: Email Backup Script worked in 3.3, doesn't in 3.4
Replies: 9
Views: 2326

Re: Email Backup Script worked in 3.3, doesn't in 3.4

The same happen to me in 3.7
I've got error when I try to run this script from console and it doesn't work with scheduler. But when I run it with winbox I 've recieved email backup despite that run counter says 0.
I can't find working script for backup for 3.7
by sergeda
Sat Apr 26, 2008 12:57 pm
Forum: Scripting
Topic: can't add script source, example from Wiki Improved Netwatch
Replies: 2
Views: 1136

can't add script source, example from Wiki Improved Netwatch

Hi to all. I'm trying to use part of code from example "Improved Netwatch" from Wiki in my script. The script I'm trying to add is: system script add name="test2" source=":local i 0; {:do {:set i ($i + 1)} while i<5) && ([/ping 192.168.61.2 interval=3 count=1]=1)}" Every time I'm trying this to add ...
by sergeda
Tue Apr 22, 2008 9:40 am
Forum: General
Topic: DNS server bug?
Replies: 5
Views: 1331

Re: DNS server bug?

Sorry to all.
I was wrong about bug in Mikrotik.
I use snifer today and found that it was some configuration problem on the provider side.
I set another provider dns server and everything works like a charm. :lol:
by sergeda
Mon Apr 21, 2008 10:58 pm
Forum: General
Topic: DNS server bug?
Replies: 5
Views: 1331

Re: DNS server bug?

Which version of RouterOS? 2.9.51 Greetings! Before we use "bug", let's use "setup". In your /ip dns settings, do you: have the correct primary and secondary dns servers? have allow-remote-requests=yes ? I've set it all allready. My investigation show that not only Mikrotik dns server run with erro...
by sergeda
Mon Apr 21, 2008 10:05 pm
Forum: General
Topic: DNS server bug?
Replies: 5
Views: 1331

DNS server bug?

Hi all. I have a problem with DNS server built in Mikrotik. A lot of page doesn't load because can't resolve. I just google and trying to open link one by one. Half of links doesn't open. But if I change ip address of dns server on client to my provider's dns everything opens. I've tryied to disable...
by sergeda
Mon Apr 21, 2008 8:43 pm
Forum: General
Topic: How to use ip pool and ppp routes at the same time in VPN?
Replies: 4
Views: 1046

Re: How to use ip pool and ppp routes at the same time in VPN?

youre already entering the routes in the ppp secret, why not enter the remote ip address as well ? not sure if in 3.x you can use an interface name instead of a next hop ip in that routes field, but either way, your already manually entering the routes on the secret, so just enter their Ip as well....
by sergeda
Mon Apr 21, 2008 9:54 am
Forum: General
Topic: How to use ip pool and ppp routes at the same time in VPN?
Replies: 4
Views: 1046

Re: How to use ip pool and ppp routes at the same time in VPN?

I don't know if I understood you well, but if you want your ppp routers to have a static IP from the IP pool, just at the ppp secret as remote address assign an IP form the pool, and this router will connect using the same IP always. Faton No, I don't want to assign ip address for every ppp secret ...
by sergeda
Sun Apr 20, 2008 8:12 pm
Forum: General
Topic: How to use ip pool and ppp routes at the same time in VPN?
Replies: 4
Views: 1046

How to use ip pool and ppp routes at the same time in VPN?

Hi all. I'd like to configure ppp profile with ip pool and use it to connect remote routers. But problem is I should add route to remote network in ppp secret and if I use ip pool I can't do this because remote-address assigns dynamically. Is there some way to ovecome this? Maybe some keyword to put...
by sergeda
Tue Apr 08, 2008 2:45 am
Forum: Beginner Basics
Topic: See bandwidth by host in realtime without hotspot?
Replies: 2
Views: 946

See bandwidth by host in realtime without hotspot?

Hi all.
When you install hotspot you can see in winbox bandwidth allocation by every host on network in realtime.
I want to be able to see this without using hotspot. What the right and simplest way to do this?
by sergeda
Sun Mar 30, 2008 11:41 am
Forum: RouterBOARD hardware
Topic: Huawei usb 3g modems (used by vodafone)
Replies: 60
Views: 48646

Re: Huawei usb 3g modems (used by vodafone)

What's new in 3.6:
*) added support for ZTE AC8700 USB modem;

Thanks guys
by sergeda
Wed Mar 12, 2008 2:47 pm
Forum: RouterBOARD hardware
Topic: Huawei usb 3g modems (used by vodafone)
Replies: 60
Views: 48646

Re: Huawei usb 3g modems (used by vodafone)

I'm intrested in support of 3G usb modem ZTE AC8700 http://zteit.com/ennewzte/product/produ ... 4981840005

I have sent supout.rif file to support but no answer until now.

Regards.
Sergey
by sergeda
Sat Mar 01, 2008 6:47 am
Forum: General
Topic: 2 wan in failover - need VPN server
Replies: 0
Views: 520

2 wan in failover - need VPN server

Hi. I have a 2 wan links. One I use for failover. I need to setup VPN server to connect remote offices. But when main link goes down VPN connection can't be established because they made by ip. Is it possible to configure vpn connections on remote sides to use dns name? Now when I enter domain name ...
by sergeda
Wed Feb 06, 2008 9:26 am
Forum: RouterBOARD hardware
Topic: Routerboard as switch is it possible?
Replies: 23
Views: 33370

Re: Routerboard as switch is it possible?

It is also possible to use bridge chip functionality on RB150, RB192, RB153 and use several ports as one - this way traffic is not going trough the CPU - so even on RB100 you can get 100Mbps full duplex without any problems.
Wow.
Can you give more detailes? How could I get this result?
by sergeda
Tue Jan 29, 2008 6:47 pm
Forum: RouterBOARD hardware
Topic: Routerboard as switch is it possible?
Replies: 23
Views: 33370

Re: Routerboard as switch is it possible?

Thank you a lot.
by sergeda
Tue Jan 29, 2008 6:10 pm
Forum: RouterBOARD hardware
Topic: Routerboard as switch is it possible?
Replies: 23
Views: 33370

Routerboard as switch is it possible?

Hi all.
Is it possible to configure routerboard with 5 ethernet port to be a switch and router all in one? Say 4 ports configure as switch and one as Wan link? It will be good small router for home or small buisness.
by sergeda
Mon Dec 03, 2007 7:40 pm
Forum: General
Topic: How to Block client to client traffic?
Replies: 16
Views: 3527

Re: How to Block client to client traffic?

jwcn
wired
by sergeda
Wed Nov 28, 2007 5:36 pm
Forum: General
Topic: Internet to clients on wired network?
Replies: 2
Views: 522

Re: Internet to clients on wired network?

If they are isolated in VLANs, no, it will affect the one VLAN and nothing else - that's the whole idea of VLANs...
Thanks for your help.
by sergeda
Tue Nov 27, 2007 10:37 pm
Forum: General
Topic: Internet to clients on wired network?
Replies: 2
Views: 522

Internet to clients on wired network?

Hi all. I need to setup Mikrotik to give internet to wired clients. As I assume from infos from forum to isolate clients I need to setup vlan for each client. That's no problem. But I want to know what will happen if some client setup ip address of the router in his notebook? Will it brake internet ...
by sergeda
Sun Nov 25, 2007 1:09 pm
Forum: General
Topic: How to Block client to client traffic?
Replies: 16
Views: 3527

Re: How to Block client to client traffic?

Hi all. I am trying to achieve exactly what you are discussing here. Isolate clients in wire network. As I undestand I need to setup different vlan for each port wich will be used by client and setup Mikrotik brige in front of them. Can somebody tell a bit more about this solution? I wan't to use ho...
by sergeda
Wed Aug 15, 2007 12:55 pm
Forum: General
Topic: Equally sharing bandwigh queue and hotspot dynamic queue?
Replies: 3
Views: 975

Equally sharing bandwigh queue and hotspot dynamic queue?

Hi everyone. I am trying to use queue tree to equally share bandwigh between users on hotspot. My setup is: [admin@MikroTik] > ip firewall mangle print 0 chain=forward src-address=10.1.1.0/24 action=mark-connection new-connection-mark=all-user-con passthrough=yes 1 chain=forward connection-mark=all-...
by sergeda
Mon Aug 13, 2007 3:51 pm
Forum: General
Topic: Using Packet Sniffer with streaming-server
Replies: 16
Views: 48930

Re: Using Packet Sniffer with streaming-server

Just try it yourself.
It doesn't need any additional settings on Wireshark.
You will see packets not destined to your workstation.
by sergeda
Mon Aug 06, 2007 4:35 pm
Forum: General
Topic: Stranges with sharing bandwidth example from the manual
Replies: 2
Views: 489

Re: Stranges with sharing bandwidth example from the manual

Newermind. I've found what I need to be able to use transparent proxy and bandwidth sharing together. Just added 2 rules to mange to mark traffic going through proxy: 3 chain=input dst-address=10.1.1.2 protocol=tcp dst-port=8080 action=mark-connection new-connection-mark=all-user-con passthrough=yes...
by sergeda
Mon Aug 06, 2007 12:06 pm
Forum: General
Topic: Stranges with sharing bandwidth example from the manual
Replies: 2
Views: 489

Re: Stranges with sharing bandwidth example from the manual

The problem was connection not being marking because I've redirected 80 port to proxy on Mikrotik. After I've disabled this redirection all connections going to right queue. Now the question how to make it work with redirection to proxy. :)
by sergeda
Sun Aug 05, 2007 2:38 pm
Forum: General
Topic: Stranges with sharing bandwidth example from the manual
Replies: 2
Views: 489

Stranges with sharing bandwidth example from the manual

Hi everyone. I am trying to setup sharing bandwidth example from the manual in my network. Everything looks ok, but when I look at queue tree in Winbox I see that my Upload queue allways have rate bigger than Download queue. It's impossible. Even when I initiate download, grows my Upload queue. That...
by sergeda
Sat Jul 28, 2007 3:22 pm
Forum: General
Topic: Firewall not working?
Replies: 5
Views: 973

Re: Firewall not working?

Well, thank you for advice. I have disabled that rule but still can use my DNS server from external world.
I've lost.
by sergeda
Fri Jul 27, 2007 7:18 pm
Forum: General
Topic: Netwatch server behind hotspot?
Replies: 2
Views: 518

Re: Netwatch server behind hotspot?

Thank you sergejs
It works.
by sergeda
Fri Jul 27, 2007 6:08 pm
Forum: General
Topic: Firewall not working?
Replies: 5
Views: 973

Re: Firewall not working?

3 ;;; Allow UDP DNS chain=input in-interface=External protocol=udp src-port=53 action=accept you are accepting connections destinated to router from outside Well, in this rule I've allowed connections with src-port 53, not destination port 53. I think this rule only for udp reply from external DNS ...
by sergeda
Fri Jul 27, 2007 1:48 pm
Forum: General
Topic: Firewall not working?
Replies: 5
Views: 973

Firewall not working?

Hi. I have this set of filters in firewall: [admin@MikroTik] > ip firewall filter print Flags: X - disabled, I - invalid, D - dynamic 0 ;;; Drop Invalid connections chain=input in-interface=External connection-state=invalid action=drop 1 ;;; Allow inbound SSH chain=input in-interface=External protoc...
by sergeda
Wed Jul 25, 2007 2:26 pm
Forum: General
Topic: Netwatch server behind hotspot?
Replies: 2
Views: 518

Netwatch server behind hotspot?

Hi all. I'm trying to configure Netwatch to ping servers behind hotspot interface. Servers added to IP wallen garden and can freely ping outside world. But ping servers from Mikrotik failing until I initiate ping from server to Mikrotik. Then Netwatch sees that server's up and I can ping servers fro...
by sergeda
Thu Jul 19, 2007 2:29 pm
Forum: General
Topic: Using Packet Sniffer with streaming-server
Replies: 16
Views: 48930

Re: Using Packet Sniffer with streaming-server

Thank you a lot.
It works.
by sergeda
Wed Jul 18, 2007 3:30 pm
Forum: General
Topic: Using Packet Sniffer with streaming-server
Replies: 16
Views: 48930

Using Packet Sniffer with streaming-server

Hi all. I'm trying to use packet sniffer and forward sniffed traffic to streaming-server as described in http://www.mikrotik.com/testdocs/ros/2.9/tools/sniffer.php but in document no word about setup of streaming-server. I've been tried to install Ethereal and Packetyzer witch mentioned in help on W...
by sergeda
Sat Jul 14, 2007 11:17 pm
Forum: General
Topic: Dst-nat on hotspot interface?
Replies: 6
Views: 1283

Re: Dst-nat on hotspot interface?

I have found problem finally. The problem was in firewall rules: 5 ;;; Emule chain=input in-interface=External protocol=tcp dst-port=4662 action=accept 6 chain=input in-interface=External protocol=udp dst-port=4662 action=accept 7 ;;; MSTSC chain=input in-interface=External protocol=tcp dst-port=777...
by sergeda
Fri Jul 13, 2007 5:40 pm
Forum: General
Topic: Dst-nat on hotspot interface?
Replies: 6
Views: 1283

Re: Dst-nat on hotspot interface?

I did the same but no luck again. :(
by sergeda
Fri Jul 13, 2007 4:40 pm
Forum: General
Topic: Dst-nat on hotspot interface?
Replies: 6
Views: 1283

Re: Dst-nat on hotspot interface?

Thank you balimore for reply. I've changed my rule chain=dstnat in-interface=External protocol=tcp dst-port=7777 action=dst-nat to-addresses=10.1.1.17 to-ports=3389 as you suggest and now it looks like: chain=dstnat dst-address=xxx.25.199.xxx protocol=tcp dst-port=7777 action=dst-nat to-addresses=10...
by sergeda
Fri Jul 13, 2007 12:20 pm
Forum: General
Topic: Dst-nat on hotspot interface?
Replies: 6
Views: 1283

Dst-nat on hotspot interface?

Hi. I'm trying to setup dst-nat on hotspot interface to be able connect to local computer with RDP and using Emule. I've added local ip to wich dst-nat-ing to ip wallen-garden in hotspot. And added this rules: [admin@MikroTik] > ip firewall nat print Flags: X - disabled, I - invalid, D - dynamic 0 ;...
by sergeda
Mon Apr 16, 2007 3:00 pm
Forum: General
Topic: dst-nat through Hotspot interface?
Replies: 2
Views: 671

There is a problem - server is terminal server

Thank you for reply.
But it not acceptable for me. This server is terminal server and I want only RDP traffic to be bypassed. But user should be authenticated for working in internet. Is it possible?
by sergeda
Fri Apr 13, 2007 2:59 pm
Forum: General
Topic: dst-nat through Hotspot interface?
Replies: 2
Views: 671

dst-nat through Hotspot interface?

Hi. Can somebody help me with this problem? I have setup Hotspot on gateway and it works. But now I need to forward some ports to internal server. I have a little knolege how work firewall chains and can't undestand rules wich was created by Hotspot. I have tried to add rules for dst-nat and on othe...
by sergeda
Wed Nov 22, 2006 1:03 pm
Forum: General
Topic: SCSI support
Replies: 15
Views: 6126

What do you meen? What option?

Thanks for reply janisk.
Can you tell a bit more about this option? Do you meen I should pay for IDE option to Vmware? Or I have this by default in ESX 3?
by sergeda
Tue Nov 21, 2006 5:36 pm
Forum: General
Topic: SCSI support
Replies: 15
Views: 6126

What version of ESX you are running?

Hi.
Jörgen,
what version of ESX you are running?
I've been trying to edit config in ESX 3.01 and it was unsuccessfull. It said wrong config when I've tried to add VM.