Community discussions

Search found 5 matches

by PeterO
Wed Oct 11, 2017 8:01 am
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 579
Views: 428182

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

I live in the Netherlands and used this server: 50.235.23.218
[update]
Just tried also your server:
by PeterO
Tue Oct 10, 2017 9:22 pm
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 579
Views: 428182

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Just received an upgrade from 300 to 400 Mbps.
14 hops and established 413 Mbps! :lol:
by PeterO
Tue May 09, 2017 12:12 pm
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 37160

Re: v6.39.1 [current]

I use 6.39.1 live on production (CCR1009-7G-1C, netmetal 5, hex poe, etc.), [...]
I'm using CCR1009-8G-1S-1S+ also with Winbox 3.11
by PeterO
Tue May 09, 2017 10:20 am
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 37160

Re: v6.39.1 [current]

Same problem here. Last weekend tried to upgrade my CCR1009 from 6.38.5 to 6.39.1 It was a disaster. Luckily i could connect it anyway over my VPN and did a downgrade to 6.38.5 and reinstalled dude-server. Working fine now. This morning tried to upgrade wAP from 6.38.5 to 6.39.1 and that's totally b...
by PeterO
Wed Oct 05, 2016 12:47 pm
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 579
Views: 428182

Re: 3.5 GIG - Public-Mikrotik-Bandwidth-Test-Server

Works also perfectly from the Netherlands.
Got my full 200 Mb Down and 20 Mb Up!