Community discussions

MikroTik App

Search found 8 matches

by dgrififth
Sun Mar 03, 2019 1:46 am
Forum: RouterBOARD hardware
Topic: RB Metal 2SHP / G-52SHP Initial failure to boot - fine after factory reset.
Replies: 0
Views: 523

RB Metal 2SHP / G-52SHP Initial failure to boot - fine after factory reset.

Hi, We currently have about 170 Mikrotik RB Metal 2SHPn access points on our network, and now a few RB Metal G-52SHPnac units on site, and we use 10 or so new units a month on new installs or replacements. I have an "auto-programmer" that I created that sends out discovery packets and if it sees a u...
by dgrififth
Sat Nov 03, 2018 11:13 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 108933

Re: v6.44beta [testing] is released!

While the device cannot communicate (I presume to an outside network, not internal to the LAN subnet), is it still possible to ping the device from the router (i.e. from within the same subnet)? And is it possible to ping the device from outside and wake-up the stalled connection? Nope. Link to the...
by dgrififth
Thu Nov 01, 2018 3:49 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 108933

Re: v6.44beta [testing] is released!

I would not know a legitimate reason why proxy-arp would work and normal arp would not, when the client is correctly configured. Hence why I suspect it's a bug in ROS. :-P They're remote clients running a full screen app on winCE, so it's difficult to debug. Disturbing the port in any way (eg unplu...
by dgrififth
Wed Oct 31, 2018 11:58 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 108933

Re: v6.44beta [testing] is released!

It can be a bug in your client device too. Yeah I was hoping that proxy arp would have a slightly different processing path, and it appears to work. It's a WinCE end device (that is, no routing, just a single IP address) that appeared to work ok with 6.39 across 15 or so units, so I'll probably rev...
by dgrififth
Wed Oct 31, 2018 1:08 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 108933

Re: v6.44beta [testing] is released!

*) ethernet - fixed linking issues on wAP ac, RB750Gr2 and Metal 52 ac (introduced in v6.43rc52); So what was the bug here? I have a bunch of RB750Gr2 units on 6.43.2 that sometimes lose traffic on ethernet ports until the port is cycled on/off. Link remains up, and it *appears* that data is sent o...
by dgrififth
Tue Oct 02, 2018 1:16 am
Forum: Wireless Networking
Topic: Connection between Capsman and CAPs
Replies: 4
Views: 1931

Re: Connection between Capsman and CAPs

Are they behind a NAT? That is, all your access points have the same IP address with different port numbers? If that's the case, maybe it's something with Nat connection timeouts. Another faint possibility is the Cisco gear is doing proxy ARP for access points behind them, which would present Cisco ...
by dgrififth
Sun Sep 30, 2018 10:06 am
Forum: Wireless Networking
Topic: Client disassoc - AP via CAPsMAN / works when no CAPsMAN
Replies: 1
Views: 696

Re: Client disassoc - AP via CAPsMAN / works when no CAPsMAN

Bumping this problem - I have the same issue. Metal 2SHPn access points, ACKSYS WLg-ABOARD/N clients, set to WPA2 and a passphrase. When the 2SHPn units are set as standalone access points, the ACKSYS units connect. When the 2SHPn units are managed by a CHR and CAPsMAN, the clients refuse to connect...
by dgrififth
Sat Oct 15, 2016 11:06 am
Forum: Wireless Networking
Topic: RouterOS station roaming at specified signal level
Replies: 1
Views: 1161

RouterOS station roaming at specified signal level

Hi, I'm evaluating the performance of routerOS on a RB912UAG-2HPnD board for use on an autonomous underground loader. They are intended to be a replacement for ACKSYS units that can do rapid roaming between Ubiquiti Bullet 2HP APs for the automation system with as little packet loss as possible. In ...