Community discussions

MUM Europe 2020

Search found 10 matches

by hraphrap
Mon Nov 21, 2016 9:23 am
Forum: RouterBOARD hardware
Topic: Only 100mbit on 1000mbit ethernet ports
Replies: 11
Views: 7439

Re: Only 100mbit on 1000mbit ethernet ports

Finally, CAT6 UTP solves the problem with 9 of 10 gigabit ports, but one of them, 5th port, peforms negotiation process for about 5-10 seconds and finishes with 100mbit link, don't know how to diagnose what the problem with this port.
by hraphrap
Sat Nov 19, 2016 10:59 pm
Forum: RouterBOARD hardware
Topic: Only 100mbit on 1000mbit ethernet ports
Replies: 11
Views: 7439

Re: Only 100mbit on 1000mbit ethernet ports

RouterBOARD RB 3011 UiAS-RM Firmware: 3.27 RouterOS: 6.36.3 Hi. My 3011 can't establish 1000mbit connection through it's gigabit ports with dlink dgs-1210 or with my dl380 g7 server. By the way if i connect them directly (dlink --- dl380), gigabit link works. So i'm sure that i use true gigabit por...
by hraphrap
Sat Nov 19, 2016 2:40 pm
Forum: RouterBOARD hardware
Topic: Only 100mbit on 1000mbit ethernet ports
Replies: 11
Views: 7439

Re: RE: Only 100mbit on 1000mbit ethernet ports

RouterBOARD RB 3011 UiAS-RM Firmware: 3.27 RouterOS: 6.36.3 Hi. My 3011 can't establish 1000mbit connection through it's gigabit ports with dlink dgs-1210 or with my dl380 g7 server. By the way if i connect them directly (dlink --- dl380), gigabit link works. So i'm sure that i use true gigabit por...
by hraphrap
Sat Nov 19, 2016 1:59 pm
Forum: General
Topic: rb2011uias-2hnd not 1gb
Replies: 6
Views: 890

Re: rb2011uias-2hnd not 1gb

Good day! Have the following problem, there is a mikrotik rb2011uias-2hnd and two ISP's with static ip connected to ether1 and ether2, ether3 master-port, ether4-5 slave, ether6 master-port, ether7-9 slave, ether3 and ether6 in birdge. When i connecting a PC with gb network card to ether4 speed dow...
by hraphrap
Sat Nov 19, 2016 1:49 pm
Forum: RouterBOARD hardware
Topic: Only 100mbit on 1000mbit ethernet ports
Replies: 11
Views: 7439

Only 100mbit on 1000mbit ethernet ports

RouterBOARD RB 3011 UiAS-RM Firmware: 3.27 RouterOS: 6.36.3 Hi. My 3011 can't establish 1000mbit connection through it's gigabit ports with dlink dgs-1210 or with my dl380 g7 server. By the way if i connect them directly (dlink --- dl380), gigabit link works. So i'm sure that i use true gigabit port...
by hraphrap
Tue Oct 25, 2016 5:44 pm
Forum: Beginner Basics
Topic: No SNAT rules applied for packets from VLAN interface
Replies: 8
Views: 1147

Re: No SNAT rules applied for packets from VLAN interface

I'd say you're not looking at the same packet
Hi, thanks. It's clear to me now. Restart solved the problem, it looks like new NAT rules didn't work before i rebooted it. I can't replay the bug, i have added new VLAN interface and SNAT rules to it. Everything works fine.
by hraphrap
Wed Oct 19, 2016 10:04 pm
Forum: Beginner Basics
Topic: No SNAT rules applied for packets from VLAN interface
Replies: 8
Views: 1147

Re: No SNAT rules applied for packets from VLAN interface

Oops, sorry, I didn't look carefully, my aswer was complete nonsense. I'm trying to do better job now, but I don't see any obvious reason why wouldn't the second srcnat rule work. Is the config really like this, or is it maybe a little too simplified? Are there perhaps some other rules in nat table...
by hraphrap
Wed Oct 19, 2016 3:03 pm
Forum: Beginner Basics
Topic: No SNAT rules applied for packets from VLAN interface
Replies: 8
Views: 1147

No SNAT rules applied for packets from VLAN interface

RouterBOARD RB3011UiAS-RM Firmware: 3.27 RouterOS: 6.36.3 Hello people. There is a network as described on scheme: L3 (1).png /interface vlan add interface=eth5 name=vlan2 vlan-id=2 /ip address add address=4.4.4.4/24 interface=eth1 network=4.4.4.0 add address=192.168.1.1/24 interface=eth5 network=19...
by hraphrap
Tue Oct 18, 2016 11:28 pm
Forum: Beginner Basics
Topic: Active Users tab - how to kill hung winbox sessions
Replies: 4
Views: 4586

Re: Active Users tab - how to kill hung winbox sessions

Only option is to reboot the router as far as I know. You can steal safe-mode away from a user though. http://wiki.mikrotik.com/index.php?title=Manual:Console&redirect=no#Safe_Mode Thanks a lot. Pressing Ctrl+X in terminal solves my problem. It forces getting lock, asking me what to do: unroll or r...
by hraphrap
Tue Oct 18, 2016 3:39 pm
Forum: Beginner Basics
Topic: Active Users tab - how to kill hung winbox sessions
Replies: 4
Views: 4586

Active Users tab - how to kill hung winbox sessions

RouterBOARD RB3011UiAS-RM Firmware: 3.27 RouterOS: 6.36.3 I have 3011 routerboard, which can't enter Safe mode today. It says " Could not enable Safe Mode - safe mode already held by somebody ". rb1.png This error appeared after winbox have died a couple of times on my Windows 10 machine. And now i ...