Community discussions

MUM Europe 2020

Search found 5 matches

by Burhanmir11
Sat Oct 22, 2016 1:13 am
Forum: General
Topic: Horrible experience with wireless. In need of a fix.
Replies: 10
Views: 1459

Re: Horrible experience with wireless. In need of a fix.

if your ap is a tplink maybe find a solution in the tplink forum. it is better to prefer the same manufacturer for long distance wireless bridges even of the same wireless chip because each manufacturer hardcodes some settings with different parameters and the most of them cannot be changed through...
by Burhanmir11
Fri Oct 21, 2016 3:03 pm
Forum: General
Topic: Horrible experience with wireless. In need of a fix.
Replies: 10
Views: 1459

Re: Horrible experience with wireless. In need of a fix.

If there is 100% los

Try replacing your pigtails.

It could also be moisture in the connectors

And also try and re align both ends, you could be connecting to a side lobe
Tried that already.
by Burhanmir11
Fri Oct 21, 2016 3:00 pm
Forum: General
Topic: Horrible experience with wireless. In need of a fix.
Replies: 10
Views: 1459

Re: Horrible experience with wireless. In need of a fix.

AP in every test is TP-Link? If moving your AP 20m away gives you a hooping -40 in signal and better performance, it means there is either an alignment issue (i doubt it given your capabilities) or interference. Someone must have put something which greatly disturbs your signal path. I would recomm...
by Burhanmir11
Wed Oct 19, 2016 7:39 pm
Forum: General
Topic: Horrible experience with wireless. In need of a fix.
Replies: 10
Views: 1459

Re: Horrible experience with wireless. In need of a fix.

AP(TP-link), actually it's less than 1 KM(probably about 100-300 metres). That should explain the signal strength. As I said earlier, I tried everything there is. It was working fine before, even if I connect to a Routerboard located roughly 3 KMS away, I get the same -67 to -75 signal strength but ...
by Burhanmir11
Tue Oct 18, 2016 11:27 pm
Forum: General
Topic: Horrible experience with wireless. In need of a fix.
Replies: 10
Views: 1459

Horrible experience with wireless. In need of a fix.

Hello, so it was working fine until a week or so ago. But no matter what I try I can't seem to get it to work. Basically it's a P2P link(1KM) (having issues at the client side/station mode). When I connect to the AP, I get perfect 100% CCQ and TX/RX rates and I can ping the local/wan addresses just ...