Community discussions

MikroTik App

Search found 23 matches

by Delte
Fri Jun 16, 2017 3:41 pm
Forum: Beginner Basics
Topic: Quick Set VPN: can connect from LAN, but not WAN
Replies: 3
Views: 1231

Re: Quick Set VPN: can connect from LAN, but not WAN

Allow public IP where you connecting from in your mikrotik firewall on top of all the rules
/ip firewall filter add chain=forward dst-address=X.X.X.X
This can help you weather your firewall is blocking connection or not.
by Delte
Tue Jun 13, 2017 8:07 am
Forum: General
Topic: How to detect & block proxy & VPN Traffic
Replies: 3
Views: 1349

Re: How to detect & block proxy & VPN Traffic

up!!! up!!!
by Delte
Tue Jun 13, 2017 7:50 am
Forum: Beginner Basics
Topic: Mikrotik+parts of sites
Replies: 3
Views: 573

Re: Mikrotik+parts of sites

ask your ISP to change the route of your connection.
by Delte
Mon Jun 12, 2017 10:09 am
Forum: General
Topic: Opening Ports
Replies: 10
Views: 2061

Re: Opening Ports

A short & sweet way is that create strong password for all sip account login & open whatever ports you required to. For port forwarding you can refer below link. https://forum.mikrotik.com/viewtopic.php?t=42331 Also for better security practise, you can add port scanner blocking & brute force attack...
by Delte
Mon Jun 12, 2017 8:31 am
Forum: General
Topic: Opening Ports
Replies: 10
Views: 2061

Re: Opening Ports

As far I know your GS Wave by grand stream must have some username & password to login once you are connected to SIP port right?

Please correct me if I am wrong.
by Delte
Sat Jun 10, 2017 3:24 pm
Forum: General
Topic: How to detect & block proxy & VPN Traffic
Replies: 3
Views: 1349

Re: How to detect & block proxy & VPN Traffic

you can bock something by knowing the protocol or port it uses to connect or you can block everything and allow only some ports like port 80 http or 433 https etc. I know how to block particular protocol & port. what about if proxy traffic travel through HTTPS. And i do not like block 443 as most o...
by Delte
Sat Jun 10, 2017 2:48 pm
Forum: General
Topic: How to detect & block proxy & VPN Traffic
Replies: 3
Views: 1349

How to detect & block proxy & VPN Traffic

Hello Guys,

How can I block proxy (Like bettenet, Ultrasurf and many other proxy clients extensions in google chrome) and VPN traffic in mikrotik?
by Delte
Sat Jun 10, 2017 2:31 pm
Forum: General
Topic: Opening Ports
Replies: 10
Views: 2061

Re: Opening Ports

Well No one can assure you that safe way of opening ports. It's all depends on security & your protection against it by considering your application. However once opening those port, if any kind of authentication required would be the safest way. You can always allow certain devices to connect those...
by Delte
Wed Nov 02, 2016 5:59 pm
Forum: Beginner Basics
Topic: Connecting to a device externally
Replies: 2
Views: 473

Re: Connecting to a device externally

Port forwarding!!! search previous post how to do that.
by Delte
Mon Oct 31, 2016 9:27 pm
Forum: Beginner Basics
Topic: Port forwarding
Replies: 19
Views: 2690

Re: Port forwarding

Agree with sob. :)
by Delte
Mon Oct 31, 2016 9:00 pm
Forum: Beginner Basics
Topic: Port forwarding
Replies: 19
Views: 2690

Re: Port forwarding

add action=dst-nat chain=dstnat dst-address=109.251.71.5 dst-port=8080 in-interface=ether1-gateway protocol=tcp to-addresses=192.168.88.2 to-ports=8080
Add interface & try to access from WAN.
by Delte
Mon Oct 31, 2016 8:45 pm
Forum: Beginner Basics
Topic: Port forwarding
Replies: 19
Views: 2690

Re: Port forwarding

You also need to add second rule if you want to get access from outside of your network.
by Delte
Mon Oct 31, 2016 8:36 pm
Forum: Beginner Basics
Topic: ip address to apache port
Replies: 9
Views: 1795

Re: ip address to apache port

You must need to configure a DNS server for it & point as you like.

And you will be able to resolve the issue something like this.

web1.example.com
web2.example.com
web3.example.com
by Delte
Mon Oct 31, 2016 7:46 pm
Forum: Beginner Basics
Topic: ip address to apache port
Replies: 9
Views: 1795

Re: ip address to apache port

Hi Kaltersia, try this below firewall nat rules. add action=dst-nat chain=dstnat dst-address=202.X.X.X dst-port=81 in-interface=ether1-gateway protocol=tcp to-addresses=192.168.5.2 to-ports=81 add action=dst-nat chain=dstnat dst-address=202.X.X.X dst-port=81 in-interface=ether1-gateway protocol=udp ...
by Delte
Mon Oct 31, 2016 7:37 pm
Forum: Beginner Basics
Topic: Port forwarding
Replies: 19
Views: 2690

Re: Port forwarding

Hi, Remove both of them and insert this mentioned rule & make specific changes if your IP & Subnet is differ. add action=masquerade chain=srcnat src-address=192.168.88.0/24 add action=dst-nat chain=dstnat dst-address=109.251.71.5 dst-port=8080 in-interface=ether1-gateway protocol=tcp to-addresses=19...
by Delte
Mon Oct 31, 2016 7:25 pm
Forum: Beginner Basics
Topic: ip address to apache port
Replies: 9
Views: 1795

Re: ip address to apache port

Hi,

Port forwarding will resolve your issue simply.
by Delte
Sat Oct 29, 2016 8:51 pm
Forum: Beginner Basics
Topic: Bridge mode modem with static IP ISP
Replies: 3
Views: 957

Re: Bridge mode modem with static IP ISP

I wonder why are you adding one extra route in your network.

I assume it's a simple router as you have mentioned modem/router in your question.

if you still want to keep it in the middle just turn of the DHCP off of your modem/router & configure your static ip in your mikrotik.
by Delte
Sat Oct 29, 2016 8:42 pm
Forum: Beginner Basics
Topic: Block internet access but allow gmail
Replies: 2
Views: 1354

Re: Block internet access but allow gmail

You can give a try by allowing "pop.gmail.com" & "smtp.gmail.com" & block rest everything else.

However google have a huge range of IP for it so i guess you can get a script which constantly update it to your address list.
by Delte
Fri Oct 28, 2016 2:26 pm
Forum: General
Topic: Block Play Store / Android Updates
Replies: 14
Views: 18293

Re: Block Play Store / Android Updates

You can try OpenDNS configured with Mikrotik. It's a great combination ever.
by Delte
Tue Oct 25, 2016 9:36 pm
Forum: Wireless Networking
Topic: Hotspot and smartphones (auto login)
Replies: 2
Views: 1404

Re: Hotspot and smartphones (auto login)

Hello, I'm new here and I hope you understand my English. :) My parents own a house with a few small and medium apartements. They rent these apartements for at least 6 months and the renter always asked for internet. So I did a research and found Mikrotik. I configured a RB750UP as a hotspot soluti...
by Delte
Tue Oct 25, 2016 9:17 pm
Forum: Beginner Basics
Topic: MikroTik port forward problem
Replies: 9
Views: 1648

Re: MikroTik port forward problem

As we see in the snapshot you are forwarding port of IIS with mis configuration. I assume that your website is running on port 80 & considering your wan interface is ether 1 you have not mentioned dst address which looping back & causing this issue. add action=dst-nat chain=dstnat dst-address=216.12...
by Delte
Tue Oct 25, 2016 8:45 pm
Forum: Beginner Basics
Topic: MikroTik port forward problem
Replies: 9
Views: 1648

Re: MikroTik port forward problem

If you can share more details like

how do access your particular application in web browser & it's load the page.?
by Delte
Tue Oct 25, 2016 3:33 pm
Forum: Beginner Basics
Topic: firewall rules
Replies: 3
Views: 762

Re: firewall rules

Hi all, first of all I beg your pardon for my english. I am quite new to RouterOS (6.37.1 on RB951Ui-2HnD) and the built-in firewall. I would like to implement some simple (?) rules to drop all internet traffic and ports and permit allow only some specific websites. Is it possible? I have searched ...