Community discussions

MikroTik App

Search found 44 matches

by kos
Mon May 18, 2020 1:07 pm
Forum: General
Topic: CCR 1009 - IPSEC throughput
Replies: 15
Views: 2018

Re: CCR 1009 - IPSEC throughput

I have asked similar thing once. No answer! ;)

viewtopic.php?f=2&t=150484
by kos
Thu May 14, 2020 3:42 pm
Forum: Announcements
Topic: v6.45.9 [long-term] is released!
Replies: 54
Views: 17286

Re: v6.45.9 [long-term] is released!

I disassembly older n younger hw, n they both have exactly the same hardware. They prevent downgrade for what purpose?
Did you contact support with this question?
Mikrotik devices can't be downgraded below factory-software version, which is the current ROS version at the time of manufacture.
by kos
Wed May 13, 2020 11:20 am
Forum: Announcements
Topic: v6.45.9 [long-term] is released!
Replies: 54
Views: 17286

Re: v6.45.9 [long-term] is released!

Long time ago, Long Term / Bugfix channel really good for mission critical system, because its already stable n tested. But now LT channel is just a name. In fact, the only latest real stable LT is 6.43.16. So why MT create LT n Stable channel if both unstable just like Testing channel? +1 That's w...
by kos
Tue May 12, 2020 11:48 am
Forum: RouterBOARD hardware
Topic: CCR2004 : BGP Benchmarks
Replies: 14
Views: 2452

Re: CCR2004 : BGP Benchmarks

Here you could find a link for 6.46.6:

viewtopic.php?f=2&t=161034

Also a long term version is available:

https://download.mikrotik.com/routeros/ ... 6.45.9.npk
by kos
Tue Feb 04, 2020 10:24 am
Forum: General
Topic: hAP ac^2 performance drop
Replies: 6
Views: 1321

Re: hAP ac^2 performance drop

Already more than 50 pcs installed with last stable version 6.46.2 and all of them works good! Tested all of them and all CPU works!
Same with 6.46.2. Tested with two different hAPac^2s.

Are you using connection-tracking features or features that bypass it?
by kos
Mon Feb 03, 2020 10:25 am
Forum: General
Topic: hAP ac^2 performance drop
Replies: 6
Views: 1321

Re: hAP ac^2 performance drop

No answer from Mikrotik? The new hAP ac2's already can't be downgraded! Should we stop using that model?
by kos
Fri Jan 31, 2020 1:18 pm
Forum: General
Topic: hAP ac^2 performance drop
Replies: 6
Views: 1321

Re: hAP ac^2 performance drop

It is just routing. Two routes in the routing table. That is not the point. The point is that the configuration is the same in both cases!
by kos
Fri Jan 31, 2020 11:09 am
Forum: General
Topic: hAP ac^2 performance drop
Replies: 6
Views: 1321

hAP ac^2 performance drop

Very, very bad finding about performance of hAP ac2 for all ROS version after 6.43.16. Triple checked - for clear routing in all new versions the load is distributed over only 2 cores, which results in half of the performance in comparison with 6.43.16!!! Test1 - ROS 6.43.16 clear routing of 700Mbps...
by kos
Fri Jan 31, 2020 10:37 am
Forum: Announcements
Topic: v6.45.8 [long-term] is released!
Replies: 87
Views: 60378

Re: v6.45.8 [long-term] is released!

Very, very bad finding about performance of hAP ac2 for all ROS version after 6.43.16. Triple checked - for clear routing in all new versions the load is distributed over only 2 cores, which results in half of the performance in comparison with 6.43.16!!! Test1 - ROS 6.43.16 clear routing of 700Mbps...
by kos
Thu Jan 30, 2020 11:44 am
Forum: General
Topic: Mikrotik CCR 1072 Hang
Replies: 8
Views: 1286

Re: Mikrotik CCR 1072 Hang

Don't waste your time! The only thing that would save you is: /ip firewall connection tracking set enabled=no On the video below you could clearly see, that the problem doesn't depends on other configuration: https://www.youtube.com/watch?v=TAWQRaplnsM&t=26s Remember that some features depends on co...
by kos
Thu Jan 30, 2020 10:58 am
Forum: General
Topic: Mikrotik CCR 1072 Hang
Replies: 8
Views: 1286

Re: Mikrotik CCR 1072 Hang

by kos
Mon Jan 27, 2020 4:23 pm
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

please show the firewall section. did you enable FAST TRACK ? Fast track just bypasses conn-track. It is clear that without conn-track the device performs much better. Connection-tracking is mandatory in many setups! Mikrotik do not warn users that CCR1072 is not able to perform normal with connect...
by kos
Mon Jan 27, 2020 3:06 pm
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

Go back to 6.38.3 and all will works fine... (close service ports for avoid vulnerabilities)
Absolutely the same with 6.38.3. I tested again. There is no working ROS version!
by kos
Fri Jan 24, 2020 3:44 pm
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

disable connection tracking
So, connection-tracking ON is wrong configuration? :D
by kos
Thu Jan 23, 2020 4:00 pm
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

So, could someone who has a working CCR1072 tell me what is wrong with the configuration on the video:

https://www.youtube.com/watch?v=J5arAJnI62I
by kos
Mon Jan 20, 2020 1:21 pm
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

Can u record a video for this. I think if u do this Mikrotik will relate the topic.
Please refer to #103

I could make the conversation with Mikrotik support public, but it is very long and disappointing.
by kos
Wed Dec 18, 2019 6:01 pm
Forum: General
Topic: CCR1072 Random Reboots
Replies: 1
Views: 426

Re: CCR1072 Random Reboots

you may be experiencing this problem:

viewtopic.php?f=3&t=122525&p=765099&hil ... ot#p765099
by kos
Tue Dec 17, 2019 4:20 pm
Forum: Beginner Basics
Topic: L2TP Server doesn't give a default gateway to the client - why?
Replies: 29
Views: 8808

Re: L2TP Server doesn't give a default gateway to the client - why?

Control Panel\Network and Internet\Network Connections > Properties of L2TP connection > Networking > IPv4 > Advanced > Use default gateway of remote network

By default it is checked!
by kos
Tue Oct 22, 2019 4:59 pm
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

I wrote it before. It is clear: Reboot min requirements: - connection-tracking activated - clear routing between two interfaces - 1G bidirectional traffic, 600B packets (each interface handles 1G in each direction) If the packets are bigger (1500B): - ~2,5G bidirectional traffic If the traffic is mo...
by kos
Mon Aug 19, 2019 1:55 pm
Forum: General
Topic: Mikrotik CCR-1072 router
Replies: 4
Views: 666

Re: Mikrotik CCR-1072 router

Pe1chl, it is an answer to question #3!

Yes, it is possible CCR1072 to run stable for many users, but keep in mind that all of them are vulnerable!
by kos
Thu Jul 25, 2019 9:53 am
Forum: General
Topic: IPSec performance
Replies: 4
Views: 1104

Re: IPSec performance

Hi mkx, as you can read in first post, the packets are small (618B in fact). Profile of CPU usage shows networking . I have tested almost every single RouterBoard and no one of them is able to crypt even the quarter of the results that Mikrotik announced. According to RFC2544 the results are showing...
by kos
Wed Jul 24, 2019 7:07 pm
Forum: General
Topic: IPSec performance
Replies: 4
Views: 1104

Re: IPSec performance

Hi mrz,

could you tell me please what is wrong with the configuration below:

traffic-->------hAPac^2-1-----crypto------hAPac^2-2------->----

Image
by kos
Wed Jul 24, 2019 3:43 pm
Forum: General
Topic: IPSec performance
Replies: 4
Views: 1104

IPSec performance

Hello Mikrotik team, could you please provide us configuration by which we would accomplish the announced IPSec test result. I'm trying to crypt 200Mbps (one session, one direction, 512B UDP packets) by two hAP ac^2. I don't need any other features, just crypto. Your test results: RBD52G-5HacD2HnD-T...
by kos
Wed May 15, 2019 3:18 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 88517

Re: RB4011

Has anyone notice one and the same mac address on sfp+ and wlan1 interfaces???

Just after upgrade and reset-config:

Image
by kos
Mon Feb 25, 2019 10:34 am
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

Yes, when connection-tracking is disabled the device performs much better. When I contacted Mikrotik support about device reboots they requested access to device. I provided them a test setup with one CCR1072 to act as traffic-generator and another one acting as DUT. No configuration on DUT, just ro...
by kos
Tue Jan 29, 2019 1:46 pm
Forum: General
Topic: PWR-Line AP
Replies: 49
Views: 11495

Re: PWR-Line AP

Is there a way to prioritize HomePlug AV control packets?
by kos
Mon Jan 21, 2019 1:44 pm
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

It not depends on features but traffic pattern and interface distribution. Reboot requirements: - connection-tracking activated - clear routing between two interfaces - 1G bidirectional traffic, 600B packets (each interface handles 1G in each direction) If the packets are bigger: - ~2,5G bidirection...
by kos
Wed Jan 16, 2019 11:16 am
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

CCR1072 price is 3050$!
by kos
Thu Nov 29, 2018 11:16 am
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

RouterOS traffic-generator.

Don't be an optimist, because Mikrotik support claims "There are no hidden fixes"
by kos
Wed Nov 28, 2018 11:28 am
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

Upgrading will not help! 1009 is better choice then 1036.
by kos
Fri Nov 23, 2018 1:54 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 88517

Re: RB4011

If you try to disconnect/connect them a few times, I think that the problem will appear.
by kos
Fri Nov 23, 2018 11:36 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 88517

Re: RB4011

The problem persist with disabled auto negotiation, even between two RB4011 devices.
by kos
Fri Nov 23, 2018 9:06 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 88517

Re: RB4011

A problem with flapping 1G optical SFP interfaces. Two different vendors tested (not Mikrotik). There is no issue when using 10G interfaces.
by kos
Mon Nov 19, 2018 10:35 am
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

Your traffic is distributed over two interfaces. That is why you are not experiencing more frequent reboots. I am speaking about situation where two interface are loaded to 1G in every direction (1Gbps bidirectional forwarding). So 1Gbps entering sfp+1 and going out trough sfp+2, and in the same tim...
by kos
Mon Oct 15, 2018 1:50 pm
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

Hi strods,

as I mentioned earlier, CCR1072 is not capable to handle 1Gbps bidirectional IMIX traffic and 25k sessions with conection-tracking enabled.
To achieve reboot there is no no need of any other configuration, except two IP addresses, two routes and connection-tracking enabled.
by kos
Tue Sep 25, 2018 10:26 am
Forum: Announcements
Topic: v6.43.1 [stable] and v6.43.2 [stable] are released!
Replies: 186
Views: 48244

Re: v6.43.1 [stable] and v6.43.2 [stable] is released!

Since ROS 6.43 there are entries setting ethernet speed to 100Mbps for every cooper not auto negotiated interface on every MT device. Is it normal?
.....
set [ find default-name=ether5 ] speed=100Mbps
set [ find default-name=ether6 ] speed=100Mbps
set [ find default-name=ether7 ] speed=100Mbps
.....
by kos
Tue Jul 17, 2018 2:08 pm
Forum: Announcements
Topic: v6.42.6 [current]
Replies: 102
Views: 35568

Re: v6.42.6 [current]

Since ROS 6.39.3 wrong route to VPN server address added when establishing client VPN connection using dongle or PCIe module: # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 ADS 0.0.0.0/0 10.2.1.1 1 1 DS 0.0.0.0/0 lte1 2 3 ADC 10.2.1.0/24 10.2.1.9 ovpn-out1 0 6 ADC 10.62.71.21/32 10.62.71.21 lte1 0 7 DS X...
by kos
Tue Jul 10, 2018 10:45 am
Forum: RouterBOARD hardware
Topic: CCR1072 watchdog reboot
Replies: 156
Views: 28823

Re: CCR1072 watchdog reboot

Hey, guys After upgrading CCR1072 and CRS317-1G-16+ to version 6.42.2, the kernel crashes have stopped. I hope they have really solved this great problem. Best Regards, Vagner Felipe Becker Unfortunately they are not! Neither in ROS 6.42.2 nor in any other ROS version!!! CCR1072 is not capable to h...
by kos
Fri May 11, 2018 10:46 am
Forum: Announcements
Topic: v6.40.8 [bugfix] is released!
Replies: 35
Views: 21800

Re: v6.40.8 [bugfix] is released!

If used in l2tp client "add-default-route=yes", then the routing table is not correctly created and VPN does not work (on ROS 39.3 everything ok). Example: ROS 6.40.8 l2tp client config: [admin@Dom-3G-Router] > /interface l2tp-client print Flags: X - disabled, R - running 0 R name="l2tp-vpn.site.lo...
by kos
Tue Mar 06, 2018 4:25 pm
Forum: RouterBOARD hardware
Topic: cAP ac size of RAM
Replies: 1
Views: 954

cAP ac size of RAM

Hello, What is the correct size of RAM of cAP ac (RBcAPGi-5acD2nD)? On the web page the announced size of ram is 128MB, but if you perform /system resources print: uptime: 13m32s version: 6.41.2 (stable) build-time: Feb/06/2018 12:29:02 factory-software: 6.40.3 free-memory: 210.9MiB total-memory: 23...
by kos
Mon Nov 13, 2017 10:39 am
Forum: RouterBOARD hardware
Topic: RB1100AHx4
Replies: 10
Views: 2261

Re: RB1100AHx4

Hello,

Why the switch menu in Winbox is not available for these devices?
by kos
Mon Oct 31, 2016 2:38 pm
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 17647

Re: v6.36.4 [bugfix] is released!

Hi,
/queue interface configuration is not exportable using this version.