Community discussions

Search found 16 matches

by krautzj
Wed Oct 24, 2018 1:16 pm
Forum: General
Topic: CRS317 10Gbps forwarding rate
Replies: 8
Views: 896

Re: CRS317 10Gbps forwarding rate

I think I read somewhere on the forums that there is indeed a limit to 1 HW-forwarding enabled bridge on the CRS317. I'm pretty sure there's no other way to get the full speed on all your ports other than using a single bridge and using VLANs or port isolation.
by krautzj
Wed Sep 26, 2018 12:52 pm
Forum: General
Topic: CCR1036 DC input?
Replies: 3
Views: 308

Re: CCR1036 DC input?

1) Yes, you can. 2) I'm not sure, but we use 19v DC PSUs on some CCR1036s and they work fine. I very much doubt that CCRs have as wide an input range as other RBs though. 3) Yes. 4) I recommend reading this thread, even though it doesn't directly apply to your case, as it contains lots of info on th...
by krautzj
Fri Aug 10, 2018 12:31 pm
Forum: Wireless Networking
Topic: Wireless Wire 60 Ghz Kit Signal Strength Fluctuations?
Replies: 5
Views: 1256

Re: Wireless Wire 60 Ghz Kit Signal Strength Fluctuations?

My only advice is to ignore the 'Signal' and instead aim the Antennas with the 'RRSI' value instead. Just like you, I've seen the Signal go up and down occasionally for no obvious reason. I've only done 2 links with the LHG60G so far, so I don't have a lot of experience, and they were 300m and 800m,...
by krautzj
Fri Aug 03, 2018 11:04 am
Forum: General
Topic: Frequently Restart Mikrotik CCR-1036
Replies: 4
Views: 485

Re: Frequently Restart Mikrotik CCR-1036

The router will have something in the logs about why it restarted. If you scroll all the way back, it should either say that it rebooted due to power or a kernel panic or something similar. Increase the amount of lines in the log if you can't find it and then check next time it happens. Update your ...
by krautzj
Tue Jul 24, 2018 12:50 pm
Forum: RouterBOARD hardware
Topic: RBM33g+5hact: hw defect, bug or "feature"
Replies: 6
Views: 1070

Re: RBM33g+5hact: hw defect, bug or "feature"

Ports lighting up when there's nothing in them or staying lit after cables are unplugged makes it seem like a more general problem, rather than one to do with the radio. The only time I've seen that behaviour is on an old 493G that was set to a custom CPU clock speed. If you've purchased this board ...
by krautzj
Fri May 18, 2018 10:40 am
Forum: RouterBOARD hardware
Topic: New : RB760IGS - HEX-S
Replies: 38
Views: 13379

Re: New : RB760IGS - HEX-S

I see the block diagram is now on the website. It looks like it works the same way as the RB3011 does, where the SFP, if in use, will have a 1gig lane to the CPU, and the copper ports will have a 1gig lane to share amongst themselves. It makes sense though, with the limitations of the CPU and the fa...
by krautzj
Thu May 17, 2018 10:27 am
Forum: RouterBOARD hardware
Topic: New : RB760IGS - HEX-S
Replies: 38
Views: 13379

Re: New : RB760IGS - HEX-S

There doesn't seem to be a block diagram available for the RB760iGS yet, but I wonder if the SFP has it's own link to the CPU or whether it shares it with the switch chip. With the RB3011, for example, you had to consider which ports to use if you had an SFP installed.
by krautzj
Fri Apr 13, 2018 11:37 pm
Forum: General
Topic: RB2011L: RouterOS 6.40.6: bandwith limitation on interface affects other interfaces too
Replies: 4
Views: 556

Re: RB2011L: RouterOS 6.40.6: bandwith limitation on interface affects other interfaces too

If you have a look at the block diagram for the 2011 series, you'll see that ports 1-5 are attached to the same switch chip. https://i.mt.lv/routerboard/files/RB2011iL-160620170215.png (I know this isn't exactly your model but I think everything but the nand memory is the same). Do you have the opti...
by krautzj
Mon Apr 09, 2018 9:11 am
Forum: RouterBOARD hardware
Topic: Repairability
Replies: 3
Views: 654

Re: Repairability

I assume there's no warranty left on these devices, otherwise you wouldn't be looking to repair them yourself. Google 'TroubleShooting for CCR1036/CCR1016'. There's a PDF for doing some repairs on CCRs, but it's not something I recommend trying unless you're experienced and have a decent repair stat...
by krautzj
Fri Apr 06, 2018 1:03 pm
Forum: Beginner Basics
Topic: High CPU usage.
Replies: 12
Views: 5386

Re: High CPU usage.

Even though the CRS112-8G-4S can be configured to be a router and firewall, it is not well suited for it. I think you'll find the problem you have with the high load on the CPU is because the CPU in the CRS112-8G-4S is simply not powerful enough for queues and firewall rules. You would have better r...
by krautzj
Fri Apr 06, 2018 10:57 am
Forum: General
Topic: MUM berlin
Replies: 28
Views: 2515

Re: MUM berlin

It's certainly nice to see the LHG-60G right at the top of the presentation, between other products that are already on the market. Hopefully that indicates that it will be available soon.
by krautzj
Tue Feb 27, 2018 3:13 pm
Forum: General
Topic: Netinstall doesn't see CCR1036
Replies: 1
Views: 919

Re: Netinstall doesn't see CCR1036

Did you ever find a solution to this problem, or at least the root cause? I have a similar issue with a CCR1009-8G-1S-1S+, where it will take an IP address from Netinstall, it will set up the elf image but the after trying to jump to kernel code it will simply stop. After that it transmits no packet...
by krautzj
Fri Feb 23, 2018 2:27 pm
Forum: RouterBOARD hardware
Topic: How to do a memory test in a CCR?
Replies: 5
Views: 816

Re: How to do a memory test in a CCR?

I believe there is no memory test option for CCRs anymore. I read somewhere on these forums that they removed it from the bootloader because it was not producing reliable results. I also had to test the RAM of a CCR1036 recently due to kernel failures, and the method I used was the one Paternot reco...
by krautzj
Wed Nov 08, 2017 1:35 pm
Forum: RouterBOARD hardware
Topic: RB260GS & 48POW
Replies: 2
Views: 561

Re: RB260GS & 48POW

There's only one device that requires 24v passive PoE, right? Have you considered using 48v and simply putting this between the hex and switch?

https://mikrotik.com/product/rbgpoe_con_hp
by krautzj
Tue Nov 08, 2016 2:40 pm
Forum: General
Topic: MNDP problem - one-sided neighbor relationship, no mndp packets received
Replies: 1
Views: 283

Re: MNDP problem - one-sided neighbor relationship, no mndp packets received

Addendum: I should also add, there are no firewall rules or NATs configured on either device. Second Addendum: BFD seems to work fine between the two devices, until the OSPF neighbor adjacency goes down. NEAR and FAR swap BFD packets in both directions happily until OSPF fails, then the BFD neighbor...
by krautzj
Tue Nov 08, 2016 1:51 pm
Forum: General
Topic: MNDP problem - one-sided neighbor relationship, no mndp packets received
Replies: 1
Views: 283

MNDP problem - one-sided neighbor relationship, no mndp packets received

Hello, I recently found that two of our MikroTiks are not forming a proper neighbor relationship. The first one, (NEAR) is sending and receiving MNDP packets, but the second one (FAR) is only sending MNDP packets, it is either not receiving the ones sent from NEAR, or it is not acknowledging them. T...