Community discussions

Search found 25 matches

by dschn
Sat Jan 05, 2019 2:39 pm
Forum: General
Topic: Multicast from client VPN to Host on Mikrotik?
Replies: 0
Views: 267

Multicast from client VPN to Host on Mikrotik?

Hi all, is it somehow possible to forward multicast packets from a VPN client that dialed onto the mikrotik router (PPTP oder SSTP) to a host that is connected to an ethernet port on said mikrotik? I even tried giving the VPN client an IP from the same subnet than the host, but it seems multicasts d...
by dschn
Thu Jan 03, 2019 2:44 pm
Forum: General
Topic: Selective VPN with different routes?
Replies: 2
Views: 349

Re: Selective VPN with different routes?

Thanks, that sounds feasible. I'll try that.
by dschn
Thu Jan 03, 2019 2:38 pm
Forum: RouterBOARD hardware
Topic: Router suggestion for SSTP VPN?
Replies: 2
Views: 552

Re: Router suggestion for SSTP VPN?

Anyone here with SSTP throughput experience?
by dschn
Tue Dec 18, 2018 2:26 pm
Forum: RouterBOARD hardware
Topic: Router suggestion for SSTP VPN?
Replies: 2
Views: 552

Router suggestion for SSTP VPN?

Hi all, which Routerboard could you suggest as a termination point for SSTP VPN clients. I think at maximum there will be 2-3 concurrent users logged in (most of the time they won't download or upload anything, it's more about RDP) and we have a 100 MBit/s line. Which routerboard would be able to de...
by dschn
Tue Dec 18, 2018 12:23 pm
Forum: General
Topic: Selective VPN with different routes?
Replies: 2
Views: 349

Selective VPN with different routes?

Hi all, I already set up a SSTP Server with ppp onboard users and also AD integration. What I want to do is to have the Mikrotik router allow certain users access to certains subnets or hosts only. I know it can be done on IP basis (e.g. allow masquerading from certain sources to certain destination...
by dschn
Thu Nov 02, 2017 12:53 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126136

Re: Problem with Huawei E3372 4G modem

After months of testing and trying different approaches I can tell: the RB2011 series is not working flawless with at least the Huawei E3372 and E8372 USB LTE sticks. There seems to be an issue with the USB port in that series, as even using other OTG cables and a USB hub with separate power didn't ...
by dschn
Sun Oct 01, 2017 5:31 pm
Forum: Wireless Networking
Topic: RB951g-2nd + e3372 (hilink and no hilink) loose connection when downloading something
Replies: 9
Views: 1312

Re: RB951g-2nd + e3372 (hilink and no hilink) loose connection when downloading something

Hello, please upgrade to latest RC version, there are some fixes regwrding this issue.
I too have this issue and tried the latest RC, but to no avail. I have the very same problem with the E8372 stick. When there will be a fix for this problem? Or is there any workaround for it?
by dschn
Sat Sep 30, 2017 8:59 pm
Forum: General
Topic: Which LTE USB Modem is recommended?
Replies: 11
Views: 3648

Re: Which LTE USB Modem is recommended?

I even tried the e8372 model now (because someone wrote it works without problems), with the same result. Sometimes when there is even low load on the connection it fails, rendering the USB stick useless until I restart the whole board. Is there something wrong with my routerboard?
by dschn
Mon Sep 25, 2017 11:24 am
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 121083

Re: v6.41rc [release candidate] is released! New bridge implementation!

What version you had before on your router where it was working ok?
I reverted back to 6.40.3 where speeds are normal, but that version too has the problem that the E3372 is unstable an looses LTE connection when there is some load. I hoped the latest RC would fix this...
by dschn
Fri Sep 22, 2017 5:10 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 121083

Re: v6.41rc [release candidate] is released! New bridge implementation!

With v6.41rc31 my LTE connection was very slow, max. 7-10mbit/s and high pings >200ms. Also the E3372 LTE modem (still) loses connection when downloading larger amounts of data (via Steam for example) so you have to reboot the RB.
by dschn
Fri Sep 22, 2017 12:14 am
Forum: General
Topic: Which LTE USB Modem is recommended?
Replies: 11
Views: 3648

Re: Which LTE USB Modem is recommended?

I updated to the latest RC as suggested, but still the modem loses connection when there are heavy downloads on it. It is more stable now, but still the connection resets and the USB modem won't connect anymore until the router is rebooted :(
by dschn
Mon Aug 14, 2017 3:04 pm
Forum: General
Topic: Which LTE USB Modem is recommended?
Replies: 11
Views: 3648

Re: Which LTE USB Modem is recommended?

Anyone?
by dschn
Tue Aug 08, 2017 3:11 pm
Forum: General
Topic: Which LTE USB Modem is recommended?
Replies: 11
Views: 3648

Which LTE USB Modem is recommended?

Hi all, I know the LTE support list in the mikrotik wiki, but we tried the E3372 which has a big flaw - it looses connection when under load and then won't reconnect. As I can't find a solution for that problem: can anyone recommend a LTE USB modem for Europa (Austria) that works without problems? I...
by dschn
Tue Aug 08, 2017 12:22 pm
Forum: Wireless Networking
Topic: RB951g-2nd + e3372 (hilink and no hilink) loose connection when downloading something
Replies: 9
Views: 1312

Re: RB951g-2nd + e3372 (hilink and no hilink) loose connection when downloading something

I have the same problem: when there is some load on the stick it sometimes disconnects and won't reconnect unless the router is rebooted. Is there any fix for this issue? I put (rather: hacked) the E3372 in LTE mode (as some reports indicate that issue persists in PPP mode only), but to no avail :(
by dschn
Tue Aug 08, 2017 12:21 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126136

Re: Problem with Huawei E3372 4G modem

I have the same problem: when there is some load on the stick it sometimes disconnects and won't reconnect unless the router is rebooted. Is there any fix for this issue?
by dschn
Thu May 18, 2017 9:29 am
Forum: General
Topic: Interface LTE1 loses default route
Replies: 2
Views: 372

Re: Interface LTE1 loses default route

Sure:

RB2011UiAS-2HnD with RouterOS 6.39.1 (stable)

The modem is a Huawei E3372h
by dschn
Tue May 16, 2017 12:05 pm
Forum: General
Topic: Interface LTE1 loses default route
Replies: 2
Views: 372

Interface LTE1 loses default route

Hi all,

when I activate "Add default Route" and "Use Peer DNS" in the interface menu of LTE1 the router loses that settings when it is shut down. Is this a bug or am I missing something? Is there a workaround possible?

Cheers
by dschn
Tue Dec 27, 2016 11:49 am
Forum: General
Topic: IPSec phase2 won't work - failed to get sainfo
Replies: 7
Views: 4313

Re: IPSec phase2 won't work - failed to get sainfo

Thanks, I had the NAT rule added already. Also tried the firewall filter as described, but to no avail. I can see on the firewall, that the outgoing packets hit the accept filter, but still I don't get any reply from the destination subnet. Any chances that this might be some issue with the Meraki s...
by dschn
Fri Dec 23, 2016 9:07 am
Forum: General
Topic: IPSec phase2 won't work - failed to get sainfo
Replies: 7
Views: 4313

Re: IPSec phase2 won't work - failed to get sainfo

Okay it seems I really had a problem with defining the subnets. I defined 10.0.0.0/8 as destination address in the ipsec policy, now a tunnel is created when having a look a the installed SAs. Also meraki reports an established tunnel: msg: IPsec-SA established: ESP/Tunnel xx.xx.xx.xx[500]->213.225....
by dschn
Thu Dec 22, 2016 8:24 am
Forum: General
Topic: IPSec phase2 won't work - failed to get sainfo
Replies: 7
Views: 4313

Re: IPSec phase2 won't work - failed to get sainfo

Okay thanks, I have some ipsec debug info now. Short explanation: xx.xx.xx.xx is the public IP of the meraki appliance. 10.24.6.76 is the mikrotik public IP on ether1. 10.24.0.203 is a client within the peers subnet I want to ping from my client behind the mikrotik router with the IP 192.168.88.44. ...
by dschn
Wed Dec 21, 2016 3:16 pm
Forum: General
Topic: IPSec phase2 won't work - failed to get sainfo
Replies: 7
Views: 4313

Re: IPSec phase2 won't work - failed to get sainfo

Can I do a verbose log on the mikrotik router, and if so, how?
by dschn
Wed Dec 21, 2016 2:59 pm
Forum: General
Topic: IPSec phase2 won't work - failed to get sainfo
Replies: 7
Views: 4313

IPSec phase2 won't work - failed to get sainfo

Hi all, I successfully built an IPSec connection from my Mikrotik router to a Cisco Meraki MX400 appliance. Unfortunately I can't get any traffic through, I get the following errors in the Meraki log file: msg: failed to pre-process ph2 packet (side: 1, status: 1). msg: failed to get sainfo. I speci...
by dschn
Tue Nov 22, 2016 10:07 am
Forum: RouterBOARD hardware
Topic: RB2011UiAS-2HnD-IN w/ IPSec?
Replies: 6
Views: 1482

Re: RB2011UiAS-2HnD-IN w/ IPSec?

Thanks for your answers bedior and wimpy!

@bedior did you try using AES128, whats the speed then? If I assume correctly AES256 was faster with an older firmware?
by dschn
Wed Nov 16, 2016 4:14 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-2HnD-IN w/ IPSec?
Replies: 6
Views: 1482

Re: RB2011UiAS-2HnD-IN w/ IPSec?

Thanks alot for the swift reply! 24Mbit is sufficient for my needs. So I can use this board as a router/ipsec router providing VLANs and and wifi?
by dschn
Wed Nov 16, 2016 2:40 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-2HnD-IN w/ IPSec?
Replies: 6
Views: 1482

RB2011UiAS-2HnD-IN w/ IPSec?

Hi everyone, I'm currently searching for a router/wifi-AP thats capable of providing VLANs and an IPSec tunnel to it's LAN clients (wifi only local internet breakout). Is the RB2011UiAS-2HnD-IN suitable for this case? Does anyone know what max. performance I can expect throught the tunnel (will be u...