Community discussions

Search found 39 matches

by zlobster
Tue Jul 16, 2019 2:56 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 253
Views: 52341

Re: Usage GPON module SFP in Spain

Alibaba msg (We need to collect 50pcs to produce,it's minimum quantity,at this moment,there is only 30pcs demand from clients) Is someone else going to buy? https://app.alibaba.com/dynamiclink?touchId=60802176295&type=product&schema=enalibaba%3A%2F%2Fdetail%3Fid%3D60802176295%26ck%3Dshare_detail&ck...
by zlobster
Mon Apr 22, 2019 10:01 pm
Forum: Wireless Networking
Topic: Is it safe to put two 60GHz Dishes together?
Replies: 1
Views: 263

Re: Is it safe to put two 60GHz Dishes together?

General rule of thumb is any two separate antennae operating in similar frequency range, is to be separated at least by 2 times the wavelength. For 60GHz lamda is just 5mm, no worries there.

I'm too lazy to calculate the Frensel zones but you should be fairly OK there too.
by zlobster
Mon Apr 22, 2019 7:05 pm
Forum: Wireless Networking
Topic: 802.11ax [SOLVED]
Replies: 118
Views: 19563

Re: 802.11ax [SOLVED]

Guys, calm down. Chill a little. Forget MT Wireless. It’ll be like a breakup with a girl: hard, painful, expensive at first, much work, but you’ll get over it. I did. I miss RouterOS superior management and features, since I hate web GUIs and limited console configuration options, I sweared much, m...
by zlobster
Mon Apr 22, 2019 12:53 am
Forum: Wireless Networking
Topic: MikroTik Wireless performance VS Ubiquiti VS Ruckus
Replies: 3
Views: 1472

Re: MikroTik Wireless performance VS Ubiquiti VS Ruckus

For reasons unknown, Mikrotik are very against using open source, and this results in an outdated Linux kernel and custom written drivers and services. This greatly slows development time compared to other manufacturers who use open source on the software side and then focus on building their hardw...
by zlobster
Sun Apr 21, 2019 1:49 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 253
Views: 52341

Re: Usage GPON module SFP in Spain

HG8245H by Huehuehuewie
by zlobster
Sat Apr 20, 2019 10:16 pm
Forum: Wireless Networking
Topic: 802.11ax [SOLVED]
Replies: 118
Views: 19563

Re: 802.11ax [SOLVED]

I've been quietly following MT for many moons now, but I'm honestly clueless what is their business strategy. If this is thier tactics, they totally got it right, though! Maybe MT focus on the last-mile and some backhaul? Maybe ISP edge? Or CPE/SOHO? Or maybe amateur projects? Or maybe stability bef...
by zlobster
Sat Apr 20, 2019 9:30 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 253
Views: 52341

Re: Usage GPON module SFP in Spain

No, I really meant outsmarting the OLT (by tricking it to think it is working with an original EchoLife, while it is not).
by zlobster
Fri Apr 19, 2019 11:37 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 253
Views: 52341

Re: Usage GPON module SFP in Spain

Thanks, everyone!

I just want 1 or 2 to try outsmarting the Huawei OLT.

I have a great success with UBNT (hence my avatar) but I will be extremely happy if I can get a working SFP, in order to consolidate the devices needed.
by zlobster
Fri Apr 19, 2019 12:31 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 253
Views: 52341

Re: Usage GPON module SFP in Spain

Can anyone please post a link where this OP151S can be bought?

All I'm getting some fishy hits on Google... :roll:
by zlobster
Sun Apr 14, 2019 1:57 am
Forum: Wireless Networking
Topic: wAP LTE US - Carriers?
Replies: 21
Views: 2221

Re: wAP LTE US - Carriers?

4G is actually 3.5G Say what? In the land of the US, maybe some operator is trying to sell 3.5G for 4G (as they do with 5G, top kek), but rest assured - 3.5G and 4G are totally different technologies. In the world of Mikrotik actually Ah, yes - the famous 'evolved 3G'... but if you think about it, ...
by zlobster
Sun Apr 14, 2019 1:44 am
Forum: Wireless Networking
Topic: wAP LTE US - Carriers?
Replies: 21
Views: 2221

Re: wAP LTE US - Carriers?

4G is actually 3.5G
Say what?

In the land of the US, maybe some operator is trying to sell 3.5G for 4G (as they do with 5G, top kek), but rest assured - 3.5G and 4G are totally different technologies.
by zlobster
Fri Apr 12, 2019 4:14 pm
Forum: RouterBOARD hardware
Topic: mAP 2nD - What can onboard USB port be used for?
Replies: 3
Views: 537

Re: mAP 2nD - What can onboard USB port be used for?

Hey guys, I have been using a mAP 2nD now for a few years and it's been great. I've been looking at the USB port on it and wondering what i could be used for. Ideally I was looking to plug in a USB stick/HDD and have the contents be shared on the LAN with connected devices. Is this possible? Don't ...
by zlobster
Thu Apr 11, 2019 11:58 pm
Forum: Wireless Networking
Topic: LTE modem R11e-LTE antena connect
Replies: 5
Views: 588

Re: LTE modem R11e-LTE antena connect

R11e-LTE is a Cat.4 LTE modem. This means it utilizes 2x2 MIMO in downlink. Diversity here is a bit misleading, since the diversity is working only in uplink direction. Second antenna port can work for second spatial stream. If both eNB and modem support TM3 (which it should) or even TM4, you get a ...
by zlobster
Thu Apr 11, 2019 9:03 pm
Forum: RouterBOARD hardware
Topic: RB with mini-PCIe
Replies: 2
Views: 409

Re: RB with mini-PCIe

Sweet!

Thank you very much, honzam!

Now, if anyone else can add something, please do so.
by zlobster
Thu Apr 11, 2019 3:13 pm
Forum: RouterBOARD hardware
Topic: RB with mini-PCIe
Replies: 2
Views: 409

RB with mini-PCIe

I'd like to get a list of RouterBoard HW that have mini-PCIe slot(s) (mainly modems).
by zlobster
Wed Apr 10, 2019 9:53 am
Forum: RouterBOARD hardware
Topic: R11e-4G vs R11e-LTE
Replies: 5
Views: 1114

Re: R11e-4G vs R11e-LTE

There is a Cat.6 version of R11e in the works.

Little is known about its capabilities, though.

I'm now waiting its release eagerly, because I need modern solutions, and if MT can't deliver I'll swap vendors for my networking gear.
by zlobster
Tue Apr 09, 2019 12:58 am
Forum: General
Topic: v6 RC and v7 BETA
Replies: 126
Views: 24485

Re: v6 RC and v7 BETA

OK, please forgive my ignorance, but what are the main advantages for v7 over v6 that are expected to reach the final builds?

That's a serious question, not a troll attempt.
by zlobster
Sun Apr 07, 2019 3:04 am
Forum: RouterBOARD hardware
Topic: Mikrotik and LTE cat6
Replies: 9
Views: 2564

Re: Mikrotik and LTE cat6

Those are not EU or intl. bands.

Half of the world uses bands 1, 3, 8, 20, etc.

Also, I bet you a beer that UL won't even reach 75Mbps.
by zlobster
Sat Apr 06, 2019 10:13 pm
Forum: RouterBOARD hardware
Topic: Mikrotik and LTE cat6
Replies: 9
Views: 2564

Re: Mikrotik and LTE cat6

Mikrotik has announced LTE CAT6 too:
viewtopic.php?f=3&t=146191&hilit=lte+mum
No news on the supported bands for Europe/Intl. Also, no word on UL performance and characteristics. I bet MT went for 50Mbps for uplink, in 2019 no less. :(
by zlobster
Sat Apr 06, 2019 8:39 pm
Forum: Wireless Networking
Topic: LTE Carrier Aggregation
Replies: 11
Views: 1639

Re: LTE Carrier Aggregation

FCC mentions a R11e-LTE6 device. I assume that is Cat6. No idea when that would be released. Hopefully MikroTik will continue making more modems and SXT devices and get around to updating their Wiki page. Judging from the initially listed bands for NA, it will be rather retarded device. :lol: Let's...
by zlobster
Sat Apr 06, 2019 8:31 pm
Forum: Wireless Networking
Topic: Mikrotik WLAN & CAPsMAN - Bad download perfomance
Replies: 47
Views: 5445

Re: Mikrotik wireless LAN - WiFi - MIMO not working

Getting ~500Mbps with multi-stream iperf3 means all WiFi technologies are kicking in, i.e. they are working.

What R1CH says may be the truth, sadly... Can you start profiling on the wAP AC and see how much the CPU gets loaded during iperf?
by zlobster
Wed Apr 03, 2019 10:08 pm
Forum: Wireless Networking
Topic: Mikrotik WLAN & CAPsMAN - Bad download perfomance
Replies: 47
Views: 5445

Re: Mikrotik wireless LAN - WiFi - MIMO not working

Wish things just always would work as intended (wanted) Wish things just always would work as advertised . FTFY When you went to the store, did the seller tell you "I'll charge you either $15 or $89, depending on whether it runs fine or not"? Nope, he didn't. He wanted a hefty amount of your hard e...
by zlobster
Wed Apr 03, 2019 9:27 pm
Forum: Wireless Networking
Topic: Mikrotik WLAN & CAPsMAN - Bad download perfomance
Replies: 47
Views: 5445

Re: Mikrotik wireless LAN - WiFi - MIMO not working

Yes, you're totally running @ 1 spatial stream, i.e. 1 chain. Also, you're not wanting too much of your HW, you're just wanting what you paid for, which according to MT's own page is 1300 (or 900Mbps if you consider the real life). What you get is a far cry from the advertised speeds... Check this o...
by zlobster
Wed Apr 03, 2019 9:15 pm
Forum: Wireless Networking
Topic: LTE Carrier Aggregation
Replies: 11
Views: 1639

Re: LTE Carrier Aggregation

The problem I have is that I don't want to spend a lot of money to find out that the card isn't RouterOS compatible. Same with me. I guess someone will still have to take one for the team. At this point I'm considering a Netgear M1 in passtrough mode with some decent L3 switch or something. that wi...
by zlobster
Tue Apr 02, 2019 10:21 pm
Forum: Wireless Networking
Topic: LTE Carrier Aggregation
Replies: 11
Views: 1639

Re: LTE Carrier Aggregation

Even better - check this out: https://techship.com/products/telit-lm960-lte-cat-18-gps-mpcie/ I don't know if this forum allows external links, so in case the the link is deleted - Telit LM960. Even better, you can check ALL Cat.6 LTE cards https://techship.com/products/category/lte-cat-6/ under the...
by zlobster
Tue Apr 02, 2019 10:12 pm
Forum: Wireless Networking
Topic: Mikrotik WLAN & CAPsMAN - Bad download perfomance
Replies: 47
Views: 5445

Re: Mikrotik wireless LAN - WiFi - MIMO not working

Hi RobCo, I really feel your pain, I do. Although I'm not convinced my post will help you, it may spark some insight in you. 1st thing - are you sure your clients are actually WIRED with 2 separate antennae? 2nd thing - for MIMO to work well one needs a good spatial separation for all spatial stream...
by zlobster
Tue Apr 02, 2019 9:42 pm
Forum: Wireless Networking
Topic: Low throughput on RB2011 + E3372
Replies: 2
Views: 494

Re: Low throughput on RB2011 + E3372

Hello Cat! Thanks for your post! I'm pretty sure it's a widespread issue. I've also tested with hAP ac, RB951 and a few others. The results are always the same. More so, I also sourced 2 more, albeit a little different E3372's. SSDD, basically. Modems work perfectly fine outside MikroTik devices, bu...
by zlobster
Tue Apr 02, 2019 9:20 pm
Forum: Wireless Networking
Topic: LTE Carrier Aggregation
Replies: 11
Views: 1639

Re: LTE Carrier Aggregation

R11e-LTE supports up to 150Mbps DL, which is 20MHz total BW, 2x2 DL MIMO, 64QAM.

It's basically an entry-class LTE modem.

There is only one LTE CA capable mini-PCIe card that I know of. However, it's expensive and its FW is currently in experimental phase.
by zlobster
Sun Mar 31, 2019 4:22 pm
Forum: Wireless Networking
Topic: Low throughput on RB2011 + E3372
Replies: 2
Views: 494

Low throughput on RB2011 + E3372

Hey there! I've got huge issues with RB2011 and Huawei E3372h-153. The problem is the slow DL/UL LTE throughput. I'm getting capped @ 21Mbps DL & 11Mbps UL no matter what. Here is what I've done so far: Netinsall 6.44 stable on my RB2011; reset to blank w/o default configuration; with the LTE modem ...
by zlobster
Fri Sep 14, 2018 2:27 pm
Forum: RouterBOARD hardware
Topic: New haP ac2 became a brick
Replies: 14
Views: 1826

Re: New haP ac2 became a brick

NetInstall to the rescue? Run NetInstall (check wiki) on a PC, power off router, press and hold the reset button, wait untill NetInstall detects the router, proceed as described in wiki. I too thought my RB2011 was bricked beyond repair but now it's back from the dead. It seems MT's are hard to kill.
by zlobster
Fri Sep 14, 2018 2:19 pm
Forum: RouterBOARD hardware
Topic: Help me revive my RB2011UiAS-2HnD-IN [SOLVED]
Replies: 8
Views: 1119

Re: Help me revive my RB2011UiAS-2HnD-IN [SOLVED]

More so, both SW-ID & license key were visible in Netinstall too. ` ...earlier... ` [...]Netinstall still has connection to the router, but now the license key field is blank . ` So which was it? -- Nathan Myaybe it was my wording. I meant that after I clicked 'Install' with the old key, the instal...
by zlobster
Fri Sep 14, 2018 12:22 pm
Forum: RouterBOARD hardware
Topic: SFP module is extremely hot
Replies: 35
Views: 10774

Re: SFP module is extremely hot

Wow! I was just about to ask the same thing! :shock: I just got my brand new hAP ac & GPON SFP (genuine MikroTik one). In a room where ambient temp. is 18C my Tik is showing 50C(!!!) internal temp. Router's CPU is idling, there is no traffic or load whatsover. My Tik is now smelling bad, like a burn...
by zlobster
Fri Sep 14, 2018 12:01 pm
Forum: RouterBOARD hardware
Topic: Help me revive my RB2011UiAS-2HnD-IN [SOLVED]
Replies: 8
Views: 1119

Re: Help me revive my RB2011UiAS-2HnD-IN [SOLVED]

I believe I'm engaging 2 different bootloaders because that's how I interpret the documentation. To engage main bootloader - apply power AND THEN press RESET, wait for bootloader to kick in. To engage the backup one - press RESET BEFORE applying power. Or so I thought. ` Actually, now that I stop t...
by zlobster
Mon Sep 10, 2018 10:58 pm
Forum: Beginner Basics
Topic: IPsec/GRE between sites w/ MT (again...)
Replies: 2
Views: 373

Re: IPsec/GRE between sites w/ MT (again...)

Hello! Thanks for writing back! Given that Cisco AnyConnect is working just fine over the same mobile connections, I too believe it's possible to use IPsec over mobile. My other questoins and thoughts still remain, though. For example, how should I configure the non-LTE-site when I wouldn't know wha...
by zlobster
Mon Sep 10, 2018 10:43 pm
Forum: RouterBOARD hardware
Topic: Help me revive my RB2011UiAS-2HnD-IN [SOLVED]
Replies: 8
Views: 1119

Re: Help me revive my RB2011UiAS-2HnD-IN [SOLVED]

That you seem to know which bootloader is being used would seem to imply that you have a serial cable hooked up to the RJ45 RS232 console port. (If you were engaging Netinstall with the reset button every time instead of via RouterBOOT console menu, then I think you would always be using the backup...
by zlobster
Sun Sep 09, 2018 3:31 pm
Forum: Beginner Basics
Topic: IPsec/GRE between sites w/ MT (again...)
Replies: 2
Views: 373

IPsec/GRE between sites w/ MT (again...)

Hello! As someone with basic knowledge of switching and routED protocols, I'm asking for some (OK, maybe more :D) help. I have a few personal sites, all of which using MikroTIks. Now I need a secure tunnels between these sites of mine. For that I choose to use GRE in IPsec. My idea is to use GRE for...
by zlobster
Sun Sep 09, 2018 3:09 pm
Forum: RouterBOARD hardware
Topic: Help me revive my RB2011UiAS-2HnD-IN [SOLVED]
Replies: 8
Views: 1119

Help me revive my RB2011UiAS-2HnD-IN [SOLVED]

Hello! I have (had?) a perfectly running RB2011UiAS-2HnD-IN on a distant site. I took it with me for maintenace/re-configuration recently. I forgot the password and tried re-setting the thing via the reset switch. I couldn't manage do reset the thing (IDK why, probably didn't get the timing right) a...
by zlobster
Thu Jun 07, 2018 9:43 pm
Forum: Announcements
Topic: Future of LTE products, user feedback requested
Replies: 86
Views: 19966

Re: Future of LTE products, user feedback requested

Hey there! As an avid MikroTik enthusiast and a telco RNO, I'd like to put my 2c here. Good DL throughput is always welcome, so that's a no brainer. Here is what I think is severely lacking in the entire segment: - Good DL throughput (mainly) comes from good RS SNR. Lower bands here are always welco...
by zlobster
Sun Nov 20, 2016 2:55 pm
Forum: General
Topic: Huawei MegaFon M150-2 works on some routers but not others
Replies: 3
Views: 1041

Re: Huawei MegaFon M150-2 works on some routers but not others

Amen to that! I'm struggling to get it working myself for some time now. I'm using a RB2011U (latest stable ROS & firmware 3.33) variant and generic(unbranded) Huawei M150-2. Once the modem is inserted in the USB its LED starts blinking oddly, and my RB is not recognizing it. Funny thing is that the...