Community discussions

MUM Europe 2020

Search found 34 matches

by Lorzelek
Mon Sep 24, 2007 4:17 pm
Forum: General
Topic: ovpn can't support lzo compress?
Replies: 31
Views: 21031

Re: ovpn can't support lzo compress?

ok, the .key file was missing to decrypt

It is working now.

thank you
Peter
by Lorzelek
Sun Sep 23, 2007 10:14 pm
Forum: General
Topic: ovpn can't support lzo compress?
Replies: 31
Views: 21031

Re: ovpn can't support lzo compress?

Hi, how to generate good certificates for openvpn on MT 3.0? I created certificates for OpenVPN on Linux box and they worked fine (based on openvpn howto page). In MT when I tried to enable openvpn client interface with selected cert I have error: couldn't add new interface - no ceritificate found (...
by Lorzelek
Sun Sep 23, 2007 10:02 pm
Forum: General
Topic: IPSec in 3.0rc5 vs 2.4.46 - low performance on rb532r5
Replies: 0
Views: 1019

IPSec in 3.0rc5 vs 2.4.46 - low performance on rb532r5

Hi, I tested RB532 with MT 2.4.46 as a ipsec client end-point router connected to Linux router with Openswan. With md5/3des/modp1024 I had about 5,8Mbit/s and 100% CPU on RB532 (2.4.46). With md5/3des/modp1024 I had about 1,2-1,6Mbit/s and 100% CPU on RB532 (3.0rc5). So, something is wrong in 3.0rc5...
by Lorzelek
Thu Jun 08, 2006 1:40 am
Forum: General
Topic: Version 2.9.25 out
Replies: 28
Views: 4322

RB532+RB502 - tarpit problem?

>There was problem with Firewall rule that uses action=tarpit. We will fix > that in v2.9.25, you can wait till that.
>
>Regards,
>Uldis

it is fixed in 2.9.25 or not?
by Lorzelek
Tue May 09, 2006 11:35 pm
Forum: The Dude
Topic: Next release?
Replies: 4
Views: 1661

Will the next release be as a .npk package for routerOS x86?
Having winblows station for Dude server is not good
Most of us have Linux servers and MT.
by Lorzelek
Tue May 09, 2006 11:32 pm
Forum: The Dude
Topic: Next release?
Replies: 4
Views: 1661

I have the same problem with export do xml on client station
by Lorzelek
Sun Apr 30, 2006 10:36 pm
Forum: Wireless Networking
Topic: Atheros 5413
Replies: 16
Views: 6321

From warfield:

under 5GHz:
5413 (saneo 8602) under MT 2.9.19 sees -90db noise and 5213 (sparklan) -100db

under 2,4GHz, saneo 8602 sees 2 APs, sparklan sees 12 APs

antennas checked, pigtail from card do antenna, w/o addtiotional cable.

Old 5213 - no problems
tested on 2 saneo (5413)
by Lorzelek
Tue Apr 18, 2006 7:54 pm
Forum: General
Topic: ping and interval option
Replies: 2
Views: 843

fine, interval=5 works, but interval=0.05 not
in MT 2.8.x it worked
by Lorzelek
Tue Apr 18, 2006 12:12 am
Forum: General
Topic: ping and interval option
Replies: 2
Views: 843

ping and interval option

why in console mode ping command not support interval parametr other than integer?
in winbox version of ping it is timeout option which I set for example to 100ms

in MT 2.8.x it worked
in MT 2.9.x not
by Lorzelek
Wed Mar 29, 2006 10:55 pm
Forum: General
Topic: Saphir VII MiniPCI
Replies: 2
Views: 1635

Once again:
Is this card supported by MT 2.9 in RB532:
http://hstnet.de/english/products/isdn/ ... /index.asp
by Lorzelek
Thu Mar 16, 2006 7:28 pm
Forum: General
Topic: SNR on Atheros in 2,4GHz band
Replies: 0
Views: 1581

SNR on Atheros in 2,4GHz band

will be welcome (for clients with APCs)
by Lorzelek
Sat Mar 11, 2006 11:07 pm
Forum: Wireless Networking
Topic: Noise level on Atheros in 2,4GHz band
Replies: 0
Views: 872

Noise level on Atheros in 2,4GHz band

I have no value in noise level in 2,4G band with non-MT APCs. Is this correct?
In 5G band there is a noise level field available.
(MT 2.9.13 - rb500 version)
by Lorzelek
Sun Jan 15, 2006 8:22 pm
Forum: General
Topic: SNR value in 2.9.11 wireless-test
Replies: 12
Views: 5172

hmm, so why other vendors of hardware APs (with atheros onboard) have noise level measurement (CA-8A, Proxim Tsunami, Osbridge5)?
by Lorzelek
Sun Jan 15, 2006 11:08 am
Forum: General
Topic: SNR value in 2.9.11 wireless-test
Replies: 12
Views: 5172

SNR value in 2.9.11 wireless-test

As I see we have new value in this version. Seeing noise on links will be great. When this option will be available in stable version?

great work!
Peter
by Lorzelek
Tue Dec 27, 2005 1:29 am
Forum: The Dude
Topic: CPU overload running DUDE server
Replies: 5
Views: 2405

I have similar problem when hostname could not been resolve (fake dns or something)
by Lorzelek
Thu Nov 24, 2005 1:04 am
Forum: The Dude
Topic: Export DUDE config
Replies: 2
Views: 2526

make a copy of "data" folder
try upgrade to last version
after upgrade, overwrite "data" folder with the "data" from backup

or try some versions from beta7 to beta9

i did it version on by one starting from beta3 and my map is still alive :)

good luck!
by Lorzelek
Tue Nov 22, 2005 7:51 pm
Forum: The Dude
Topic: Using the Dude for multiple locations
Replies: 5
Views: 2726

pure linux or routeros will be the best as a server
by Lorzelek
Sat Nov 19, 2005 1:07 am
Forum: Wireless Networking
Topic: 2.9.7 and 2.9.8 performance on rb532?
Replies: 1
Views: 1286

2.9.7 and 2.9.8 performance on rb532?

Someone tested cpu load on new version of MT?
Is version 2.9.7 or 2.9.8 has better performance on RB532 in oposite to 2.9.6?

Peter
by Lorzelek
Thu Nov 17, 2005 1:01 am
Forum: The Dude
Topic: Instant Crash V0.1 beta 13
Replies: 5
Views: 2614

me too :(
w2k sys
by Lorzelek
Thu Oct 13, 2005 11:59 pm
Forum: The Dude
Topic: new version(beta 9) - useless
Replies: 1
Views: 1959

backup do xml in 0.1.beta7 and restore from xml in 0.1.beta9 did not work :(

so how to move data from previous version?
by Lorzelek
Mon Oct 10, 2005 9:25 am
Forum: The Dude
Topic: How to upgrade or uninstall The Dude? [SOLVED]
Replies: 2
Views: 6066

make a copy of folder "data" in dude directory!
by Lorzelek
Sun Sep 11, 2005 4:56 pm
Forum: The Dude
Topic: Lost config again
Replies: 1
Views: 2261

I manualy copy the directory "data" from Dude before any upgrade ;)
Maybe in next version Dude will have an option: backup configuration
by Lorzelek
Fri Sep 09, 2005 12:09 am
Forum: The Dude
Topic: BUG dude version 0.1beta6
Replies: 1
Views: 2219

I have similiar error on Windows98se (2 diffrent computers) :(
by Lorzelek
Thu Aug 18, 2005 12:37 am
Forum: The Dude
Topic: unpriviliged mode
Replies: 1
Views: 1987

it happens only in secure or remote mode
via web it looks ok
by Lorzelek
Wed Aug 17, 2005 9:55 pm
Forum: The Dude
Topic: unpriviliged mode
Replies: 1
Views: 1987

unpriviliged mode

hello,

I set up nodes with MT icons etc. when logged as admin.
When I create user (only watch rights) I didn't see icons, only ip address.
All snmp oids are hidden, only links acctual bandwitch are visible.

Great work Gurus :)
by Lorzelek
Wed Aug 17, 2005 3:06 am
Forum: The Dude
Topic: bug - resolve revdns
Replies: 0
Views: 1747

bug - resolve revdns

in last beta - if I set DNS to IP and revdns zones didn't work properly dudes.exe takes 99% of CPU and his configuration is lost :(
no one can log into dude server

if I set IP in discovery it works great

after that if I set name: name from address - dead

dudes.exe goes into loop
by Lorzelek
Sun Jun 05, 2005 4:29 pm
Forum: Scripting
Topic: resolve revdns
Replies: 3
Views: 1705

in MT there is a command :resolve
but I want to get hostname+domain from ip address
by Lorzelek
Fri Jun 03, 2005 12:47 am
Forum: Scripting
Topic: resolve revdns
Replies: 3
Views: 1705

resolve revdns

it is possible to get revdns names from ip on MT?
by Lorzelek
Tue May 10, 2005 1:41 pm
Forum: General
Topic: MT 2.9rc1 how to enable wireless on 24h-trial licence?
Replies: 5
Views: 1722

after two restarts it works
my fault ;)

sorry
by Lorzelek
Tue May 10, 2005 10:02 am
Forum: General
Topic: MT 2.9rc1 how to enable wireless on 24h-trial licence?
Replies: 5
Views: 1722

MT 2.9rc1 how to enable wireless on 24h-trial licence?

atheros always disabled, no supported-channels, in frequency no values

please help

Peter
by Lorzelek
Fri Nov 12, 2004 12:37 pm
Forum: General
Topic: MultiAP on 3 atheroses
Replies: 5
Views: 1812

60Mbits at all, on 2 atheroses and prism
Third atheros with no traffic. I must make another station to test it.

I have on stations P133 with atheros so bandwidth test take them 100% of CPU in second ;)
At now I have not enough powerfull stations to make more traffic.
by Lorzelek
Wed Nov 10, 2004 6:40 pm
Forum: General
Topic: MultiAP on 3 atheroses
Replies: 5
Views: 1812

3 atheroses - channel separation 3 so: it's working fine with 5500, 5560, 5620 for example.
and forth card - prism

all in one base, in lab work stable
with nstreme and 60Mbit of traffic on 3 cards (2 atheroses, 1 prism, all in AP mode) and 20-50% cpu on cel 2,6
by Lorzelek
Wed Nov 10, 2004 12:52 am
Forum: General
Topic: MultiAP on 3 atheroses
Replies: 5
Views: 1812

ok, thanks to marksx, I choose channels to close
by Lorzelek
Tue Nov 09, 2004 8:03 pm
Forum: General
Topic: MultiAP on 3 atheroses
Replies: 5
Views: 1812

MultiAP on 3 atheroses

I want to set up the base station with 3 sectors in AP mode. I want to use nstreme in all three ap. So I configure 3 atheroses as sect1, sect2, sect3 on diffrent channels (5640, 5660, 5680) and turn on nstreme. One station connects to sect1, other to sect2. Pings between station1 and station2 are ho...