Community discussions

Search found 8 matches

by jnolan
Wed Nov 08, 2017 8:32 pm
Forum: General
Topic: LTE Interface Drops Consistently
Replies: 9
Views: 1141

Re: LTE Interface Drops Consistently

No luck with the stable version....only the RC will pull up the interface.

Is anyone else having a similar issue with the interface connecting, obtaining an address, then dropping?
by jnolan
Mon Nov 06, 2017 5:33 am
Forum: General
Topic: LTE Interface Drops Consistently
Replies: 9
Views: 1141

Re: LTE Interface Drops Consistently

Thanks for the tip! I'll load the 6.40.4 first thing in the morning....I may be out of luck if that's the current answer though as it won't show/load the 730 novatel modem until the most recent RC is loaded. I'll try it out and update in the morning. Thanks again!
by jnolan
Fri Nov 03, 2017 4:43 pm
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem USB730L
Replies: 17
Views: 3432

Re: Compatibility with 4G LTE Global USB Modem USB730L

I'm having the same issue. Bumping to see if anyone found a resolution. Attached is a screeshot of my logs, RB 6.41, Hex PoE, USB750 Modem
by jnolan
Fri Nov 03, 2017 3:31 pm
Forum: General
Topic: LTE Interface Drops Consistently
Replies: 9
Views: 1141

Re: LTE Interface Drops Consistently

It looks like it is connecting, getting an IP from DHCP, transferring data then it will say 'Unknown Modem' drop everything and start again.

Sorry I didn't take the time to export the log to txt so I'm just attaching a screenshot.
by jnolan
Fri Nov 03, 2017 3:23 pm
Forum: General
Topic: LTE Interface Drops Consistently
Replies: 9
Views: 1141

Re: LTE Interface Drops Consistently

That's a good question. I'll look up how to log it now and report back with what I find.
by jnolan
Fri Nov 03, 2017 2:07 pm
Forum: General
Topic: LTE Interface Drops Consistently
Replies: 9
Views: 1141

Re: LTE Interface Drops Consistently

Thanks for the feedback. We only have the one at this point, it was ordered with a full data plan and activated from Verizon so I'd like to try and make it work. There's no issue with it when it's plugged into a laptop and this model is listed on the 'Supported Peripherals' page at the microtik wiki...
by jnolan
Thu Nov 02, 2017 10:57 pm
Forum: General
Topic: LTE Interface Drops Consistently
Replies: 9
Views: 1141

LTE Interface Drops Consistently

Hello All! Fairly new to using Microtik's for uses outside of just a firewall. We are attempting to pair a microtik and Novatel750 USB modem for internet access at a few locations. I'm able to configure the microtik and add the Modem however the interface appears to consistently drop. I plug it in t...
by jnolan
Wed Dec 07, 2016 8:23 pm
Forum: RouterBOARD hardware
Topic: PoE with 750UP r2
Replies: 9
Views: 1853

Re: PoE with 750UP r2

Hi Normis. I also have a 750UPr2 and need 1A out of the POE. I did see that if the firmware for the POE controller was above 2.0 it should supply 1A instead off 500ma Can anyone tell me if this is correct? I've updated all firmware(s) and am still having an issue wherein I plug my device (a Ruckus W...