Community discussions

MUM Europe 2020

Search found 15 matches

by Gerbaum
Sat Sep 28, 2019 9:26 pm
Forum: General
Topic: LtAP no modem in LTE interface [SOLVED]
Replies: 4
Views: 992

Re: LtAP no modem in LTE interface [SOLVED]

/system routerboard usb set type=mini-PCIe
did the job.
by Gerbaum
Sat Sep 28, 2019 5:44 pm
Forum: General
Topic: LtAP no modem in LTE interface [SOLVED]
Replies: 4
Views: 992

Re: LtAP no modem in LTE interface [SOLVED]

I did a firmware upgrade on my modems to 0.12 and now they appear if connected to the bottom PCIe slot.
But the upper slot still doesnt work.
The manual says that upper PCIe slot is one the same data line as the USB port, is there any jumper I have to switch?
by Gerbaum
Sat Sep 28, 2019 4:46 pm
Forum: General
Topic: LtAP no modem in LTE interface [SOLVED]
Replies: 4
Views: 992

LtAP no modem in LTE interface [SOLVED]

Hi,
I got my new LtAP and wanted to test LTE modems. I tried with two different R11e-LTE modems, both are working in my RBM11G and RBM33G routerboards.

LtAP shows no modems in LTE Interface tab. I tried with both PCIe slots and with 3 sim slots. Never showed a modem.


Any help?
by Gerbaum
Tue Aug 27, 2019 6:37 pm
Forum: Wireless Networking
Topic: hAP ac2 very high latency in client mode with Fritzbox
Replies: 1
Views: 671

Re: hAP ac2 very high latency in client mode with Fritzbox

So I got it working.

Problem was my fritzbox AP had a problem with my 802.11n configuration on my mikrotik in client mode.

I switched to 802.11b/g on mikrotik, now it is working.

Strange thing is my dell notebook and android smartphone are working both in 802.11n configuration with that fritzbox...
by Gerbaum
Wed Aug 21, 2019 10:35 pm
Forum: Wireless Networking
Topic: hAP ac2 very high latency in client mode with Fritzbox
Replies: 1
Views: 671

hAP ac2 very high latency in client mode with Fritzbox

Hi, I try to work with my hAp ac2 in client mode connected to Fritzbox AP router. Wifi of mikrotik is dhcp client, fritzbox is dhcp server After scan and connection with the fritzbox I can ping the fritzbox with ping rates around 2 ms via winbox but only if I'm directly connected with the ethernet p...
by Gerbaum
Sun Jan 27, 2019 9:33 pm
Forum: General
Topic: 2 parallel IPsec IKEv2 tunnels to CHR server
Replies: 3
Views: 728

Re: 2 parallel IPsec IKEv2 tunnels to CHR server

Hi, sorry for the late reply. I got two different certifiactes for the two modems and my roadwarrior shows two seperate remote peer connections to aa.aa.aa.aa and bb.bb.bb.bb, but just one installed SA. At the moment its to aa.aa.aa.aa. My roadwarrior got assigned 192.168.66.254 as src address. Here...
by Gerbaum
Sun Jan 20, 2019 1:17 pm
Forum: General
Topic: 2 parallel IPsec IKEv2 tunnels to CHR server
Replies: 3
Views: 728

Re: 2 parallel IPsec IKEv2 tunnels to CHR server

So, I created a second interface at my CHR, and after some routing problems I could add a second public Ip. I managed to build up a phase 1 connection from every modem to one of my public Ips. 2 Seperate Ip Pools distribute Ip addresses to two sepaerate Peers. 2 Remote peers are now established, but...
by Gerbaum
Thu Jan 17, 2019 1:23 pm
Forum: General
Topic: 2 parallel IPsec IKEv2 tunnels to CHR server
Replies: 3
Views: 728

2 parallel IPsec IKEv2 tunnels to CHR server

Hi, I managed to create an Ikev2 cerificate based roadwarrior connection between a RBM33G and an CHR at aws just as described in the wiki. My connection is from one 4G card in the router, so I get a dynamic public address. Now I want to establish a second parallel connection from my second 4G card (...
by Gerbaum
Fri Jan 11, 2019 5:41 pm
Forum: General
Topic: Ipsec Ikev2 client with 2 parallel tunnels to same VPN server
Replies: 0
Views: 320

Ipsec Ikev2 client with 2 parallel tunnels to same VPN server

Hi, I'm using a RBM33G with 2 R11LtE modems. Both modems are registereed in their networks. I have set up a connection to a mikrotik ikev2 server with the RSA roadwarrior configuration exactly as described in the wiki. My RBM33G is using the modem with the lowest distance for routing to the Ipsec se...
by Gerbaum
Tue Jan 08, 2019 1:22 pm
Forum: General
Topic: RBM33G wont recognize 64 GB Transcend M.2 SSD 2242
Replies: 0
Views: 355

RBM33G wont recognize 64 GB Transcend M.2 SSD 2242

Hi,
as described my Transcend M.2 SSD is not recognized in my system/disks menu.

RBM33G is updated to 6.44 Beta 50.

Are there any working M2.SSDs known working in this board?

Thx
by Gerbaum
Sun Oct 07, 2018 12:18 am
Forum: General
Topic: Roadwarrior Ipsec Ikev2 + Gre
Replies: 1
Views: 429

Roadwarrior Ipsec Ikev2 + Gre

Hi, I created a IPsec Ikev2 connection between my server with fixed IP and a mikrotik roadwarrior client, just as described in the wiki. Now I wanted to establish a Gre connection between the 2 hosts. Roadwarrior: R name="gre-tunnelhome" mtu=auto actual-mtu=1476 local-address=0.0.0.0 remote-address=...
by Gerbaum
Wed Oct 03, 2018 7:07 pm
Forum: Beginner Basics
Topic: Ipsec routing to Roadwarrior subnet
Replies: 1
Views: 344

Re: Ipsek routing to Roadwarrior subnet

I hope I could narrow the problem: My Server Ipsec policy: DA src-address=0.0.0.0/0 src-port=any dst-address=192.168.77.249/32 dst-port=any protocol=all action=encrypt level=unique ipsec-protocols=esp tunnel=yes sa-src-address=xxx.xxx.xxx.xxx sa-dst-address=yyy.yyy.yyy.yyy proposal=rw-proposal ph2-c...
by Gerbaum
Sun Sep 30, 2018 2:26 pm
Forum: Beginner Basics
Topic: Ipsec routing to Roadwarrior subnet
Replies: 1
Views: 344

Ipsec routing to Roadwarrior subnet

Hi, I managed to establish an Ipsec Ikev2 roadwarrior connection as described in the mikrotik tutorial. Now I want to connect my roadwarrior clients (Android, Win 10) which connect to my master server with a fixed IP address to the subnet of my roadwarrior mikrotik router, which is also connected to...
by Gerbaum
Tue Feb 07, 2017 9:07 pm
Forum: Wireless Networking
Topic: Wireless Sniffer stops after several minutes
Replies: 0
Views: 310

Wireless Sniffer stops after several minutes

Hi, my wireless sniffer stops after some minutes. Terminal says "running" but no packets are being send to ip via streaming option anymore. Counting of processed packets stops too. My settings are Receive errors checked, Multiple channels unchecked, only headers unchecked. Channel time 00:00:00.20, ...
by Gerbaum
Wed Dec 21, 2016 12:06 pm
Forum: RouterBOARD hardware
Topic: USB Connection Sierra Wireless 7710 Direct IP
Replies: 0
Views: 423

USB Connection Sierra Wireless 7710 Direct IP

Hi, I have got a problem, with my mAp and a Sierra Wireless 7710 modem, connected with USB to the router. First of all, it worked out of the box half a year ago. I connected the modem, the LTE interface registered, I created a new DHCP client and I got my Ip Adress. All was done with Direct IP. Then...