Community discussions

MUM Europe 2020

Search found 29 matches

by wfuzatto
Wed Nov 14, 2018 4:12 pm
Forum: General
Topic: Cannot upgrade RouterBOOT
Replies: 0
Views: 350

Cannot upgrade RouterBOOT

Hello, I've a RB433AH that freezes once time a week. So I've updated RouterOS but when I try to upgrade RouterBOOT this message show up.: MMMM MMMM KKK TTTTTTTTTTT KKK MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK MMM MMM III KKK KKK RRRRRR...
by wfuzatto
Tue Oct 16, 2018 6:27 am
Forum: General
Topic: LOOP problem
Replies: 7
Views: 1294

Re: LOOP problem

Hello, I've nothing special. Not even using Vlans. Here's my config: /interface bridge add fast-forward=no name=bridge /interface wireless set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=\ 5ghz-a/n/ac channel-width=20/40/80mhz-eeeC disabled=no frequency=auto \ frequency-mode=su...
by wfuzatto
Sun Oct 14, 2018 9:20 am
Forum: General
Topic: LOOP problem
Replies: 7
Views: 1294

LOOP problem

Hello, Recently a message started to show up intermitently about loop detection. I've changed the MAC Address from wlan, disabled Neighbor discovery, searched in the network for a similar MAC Address. The system is running all interfaces on a bridge. Any ideas? http://prodatastelecom.com.br/sites/P4...
by wfuzatto
Fri Sep 14, 2018 8:45 pm
Forum: General
Topic: DNS Server
Replies: 1
Views: 245

DNS Server

Hello, I was figuring out some questions about use DNS remote requests. 1 - If I use 8 DNS servers, hows MK will decide to use them all? 2 - When one of them goes offline, it will retry to send on some other one? DNS list would be like: DNS1 - 8.8.8.8 DNS2 - 8.8.4.4 DNS3 - 1.1.1.1 DNS4 - 1.0.0.1 DNS...
by wfuzatto
Sun Jul 15, 2018 6:56 pm
Forum: General
Topic: FULL DUPLEX WIRELESS LINK
Replies: 1
Views: 319

FULL DUPLEX WIRELESS LINK

Hello, I was wondering a solution that may give me a low latency and high throughput. So I was googling... Some solutions like AirFiber and licenced radios uses one radio to RX and another to TX. So my idea is to put 2 RB921 on each side, combined with a duplexer. . POP1 POP2 RX: 5.2Ghz <- TX: 5.2Gh...
by wfuzatto
Wed May 30, 2018 7:01 am
Forum: General
Topic: Feature requests
Replies: 1185
Views: 226189

Re: Feature requests

What about a fixed VHT data rate for AC device? It would be a nice feature!
by wfuzatto
Wed May 30, 2018 6:57 am
Forum: Wireless Networking
Topic: 802.11ac required ratarate
Replies: 11
Views: 1773

Re: 802.11ac required ratarate

Could it be a improvement for ROS 7?
by wfuzatto
Wed May 09, 2018 8:02 am
Forum: Wireless Networking
Topic: 802.11ac required ratarate
Replies: 11
Views: 1773

Re: 802.11ac required ratarate

Any ideas?
by wfuzatto
Sun May 06, 2018 5:28 am
Forum: Wireless Networking
Topic: 802.11ac required ratarate
Replies: 11
Views: 1773

Re: 802.11ac required ratarate

@Normis, I need a solution to this too. Even when you are in the VHT menu there is no option to select a minimal or maximum data rates, you can select only 0-7~0-9. Right?
I was wondering that I could stablish a connection like 5-7 VHT or for example static 585Mbps on 80Mhz...

Is it possible?
by wfuzatto
Thu Apr 12, 2018 3:10 am
Forum: General
Topic: CRS317 PACKET LOSS
Replies: 2
Views: 445

CRS317 PACKET LOSS

Hi,

I'm having some packet loss when using a 100Mbit link in CRS317.
I've tested it with more 10 different devices.
My results when using:

10Mbit - no packet loss
100Mbit - 30% of packet loss
1000Mbit - no packet loss

This problem is occuring on RouterOS and SwOS.

Any solutions?
by wfuzatto
Sat Apr 07, 2018 6:53 pm
Forum: General
Topic: CRS317 SwOS - SFP Problems
Replies: 0
Views: 451

CRS317 SwOS - SFP Problems

Hello, I'm using a CRS317 and a RB260 to test a SFP link. So I got two problems: 1 - CRS317-1G-16S+ freezes SFP cages. *Normally on the first boot of the day, but not only, the sfp cages cannot recognize the sfp modules, it shows only 0C on temperature, you can change the module, port, conect, recon...
by wfuzatto
Wed Apr 04, 2018 9:44 pm
Forum: General
Topic: CRS 317 CPU LOAD
Replies: 2
Views: 572

CRS 317 CPU LOAD

Hello, I've received a brand new CRS317-1G-16S+ and it was very slow. So I decided to upgrade and it bricked. This problem was solved with netinstall by serial, because it won't respond to reset button. Now I'm testing with bandwidth and CPU load dont get higher than 50% as shown below: http://proda...
by wfuzatto
Sat Mar 10, 2018 7:02 am
Forum: General
Topic: HOTSPOT PAP LOGIN Encrypted
Replies: 0
Views: 397

HOTSPOT PAP LOGIN Encrypted

Hello Everyone, I've been working on a method to hide ( from curious eyes ) the information from hotspot in pap method. So I'd a very simple way to encrypt the username and password. It looks like this on packet sniffer: http://prodatastelecom.com.br/sites/mikrotik/pap.png This script goes into the ...
by wfuzatto
Fri Mar 02, 2018 4:38 am
Forum: General
Topic: Hotspot - host removed: ip binding changed
Replies: 0
Views: 315

Hotspot - host removed: ip binding changed

Hi, Some hosts are getting logged out by hotspot and showing this message: host removed: ip binding changed http://prodatastelecom.com.br/sites/mikrotik/ipbind.png In the Logs the IP still the same.. (?) I've tried to set a bigger DHCP lease but this still happen. Hotspot Address pool is set to none...
by wfuzatto
Thu Feb 22, 2018 9:11 am
Forum: General
Topic: GoDaddy's "Connection refused" - PHP API [SOLVED]
Replies: 4
Views: 1479

Re: GoDaddy's "Connection refused" - PHP API [SOLVED]

boen_robot, You got it!

I've tested on port 80 and it works! I was using port 58728...
Now I'll contact GD's support to open a private port!

Thank you!
Regards,
by wfuzatto
Wed Feb 21, 2018 6:21 am
Forum: General
Topic: GoDaddy's "Connection refused" - PHP API [SOLVED]
Replies: 4
Views: 1479

Re: GoDaddy's "Connection refused" - PHP API [SOLVED]

Hello boen_robot, Thanks for your reply. I've tried to contact goDaddys support and the answer is literally: Mikrotik API may be the problem. https://www.godaddy.com/community/cPanel-Hosting/Mikrotik-PHP-API-Problem/td-p/95333 All settings for PHP are on, no special configurations on Apache.... @Nor...
by wfuzatto
Wed Feb 07, 2018 4:04 am
Forum: General
Topic: GoDaddy's "Connection refused" - PHP API [SOLVED]
Replies: 4
Views: 1479

GoDaddy's "Connection refused" - PHP API [SOLVED]

Hello, I'm currently using a remote web server to run PHP API, it run smooth and well. But when I try to use a Cloud Hosted Linux Web Server on GoDaddy this same API get "Connection refused". Anyone know anything about any problem with GoDaddy? I've tried with two another Cloud servers and it run's ...
by wfuzatto
Fri Dec 22, 2017 4:49 pm
Forum: General
Topic: Prevent Client comunication - block relay
Replies: 2
Views: 393

Re: Prevent Client comunication - block relay

Yes, but is there another way tô Prevent it?
i.e. a mixed network.. Fiber + wireless + utp.... 2..3 brands of devices with a Mk controller...
by wfuzatto
Fri Dec 22, 2017 11:48 am
Forum: General
Topic: Prevent Client comunication - block relay
Replies: 2
Views: 393

Prevent Client comunication - block relay

Is there any way to block the communication between clients?

Like in ISP provider, using PPPOE clients can see each other and use more bandwidth than they get.
by wfuzatto
Tue Oct 03, 2017 6:17 am
Forum: General
Topic: Hotspot can get internet from a diferent gateway?
Replies: 1
Views: 396

Re: Hotspot can get internet from a diferent gateway?

Yes, my set is running on: 1 - masquarade both links. 2 - use distance 2+ on route table for the backup link. 3 - use a script on netwatch to disable the main gateway when it goes offline. 4 - use a defined route that your netwatch will monitor the main link. 5 - use a stable public ip to ping your ...
by wfuzatto
Tue Oct 03, 2017 6:02 am
Forum: General
Topic: Routerboot Upgrade Fail
Replies: 2
Views: 787

Re: Routerboot Upgrade Fail

Hi Companion,

Thank you! I've tested your procedure, nothing happen. =(

By the way I got success using serial xModem file transfer.

Routerboot:
From 2.29
To 3.41

Regards.
by wfuzatto
Sun Oct 01, 2017 6:56 am
Forum: General
Topic: Routerboot Upgrade Fail
Replies: 2
Views: 787

Routerboot Upgrade Fail

Hello, I'm currently trying to upgrade a RB 433 AH but this error shows up: [admin@MikroTik] > system routerboard print routerboard: yes model: 433AH serial-number: 185C01F5008E firmware-type: ar7100 factory-firmware: 2.15 current-firmware: 2.29 upgrade-firmware: 3.41 [admin@MikroTik] > system route...
by wfuzatto
Fri Sep 08, 2017 9:32 am
Forum: General
Topic: Hotspot Attack ( high CPU use )
Replies: 9
Views: 2431

Re: Hotspot Attack ( high CPU use )

Hi paulct, This is a work-in-progress system to control hotspot use and integration with hotel programs. So I'm testing in various types of RouterOS based systems, such as CRS's, RB's and CCR's. This problem showed up ( until now ) on CRS's site. You can see more here: user: trial pass: trial http:/...
by wfuzatto
Thu Sep 07, 2017 5:41 am
Forum: General
Topic: Hotspot Attack ( high CPU use )
Replies: 9
Views: 2431

Re: Hotspot Attack ( high CPU use )

Hi karwos,

I've tested on 6.x, it worked as it seems to be.

As soon this problem happen again I'll test this rules and post a reply here.
Thanks!
by wfuzatto
Wed Sep 06, 2017 2:03 am
Forum: General
Topic: Hotspot Attack ( high CPU use )
Replies: 9
Views: 2431

Re: Hotspot Attack ( high CPU use )

Hi R1CH, Thanks for your reply. Everytime this happens I block the MAC in Hotspot > IP-Binginds. So it happened again today and here are some informations: http://prodatastelecom.com.br/assets/images/attack2.png http://prodatastelecom.com.br/assets/images/attack3.png Sometimes it does not take 100% ...
by wfuzatto
Sun Sep 03, 2017 2:33 am
Forum: General
Topic: Hotspot Attack ( high CPU use )
Replies: 9
Views: 2431

Hotspot Attack ( high CPU use )

Hello everyone, This system is running a hotspot, sometimes an user shows up and the CPU goes to 100%. I've tried to search what's going on and i'm stuck at this. The only thing I know is the user does not authenticate and start to send/receive this packets. Any ideas? A script / firewall to block t...
by wfuzatto
Mon Aug 07, 2017 8:36 am
Forum: General
Topic: User-Manager Template
Replies: 0
Views: 500

User-Manager Template

I'm trying to access internal folders of RouterOS to change\translate some web templates. But when I try to reach the address above, an error message shows up.

i.e. when using user-manager: http://10.0.0.1/um/img/
Using HTTP -> error 404
FTP -> no such directory


Anyone knows how to get there?
by wfuzatto
Sat Jul 08, 2017 8:43 pm
Forum: General
Topic: ROS 6.38 serious DHCP server problem
Replies: 91
Views: 31969

Re: ROS 6.38 serious DHCP server problem

I got a similar problem, but using hotspot. The handshake could not be finished in a good time.
MK: CRS125
V: 6.39.2
Ap's: UniFi AC Lite

This problem shows up when the client roam between the AP's.
Image
by wfuzatto
Fri Jul 07, 2017 11:01 pm
Forum: General
Topic: Hotspot Lost DHCP Lease
Replies: 0
Views: 611

Hotspot Lost DHCP Lease

Hello all, We developed a authentication system integrated with MK API for hotels. The system was running fine until 2 weeks ago, when this problems starts to show up: We`re running on a CRS125 for hotspot+dhcp, and the wifi system is a UniFi AC. The problem is: Sometimes when the client goes around...