Community discussions

Search found 7 matches

by matiss
Fri Sep 20, 2019 11:53 am
Forum: General
Topic: Ltap (new model) no LTE package for MMIPS architecture? [SOLVED]
Replies: 5
Views: 647

Re: Ltap (new model) no LTE package for MMIPS architecture? [SOLVED]

If you have not changed SIM slot settings into RouterOS, then ensure that SIM card is inserted into slot number 3.
by matiss
Fri Sep 20, 2019 8:37 am
Forum: General
Topic: Ltap (new model) no LTE package for MMIPS architecture? [SOLVED]
Replies: 5
Views: 647

Re: Ltap (new model) no LTE package for MMIPS architecture? [SOLVED]

LTE package is required only for old SXT LTE (RBSXTLTE3-7).
What do you mean with "can't get the LTE to work"?
You are unable to get an active LTE connection? Does LTE interface show up into WinBox?
by matiss
Fri Jul 26, 2019 2:25 pm
Forum: RouterBOARD hardware
Topic: Voltage Missing on 6.45.2? [SOLVED]
Replies: 5
Views: 724

Re: Voltage Missing on 6.45.2? [SOLVED]

I would say that the product is the same but with a few improvements. The serial port is still there but style is changed from RS232 to RJ45 style, also in the previous revision there were no RAM slots, voltage monitor is replaced to PSU state (if the state is "fail", PSU is unplugged from power, it...
by matiss
Fri Jul 26, 2019 9:59 am
Forum: RouterBOARD hardware
Topic: Voltage Missing on 6.45.2? [SOLVED]
Replies: 5
Views: 724

Re: Voltage Missing on 6.45.2? [SOLVED]

itscmo, check CCRs revision under /system routerboard print
You have two different revision routers, the second one is the newest revision 2 device.
by matiss
Tue Jul 02, 2019 1:00 pm
Forum: RouterBOARD hardware
Topic: RB4011 Metal temperature is really hot
Replies: 46
Views: 6897

Re: RB4011 Metal temperature is really hot

you will need active cooling, so buy a model with active cooling (RB1100AHx4 would be my suggestion).
Be careful choosing device, both RB1100AHx4 models have passive cooling!
by matiss
Thu Jan 17, 2019 2:47 pm
Forum: General
Topic: Fault light on CRS-317-1G-16S+
Replies: 6
Views: 789

Re: Fault light on CRS-317-1G-16S+

Try to update your device to the latest RouterOS Testing version (6.44beta54).
If after update fault LED still turns on, execute this command: "/system health detect-fans"
by matiss
Wed Oct 17, 2018 10:48 am
Forum: General
Topic: CCR1072-1G-8S+ - Fault LED glows through
Replies: 1
Views: 236

Re: CCR1072-1G-8S+ - Fault LED glows through

Does system health report that all four fans works?
Do fans physically spins?