Community discussions

MikroTik App

Search found 349 matches

  • 1
  • 2
by baragoon
Thu Jun 13, 2024 10:04 pm
Forum: Beginner Basics
Topic: Basic firewall hardening
Replies: 11
Views: 556

Re: Basic firewall hardening

why are people so afraid of ipv6?
by baragoon
Thu Jun 13, 2024 4:59 pm
Forum: General
Topic: Native vlan
Replies: 4
Views: 290

Re: Native vlan

VLAN 1 should be only used for non tagged traffic. Fire your network architector.
by baragoon
Thu Jun 13, 2024 4:04 pm
Forum: General
Topic: Pref source ipv6
Replies: 4
Views: 640

Re: Pref source ipv6

if you are using BGP, then set pref-src via filters
if (blah-blah-blah) {set pref-src 2001:db8:x:x::y; accept}
by baragoon
Wed Jun 12, 2024 1:52 pm
Forum: RouterBOARD hardware
Topic: Is the amount of memory on my hAP ax2 ok? [SOLVED]
Replies: 7
Views: 637

Re: Is the amount of memory on my hAP ax2 ok? [SOLVED]

This is really sucks... stated as 1GB RAM, but
             total-memory: 928.0MiB
               board-name: hAP ax^2
but at the same time, RB5009, also stated as 1GB RAM
             total-memory: 1024.0MiB
               board-name: RB5009UG+S+
where are our 96MB of RAM? :lol:
by baragoon
Mon Jun 10, 2024 8:47 am
Forum: General
Topic: Show AS-Path in /ip/route in CLI [SOLVED]
Replies: 3
Views: 289

Re: Show AS-Path in /ip/route in CLI [SOLVED]

/routing/route/print proplist=dst-address,gateway,bgp.as-path
by baragoon
Fri Jun 07, 2024 1:17 pm
Forum: General
Topic: login failure via winbox from mikrotik ip
Replies: 2
Views: 229

Re: login failure via winbox from mikrotik ip

dude?
by baragoon
Thu Jun 06, 2024 2:06 pm
Forum: Forwarding Protocols
Topic: BGP issue upgrading from ROS 6 to ROS 7
Replies: 6
Views: 352

Re: BGP issue upgrading from ROS 6 to ROS 7

@goldenski,
I haven't use ROS6 (only 7) with BGP but will try to help.
Please post your routing filters too.

This is your subnets for advertise, right?
add network=1xx.2xx.1xx.144/29
add network=1xx.2xx.1xx.88/29
add network=2xx.1xx.0.0/29
and you wand to accept only default route, rigth?
by baragoon
Thu Jun 06, 2024 12:07 pm
Forum: Forwarding Protocols
Topic: BGP issue upgrading from ROS 6 to ROS 7
Replies: 6
Views: 352

Re: BGP issue upgrading from ROS 6 to ROS 7

without your config - it is impossible to advise anything
by baragoon
Wed Jun 05, 2024 10:41 am
Forum: Forwarding Protocols
Topic: BGP V7 filter question
Replies: 5
Views: 386

Re: BGP V7 filter question

if(bgp-input-remote-as==20000||bgp-input-remote-as==30000||bgp-input-remote-as==40000||bgp-input-remote-as==50000||bgp-input-remote-as==60000) {accept}
or use num-list as mentioned by @mrz
by baragoon
Fri May 31, 2024 10:04 am
Forum: General
Topic: v. 7.14.3 - 7.15RC3 - 7.15RC4 router was rebooted without proper shutdown, probably kernel failure
Replies: 27
Views: 1746

Re: v. 7.15 - 7.15RC4 router was rebooted without proper shutdown, probably kernel failure

In 4 days it was rebooted 3 times.
Started at 7.15 Stable.
7.15 Stable was released yesterday.
by baragoon
Fri May 31, 2024 8:39 am
Forum: Announcements
Topic: v7.15.1 [stable] is released!
Replies: 311
Views: 58397

Re: v7.15 [stable] is released!

@loloski
just 127.0.0.1
What about ::1 ?
by baragoon
Thu May 30, 2024 9:45 pm
Forum: Wireless Networking
Topic: DHCP Client searching...
Replies: 13
Views: 952

Re: DHCP Client searching...

Yes. Setup via WiFi menu your wireless settings.
by baragoon
Thu May 30, 2024 8:49 pm
Forum: Wireless Networking
Topic: DHCP Client searching...
Replies: 13
Views: 952

Re: DHCP Client searching...

if you are using only Chateu, you don't need a CapsMan, setup as regular router with wifi.
by baragoon
Thu May 30, 2024 8:38 pm
Forum: Wireless Networking
Topic: DHCP Client searching...
Replies: 13
Views: 952

Re: DHCP Client searching...

You are trying to connect to CapsMan (running on your Chateau) from another Tik AP connected to your Chateau via LAN cable? Can you ping 192.168.88.1 from this AP? If these two statements are correct, try to temporary disable your firewall rules at Chateau and see if AP connects to CapsMan. If yes, ...
by baragoon
Thu May 30, 2024 7:32 pm
Forum: Wireless Networking
Topic: DHCP Client searching...
Replies: 13
Views: 952

Re: DHCP Client searching...

So, you are already have 192.168.88.1/24 assigned to your bridge, you don't need a dhcp-client on the bridge because there is nowhere to get ip address via dhcp-client in this interface. If you want your PC (and wifi devices) to got and ip address you need only dhcp-server on the bridge interface. Y...
by baragoon
Thu May 30, 2024 7:21 pm
Forum: Wireless Networking
Topic: DHCP Client searching...
Replies: 13
Views: 952

Re: DHCP Client searching...

what is your WAN interface? LTE?
can you show "ip address print" and "ip route print"?
by baragoon
Thu May 30, 2024 6:42 pm
Forum: Wireless Networking
Topic: DHCP Client searching...
Replies: 13
Views: 952

Re: DHCP Client searching...

describe your network diagram and desired result, how you are connected to the ISP and how your devices are connected to the Tik
by baragoon
Thu May 30, 2024 6:05 pm
Forum: Wireless Networking
Topic: DHCP Client searching...
Replies: 13
Views: 952

Re: DHCP Client searching...

you have both dhcp-client & dhcp-server on the interface bridge
by baragoon
Thu May 30, 2024 1:03 pm
Forum: Announcements
Topic: v7.15.1 [stable] is released!
Replies: 311
Views: 58397

Re: v7.15 [stable] is released!

*) x86/chr - improved panic saving (increased minimal RAM requirements to 256MB);
does this mean that if the free memory is less than 256 megabytes, the router will crash with "out of memory"?
by baragoon
Thu May 30, 2024 11:39 am
Forum: General
Topic: ECMP
Replies: 2
Views: 539

Re: ECMP

Hi,
because ECMP for eBGP is not supported (yet).
by baragoon
Fri May 24, 2024 10:42 am
Forum: General
Topic: LOG show to much info ver 7.14.3 [SOLVED]
Replies: 6
Views: 803

Re: LOG show to much info ver 7.14.3 [SOLVED]

show your logging settings
by baragoon
Tue May 14, 2024 2:09 pm
Forum: General
Topic: New RouterOS Vulnerability?
Replies: 20
Views: 1344

Re: New RouterOS Vulnerability?

Mikrotik certified trainer with telnet exposed from WAN.
Say no more...
by baragoon
Wed May 08, 2024 9:57 pm
Forum: Scripting
Topic: log entry and action when occurs [SOLVED]
Replies: 4
Views: 4181

Re: log entry and action when occurs [SOLVED]

Thank you, @rextended, works like a charm!
by baragoon
Tue May 07, 2024 8:26 pm
Forum: Scripting
Topic: log entry and action when occurs [SOLVED]
Replies: 4
Views: 4181

Re: log entry and action when occurs [SOLVED]

Thanks @jaclaz, reading and trying more and more 😀
by baragoon
Tue May 07, 2024 6:28 pm
Forum: Scripting
Topic: log entry and action when occurs [SOLVED]
Replies: 4
Views: 4181

log entry and action when occurs [SOLVED]

Dear scripting gurus, I would like to ask you for help. Please help me with a simple script, which will monitor /log for one exact message - "FCC: Attemtped to send a frame with no bonded connections established" and if this message appears in the log - restart container. There is no probl...
by baragoon
Sat May 04, 2024 2:31 pm
Forum: Forwarding Protocols
Topic: IRR Filtering on eBGP Sessions
Replies: 13
Views: 3972

Re: IRR Filtering on eBGP Sessions

RPKI is another measure for routing security for sure as pe1chl said, but IRR filters sadly still have their place and are as important - there was just no decent systems I could find to manipulate these on Mikrotik, like there are for the big name vendors. I'm pretty happy with the setup now, drop...
by baragoon
Tue Apr 23, 2024 6:12 pm
Forum: Scripting
Topic: How to use fetch tool with IPv6
Replies: 9
Views: 818

Re: How to use fetch tool with IPv6

+1, I would like to know too
by baragoon
Tue Apr 23, 2024 3:55 pm
Forum: General
Topic: Cant load a older rsc script after updating to 7.14.3. [SOLVED]
Replies: 4
Views: 2431

Re: Cant load a rsc script after updating to 7.14.3. [SOLVED]

“Guess the error” game
by baragoon
Mon Apr 22, 2024 10:38 pm
Forum: Scripting
Topic: Backup config to Gmail v1.7 [SOLVED]
Replies: 72
Views: 19167

Re: Backup config to Gmail v1.6 [SOLVED]

Thanks for info. Do you know from what version? 7.13.x still shows CHR
My quote was from 7.15rc topic
by baragoon
Mon Apr 22, 2024 9:22 pm
Forum: Scripting
Topic: Backup config to Gmail v1.7 [SOLVED]
Replies: 72
Views: 19167

Re: Backup config to Gmail v1.6 [SOLVED]

There is a change not included in change list. /system resource board-name for CHR now has extra information about the host/platform it is running on. For example, it might now be "CHR x86 Xen HVM domU" So, testing if board-name is "CHR" no longer works; you'd need to use someth...
by baragoon
Mon Apr 15, 2024 7:18 pm
Forum: Beginner Basics
Topic: Which router OS is suitable for BGP
Replies: 1
Views: 350

Re: Which router OS is suitable for BGP

both versions are suitable for BGP
by baragoon
Mon Apr 15, 2024 4:58 pm
Forum: Scripting
Topic: CHR routerboard command not availble anymore [SOLVED]
Replies: 5
Views: 2846

Re: CHR routerboard command not availble anymore [SOLVED]

/system/resource get board-name
by baragoon
Sat Apr 13, 2024 7:41 pm
Forum: General
Topic: Can't have OSPF over IPSEC/GRE
Replies: 4
Views: 614

Re: Can't have OSPF over IPSEC/GRE

does ospf allowed by firewall?
by baragoon
Wed Apr 10, 2024 2:14 pm
Forum: General
Topic: RouterOS v7 best route selection problems
Replies: 8
Views: 821

Re: RouterOS v7 best route selection problems

The most-specific route will always be preferred. Isn't it?
by baragoon
Fri Apr 05, 2024 7:03 am
Forum: Beginner Basics
Topic: How to block subnet to subnet access
Replies: 10
Views: 1095

Re: How to block router console login from user subnet ONLY

Set allowed addresses for ssh in the ip/services
by baragoon
Thu Apr 04, 2024 10:16 pm
Forum: Announcements
Topic: v6.49.14 [stable] is released!
Replies: 12
Views: 11262

Re: v6.49.14 [stable] is released!

On two separate occasions, including this one and another, I've experienced my MikroTik hAP ac3 dying after updating RouterOS and Routerboard. My usual process is to update RouterOS first, then restart, and then install Routerboard if there's an update available. However, on both occasions, my rout...
by baragoon
Wed Apr 03, 2024 3:44 am
Forum: General
Topic: Feature Request: IPv6 static neighbor
Replies: 21
Views: 6356

Re: Feature Request: IPv6 static neighbor

13 years… and still no such option…
by baragoon
Sun Mar 31, 2024 8:36 pm
Forum: Forwarding Protocols
Topic: SSH port forwarding doesn't work
Replies: 5
Views: 603

Re: SSH port forwarding doesn't work

add action=accept chain=input comment="Gitea SSH" dst-port=22 in-interface-list=WAN protocol=tcp
remove this
by baragoon
Sun Mar 31, 2024 6:43 pm
Forum: Forwarding Protocols
Topic: SSH port forwarding doesn't work
Replies: 5
Views: 603

Re: SSH port forwarding doesn't work

Let me guess. Your router ssh is listen on port 22?
show your
/ip/services/print
by baragoon
Wed Mar 27, 2024 8:32 am
Forum: Forwarding Protocols
Topic: Can't enter in 6 digit asn in communities
Replies: 2
Views: 444

Re: Can't enter in 6 digit asn in communities

use large (or ext)
by baragoon
Tue Mar 26, 2024 12:39 pm
Forum: The Dude
Topic: winbox login
Replies: 3
Views: 2039

Re: winbox login

dude server enabled on this device?
looks like a wrong credentials in dude for this device
by baragoon
Sat Mar 23, 2024 4:34 pm
Forum: Announcements
Topic: v7.15beta [testing] is released!
Replies: 503
Views: 132502

Re: v7.15beta [testing] is released!

The Hex, for example isn't recommended to be used with RoS 7 from what I've seen posted multiple times.
BTW, hEX works great with 7.14.1 and even can handle 4 full ipv6 BGP transit sessions.
by baragoon
Tue Mar 19, 2024 1:25 pm
Forum: General
Topic: unbind static IP from MAC
Replies: 3
Views: 649

Re: unbind static IP from MAC

Hi,
so, you have added static lease in the dhcp-server, right? Then remove unneded static lease in the same place where you have added them.
by baragoon
Tue Mar 19, 2024 10:52 am
Forum: Beginner Basics
Topic: Lowest price mikrotik home router
Replies: 10
Views: 1170

Re: Lowest price mikrotik home router

+1 vote for AX2
by baragoon
Mon Mar 18, 2024 10:36 am
Forum: General
Topic: lo-Interface loopback
Replies: 4
Views: 3653

Re: lo-Interface loopback

some kind of loopback-o-phobia
by baragoon
Sat Mar 16, 2024 7:27 pm
Forum: Virtualization
Topic: CHR license warning
Replies: 25
Views: 5489

Re: CHR license warning

The license IS shown in the title bar..
maybe I'm blind, can't see anything license related in the winbox title bar
by baragoon
Thu Mar 14, 2024 8:34 am
Forum: Forwarding Protocols
Topic: my route list it should be DAb but right now still DUbHI
Replies: 3
Views: 508

Re: my route list it should be DAb but right now still DUbHI

Hi,
try nexthop-choice=force-self
by baragoon
Wed Mar 13, 2024 5:25 pm
Forum: General
Topic: IPv6 drops out "Destination unreachable" - ISP or Mikrotik
Replies: 8
Views: 626

Re: IPv6 drops out "Destination unreachable" - ISP or Mikrotik

looks ok for me, have you tried to ask your ISP?
And if you ping a 2001:4450:10:284::1 is it the same picture with "unreachable"?
by baragoon
Wed Mar 13, 2024 4:14 pm
Forum: General
Topic: IPv6 drops out "Destination unreachable" - ISP or Mikrotik
Replies: 8
Views: 626

Re: IPv6 drops out "Destination unreachable" - ISP or Mikrotik

can you also show (with some part of addr hidden) your
/ipv6/address/print
/ipv6/route/print
/ipv6/neighbor/print
?
by baragoon
Wed Mar 13, 2024 3:44 pm
Forum: General
Topic: IPv6 drops out "Destination unreachable" - ISP or Mikrotik
Replies: 8
Views: 626

Re: IPv6 drops out "Destination unreachable" - ISP or Mikrotik

Huh? /ipv6 settings set accept-redirects=no accept-router-advertisements=no disable-ipv6=yes /ipv6 address add from-pool=ipv6-pool interface=bridge /ipv6 dhcp-client add add-default-route=yes disabled=yes interface=ether1 pool-name=ipv6-pool prefix-hint=::/56 rapid-commit=no request=prefix use-peer-...
by baragoon
Wed Mar 13, 2024 3:29 pm
Forum: General
Topic: IPv6 drops out "Destination unreachable" - ISP or Mikrotik
Replies: 8
Views: 626

Re: IPv6 drops out "Destination unreachable" - ISP or Mikrotik

We can start guessing, or maybe call in someone with psychic abilities, or we can look at your config and give you some advice.
Choose one.
by baragoon
Wed Mar 13, 2024 9:23 am
Forum: Beginner Basics
Topic: Failover Issue
Replies: 7
Views: 613

Re: Failover Issue

impossible to understand your config where all ip addrs are x.x.x.x
by baragoon
Fri Mar 08, 2024 7:52 am
Forum: Announcements
Topic: v7.14.3 [stable] is released!
Replies: 671
Views: 209397

Re: v7.14 [stable] is released!

Well, the first victim RB750Gr3 runs fine with 7.14 around a week, but after today's planned reboot didn't comes up... at remote site without people
by baragoon
Thu Mar 07, 2024 5:48 pm
Forum: General
Topic: BGP logging to Splunk
Replies: 4
Views: 1285

Re: BGP logging to Splunk

You can post it here or send it to email:
kipofi3506@ukgent.com
sent by email
by baragoon
Thu Mar 07, 2024 6:54 am
Forum: Scripting
Topic: Try to login with Hercules Failed
Replies: 3
Views: 416

Re: Try to login with Hercules Failed

What is this?
by baragoon
Wed Mar 06, 2024 5:44 pm
Forum: Virtualization
Topic: Portainer or Yacht on MT /Container
Replies: 5
Views: 695

Re: Portainer or Yacht on MT /Container

iirc Mikrotik containers are not docker based
by baragoon
Wed Mar 06, 2024 7:33 am
Forum: Forwarding Protocols
Topic: ROS7 OSPF routes inactive
Replies: 4
Views: 617

Re: ROS7 OSPF routes inactive

In version 7 logic is changed. If no accepted by filters, they are will populate routing table but Filtered. Create filters (subnets, or for /32 is up to you) then select filters for in and out.
by baragoon
Wed Mar 06, 2024 7:29 am
Forum: Beginner Basics
Topic: ipv6 help please
Replies: 7
Views: 755

Re: ipv6 help please

Gateway is wrong. You need to set it not just interface. Two options: link-local-addr%ether1 or global addres without %ether1
by baragoon
Tue Mar 05, 2024 9:01 pm
Forum: Forwarding Protocols
Topic: ROS7 OSPF routes inactive
Replies: 4
Views: 617

Re: ROS7 OSPF routes inactive

Apply correct filters to accept these routes
by baragoon
Tue Mar 05, 2024 9:53 am
Forum: Scripting
Topic: Email me if BGP session status in NOT established
Replies: 31
Views: 15480

Re: Email me if BGP session status in NOT established

Thank you, very useful!
But I think, that peers must be declared from /routing/bgp/connection and then compared with /routing/bgp/session for v7
by baragoon
Tue Mar 05, 2024 8:15 am
Forum: Beginner Basics
Topic: Chose cloud for Mikrotik CHR
Replies: 7
Views: 1333

Re: Chose cloud for Mikrotik CHR

How to change it!? help... please)
why people even didn't tried to google a bit...
https://docs.vultr.com/configure-a-mikr ... -cloud-vpc
by baragoon
Tue Mar 05, 2024 8:13 am
Forum: Beginner Basics
Topic: Can't install ZeroTier 7.14 on RouterOS 7.8
Replies: 2
Views: 440

Re: Can't install ZeroTier 7.14 on RouterOS 7.8

Is it a joke?
by baragoon
Sun Mar 03, 2024 1:21 pm
Forum: General
Topic: since 7.13 lot of "ntp change time" on log, how to reduce them?
Replies: 2
Views: 378

Re: since 7.13 lot of "ntp change time" on log, how to reduce them?

if this is doesn't matter for you - just exclude ntp in the desired (critical) topics
by baragoon
Sun Mar 03, 2024 1:19 pm
Forum: General
Topic: Block All countries except ...
Replies: 8
Views: 673

Re: Block All countries except ...

It's not work anymore.
that's not true, lists are successfully generated
by baragoon
Sun Mar 03, 2024 11:54 am
Forum: General
Topic: Backup features is not available for version 7.xx
Replies: 8
Views: 578

Re: Backup features is not available for version 7.xx

I don’t understand what are you trying to say
Winbox as a backup? Can you rephrase?
by baragoon
Sun Mar 03, 2024 9:46 am
Forum: General
Topic: Block All countries except ...
Replies: 8
Views: 673

Re: Block All countries except ...

if your router is able to process a million of address list rules - it will work
https://mikrotikconfig.com/firewall/
by baragoon
Sat Mar 02, 2024 11:57 am
Forum: Scripting
Topic: Disable Single LAN IP Address
Replies: 4
Views: 568

Re: Disable Single LAN IP Address

I think it can be done with routing rules. Select src/32, dst 0.0.0.0/0 and drop
by baragoon
Fri Mar 01, 2024 6:13 pm
Forum: General
Topic: Backup features is not available for version 7.xx
Replies: 8
Views: 578

Re: Backup features is not available for version 7.xx

Hi,
So, what the question is? Restore from non existant backup or what?
by baragoon
Fri Mar 01, 2024 3:14 pm
Forum: Announcements
Topic: v7.14.3 [stable] is released!
Replies: 671
Views: 209397

Re: v7.14 [stable] is released!

WUS DIS????
search this topic...
by baragoon
Fri Mar 01, 2024 3:00 pm
Forum: Announcements
Topic: v7.14.3 [stable] is released!
Replies: 671
Views: 209397

Re: v7.14 [stable] is released!

Thanks, that's quite a bit. Do you use any special functions within your CHR routers? How many interfaces do you have connected to them? Can you print the output of the /system/resources/pci section to the thread so we can see what resources are in the VM. Columns: DEVICE, VENDOR, NAME # DEVICE VEN...
by baragoon
Fri Mar 01, 2024 2:22 pm
Forum: Announcements
Topic: v7.14.3 [stable] is released!
Replies: 671
Views: 209397

Re: v7.14 [stable] is released!

tell us a little about your environment
I don't have detailed HV information, I'm only a client. I only know that some VMs are run on ProxMox (7.3-6, 7.4-17, 7.4-16, 8.1.4) but have no idea about server or NIC models.
by baragoon
Fri Mar 01, 2024 1:51 pm
Forum: Announcements
Topic: v7.14.3 [stable] is released!
Replies: 671
Views: 209397

Re: v7.14 [stable] is released!

Upgraded 10 CHRs without issue... what I did wrong? :-)
by baragoon
Thu Feb 29, 2024 5:37 pm
Forum: Announcements
Topic: v7.14.3 [stable] is released!
Replies: 671
Views: 209397

Re: v7.14 [stable] is released!

Yahoooo, thank you
by baragoon
Thu Feb 29, 2024 3:44 pm
Forum: Beginner Basics
Topic: Setting up port forwarding
Replies: 5
Views: 878

Re: Setting up port forwarding

Hairpin NAT
by baragoon
Thu Feb 29, 2024 8:00 am
Forum: Beginner Basics
Topic: Help routing 1 internal IP address to a different dns server
Replies: 10
Views: 706

Re: Help routing 1 internal IP address to a different dns server

May I ask what Is the meaning of numbers=X I tried but could not find references to that in the manual page: https://help.mikrotik.com/docs/display/ROS/DHCP When you print something (not dhcp only) you will see a numbers on the left, every unique number corresponds a line. If you want to change spe...
by baragoon
Wed Feb 28, 2024 7:43 am
Forum: Beginner Basics
Topic: Help routing 1 internal IP address to a different dns server
Replies: 10
Views: 706

Re: Help routing 1 internal IP address to a different dns server

/ip dhcp-server option
add code=6 name=my_dns value="'IP.ADD.RE.SS'"
/ip dhcp-server lease
set dhcp-option=my_dns numbers=X
by baragoon
Tue Feb 27, 2024 4:42 pm
Forum: Beginner Basics
Topic: IPV6 with T-mobile USA home internet gateway and single /64 address no prefix how to
Replies: 17
Views: 1546

Re: IPV6 with T-mobile USA home internet gateway and single /64 address no prefix how to

Well, I think it's possible to src-nat via wan /64 and use link-local only for LAN, but I haven't such experience, can't give some detailed advise.
by baragoon
Tue Feb 27, 2024 12:55 pm
Forum: Beginner Basics
Topic: Help routing 1 internal IP address to a different dns server
Replies: 10
Views: 706

Re: Help routing 1 internal IP address to a different dns server

Why to complicate the things? Create dhcp-option with desired DNS server and attach it to the static lease.
by baragoon
Tue Feb 27, 2024 11:30 am
Forum: General
Topic: DHCP client receives DNS servers I did not configure [SOLVED]
Replies: 8
Views: 1085

Re: DHCP client receives DNS servers I did not configure [SOLVED]

Mikrotik, well played. Your docs are always on the bleeding edge.
Image
by baragoon
Tue Feb 27, 2024 11:28 am
Forum: Beginner Basics
Topic: Help routing 1 internal IP address to a different dns server
Replies: 10
Views: 706

Re: Help routing 1 internal IP address to a different dns server

I think that better option is dhcp-option 6
by baragoon
Tue Feb 27, 2024 11:21 am
Forum: General
Topic: DHCP client receives DNS servers I did not configure [SOLVED]
Replies: 8
Views: 1085

Re: DHCP client receives DNS servers I did not configure [SOLVED]

they are definetely comes from ipv6 nd, but you haven't set any dns servers here, looks abnormal.
Try to unmark DNS in the nd and see what's happends
by baragoon
Tue Feb 27, 2024 8:16 am
Forum: Beginner Basics
Topic: IPV6 with T-mobile USA home internet gateway and single /64 address no prefix how to
Replies: 17
Views: 1546

Re: IPV6 with T-mobile USA home internet gateway and single /64 address no prefix how to

Well, another one ISP who think that ipv6 "is the same as" ipv4. Single /64 for WAN port is ok, but push them that they need to read the docs and also give you /48 or /56 for LAN. Their implementation is totally wrong.
by baragoon
Sat Feb 24, 2024 1:21 pm
Forum: General
Topic: EoIP over Wireguard over IPv6 - disabling automatic route reception
Replies: 3
Views: 465

Re: EoIP over Wireguard over IPv6 - disabling automatic route reception

Tunnel and LAN v6 should be on the different subnets
by baragoon
Fri Feb 23, 2024 12:30 pm
Forum: General
Topic: UDP faster than TCP - why?
Replies: 4
Views: 760

Re: UDP faster than TCP - why?

That's not a Mikrotik issue...

The main difference between TCP and UDP is that UDP is faster than TCP. UDP has a speed advantage because the user doesn't have to allow or acknowledge receipt of the data to be resent. This lets UDP establish connections faster and transfer data faster.
by baragoon
Thu Feb 22, 2024 10:15 am
Forum: Beginner Basics
Topic: RB951Ui-2HnD
Replies: 6
Views: 659

Re: RB951Ui-2HnD

you can't
by baragoon
Wed Feb 21, 2024 4:39 pm
Forum: Forwarding Protocols
Topic: BGP nexthop=0.0.0.0
Replies: 7
Views: 740

Re: BGP nexthop=0.0.0.0

I’m still a BGP newbie, but I think this is normal. At least you can’t set both v4/v6 peer address. So, one gateway per session.
by baragoon
Wed Feb 21, 2024 1:11 pm
Forum: Forwarding Protocols
Topic: BGP nexthop=0.0.0.0
Replies: 7
Views: 740

Re: BGP nexthop=0.0.0.0

you need to separate ip,ipv6 sessisons
by baragoon
Wed Feb 21, 2024 12:29 pm
Forum: Forwarding Protocols
Topic: BGP nexthop=0.0.0.0
Replies: 7
Views: 740

Re: BGP nexthop=0.0.0.0

who knows... need a mystic ball or configuration export
by baragoon
Wed Feb 21, 2024 11:45 am
Forum: Containers
Topic: Does Docker Support TUN???
Replies: 1
Views: 580

Re: Does Docker Support TUN???

Docker support TUN,
ROS doesnt use Docker for containers.
by baragoon
Tue Feb 20, 2024 8:53 am
Forum: Beginner Basics
Topic: how to give a container an IP in LAN range? [SOLVED]
Replies: 3
Views: 759

Re: how to give a container an IP in LAN range? [SOLVED]

attach veth to your LAN bridge
by baragoon
Tue Feb 20, 2024 7:39 am
Forum: Forwarding Protocols
Topic: Router OSv7 BGP Route Filters
Replies: 5
Views: 682

Re: Router OSv7 BGP Route Filters

Did you select output-network in the BGP connection?
by baragoon
Sun Feb 18, 2024 5:45 pm
Forum: Announcements
Topic: v7.14rc [testing] is released!
Replies: 176
Views: 51463

Re: v7.14rc [testing] is released!

@kreb, thanks for the info, my infra is MikroTik only and everything is ok with OSPF.
by baragoon
Sun Feb 18, 2024 4:21 pm
Forum: Announcements
Topic: v7.14rc [testing] is released!
Replies: 176
Views: 51463

Re: v7.14rc [testing] is released!

CCR2116, OSPFv3 has a problem on 7.14rc, downgrading to 7.13.4 solved the issue.
What problem? Any details? I don’t see any problems with OSPF (both versions) at my CHRs with RC.
by baragoon
Sun Feb 18, 2024 11:08 am
Forum: Forwarding Protocols
Topic: Route Filter v6 to v7
Replies: 3
Views: 586

Re: Route Filter v6 to v7

if (dst in 192.168.0.0/16 && dst-len in 16-32) {reject}
by baragoon
Sat Feb 17, 2024 8:30 pm
Forum: General
Topic: hap ax^2 does not provide full speed connection
Replies: 31
Views: 1990

Re: hap ax^2 does not provide full speed connection

configuration is
a secret configuration?
by baragoon
Thu Feb 15, 2024 12:50 pm
Forum: General
Topic: DHCP WARNING
Replies: 3
Views: 376

Re: DHCP WARNING

forum members have to guess your configuration?
by baragoon
Wed Feb 14, 2024 9:18 pm
Forum: Beginner Basics
Topic: Mikrotik Model RB2011UiAS-2HnD-IN Internet (WAN) SPEED
Replies: 21
Views: 1335

Re: Mikrotik Model RB2011UiAS-2HnD-IN Internet (WAN) SPEED

Wow, that’s something new
/ip wireless filter
by baragoon
Wed Feb 14, 2024 11:29 am
Forum: Beginner Basics
Topic: Mikrotik Model RB2011UiAS-2HnD-IN Internet (WAN) SPEED
Replies: 21
Views: 1335

Re: Mikrotik Model RB2011UiAS-2HnD-IN Internet (WAN) SPEED

I just want to say that after swap of my hAP ac3 to RB5009 I'm happy
by baragoon
Tue Feb 13, 2024 3:03 pm
Forum: General
Topic: Port forwarding flopping?
Replies: 11
Views: 680

Re: Port forwarding flopping?

Honestly, I can't spot the error in the config. Only one thing (actually two) is unclear for me and may cause access problems is /ip firewall nat add action=log chain=dstnat comment=TEST dst-port=45562 log-prefix=\ "NAT incoming" protocol=tcp add action=log chain=dstnat comment=TEST dst-po...
by baragoon
Tue Feb 13, 2024 12:54 pm
Forum: General
Topic: Port forwarding flopping?
Replies: 11
Views: 680

Re: Port forwarding flopping?

please clarify, you are trying to connect to port 3389 from router (?) to which address, internal or external (?)
by baragoon
Tue Feb 13, 2024 11:51 am
Forum: General
Topic: Port forwarding flopping?
Replies: 11
Views: 680

Re: Port forwarding flopping?

by baragoon
Tue Feb 13, 2024 10:48 am
Forum: Beginner Basics
Topic: Mikrotik Model RB2011UiAS-2HnD-IN Internet (WAN) SPEED
Replies: 21
Views: 1335

Re: Mikrotik Model RB2011UiAS-2HnD-IN Internet (WAN) SPEED

Hi,
did you checked CPU load during speed tests?
by baragoon
Tue Feb 13, 2024 10:45 am
Forum: General
Topic: Downgrade ROS 7.13 to 6.46
Replies: 5
Views: 991

Re: Downgrade ROS 7.13 to 6.46

netinstall is the best way imho
by baragoon
Mon Feb 12, 2024 7:30 pm
Forum: General
Topic: UPnP is not working?
Replies: 14
Views: 1068

Re: UPnP is not working?

I think you need to set internal and external interfaces in the /ip/upnp menu
by baragoon
Mon Feb 12, 2024 3:59 pm
Forum: General
Topic: UPnP is not working?
Replies: 14
Views: 1068

Re: UPnP is not working?

Hi,
please run from Mikrotik console:
/ip/upnp/print
?
by baragoon
Mon Feb 12, 2024 2:18 pm
Forum: Beginner Basics
Topic: Router OS v7
Replies: 6
Views: 752

Re: Router OS v7

good job mate :D
by baragoon
Sat Feb 10, 2024 2:03 pm
Forum: General
Topic: How to extract a file from WAP ac LTE6 RouterOS [SOLVED]
Replies: 4
Views: 471

Re: How to extract a file from WAP ac LTE6 RouterOS [SOLVED]

from macos terminal:
scp username@router_ip:filename .
by baragoon
Fri Feb 09, 2024 6:51 pm
Forum: General
Topic: CLOUD DDNS BEING HIJACKED
Replies: 7
Views: 935

Re: CLOUD DDNS BEING HIJACKED

you don't even say hello at your fisrt post, don't read the forum rules...
and in your rescription I don't understand anything...
by baragoon
Fri Feb 09, 2024 2:22 pm
Forum: Beginner Basics
Topic: Drop invalid FW forward
Replies: 15
Views: 1206

Re: Drop invalid FW forward

it's reported because logging for drop rule is enabled
if you disable logging this rule will continue drop but will stop spamming your log
by baragoon
Fri Feb 09, 2024 1:56 pm
Forum: Beginner Basics
Topic: Drop invalid FW forward
Replies: 15
Views: 1206

Re: Drop invalid FW forward

disable logging for this firewall rule
by baragoon
Fri Feb 09, 2024 1:41 pm
Forum: Beginner Basics
Topic: DHCP server enabled and clients have new IPs but no internet access
Replies: 5
Views: 975

Re: DHCP server enabled and clients have new IPs but no internet access

I hope I said the required data to see what's done up to now.
not really, you forgot to post your Mikrotik config
by baragoon
Fri Feb 09, 2024 1:32 pm
Forum: RouterOS beta
Topic: Feature Request : IPv6 Fasttrack
Replies: 185
Views: 54919

Re: Feature Request : IPv6 Fasttrack

+100000000000
by baragoon
Fri Feb 09, 2024 1:07 pm
Forum: Beginner Basics
Topic: Wireguard config Export and Import
Replies: 2
Views: 1179

Re: Wireguard config Export and Import

who knows... without details we can't help you
by baragoon
Fri Feb 09, 2024 10:53 am
Forum: Beginner Basics
Topic: Wireguard Remonte access no lan no intenet
Replies: 13
Views: 1165

Re: Wireguard Remonte access no lan no intenet

Messed again /ip address add address=192.168.200.0/24 interface=external1 network=192.168.200.0 should be /ip address add address=192.168.200.1/24 interface=external1 network=192.168.200.0 /interface wireguard peers add allowed-address=192.168.200.1/24 comment="connessioni esterne per PC" ...
by baragoon
Thu Feb 08, 2024 10:14 am
Forum: General
Topic: Upgrading from RB1100AHx2 to CCR2004-16G-2S+
Replies: 3
Views: 371

Re: Upgrading from RB1100AHx2 to CCR2004-16G-2S+

export show-sensitive
copy to your favourite editor
paste line by line (or small blocks) after visual review
enjoy

P.S. oh, I think that certificates will not exported via export :( I don't have experience with certificate migration between devices.
by baragoon
Wed Feb 07, 2024 6:23 pm
Forum: General
Topic: Is architecture emulation under docker supported?
Replies: 6
Views: 639

Re: Is architecture emulation under docker supported?

Docker is not emulator.
--platform is for multiplatform container images, read the manual https://docs.docker.com/build/building/multi-platform/
by baragoon
Wed Feb 07, 2024 12:32 pm
Forum: Beginner Basics
Topic: hap ax2 config copied to hap ax3?
Replies: 73
Views: 3921

Re: hap ax2 config copied to hap ax3?

Please, stop calling megabits as MB.
MB = megabytes
Mb = megabits
by baragoon
Mon Feb 05, 2024 1:22 pm
Forum: Forwarding Protocols
Topic: ERROR: RECV RouteRefresh with invalid subtype: 0
Replies: 19
Views: 5733

Re: ERROR: RECV RouteRefresh with invalid subtype: 0

+1 with this 06:00:19 route,bgp,warning eBGP-LocIX-FRA-v4-2-1 {l_addr: 185.1.167.xx, r_addr: 185.1.166.200} received RouteRefresh with invalid subtype: 0 06:00:20 route,bgp,warning eBGP-LocIX-FRA-v6-2-1 {l_addr: 2001:7f8:f2:e1:0:21:xxx:1, r_addr: 2001:7f8:f2:e1::dead:1} received RouteRefresh with in...
by baragoon
Sun Feb 04, 2024 8:37 am
Forum: Beginner Basics
Topic: webconfig not reachable from Firefox using https
Replies: 8
Views: 775

Re: webconfig not reachable from Firefox using https

Use winbox instead of webfig
by baragoon
Sat Feb 03, 2024 4:13 pm
Forum: Beginner Basics
Topic: How to watch or record users visited websites
Replies: 2
Views: 596

Re: How to watch or record users visited websites

IMHO, the simplest way is to deploy Pi-hole (or similar) and then you can view local clients resolve history.
by baragoon
Sat Feb 03, 2024 12:53 pm
Forum: General
Topic: hAP ac lite slow ethernet [SOLVED]
Replies: 17
Views: 1367

Re: hAP ac lite slow ethernet [SOLVED]

Do you have fast track enabled?
I had hap ac lite and it works with 100mbps uplink with full wire speed.
by baragoon
Sat Feb 03, 2024 12:18 pm
Forum: General
Topic: Routing over subnet split (port based DHCP workaround) [SOLVED]
Replies: 4
Views: 616

Re: Routing over subnet split (port based DHCP workaround) [SOLVED]

I created 5 bridges
WHY? Did you read a VLAN segmentation topic?
by baragoon
Tue Jan 30, 2024 8:11 pm
Forum: Forwarding Protocols
Topic: Splitting /24 between two BGP peers.
Replies: 4
Views: 678

Re: Splitting /24 between two BGP peers.

there is no "set bgp-path" command, you need to create separate filters for eatch upstream and set them in the bgp-connections as input.filter=
at least at latest V7
by baragoon
Tue Jan 30, 2024 2:31 pm
Forum: General
Topic: IPv6: CRS not getting default routes via RA
Replies: 4
Views: 414

Re: IPv6: CRS not getting default routes via RA

Btw that may be a bug, I remember that on some my routers which are getting v6 via RA default route appears after reboot.
by baragoon
Tue Jan 30, 2024 1:08 pm
Forum: General
Topic: IPv6: CRS not getting default routes via RA
Replies: 4
Views: 414

Re: IPv6: CRS not getting default routes via RA

that's a normal, you need to add default ::/0 manually (or deliver via bgp, osfp, etc)
by baragoon
Tue Jan 30, 2024 1:08 am
Forum: General
Topic: Can't reach site hosted on the same AS
Replies: 4
Views: 428

Re: Can't reach site hosted on the same AS

If you are inside the same AS you need isis/ospf for inter-AS routing
by baragoon
Tue Jan 30, 2024 1:06 am
Forum: Beginner Basics
Topic: ikev2 vpn speed
Replies: 16
Views: 1549

Re: ikev2 vpn speed

On v7 it will be unusable
by baragoon
Mon Jan 29, 2024 5:11 pm
Forum: RouterBOARD hardware
Topic: Default password sticker wrong!!! [SOLVED]
Replies: 16
Views: 6341

Re: Default password sticker wrong!!! [SOLVED]

This is fate, get married
:lol:
by baragoon
Mon Jan 29, 2024 1:15 pm
Forum: Beginner Basics
Topic: access to winbox from wireguard [SOLVED]
Replies: 7
Views: 1148

Re: access to winbox from wireguard [SOLVED]

I have in-iinterface in similar case,
BTW, maybe your /ip/services setting for winbox is limited with some addreeses?
can you show?
/ip/service/export
by baragoon
Mon Jan 29, 2024 12:54 pm
Forum: Beginner Basics
Topic: access to winbox from wireguard [SOLVED]
Replies: 7
Views: 1148

Re: access to winbox from wireguard [SOLVED]

I don't see any in-interface/dst-address in your rule
by baragoon
Sun Jan 28, 2024 12:33 pm
Forum: Beginner Basics
Topic: Chose cloud for Mikrotik CHR
Replies: 7
Views: 1333

Re: Chose cloud for Mikrotik CHR

I don't have CHR experience with AWS, Digital Ocean, LightNode, or Google Cloud. I can personally recommend: - Vultr (by default they have UEFI but it can be changed and CHR runs fine), they even can provide you with free BGP (of course if you have an ASN). Have a lot of locations ww. Starting price...
by baragoon
Sun Jan 28, 2024 10:32 am
Forum: Beginner Basics
Topic: Chose cloud for Mikrotik CHR
Replies: 7
Views: 1333

Re: Chose cloud for Mikrotik CHR

I think there is no universal answer to your question. It depends on your location, cloud location, throughput, budget, etc.
by baragoon
Fri Jan 26, 2024 10:53 am
Forum: Forwarding Protocols
Topic: ROS 7.12.1 BGP Redundant Route reflection, necessary attributes are missing
Replies: 8
Views: 1993

Re: ROS 7.12.1 BGP Redundant Route reflection, necessary attributes are missing

there was some problems with rr-client role on IPv6 Hi, can you be more specific? I'm also using Ros7 with BGP and ipv6 (only) and see that BGP is not working correctly. At least, with multi interface config my src address is wrong and I set "pref-src" in my input filters, I see that &quo...
by baragoon
Mon Jan 22, 2024 9:52 am
Forum: Forwarding Protocols
Topic: BGP connecting but not forwarding after ros6 to ros7 update
Replies: 5
Views: 1225

Re: BGP connecting but not forwarding after ros6 to ros7 update

list in ipv6 firewall
looks like he asking about ipv4, not ipv6
by baragoon
Mon Jan 22, 2024 9:29 am
Forum: General
Topic: RIPE Atlas Software Probe running on v7.1rc3 [development]
Replies: 7
Views: 3837

Re: RIPE Atlas Software Probe running on v7.1rc3 [development]

Good job, will try at free time. My Altas probes runing on RPIs, maybe it's time to migrate :)
BTW, maybe you know a working solution of "looking glass" container for Tik devices?
by baragoon
Sun Jan 21, 2024 1:52 pm
Forum: Beginner Basics
Topic: Dual default IPv6 gateways
Replies: 1
Views: 477

Re: Dual default IPv6 gateways

I think you could try to create new routing table (fib), change your HE default route "routing table" to newly created and force wg clients subnet (and yes, you can use some /64 from /48 for wg clients) to lookup to this routing table via routing rules
by baragoon
Sun Jan 21, 2024 10:02 am
Forum: Beginner Basics
Topic: IPv6 Address-List not a valid dns name
Replies: 1
Views: 569

Re: IPv6 Address-List not a valid dns name

Isn't it should be 2001:240::/27 ? or your mask is wrong
Tried on my device, added without problems...
Image
by baragoon
Wed Jan 17, 2024 12:14 pm
Forum: Beginner Basics
Topic: how to see how many routes came to bgp from peer on ros 7.6
Replies: 1
Views: 559

Re: how to see how many routes came to bgp from peer on ros 7.6

/routing/route/print count-only where gateway=IP && bgp
BTW, Ros 7.6 is a bit old...
by baragoon
Sun Jan 14, 2024 1:51 pm
Forum: General
Topic: HELP ME! QUEUE TREE
Replies: 2
Views: 683

Re: HELP ME! QUEUE TREE

maybe you don't disable fasttrack or adapt rule for mangling... but who knows, everybody so humble to show a full config, and not sometime useless copy-paste
by baragoon
Fri Jan 12, 2024 2:23 pm
Forum: Forwarding Protocols
Topic: BGP ROS7
Replies: 3
Views: 878

Re: BGP ROS7

Thank You. I saw this, but where is option weight ?
here
https://help.mikrotik.com/docs/display/ ... nd+Filters
by baragoon
Fri Jan 12, 2024 12:32 pm
Forum: General
Topic: Loss of speed
Replies: 10
Views: 1272

Re: Loss of speed

enable fasttrack
by baragoon
Wed Jan 10, 2024 8:45 am
Forum: General
Topic: MikroTik forum - http error 500
Replies: 7
Views: 1016

Re: MikroTik forum - http error 500

True men always downgrades their routers when seeing http error 500 :lol:
by baragoon
Tue Jan 09, 2024 10:05 am
Forum: General
Topic: IPv6 configuration /64
Replies: 26
Views: 3867

Re: IPv6 configuration /64

just curious, does "/ipv6/neighbor/print" show anything reachable?
by baragoon
Sun Jan 07, 2024 3:19 pm
Forum: General
Topic: How do I clear disk space on a hAP-ac?
Replies: 1
Views: 1102

Re: How do I clear disk space on a hAP-ac?

netinstall
by baragoon
Thu Jan 04, 2024 2:13 pm
Forum: Beginner Basics
Topic: Strange issue when IPv6 accesses https
Replies: 2
Views: 1098

Re: Failed to establish TLS when using IPv6 to access https

/ipv6 firewall mangle
add action=change-mss chain=postrouting new-mss=clamp-to-pmtu out-interface=$out-interface passthrough=yes protocol=tcp tcp-flags=syn
by baragoon
Sat Dec 30, 2023 12:39 pm
Forum: Virtualization
Topic: CHR activation problem
Replies: 2
Views: 1258

Re: CHR activation problem

If you resized your CHR disk, your license will broke.
Only way is to reinstall (new ID will be generated during install).
Did the same a week ago, resized VM HDD and lost license in this node.
by baragoon
Sun Dec 24, 2023 12:18 pm
Forum: Containers
Topic: Not installed x86 OS
Replies: 7
Views: 2241

Re: Not installed x86 OS

play with UEFI/Legacy BIOS (I don't have on-prem x86 installataions, only CHR in clouds) maybe that helps to boot
by baragoon
Thu Dec 14, 2023 8:49 am
Forum: Forwarding Protocols
Topic: Help for Advertise small prefix through BGP on Mikrotik ROS 7
Replies: 1
Views: 2601

Re: Help for Advertise small prefix through BGP on Mikrotik ROS 7

Please show your BGP-LIST list in the /ip/firewall

and
0 chain=PRIMARY-OUT rule="if (dst==192.168.107.0/24 && dst-len in 24-32) { accept}"
looks like this should be
0 chain=PRIMARY-OUT rule="if (dst in 192.168.107.0/24 && dst-len in 24-32) { accept}"
by baragoon
Tue Dec 12, 2023 2:54 pm
Forum: Useful user articles
Topic: Wireguard site-to-site problem Topic is solved
Replies: 5
Views: 5002

Re: Wireguard site-to-site problem Topic is solved

changed by itself for some reason
Image
by baragoon
Tue Dec 12, 2023 11:51 am
Forum: Useful user articles
Topic: Wireguard site-to-site problem Topic is solved
Replies: 5
Views: 5002

Re: Wireguard site-to-site problem Topic is solved

Is there a problem when using it with vlan?
no problems, 3 sites are connected via wireguard dual stack.
by baragoon
Tue Dec 12, 2023 8:37 am
Forum: General
Topic: Routing Filter ROS v7
Replies: 5
Views: 2332

Re: Routing Filter ROS v7

Why are you asking about routing tables when the title of the thread is Routing Filter, get your story straight.

/routing table add fib name=anynamewilldo
if I correctly understand, he wants to set a routing table for BGP session
by baragoon
Mon Dec 11, 2023 5:20 pm
Forum: General
Topic: Routing Filter ROS v7
Replies: 5
Views: 2332

Re: Routing Filter ROS v7

routing table may be set in the connection section for BGP, right?
by baragoon
Mon Dec 04, 2023 9:51 am
Forum: General
Topic: Force ipv4 to use for some sites if it have ipv4 and ipv6 address (ipv6 sit tunnelbroker)
Replies: 4
Views: 1450

Re: Force ipv4 to use for some sites if it have ipv4 and ipv6 address (ipv6 sit tunnelbroker)

looks like you have pmtu issues inside tunnel, did you add mangle rule in ipv6 firewall?
/ipv6 firewall mangle
add action=change-mss chain=postrouting new-mss=clamp-to-pmtu out-interface=your_tunnel_interface passthrough=yes protocol=tcp tcp-flags=syn
by baragoon
Sat Dec 02, 2023 10:12 am
Forum: Forwarding Protocols
Topic: how to reject connected routes in ospf
Replies: 2
Views: 1439

Re: how to reject connected routes in ospf

output filter does not filtering your incoming routes
by baragoon
Sun Nov 26, 2023 11:08 am
Forum: Beginner Basics
Topic: Firewall doesn't work properly.
Replies: 14
Views: 1961

Re: Firewall doesn't work properly.

(3) why doesn't it drop access from domus_net to 192.168.240.210
Can you show us the content of this list?
by baragoon
Sat Nov 25, 2023 11:12 am
Forum: General
Topic: Access RouterOS via SSH using key
Replies: 14
Views: 4558

Re: Access RouterOS via SSH using key

ssh -vvv -i ~/.ssh/mikrotik_rsa backup@ip
output please
by baragoon
Fri Nov 24, 2023 1:04 pm
Forum: Scripting
Topic: Script to update RouterOS after X days of release
Replies: 51
Views: 9788

Re: Script to update RouterOS after X days of release

Here is Telegram output:

I also use it for another Telegram informer scripts:
Hi, could you please share these scripts?
by baragoon
Thu Nov 23, 2023 5:30 pm
Forum: Beginner Basics
Topic: mikrotik to mikrotik EoIP problem [SOLVED]
Replies: 5
Views: 2004

Re: mikrotik to mikrotik EoIP problem [SOLVED]

as far as I see, site B - something odd with masquerade rule out interface, does it should be your WAN interface\list?
Site A - "/interface list member add interface=bridge1 list=WAN" - what?

fix up your interface list and masquerade rule at least.
by baragoon
Thu Nov 23, 2023 11:51 am
Forum: Beginner Basics
Topic: mikrotik to mikrotik EoIP problem [SOLVED]
Replies: 5
Views: 2004

Re: mikrotik to mikrotik EoIP problem [SOLVED]

withoup FULL export (without sensitive data) we can't help you
by baragoon
Thu Nov 23, 2023 9:00 am
Forum: Forwarding Protocols
Topic: Route Filter Comments
Replies: 2
Views: 2601

Re: Route Filter Comments

Not so popular request.... but +1 from me
It will be very handy to allow comments for the route/filters
Cheers.
by baragoon
Fri Nov 10, 2023 9:58 am
Forum: Announcements
Topic: v7.12.1 [stable] is released!
Replies: 252
Views: 98575

Re: v7.12 [stable] is released!

Hi there! If comment (multi words) is set via routing filters the extra quotes are shows in the routes section. For example: comment set via DHCP script: https://imageupload.io/ib/7aqzHwL8l5bMkAv_1699602910.png as you can see, there is no extrea quotes in the route comment But, if comment is set via...
by baragoon
Thu Nov 09, 2023 12:29 pm
Forum: Announcements
Topic: v7.12rc is released!
Replies: 225
Views: 95535

Re: v7.12rc is released!

*) winbox - added "Name Format" property under "WifiWave2/Provisioning" menu;
any documentation for this option, please?
by baragoon
Tue Oct 17, 2023 4:42 pm
Forum: General
Topic: Give to a specific static DHCP a specific DNS [SOLVED]
Replies: 7
Views: 1258

Re: Give to a specific static DHCP a specific DNS [SOLVED]

/ip dhcp-server option
add code=6 name=Google value="'8.8.8.8'"
and set this option to the desired dhcp static lease
by baragoon
Thu Oct 12, 2023 1:38 pm
Forum: General
Topic: Different ISP connection for 2 different internal Hosts [SOLVED]
Replies: 9
Views: 1647

Re: Different ISP connection for 2 different internal Hosts [SOLVED]

try this way /routing table add disabled=no fib name=isp2 /routing rule add action=lookup disabled=no dst-address=0.0.0.0/0 src-address=192.168.88.226/32 table=isp2 /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ip%ether2 routing-table=isp2 scope=30 suppress-hw-offload=no target-...
by baragoon
Mon Aug 14, 2023 4:02 pm
Forum: Forwarding Protocols
Topic: Simple port forwarding rule doesn't work
Replies: 23
Views: 4651

Re: Simple port forwarding rule doesn't work

i don't know your network desing, but port forward must be on the router before your MTK, you are behind NAT
ask your ISP
by baragoon
Mon Aug 14, 2023 1:11 pm
Forum: Forwarding Protocols
Topic: Simple port forwarding rule doesn't work
Replies: 23
Views: 4651

Re: Simple port forwarding rule doesn't work

you need to forward this port on the router between your MTK and internet, forwarding this port only at your MTK will not work for you
by baragoon
Tue Aug 01, 2023 3:24 pm
Forum: Announcements
Topic: NEW FEATURE: Back to Home VPN
Replies: 311
Views: 262080

Re: NEW FEATURE: Back to Home VPN

Thanks, but we need xMIPSx devices support :'(
by baragoon
Wed Jul 26, 2023 5:32 pm
Forum: General
Topic: "Wants bridge"
Replies: 4
Views: 870

Re: "Wants bridge"

mode=bridge VS mode=station-bridge
by baragoon
Thu May 18, 2023 1:44 pm
Forum: Beginner Basics
Topic: Port Foward [SOLVED]
Replies: 15
Views: 1429

Re: Port Foward [SOLVED]

screenshots fortune teller is a day off today
by baragoon
Thu May 18, 2023 1:05 pm
Forum: Beginner Basics
Topic: Issues with the github website.
Replies: 13
Views: 1955

Re: Issues with the github website.

Do I need to reboot the router for the rules to take effect?
no
by baragoon
Thu May 18, 2023 10:59 am
Forum: Beginner Basics
Topic: Issues with the github website.
Replies: 13
Views: 1955

Re: Issues with the github website.

Try this one
/ip firewall mangle
add action=change-mss chain=postrouting new-mss=clamp-to-pmtu out-interface=pppoe-out1 passthrough=yes protocol=tcp tcp-flags=syn
by baragoon
Fri May 12, 2023 4:49 pm
Forum: Beginner Basics
Topic: Help
Replies: 2
Views: 386

Re: Help

Image
by baragoon
Fri May 12, 2023 4:48 pm
Forum: General
Topic: Help please [SOLVED]
Replies: 8
Views: 1491

Re: Help please [SOLVED]

Image
by baragoon
Tue May 02, 2023 10:52 am
Forum: General
Topic: Wrong DNS server order on Linux
Replies: 3
Views: 559

Re: Wrong DNS server order on Linux

linux should use rr for nameservers from resolv.conf so I don't see any problem here
by baragoon
Sun Apr 30, 2023 1:22 pm
Forum: Beginner Basics
Topic: Endpoint-Independent NAT when applying Hairpin NAT
Replies: 16
Views: 2262

Re: Endpoint-Independent NAT when applying Hairpin NAT

I suggest use zerotier and network routing this will help you a lot, no more hairpit nat issue, just my 0.2$
zerotier on RB951ui? it will not work without unicorns
by baragoon
Tue Apr 18, 2023 10:46 am
Forum: General
Topic: Why adding In Interface List from NAT rule break my NAT Loopback ? [SOLVED]
Replies: 10
Views: 928

Re: Why adding In Interface List from NAT rule break my NAT Loopback ? [SOLVED]

unfortunately I have only one WAN link and unable to help with your nuances.
by baragoon
Tue Apr 18, 2023 10:06 am
Forum: General
Topic: Why adding In Interface List from NAT rule break my NAT Loopback ? [SOLVED]
Replies: 10
Views: 928

Re: Why adding In Interface List from NAT rule break my NAT Loopback ? [SOLVED]

works for me add action=masquerade chain=srcnat comment=hairpin dst-port=80,443,5000,5001 protocol=tcp src-address=172.16.8.0/24 add action=dst-nat chain=dstnat comment="ds918+ web" dst-address=9x.xx4.x7x.1xx dst-port=80,443,5000,5001 in-interface=pppoe-wan protocol=tcp to-addresses=172.16...
by baragoon
Tue Apr 18, 2023 9:58 am
Forum: General
Topic: Why adding In Interface List from NAT rule break my NAT Loopback ? [SOLVED]
Replies: 10
Views: 928

Re: Why adding In Interface List from NAT rule break my NAT Loopback ? [SOLVED]

add the same (as with in-interface from WAN) rule but with bridge as in-interface, it should do the trick
by baragoon
Fri Apr 14, 2023 10:04 am
Forum: Wireless Networking
Topic: WifiWave2 ap-tx-limit & client-tx-limit
Replies: 0
Views: 862

WifiWave2 ap-tx-limit & client-tx-limit

Hi all.
Does "new" wifiwave2 not support ap-tx-limit & client-tx-limit settings? Old wireless can limit client upload and download via access list with ap-tx-limit & client-tx-limit but in the new wifiwave2 I can't find them. Any plans to implement or no?
Thank you.
by baragoon
Thu Apr 06, 2023 3:29 pm
Forum: Scripting
Topic: IP Routes can be disabled using scripting. [SOLVED]
Replies: 2
Views: 2412

Re: IP Routes can be disabled using scripting. [SOLVED]

/ip/route/disable [find comment="$comment"]
by baragoon
Tue Apr 04, 2023 3:06 pm
Forum: Scripting
Topic: [Script] Automatically change DNS if Pi-hole is no longer working
Replies: 51
Views: 24479

Re: [Script] Automatically change DNS if Pi-hole is no longer working

keepalived on raspi can use scripts for checks and lower the prio or transit to BACKUP state
by baragoon
Tue Apr 04, 2023 9:15 am
Forum: Scripting
Topic: [Script] Automatically change DNS if Pi-hole is no longer working
Replies: 51
Views: 24479

Re: [Script] Automatically change DNS if Pi-hole is no longer working

Why not to use a VRRP (keepalived) for VIP address and when PI is down this IP will move to router and when PI is back will move back to PI.
Assign VIP to your clients via DHCP server.
by baragoon
Thu Mar 23, 2023 9:44 am
Forum: General
Topic: Can a Mikrotik RouterOS device handle FiOS gigabit
Replies: 2
Views: 392

Re: Can a Mikrotik RouterOS device handle FiOS gigabit

Looks like you have missed to mention what hardware you want to use.
by baragoon
Tue Mar 21, 2023 1:12 am
Forum: Beginner Basics
Topic: Hairpin NAT not working from local network [SOLVED]
Replies: 14
Views: 2803

Re: Hairpin NAT not working from local network [SOLVED]

Your ruleas are little bit wrong, with "in-interface" it will not work as you expected. There is my working rules: /ip firewall nat add action=masquerade chain=srcnat comment=hairpin dst-port=80,443 protocol=tcp src-address=172.16.11.0/24 add action=dst-nat chain=dstnat comment=web dst-add...
by baragoon
Sat Mar 11, 2023 2:03 pm
Forum: Beginner Basics
Topic: Slow Hex file transfer speed
Replies: 19
Views: 2239

Re: Slow Hex file transfer speed

The only thing the bridge needs is vlan-filtering=yes, there is no reason to put frame types, that is done on bridge ports. May I ask a stupid question? I'm currently "playing" with VLANs on my Tiks... so bridge interface should be PVID=1 (as by default) untagged? And VLANs section of bri...
by baragoon
Fri Mar 10, 2023 3:25 pm
Forum: General
Topic: how to use mikrotik router to bypass internet censorship in iran?
Replies: 9
Views: 1628

Re: how to use mikrotik router to bypass internet censorship in iran?

How?
You can use ssh, webfig or winbox to configure your vpn.
Or you having some difficulties with vpn configuration? If so please start with your configuration and steps you already done to configure your vpn.
by baragoon
Sun Mar 05, 2023 8:40 am
Forum: Beginner Basics
Topic: Allowing 2 IP addresses to point to a different DNS
Replies: 2
Views: 959

Re: Allowing 2 IP addresses to point to a different DNS

Use dhcp-option for specific address with specific dns server in the static lease.
by baragoon
Sat Mar 04, 2023 7:56 pm
Forum: Beginner Basics
Topic: SSH is not working
Replies: 3
Views: 888

Re: SSH is not working

Show your /ip services export
by baragoon
Sat Mar 04, 2023 7:53 pm
Forum: Beginner Basics
Topic: Fairly fresh setup. Need help forwarding ports to a reverse proxy.
Replies: 7
Views: 1663

Re: Fairly fresh setup. Need help forwarding ports to a reverse proxy.

Enable ip cloud and add your xxxxxxx.sn.mynetname.net to address list
by baragoon
Thu Mar 02, 2023 9:03 pm
Forum: Beginner Basics
Topic: Firewall Filter tool is not efficent
Replies: 13
Views: 1938

Re: Firewall Filter tool is not efficent

Now give me the solution
so rude...
by baragoon
Thu Mar 02, 2023 8:32 pm
Forum: General
Topic: Block IPv6 Portscans - Rule works for IPv4 but not IPv6
Replies: 10
Views: 1656

Re: Block IPv6 Portscans - Rule works for IPv4 but not IPv6

you missed an importaint part "psd", this option exists in the ipv4 firewall, but not implemented in the ipv6 firewall...
by baragoon
Thu Mar 02, 2023 8:58 am
Forum: Wireless Networking
Topic: Need Help Port Forwarding Rust?
Replies: 1
Views: 749

Re: Need Help Port Forwarding Rust?

You have two options:
1. Call a psychic without posting your config
2. Post a router config and forum members may help you
by baragoon
Wed Mar 01, 2023 8:54 pm
Forum: Beginner Basics
Topic: Fairly fresh setup. Need help forwarding ports to a reverse proxy.
Replies: 7
Views: 1663

Re: Fairly fresh setup. Need help forwarding ports to a reverse proxy.

/ip firewall nat add action=dst-nat chain=dstnat dst-address=WAN_IP dst-port=80,443 protocol=tcp to-addresses=LAN_SERVER_IP
by baragoon
Wed Mar 01, 2023 3:27 pm
Forum: General
Topic: Correct steps to downgrade RouterOS? [SOLVED]
Replies: 6
Views: 47264

Re: Correct steps to downgrade RouterOS? [SOLVED]

What els can I do?
netinstall to ROS6
by baragoon
Fri Feb 24, 2023 2:27 pm
Forum: General
Topic: Getting this error: DNS_PROBE_FINISHED_NXDOMAIN [SOLVED]
Replies: 3
Views: 1431

Re: Getting this error: DNS_PROBE_FINISHED_NXDOMAIN [SOLVED]

no ideas without your config
by baragoon
Fri Feb 24, 2023 2:00 pm
Forum: General
Topic: hide shodan snmp info
Replies: 4
Views: 600

Re: hide shodan snmp info

web servers src ip may be different than their bot ip
by baragoon
Fri Feb 24, 2023 1:57 pm
Forum: General
Topic: Firewall scenario
Replies: 1
Views: 285

Re: Firewall scenario

call psychics or show us a config
by baragoon
Sun Feb 19, 2023 12:43 pm
Forum: General
Topic: 2 DHCP Server Site to Site EoIP IPsec
Replies: 8
Views: 1013

Re: 2 DHCP Server Site to Site EoIP IPsec

Use DHCP snooping on both bridges! I use xx.xxx.xxx.1 ip address for R1 with dhcp pool 10-130, and xx.xxx.xxx.254 ip address for R2 and dhcp pool 131-240. DHCP snooping support very limited number of HW... I'm using bridge filter for this. /interface bridge filter add action=drop chain=forward comm...
by baragoon
Fri Feb 10, 2023 10:04 pm
Forum: General
Topic: Router fails to detect new version [SOLVED]
Replies: 7
Views: 726

Re: Router fails to detect new version [SOLVED]

6.49.7 is the latest stable 6.x
so nothing wrong for me here
by baragoon
Fri Feb 03, 2023 4:02 pm
Forum: Beginner Basics
Topic: hAP lite TC cannot be reached. Broken? [SOLVED]
Replies: 16
Views: 1989

Re: hAP lite TC cannot be reached. Broken? [SOLVED]

I'm curious what you are using as a power supply, I have a hAP Lite running on 7.8beta2 working fine.
weird, mine was always 100% CPU and constant reboots on 7.7
by baragoon
Thu Feb 02, 2023 11:28 am
Forum: Beginner Basics
Topic: hAP lite TC cannot be reached. Broken? [SOLVED]
Replies: 16
Views: 1989

Re: hAP lite TC cannot be reached. Broken? [SOLVED]

But using common sense doesn't hurt...
That's not an answer for reasonable question
how can I (or another customer) know that ROS7 isn't designed for hAP lite TC or vice versa?
by baragoon
Thu Feb 02, 2023 11:18 am
Forum: Beginner Basics
Topic: hAP lite TC cannot be reached. Broken? [SOLVED]
Replies: 16
Views: 1989

Re: hAP lite TC cannot be reached. Broken? [SOLVED]

Keep the system the device was designed for. Ok, I understand your position but how can I (or another customer) know that ROS7 isn't designed for hAP lite TC or vice versa? https://mikrotik.com/product/RB941-2nD-TC any word of "recomended" ROS version on the product page. BTW, the https:/...
by baragoon
Thu Feb 02, 2023 11:07 am
Forum: Beginner Basics
Topic: hAP lite TC cannot be reached. Broken? [SOLVED]
Replies: 16
Views: 1989

Re: hAP lite TC cannot be reached. Broken? [SOLVED]

Why Windows 7 can be still installed on Pentium 4 devices?
ask M$ support
by baragoon
Thu Feb 02, 2023 10:59 am
Forum: Beginner Basics
Topic: hAP lite TC cannot be reached. Broken? [SOLVED]
Replies: 16
Views: 1989

Re: hAP lite TC cannot be reached. Broken? [SOLVED]

Hi, I have exactly tha same box for wifi during power cuts (powering with usb power bank). I was "fighting" with hap lite TC after upgrade to 7.7 - it' totally unusable with ROS7, constant 100% CPU usage and reboots. After downgrading to 6.49.7 I'm still observing CPU spikes but not for a ...
by baragoon
Wed Feb 01, 2023 1:27 am
Forum: General
Topic: IPv6 connectivity through VPS
Replies: 10
Views: 1592

Re: IPv6 connectivity through VPS

I am using Terrahost. Thanks I'll try over wireguard and EOIP. Do I need to configure additional routing for my home router or will IPv6 packets from my home network be routed automatically to internet through the CHR? I think something like this dst-address=::/0 gateway=wg-interface should to the ...
by baragoon
Tue Jan 31, 2023 6:15 pm
Forum: General
Topic: IPv6 connectivity through VPS
Replies: 10
Views: 1592

Re: IPv6 connectivity through VPS

My current ISP does not support IPv6. I have a VPS in which I have installed routerOS CHR, the VPS has a single external IPv4 address and the VPS provider also provides a routed IPv6 /48 subnet (but seems to have no DHCP server). My home router is RB4011 and I want to tunnel IPv6 through wireguard ...
by baragoon
Thu Jan 23, 2020 1:48 pm
Forum: General
Topic: ❗️❓ Fake Mikrotik devices !!? [SOLVED]
Replies: 10
Views: 5769

Re: ❗️❓ Fake Mikrotik devices !!? [SOLVED]

None of these are fake. Why do you think any are fake? Any reason? Yes, MikroTik has many factories now. In many countries. They provide this compare photos to say that china model is fake . so Why the Lithuania model just have a mikrotik adhesive label on back of it and Don't have a hard logo on p...
by baragoon
Wed Oct 02, 2019 12:46 pm
Forum: Beginner Basics
Topic: allow only 10 server IP to access on mikrotik
Replies: 4
Views: 1573

Re: allow only 10 server IP to access on mikrotik

yes
use "/ip service" for limiting access to winbox, ssh, etc.
by baragoon
Fri Aug 02, 2019 2:48 pm
Forum: Beginner Basics
Topic: Router for 1Gbit Wan from Mikrotik (What model?)
Replies: 4
Views: 1798

Re: Router for 1Gbit Wan from Mikrotik (What model?)

vmunix ~ $ speedtest-cli Retrieving speedtest.net configuration... Testing from Maximum-Net LLC (9x.xx8.x5.xx0)... Retrieving speedtest.net server list... Selecting best server based on ping... Hosted by PROSTO (Kiev) [0.52 km]: 10.844 ms Testing download speed.........................................
by baragoon
Tue Jul 30, 2019 1:29 pm
Forum: General
Topic: NAT to a local server
Replies: 25
Views: 7425

Re: NAT to a local server


/ip firewall nat add chain=dstnat action=dst-nat protocol=tcp in-interface=WAN-INTERFACE dst-address=WAN-IP dst-port=4000 to-addresses=192.168.88.246 to-ports=80 comment="NAT HTTP"

by baragoon
Tue Jul 02, 2019 10:34 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 415
Views: 200014

Re: v6.45.1 [stable] is released!

Openvpn broken on v6.45.1. Downgrading back to 6.44.3 and it works.
On client side logs observing this line repeatedly
openvpn[30190]: write to TUN/TAP : Invalid argument (code=22)
by baragoon
Wed May 15, 2019 10:08 am
Forum: General
Topic: dst-nat with changing port
Replies: 23
Views: 9226

Re: dst-nat with changing port

/ip firewall nat
add action=netmap chain=dstnat dst-address=WAN.IP.ADD.RESS dst-port=8122 protocol=tcp to-addresses=172.21.2.3 to-ports=22
should work
by baragoon
Thu Apr 11, 2019 12:31 pm
Forum: Beginner Basics
Topic: I can't get more than 20MB trafic, help
Replies: 1
Views: 1171

Re: I can't get more than 20MB trafic, help

20MB is more than 100mb
by baragoon
Tue Mar 05, 2019 8:50 am
Forum: General
Topic: ROS 6.44 - VPN L2TP not working
Replies: 28
Views: 26351

Re: ROS 6.44 - VPN L2TP not working

The issue will be fixed in the next RouterOS release.
universal answer :lol:
by baragoon
Fri Mar 01, 2019 9:15 am
Forum: Wireless Networking
Topic: CAPsMAN - different IP POOLs for 2 WLANs
Replies: 4
Views: 1394

Re: CAPsMAN - different IP POOLs for 2 WLANs

use different datapaths with different bridges with different dhcp-servers with different ip-pools assigned.
by baragoon
Tue Feb 26, 2019 10:40 am
Forum: Announcements
Topic: v6.44 [stable] is released!
Replies: 218
Views: 98519

Re: v6.44 [stable] is released!

v6.44 does not contain: ""!) winbox - improvements in connection handling to router with open winbox service (CVE-2019–3924);" ? It is no information in changelog. The issue is fixed in: 6.43.12 (2019-02-11 14:39) 6.44beta75 (2019-02-11 15:26) 6.42.12 (2019-02-12 11:46)
by baragoon
Tue Feb 26, 2019 7:48 am
Forum: Beginner Basics
Topic: Control kids iPad usage time
Replies: 9
Views: 3024

Re: Control kids iPad usage time

Why not to use built-in ios screen time? https://support.apple.com/en-us/HT208982?
by baragoon
Wed Feb 06, 2019 12:05 pm
Forum: General
Topic: [RB951G-2HnD] 300Mbps Internet bottleneck
Replies: 6
Views: 3215

Re: [RB951G-2HnD] 300Mbps Internet bottleneck

2) In case of upgrade, wich router should i go for? a 4011 will be fine?
any requirements?
by baragoon
Tue Feb 05, 2019 11:50 am
Forum: General
Topic: DNS resolution vulnerability
Replies: 14
Views: 4221

Re: DNS resolution vulnerability

Do you have a solution?
lol
yes, close tcp and udp 53 from WAN side.
by baragoon
Mon Feb 04, 2019 8:13 am
Forum: General
Topic: Two SSID, Two DHCP servers
Replies: 13
Views: 3000

Re: Two SSID, Two DHCP servers

set
local-forwarding=no
for guest ap
by baragoon
Tue Jan 29, 2019 2:22 pm
Forum: General
Topic: help : whatsapp ip pool connect with vpn
Replies: 9
Views: 3682

Re: help : whatsapp ip pool connect with vpn

i have many ip . but for try i add this only
just i do this setting then its its wprk with any my client with out connect vpn ?
yes.
if now this ip is inaccessible try if you can ping it after you add static route to it via vpn.
by baragoon
Tue Jan 29, 2019 12:35 pm
Forum: General
Topic: help : whatsapp ip pool connect with vpn
Replies: 9
Views: 3682

Re: help : whatsapp ip pool connect with vpn

are you sure that whatsapp using only 157.240.22.52?
to add route to 157.240.22.52 via vpn just type in terminal
/ip route add dst-address=157.240.22.52/32 gateway=pptp-out1
or gateway=pptp-out2 (you have 2 pptp-out connections)
by baragoon
Tue Jan 29, 2019 10:36 am
Forum: General
Topic: help : whatsapp ip pool connect with vpn
Replies: 9
Views: 3682

Re: help : whatsapp ip pool connect with vpn

bro if i give you my router access you do for me . if u want i pay you
it is not necessary
do you have ssh access to router?
if yes, post output of
/export hide-sensitive
command here and I'll try to help you.
by baragoon
Tue Jan 29, 2019 9:40 am
Forum: General
Topic: help : whatsapp ip pool connect with vpn
Replies: 9
Views: 3682

Re: help : whatsapp ip pool connect with vpn

/ip route
add distance=1 dst-address=whatsapp_pool/mask gateway=vpn_client_interface
by baragoon
Wed Jan 16, 2019 12:38 pm
Forum: Wireless Networking
Topic: How to for a guest network that can't access the internal network
Replies: 29
Views: 22518

Re: How to for a guest network that can't access the internal network

I see this option but I don't understand how to make it a guest network that can only access the internet and none of the rest of my internal network. In fact it looks like this loads my existing wifi configuration which i do not want to screw with at all. You can disable connectivity between lan a...
by baragoon
Wed Jan 16, 2019 11:51 am
Forum: Wireless Networking
Topic: How to for a guest network that can't access the internal network
Replies: 29
Views: 22518

Re: How to for a guest network that can't access the internal network

if you banned in google the best way for you is quickset which allow to setup guest wifi ap. Sorry I have no idea what you're talking about. A quick setup how to for guest wifi is what I'm looking for but cannot find. Quick Set - first upper button on left bar in Winbox. https://forum.mikrotik.com/...
by baragoon
Wed Jan 16, 2019 11:32 am
Forum: Wireless Networking
Topic: How to for a guest network that can't access the internal network
Replies: 29
Views: 22518

Re: How to for a guest network that can't access the internal network

https://www.marthur.com/networking/mikrotik-setup-guest-wifi/201/ According to the comments this one is outdated. Also I have no option for "Master-interface: ap-private". I have only wlan1 and wlan2. if you banned in google the best way for you is quickset which allow to setup guest wifi...
by baragoon
Wed Jan 16, 2019 8:24 am
Forum: General
Topic: How to use Mikrotik router as a “switch”?
Replies: 10
Views: 35758

Re: How to use Mikrotik router as a “switch”?

It is hAP ac².

Your code just puts all interfaces to the bridge.
What about IP?
add dhcp client to bridge
by baragoon
Wed Jan 16, 2019 8:18 am
Forum: General
Topic: v7 routeros
Replies: 12
Views: 5767

Re: v7 routeros

Незабаром
  • 1
  • 2