Community discussions

MikroTik App

Search found 10 matches

by lexell
Mon Jun 08, 2020 10:26 am
Forum: Announcements
Topic: v6.47 [stable] is released!
Replies: 349
Views: 97003

Re: v6.47 [stable] is released!

It's possible you have changed the pre-written Wireless Interface name To solve this issue First you have to change your Wireless Interface(s) name to the pre-set. wlan1,wlan2,wlan3.... And finally you must Reboot your device, after this your problem will be solved forever And after that you can pe...
by lexell
Mon Jun 08, 2020 10:17 am
Forum: General
Topic: Very strange environment variables. Did I get hacked?
Replies: 19
Views: 6732

Re: Very strange environment variables. Did I get hacked?

shahani seems to have named the likely root cause of this in this ROS v6.47 release thread post : Solution to Error while running customized default configuration script: no such item Whenever you see this error when using wireless devices while booting It's possible you have changed the pre-writte...
by lexell
Mon May 04, 2020 11:00 pm
Forum: Announcements
Topic: MikroTik newsletter May 2020 (#95)
Replies: 50
Views: 27719

Re: MikroTik newsletter May 2020 (#95)

Why is the hap ac3 so more expensiv than the hap ac2. only an additional lte mode can not justify +150€, or? The even more baffling fact about the hAP ac3 is actually that it seems like a less appealing copy of Chateau LTE 12 - with the only apparent differences being a CAT6 modem (Chateau has CAT1...
by lexell
Thu Apr 23, 2020 12:24 pm
Forum: General
Topic: Very strange environment variables. Did I get hacked?
Replies: 19
Views: 6732

Re: Very strange environment variables. Did I get hacked?

The output of that print is completely empty (as expected - noone else has access to the router and I don't use the default config setup at all, I always do a reset to a blank no-config state and only configure the desired fuctionality from scratch). As do I, without fail, but not running the defau...
by lexell
Thu Apr 23, 2020 1:57 am
Forum: General
Topic: Very strange environment variables. Did I get hacked?
Replies: 19
Views: 6732

Re: Very strange environment variables. Did I get hacked?

My next suggestion was going to be for you to run /system default-configuration script print and peruse the output for matching strings, in case someone had established a non-standard default configuration on your router. But if mrz says this is a known bug, then it is. (I bet if you ran the comman...
by lexell
Fri Apr 10, 2020 4:59 pm
Forum: General
Topic: Very strange environment variables. Did I get hacked?
Replies: 19
Views: 6732

Re: Very strange environment variables. Did I get hacked?

Freshly rebooted and I have these environment variables. Any ideas what they are? They look like scripts? And some are quite long. If I delete them, they'll remain deleted until the next reboot. They are global functions . From the behavior you describe, your router executes a script on startup tha...
by lexell
Wed Apr 08, 2020 8:25 pm
Forum: General
Topic: Very strange environment variables. Did I get hacked?
Replies: 19
Views: 6732

Re: Very strange environment variables. Did I get hacked?

Experiencing the same on a hAP ac for the past few stable releases incl. v6.46.5. Not happening on a hAP lite though (both always upgraded to the same version in parallel). Might be triggered by something in the configuration - hAP ac has a more complex config, some startup scripts and also a few mo...
by lexell
Mon Mar 13, 2017 10:19 am
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 436
Views: 178779

Re: Tik App, MikroTik android utility ALPHA test

Adding to my previous feedback: Why was the menu design recently changed from WinBox-like two-column popup to in-line submenu slideouts? This imho hinders working speed and worsens the UI by requiring much slower and accuracy-requiring scrolling instead of occasional (and much faster) back button ta...
by lexell
Thu Mar 09, 2017 1:40 am
Forum: Announcements
Topic: v6.38.5 [current]
Replies: 66
Views: 30548

Re: v6.38.4 [current]

IPsec Xauth PSK NAT-T roadwarrior config (the Android-compatible one) still seems to be broken (since v6.38), phase 2 fails. Also tried on 6.38.3, 6.38.4 and 6.39rc45, same results. Reverting to v6.37.4 (or 6.37.3 or older) removes the problem. No changes are done to the configuration. mar/09 00:15:...
by lexell
Fri Jan 06, 2017 2:02 am
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 436
Views: 178779

Re: Tik App, MikroTik android utility ALPHA test

Some issues I've been able to collect during the last few months and which I've now confirmed to still be present in v0.0.45 after wiping app's data and cache (to start from scratch): Menu order is not consistent with the order used in WebFig/WinBox. It also differs even among different router model...